Getting Started with Minitab 19 for Windows
Contents

1 Introduction.................................................................................................................................................................................. 5
   Overview.......................................................................................................................................................................................... 5
   The story....................................................................................................................................................................................... 5
   The Minitab user interface.......................................................................................................................................................... 5
   Data types................................................................................................................................................................................... 7
   Open and examine a worksheet.................................................................................................................................................. 7
   In the next chapter.................................................................................................................................................................. 8

2 Graphing Data............................................................................................................................................................................... 9
   Overview....................................................................................................................................................................................... 9
   Create, interpret, and edit histograms........................................................................................................................................ 9
   Create and interpret scatterplots............................................................................................................................................. 13
   Arrange multiple graphs on one layout..................................................................................................................................... 17
   Save a Minitab project............................................................................................................................................................. 19
   In the next chapter.................................................................................................................................................................. 20

3 Analyzing Data........................................................................................................................................................................... 21
   Overview....................................................................................................................................................................................... 21
   Summarize the data................................................................................................................................................................. 21
   Compare two or more means.................................................................................................................................................. 23
   Save the project........................................................................................................................................................................ 28
   In the next chapter.................................................................................................................................................................. 28

4 Assessing Quality............................................................................................................................................................... 29
   Overview....................................................................................................................................................................................... 29
   Create and interpret control charts.......................................................................................................................................... 29
   Create and interpret capability statistics................................................................................................................................... 33
   Save the project........................................................................................................................................................................ 35
   In the next chapter.................................................................................................................................................................. 35

5 Designing an Experiment...................................................................................................................................................... 36
   Overview....................................................................................................................................................................................... 36
   Create a designed experiment................................................................................................................................................ 36
   View the design....................................................................................................................................................................... 39
   Enter data into the worksheet.............................................................................................................................................. 40
   Analyze the design and interpret the results.......................................................................................................................... 40
   Use the stored model for additional analyses...................................................................................................................... 44
   Save the project....................................................................................................................................................................... 47
   In the next chapter.................................................................................................................................................................. 47

6 Repeat an Analysis.............................................................................................................................................................. 48
   Overview....................................................................................................................................................................................... 48
   Perform an analysis using session commands.................................................................................................................... 48
Copy session commands...........................................................................................................................................................................49
Use an exec file to repeat the analysis..................................................................................................................................................50
Save the project.............................................................................................................................................................................................51
In the next chapter.......................................................................................................................................................................................51

7 Importing and Preparing Data..........................................................................................................................................................52
   Overview...........................................................................................................................................................................................................52
   Import data from different sources.......................................................................................................................................................52
   Prepare the data for your analysis..........................................................................................................................................................54
   When data values change.........................................................................................................................................................................56
   Save the worksheet......................................................................................................................................................................................56

Index.................................................................................................................................................................................................................57
1 Introduction

Overview

*Getting Started with Minitab 19 for Windows* introduces you to some of the most commonly used features and tasks in Minitab.

Most statistical analyses require that you follow a series of steps, often directed by background knowledge or by the subject area that you are investigating. Chapters 2 through 5 illustrate the following steps:

- Explore data with graphs and present results
- Conduct statistical analyses
- Assess quality
- Design an experiment

In chapters 6 and 7, you learn to do the following:

- Use shortcuts to automate future analyses
- Import data into Minitab from different file types and prepare the data for analysis

The story

A company that sells books online has three regional shipping centers. Each shipping center uses a different computer system to enter and process orders. The company wants to identify the most efficient computer system and to use that computer system at each shipping center.

Throughout *Getting Started with Minitab 19 for Windows*, you analyze data from the shipping centers as you learn to use Minitab. You create graphs and perform statistical analyses to identify the shipping center that has the most efficient computer system. You then concentrate on the data from this shipping center. First, you create control charts to test whether the shipping center’s process is in control. Then, you perform a capability analysis to test whether the process is operating within specification limits. Finally, you perform a designed experiment to determine ways to improve those processes.

You also learn how to use session commands to automate future analyses and how to import data into Minitab.

The Minitab user interface

Everything you see in the Minitab interface is part of your project.
The Minitab interface includes the following components:

1: Navigator
Contains the list of output titles in your project sorted from oldest to newest, with the most recent output titles at the bottom of the list. Right-click any output title in the Navigator to do the following tasks:

- Open the output in split view to compare it to the output on a different tab.
- Rename the output. When you rename the output, the name updates in the output pane.
- Send the output to a different application, such as Word, PowerPoint, or Companion by Minitab.
- Delete the analysis from the project. You can undo this action from the Edit menu.

Tip If your project has multiple worksheets, you can view the list of output by worksheet. From the Navigator, click and choose Group Commands by Worksheet.

2: Output pane
Displays output, such as graphs and tables, after you run an analysis. Output for each analysis is displayed on a single tab. From the output pane, you can do the following tasks:

- To affect the contents of a tab, click the tab, then click next to the output title.
- To affect a specific table or graph, click the graph or the table, then click .
- To view output that is not currently visible, click the title of the output in the Navigator.

Tip To compare the output of two different analyses, right-click the second piece of output in the Navigator and choose Open in Split View.
3: Data pane (worksheets)
Displays the active worksheet. You can have multiple worksheets open in the data pane at the same time; however, Minitab uses the data in the active worksheet to run the analysis.

**Tip**  To rename a worksheet, double-click the name in the worksheet tab.

4: Command Line/History pane
By default, this pane is not shown. To show this pane, choose View > Command Line/History. If you close Minitab while the pane is visible, the pane is visible the next time you open Minitab.

**Command Line**
The location where you can enter or paste command language to perform an analysis.

**History**
The command language that Minitab uses to run an analysis. You can select and copy commands and subcommands from the History pane to the Command Line pane, where you can edit and run them again.

5: Status bar
Use the status bar to show or hide the Navigator, the data pane, or the output pane. You can also zoom in or zoom out on a graph or a worksheet, depending on whether the data pane or the output pane is selected.

- Click [ ] to show or hide the Navigator.
- Click [ ] to show the output pane and the data pane at the same time.
- Click [ ] to show only the data pane.
- Click [ ] to show only the output pane.

---

Data types
A worksheet can contain the following types of data.

**Numeric data**
Numbers, such as 264 or 5.28125.

**Text data**
Letters, numbers, spaces, and special characters, such as Test #4 or North America.

**Date/time data**
Dates, such as Mar-17-2019, 17-Mar-2019, 3/17/19, or 17/03/19.
Times, such as 08:25:22 AM.
Date/time, such as 3/17/19 08:25:22 AM or 17/03/19 08:25:22.

---

Open and examine a worksheet
You can open a new, empty worksheet at any time. You can also open one or more files that contain data, such as a Microsoft Excel file. When you open a file, you copy the contents of the file into the current Minitab project. Any changes that you make to the worksheet while you are in the project do not affect the original file.
The data for the three shipping centers are stored in the worksheet, ShippingData.MTW.

**Note** In some cases, you need to prepare your worksheet before you begin an analysis. For more information, go to Importing and Preparing Data on page 52.

1. Open the sample data, ShippingData.MTW.

The data are arranged in columns, which are also called variables. The column number and name are at the top of each column.

<table>
<thead>
<tr>
<th></th>
<th>C1-T</th>
<th>C2-D</th>
<th>C3-D</th>
<th>C4</th>
<th>C5-T</th>
<th>C6</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Eastern</td>
<td>3/4 8:34</td>
<td>3/8 15:21</td>
<td>4.28264</td>
<td>On time</td>
<td>255</td>
</tr>
<tr>
<td>2</td>
<td>Eastern</td>
<td>3/4 8:35</td>
<td>3/7 17:05</td>
<td>3.35417</td>
<td>On time</td>
<td>196</td>
</tr>
<tr>
<td>3</td>
<td>Eastern</td>
<td>3/4 8:38</td>
<td>*</td>
<td>*</td>
<td>Back order</td>
<td>299</td>
</tr>
<tr>
<td>5</td>
<td>Eastern</td>
<td>3/4 8:42</td>
<td>3/10 14:48</td>
<td>6.25417</td>
<td>Late</td>
<td>250</td>
</tr>
</tbody>
</table>

In the worksheet, each row represents a single book order. The columns contain the following information:

- **Center**: shipping center name
- **Order**: order date and time
- **Arrival**: delivery date and time
- **Days**: delivery time in days
- **Status**: delivery status
  - On time indicates that the book shipment was received on time.
  - Back order indicates that the book cannot be shipped yet because it is not currently in stock.
  - Late indicates that the book shipment was received six or more days after the order was placed.
- **Distance**: distance from the shipping center to the delivery location

**In the next chapter**

Now that you have a worksheet open, you are ready to start using Minitab. In the next chapter, you use graphs to check the data for normality and examine the relationships between variables.
Overview

Before you perform a statistical analysis, you can use graphs to explore data and assess relationships between the variables. Also, you can use graphs to summarize data and to help interpret statistical results.

You can access Minitab’s graphs from the Graph and Stat menus. Built-in graphs, which help you interpret results and assess the validity of statistical assumptions, are also available with many statistical commands.

Minitab graphs include the following features:

- Pictorial galleries to help you choose a graph type
- Flexibility in customizing graphs
- Graph elements that you can change
- Option to be updated

This chapter explores the shipping data worksheet that you opened in the previous chapter. You use graphs to check normality, compare means, explore variability, and examine the relationships between variables.

Create, interpret, and edit histograms

Before you perform a statistical analysis, first create graphs that display important characteristics of the data. For the shipping data, you want to know the mean delivery time for each shipping center and how the data vary within each shipping center. You also want to determine whether the shipping data follow a normal distribution, so that you can use standard statistical methods for testing the equality of means.

Create a paneled histogram

To determine whether the shipping data follow a normal distribution, create a paneled histogram of the time lapse between order date and delivery date.

1. If you are continuing from the previous chapter, go to step 2. If not, open the sample data set, ShippingData.MTW.
2. Choose Graph > Histogram.
3. Choose **With Fit**, and then click **OK**.
4. In **Graph variables**, enter **Days**.

5. Click **Multiple Graphs**, and then click the **By Variables** tab.
6. In **By variables with groups in separate panels**, enter **Center**.

7. Click **OK** in each dialog box.

**Note**

To select variables in most Minitab dialog boxes, use one of the following methods:

- Double-click the variables in the variables list box.
- Highlight the variables in the list box, and then click **Select**.
- Type the variables' names or column numbers.
Interpret the results

The histograms seem to be approximately bell-shaped and symmetric about the means, which indicates that the delivery times for each center are approximately normally distributed.

Rearrange the paneled histogram

For the graph that you created, you want to rearrange the three panels so that comparisons among the means and variations are easier.

1. Double-click the histogram.
2. Right-click the histogram and choose Edit Panels.
4. Click OK.
Interpret the results

The mean delivery times for each shipping center are different:

- Central: 3.984 days
- Eastern: 4.452 days
- Western: 2.981 days

The histogram shows that the Central and Eastern centers are similar in both mean delivery time and spread of delivery time. In contrast, the mean delivery time for the Western center is shorter and the distribution is less spread out. Analyzing Data on page 21 shows how to detect statistically significant differences between means using ANOVA (analysis of variance).

Tip With some graphs and output, such as the histogram, Minitab notifies you when data in the worksheet have changed. When data change, look for the notification at the top of the output pane, then click one of the links to update the results or create new results using the current data.

Edit the title and add a footnote

To help your supervisor quickly interpret the histogram, you want to change the title and add a footnote.

1. Double-click the title, Histogram of Days.
2. In Text, enter Histogram of Delivery Time.

3. Click OK.
4. Right-click the histogram, and then choose Add > Footnote.
5. In **Footnote**, enter *Western center: fastest delivery time, lowest variability.*

![Add Footnote dialog box]

6. Click **OK** in each dialog box to show the changes in the output pane.

**Histogram with edited title and new footnote**

![Histogram of Delivery Time]

**Interpret the results**

The paneled histogram now has a more descriptive title and a footnote that provides a brief interpretation of the results.

**Create and interpret scatterplots**

Graphs can help you identify whether relationships exist between variables, and the strength of any relationships. Knowing the relationship between variables can help you determine which variables are important to analyze and which additional analyses to choose.

Because each shipping center serves a region, you suspect that distance to delivery location does not greatly affect delivery time. To verify this suspicion and to eliminate distance as a potentially important factor, you examine the relationship between delivery time and delivery distance for each center.
Create a scatterplot with groups

To examine the relationship between two variables, you use a scatterplot. You can choose a scatterplot from the Graph menu or you can use the Minitab Assistant. The Assistant can be used for most basic statistical tests, graphs, quality analyses, and DOE (design of experiments).

Use the Assistant in the following situations:

- You need assistance to choose the correct tool for an analysis.
- You want dialog boxes that have less technical terminology and that are easier to complete.
- You want Minitab to check the analysis assumptions for you.
- You want output that is more graphical and explains in detail how to interpret your results.

1. Choose **Assistant > Graphical Analysis**.
2. Under **Graph relationships between variables**, click **Scatterplot (groups)**.
3. In **Y column**, enter *Days*.
4. In **X column**, enter *Distance*.
5. In **Number of X columns**, choose *1*.
6. In **X1**, enter *Center*.

7. Click **OK**.

Interpret the results

The Assistant provides standard reports to guide you through your analyses and help you interpret the results with confidence.

Summary report

The summary report contains scatterplots of days versus distance by shipping center overlaid on the same graph. This report also provides smaller scatterplots for each shipping center.
Diagnostic report

The diagnostic report provides guidance on possible patterns in your data. The points on the scatterplot show no apparent relationship between days and distance. The fitted regression line for each center is relatively flat, which indicates that the proximity of a delivery location to a shipping center does not affect the delivery time.
Descriptive statistics report

The descriptive statistics report contains descriptive statistics for each shipping center.

<table>
<thead>
<tr>
<th>Center</th>
<th>N</th>
<th>Mean</th>
<th>StdDev</th>
<th>Minimum</th>
<th>Maximum</th>
<th>Days</th>
<th>Mean</th>
<th>StdDev</th>
<th>Minimum</th>
<th>Maximum</th>
</tr>
</thead>
<tbody>
<tr>
<td>Central</td>
<td>91</td>
<td>3.9840</td>
<td>1.2798</td>
<td>1.2674</td>
<td>7.0701</td>
<td>253.64</td>
<td>99.787</td>
<td>32</td>
<td>500</td>
<td></td>
</tr>
<tr>
<td>Eastern</td>
<td>101</td>
<td>4.4520</td>
<td>1.2524</td>
<td>1.8997</td>
<td>7.4795</td>
<td>291.94</td>
<td>104.77</td>
<td>11</td>
<td>487</td>
<td></td>
</tr>
<tr>
<td>Western</td>
<td>101</td>
<td>2.9854</td>
<td>1.0896</td>
<td>0.87083</td>
<td>5.9806</td>
<td>251.63</td>
<td>88.492</td>
<td>68</td>
<td>473</td>
<td></td>
</tr>
</tbody>
</table>

Report card

The report card provides information on how to check for unusual data. The report card also indicates that there appears to be a relationship between the Y variable and the X variables. The Y variable is Days and the X variables are Distance and Center. Recall that the scatterplot indicated that there does not appear to be a relationship between days and distance. However, there may be a relationship between days and shipping center, which you will explore further in the next chapter, *Analyzing Data* on page 21.
Arrange multiple graphs on one layout

Use Minitab’s graph layout tool to arrange multiple graphs on one layout. You can add annotations to the layout and edit the individual graphs within the layout.

To show your supervisor the preliminary results of the graphical analysis of the shipping data, arrange the summary report and the paneled histogram on one layout.

Create a graph layout

1. Right-click the summary report and choose Layout Tool.

   Graph layout with the summary report

   The summary report that contains the scatterplot is already included in the layout.

2. To arrange two graphs on one page, in Rows, enter 1.
3. Click the summary report and drag it to the right side of the layout.
4. Click the right arrow button to place the paneled histogram in the left side of the layout.
5. Click Finish.

**Graph layout with the paneled histogram and the scatterplot**

Note: If you edit the data in the worksheet after you create a layout, Minitab cannot automatically update the graphs in the layout. You must recreate the layout with the new graphs.

---

### Annotate the graph layout

You want to add a descriptive title to the graph layout.

1. Double-click the graph layout.
2. To ensure that you have the entire graph layout selected, right-click the graph and choose **Select Item > Graph Region**.
3. In the toolbar for the graph, click **Add Item > Title**.
4. In **Title**, enter **Graphical Analysis of Shipping Data**.
5. Click **OK** in each dialog box to show the changes in the output pane.
Send output to PowerPoint

To get the most from your data, you will likely want to communicate your results to other people. Additionally, you might want to provide your results with explanations and other figures to help people make the best decisions. To share your insights with others, you can send tables and graphs directly to locally-installed versions of Word, PowerPoint, or Companion by Minitab.

- Right-click the graph and choose Send to PowerPoint.

The PowerPoint presentation contains the graph.

Note You can send any output to locally-installed versions of Word, PowerPoint, or Companion by Minitab. To send an individual graph or table, right-click the piece of output and choose the program where you want to send the output. To send the contents of an entire output tab, right-click the title at the top of the tab.

Save a Minitab project

Minitab data are saved in worksheets. You can also save Minitab projects. When you save a project, the file includes all the information about your work, including worksheets, output, history of your session, and dialog box settings.

1. Choose File > Save Project As.
2. Browse to the folder that you want to save your files in.
3. In File name, enter MyGraphs.
4. Click Save.
In the next chapter

The graphical output indicates that the three shipping centers have different delivery times for book orders. In the next chapter, you display descriptive statistics and perform an ANOVA (analysis of variance) to test whether the differences among the shipping centers are statistically significant.
Overview

The field of statistics provides principles and methods for collecting, summarizing, and analyzing data, and for interpreting the results. You use statistics to describe data and make inferences. Then, you use the inferences to improve processes and products.

Minitab provides many statistical analyses, such as regression, ANOVA, quality tools, and time series. Built-in graphs help you visualize your data and validate your results. In Minitab, you can also display and store statistics and diagnostic measures.

In this chapter, you assess the number of late orders and back orders, and test whether the differences in delivery times between the three shipping centers are statistically significant.

Summarize the data

Descriptive statistics summarize and describe the prominent features of data. Use Display Descriptive Statistics to determine how many book orders were delivered on time, how many were late, and how many were initially back ordered for each shipping center.

Display descriptive statistics

1. Open the sample data, ShippingData.MTW.
3. In Variables, enter Days.
4. In By variables (optional), enter Center Status.
5. Click Statistics.
6. Uncheck First quartile, Median, Third quartile, N nonmissing, and N missing.
7. Check **N total**.

8. Click **OK** in each dialog box.

---

**Note** Changes that you make in the **Statistics** sub-dialog box affect the current session only. To change the default options for future sessions, choose **File > Options**. Expand **Individual Commands** and choose **Display Descriptive Statistics**. Choose the statistics that you want to display. When you open the **Statistics** sub-dialog box again, it displays your new options.

---

### Descriptive Statistics: Days

#### Results for Center = Central

<table>
<thead>
<tr>
<th>Variable</th>
<th>Status</th>
<th>Count</th>
<th>Mean</th>
<th>SE Mean</th>
<th>StDev</th>
<th>Minimum</th>
<th>Maximum</th>
</tr>
</thead>
<tbody>
<tr>
<td>Days</td>
<td>Back order</td>
<td>6</td>
<td>*</td>
<td>*</td>
<td>*</td>
<td>*</td>
<td>*</td>
</tr>
<tr>
<td></td>
<td>Late</td>
<td>6</td>
<td>6.431</td>
<td>0.157</td>
<td>0.385</td>
<td>6.078</td>
<td>7.070</td>
</tr>
<tr>
<td></td>
<td>On time</td>
<td>93</td>
<td>3.826</td>
<td>0.119</td>
<td>1.149</td>
<td>1.267</td>
<td>5.983</td>
</tr>
</tbody>
</table>

#### Results for Center = Eastern

<table>
<thead>
<tr>
<th>Variable</th>
<th>Status</th>
<th>Count</th>
<th>Mean</th>
<th>SE Mean</th>
<th>StDev</th>
<th>Minimum</th>
<th>Maximum</th>
</tr>
</thead>
<tbody>
<tr>
<td>Days</td>
<td>Back order</td>
<td>8</td>
<td>*</td>
<td>*</td>
<td>*</td>
<td>*</td>
<td>*</td>
</tr>
<tr>
<td></td>
<td>Late</td>
<td>9</td>
<td>6.678</td>
<td>0.180</td>
<td>0.541</td>
<td>6.254</td>
<td>7.748</td>
</tr>
<tr>
<td></td>
<td>On time</td>
<td>92</td>
<td>4.234</td>
<td>0.112</td>
<td>1.077</td>
<td>1.860</td>
<td>5.953</td>
</tr>
</tbody>
</table>

#### Results for Center = Western

<table>
<thead>
<tr>
<th>Variable</th>
<th>Status</th>
<th>Count</th>
<th>Mean</th>
<th>SE Mean</th>
<th>StDev</th>
<th>Minimum</th>
<th>Maximum</th>
</tr>
</thead>
<tbody>
<tr>
<td>Days</td>
<td>Back order</td>
<td>3</td>
<td>*</td>
<td>*</td>
<td>*</td>
<td>*</td>
<td>*</td>
</tr>
<tr>
<td></td>
<td>On time</td>
<td>102</td>
<td>2.981</td>
<td>0.108</td>
<td>1.090</td>
<td>0.871</td>
<td>5.681</td>
</tr>
</tbody>
</table>

---

**Note** You can send any output to locally-installed versions of Word, PowerPoint, or Companion by Minitab. To send an individual graph or table, right-click the piece of output and choose the program where you want to send the output. To send the contents of an entire output tab, right-click the output title above the line at the top of the pane.
Interpret the results

The output pane displays each center’s results separately. Within each center, you can see the number of back orders, late orders, and on-time orders in the Total Count column:

- The Eastern shipping center has the most back orders (8) and late orders (9).
- The Central shipping center has the next most back orders (6) and late orders (6).
- The Western shipping center has the fewest back orders (3) and no late orders.

The output also includes the mean, standard error of the mean, standard deviation, minimum, and maximum of delivery time in days for each center. These statistics do not exist for back orders.

Compare two or more means

One of the most common methods used in statistical analysis is hypothesis testing. Minitab offers many hypothesis tests, including t-tests and ANOVA (analysis of variance). Usually, when you perform a hypothesis test, you assume an initial claim to be true, and then test this claim using sample data.

Hypothesis tests include two hypotheses (claims), the null hypothesis (H₀) and the alternative hypothesis (H₁). The null hypothesis is the initial claim and is often specified based on previous research or common knowledge. The alternative hypothesis is what you believe might be true.

Given the graphical analysis in the previous chapter and the descriptive analysis above, you suspect that the difference in the average number of delivery days across shipping centers is statistically significant. To verify this, you perform a one-way ANOVA, which tests the equality of two or more means. You also perform a Tukey’s multiple comparison test to see which shipping center means are different. For this one-way ANOVA, delivery days is the response, and shipping center is the factor.

Perform an ANOVA

2. Choose Response data are in one column for all factor levels.
3. In Response, enter Days. In Factor, enter Center.
4. Click Comparisons.
5. Under **Comparison procedures assuming equal variances**, check **Tukey**.

6. Click **OK**.
7. Click **Graphs**.
   
   For many statistical commands, Minitab includes graphs that help you interpret the results and assess the validity of statistical assumptions. These graphs are called built-in graphs.

8. Under **Data plots**, check **Interval plot**, **Individual value plot**, and **Boxplot of data**.
9. Under **Residual plots**, choose **Four in one**.

10. Click **OK** in each dialog box.

**One-way ANOVA: Days versus Center**

<table>
<thead>
<tr>
<th>Method</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Null hypothesis</td>
<td>All means are equal</td>
</tr>
<tr>
<td>Alternative hypothesis</td>
<td>Not all means are equal</td>
</tr>
<tr>
<td>Significance level</td>
<td>$\alpha = 0.05$</td>
</tr>
<tr>
<td>Rows unused</td>
<td>17</td>
</tr>
</tbody>
</table>
Equal variances were assumed for the analysis.

Factor Information

Factor Levels Values
Center 3 Central, Eastern, Western

Analysis of Variance

<table>
<thead>
<tr>
<th>Source</th>
<th>DF</th>
<th>Adj SS</th>
<th>Adj MS</th>
<th>F-Value</th>
<th>P-Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Center</td>
<td>2</td>
<td>114.6</td>
<td>57.317</td>
<td>39.19</td>
<td>0.000</td>
</tr>
<tr>
<td>Error</td>
<td>299</td>
<td>437.3</td>
<td>1.462</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Total</td>
<td>301</td>
<td>551.9</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Model Summary

S R-sq R-sq(adj) R-sq(pred)
1.20933 20.77% 20.24% 19.17%

Means

<table>
<thead>
<tr>
<th>Center</th>
<th>N</th>
<th>Mean</th>
<th>StDev</th>
<th>95% CI</th>
</tr>
</thead>
<tbody>
<tr>
<td>Central</td>
<td>99</td>
<td>3.984</td>
<td>1.280</td>
<td>(3.745, 4.223)</td>
</tr>
<tr>
<td>Eastern</td>
<td>101</td>
<td>4.452</td>
<td>1.252</td>
<td>(4.215, 4.689)</td>
</tr>
<tr>
<td>Western</td>
<td>102</td>
<td>2.981</td>
<td>1.090</td>
<td>(2.746, 3.217)</td>
</tr>
</tbody>
</table>

Pooled StDev = 1.20933

Tukey Pairwise Comparisons

Grouping Information Using the Tukey Method and 95% Confidence

<table>
<thead>
<tr>
<th>Center</th>
<th>N</th>
<th>Mean</th>
<th>Grouping</th>
</tr>
</thead>
<tbody>
<tr>
<td>Eastern</td>
<td>101</td>
<td>4.452</td>
<td>A</td>
</tr>
<tr>
<td>Central</td>
<td>99</td>
<td>3.984</td>
<td>B</td>
</tr>
<tr>
<td>Western</td>
<td>102</td>
<td>2.981</td>
<td>C</td>
</tr>
</tbody>
</table>

Means that do not share a letter are significantly different.

Interpret the output

The decision-making process for a hypothesis test is based on the p-value, which indicates the probability of falsely rejecting the null hypothesis when it is really true.

- If the p-value is less than or equal to a predetermined significance level (denoted by \( \alpha \) or alpha), then you reject the null hypothesis and claim support for the alternative hypothesis.
- If the p-value is greater than \( \alpha \), then you fail to reject the null hypothesis and cannot claim support for the alternative hypothesis.

With an \( \alpha \) of 0.05, the p-value (0.000) in the Analysis of Variance table provides enough evidence to conclude that the average delivery times for at least two of the shipping centers are significantly different.
The results of the Tukey’s test are included in the grouping information table, which highlights the significant and non-significant comparisons. Because each shipping center is in a different group, all shipping centers have average delivery times that are significantly different from each other.

Interpret the ANOVA graphs

Minitab produces a collection of graphs to help you interpret your results. Typically, you examine the residual plots first. Then, you examine the interval plot, individual value plot, and boxplot together to assess the equality of the means. Finally, you examine the Tukey 95% confidence interval plot to determine statistical significance.

Interpret the residual plots

Use residual plots, which are available with many statistical commands, to verify statistical assumptions.

**Normal Probability Plot**
Use this plot to detect nonnormality. Points that approximately follow a straight line indicate that the residuals are normally distributed.

**Histogram**
Use this plot to detect multiple peaks, outliers, and nonnormality. Look for a normal histogram, which is approximately symmetric and bell-shaped.

**Versus Fits**
Use this plot to detect nonconstant variance, missing higher-order terms, and outliers. Look for residuals that are scattered randomly around zero.

**Versus Order**
Use this plot to detect the time dependence of the residuals. Inspect the plot to ensure that the residuals display no obvious pattern.

For the shipping data, the four-in-one residual plots indicate no violations of statistical assumptions. The one-way ANOVA model fits the data relatively well.

**Note** In Minitab, you can display each of the residual plots in a separate graph on the same tab.

Interpret the interval plot, individual value plot, and boxplot

Examine the interval plot, individual value plot, and boxplot. Each graph indicates that the delivery time varies by shipping center, which is consistent with the histograms from the previous chapter. The boxplot for the Eastern shipping center has an asterisk. The asterisk identifies an outlier. This outlier is an order that has an unusually long delivery time.

Examine the interval plot again. The interval plot displays 95% confidence intervals for each mean. Hold the pointer over the points on the graph to view the means. Hold the pointer over the interval bars to view the 95% confidence intervals.
intervals. The interval plot shows that the Western shipping center has the fastest mean delivery time (2.981 days) and a confidence interval of 2.75 to 3.22 days.

Interpret the Tukey 95% confidence interval plot

The Tukey 95% confidence interval plot is the best graph to use to determine the likely ranges for the differences and to assess the practical significance of those differences. The Tukey confidence intervals show the following pairwise comparisons:

- Eastern shipping center mean minus Central shipping center mean
- Western shipping center mean minus Central shipping center mean
- Western shipping center mean minus Eastern shipping center mean

Hold the pointer over the points on the graph to view the middle, upper, and lower estimates. The interval for the Eastern minus Central comparison is 0.068 to 0.868. That is, the mean delivery time of the Eastern shipping center minus the mean delivery time of the Central shipping center is between 0.068 and 0.868 days. The Eastern shipping center's deliveries take significantly longer than the Central shipping center's deliveries. You interpret the other Tukey
confidence intervals similarly. Also, notice the dashed line at zero. If an interval does not contain zero, the corresponding means are significantly different. Therefore, all the shipping centers have significantly different average delivery times.

Get more information about interpreting the output

Suppose you want more information about how to interpret a one-way ANOVA, specifically Tukey's multiple comparison method. Minitab provides detailed information about the output for most statistical commands.

1. Select any of the one-way ANOVA output.
2. On the Standard toolbar, click the Help button for more information about the results of the analysis.

Save the project

Save all your work in a Minitab project.

1. Choose File > Save Project As.
2. Navigate to the folder that you want to save your files in.
3. In File name, enter MyStats.
4. Click Save.

In the next chapter

The descriptive statistics and ANOVA results indicate that the Western shipping center has the fewest late orders and back orders, and has the shortest delivery time. In the next chapter, you create a control chart and perform a capability analysis to investigate whether the Western shipping center’s process is stable over time and is capable of operating within specifications.
Overview

Quality is the degree to which products or services meet the needs of customers. Common goals for quality professionals include reducing defect rates, manufacturing products within specifications, and standardizing delivery time.

Minitab offers many methods to help you assess quality in an objective, quantitative way. These methods include control charts, quality planning tools, measurement systems analysis (gage R&R studies), process capability, and reliability/survival analysis. This chapter focuses on control charts and process capability.

You can customize Minitab’s control charts in the following ways:

- Update the chart after you add or change data.
- Choose how to estimate parameters and control limits.
- Display tests for special causes and historical stages.
- Customize the chart, such as adding a reference line, changing the scale, and modifying titles.

You can customize control charts when you create them or later.

With Minitab’s capability analysis, you can do the following:

- Analyze process data from many different distributions, including normal, exponential, Weibull, gamma, Poisson, and binomial.
- Display charts to verify that the process is in control and that the data follow the chosen distribution.

The graphical and statistical analyses that you performed in the previous chapter show that the Western shipping center has the fastest delivery time. In this chapter, you determine whether the Western shipping center’s process is in control and is capable of operating within specifications.

Create and interpret control charts

Unusual patterns in your data indicate the presence of special-cause variation, that is, variation that is not a normal part of the process. Use control charts to detect special-cause variation and to assess process stability over time.

Minitab control charts display process statistics. Process statistics include subgroup means, individual observations, weighted statistics, and numbers of defects. Minitab control charts also display a center line and control limits. The center line is the average value of the quality statistic that you choose to assess. If a process is in control, the points will vary randomly around the center line. The control limits are calculated based on the expected random variation in the process. The upper control limit (UCL) is 3 standard deviations above the center line. The lower control limit (LCL) is 3 standard deviations below the center line. If a process is in control, all points on the control chart are between the upper and lower control limits.

For all control charts, you can modify Minitab’s default chart specifications. For example, you can define the estimation method for the process standard deviation, specify the tests for special causes, and display historical stages.

Create an Xbar-S chart

Create an Xbar-S chart to assess both the mean and variability of the process. This control chart displays an Xbar chart and an S chart on the same graph. Use an Xbar-S chart when your subgroups contain 9 or more observations.
To determine whether the delivery process is stable over time, the manager of the Western shipping center randomly selected 10 samples for 20 days.

1. Open the sample data, Quality.MTW.
2. Choose Stat > Control Charts > Variables Charts for Subgroups > Xbar-S.
3. Choose All observations for a chart are in one column, then enter Days.
4. In Subgroup sizes, enter Date.

To create a control chart, you only need to complete the main dialog box. However, you can click any button to select options to customize your chart.

5. Click OK.

**Xbar-S chart**

To interpret the Xbar-S chart:

All of the points on the control chart are within the control limits. Thus, the process mean and process standard deviation appear to be stable or in control. The process mean ($\bar{X}$) is 2.985. The average standard deviation ($\bar{S}$) is 0.631.

**Add stages to the control chart**

You can use stages on a control chart to show how a process changes over specific periods of time. At each stage, Minitab recalculates the center line and control limits.

The manager of the Western shipping center made a process change on March 15. You want to determine whether the process was stable before and after this process change.
1. Press **Ctrl+E** to open the last dialog box, or choose **Stat > Control Charts > Variables Charts for Subgroups > Xbar-S**.
   
   **Tip** Minitab saves your dialog box settings with your project. To reset a dialog box, press **F3**.

2. Click **Xbar-S Options**.

3. On the **Stages** tab, in **Define stages (historical groups) with this variable**, enter **Date**.

4. Under **When to start a new stage**, select **With the first occurrence of these values**, and enter **3/15**.

5. Click **OK** in each dialog box.

**Xbar-S chart with stages**

---

Interpret the results

All of the points on the control chart are within the control limits before and after the process change. For the second stage, the process mean (\( \bar{X} \)) is 2.935 and the average standard deviation (\( \bar{S} \)) is 0.627.

**Note** By default, Minitab displays the control limits and center line labels for the most recent stage. To display labels for all stages, in the **Xbar-S Chart** dialog box, click **Xbar-S Options**. On the **Display** tab, under **Other**, select **Display control limit / center line labels for all stages**.

---

Add more data and update the control chart

When your data change, you can update any control chart or graph (except stem-and-leaf plot) without re-creating the graph.

After you create the Xbar-S chart, the manager of the Western shipping center gives you more data, which was collected on 3/24. Add the data to the worksheet and update the control chart.

Add more data to the worksheet

You need to add date/time data to C1 and numeric data to C2.

1. Click the worksheet to make it active.
2. Click any cell in C1, and then press **End** to go to the bottom of the worksheet.
3. To add the date, 3/24, to rows 201–210:
   b. Select the cell that contains 3/24, and point to the Autofill handle in the lower-right corner of the cell. When the pointer becomes a cross symbol (+), press **Ctrl** and drag the pointer to row 210 to fill the cells with the repeated date value. When you press and hold **Ctrl**, a superscript cross appears above the Autofill cross symbol (+ superscript). The superscript cross indicates that repeated values, instead of sequential values, will be added to the cells.
4. Add the following data to C2, starting in row 201:
   3.60 2.40 2.80 3.21 2.40 2.75 2.79 3.40 2.58 2.50

   As you enter data, press **Enter** to move to the next cell down.

<table>
<thead>
<tr>
<th>Date</th>
<th>Days</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>3/24</td>
</tr>
<tr>
<td>2</td>
<td>3/24</td>
</tr>
<tr>
<td>3</td>
<td>3/24</td>
</tr>
<tr>
<td>4</td>
<td>3/24</td>
</tr>
</tbody>
</table>

   **Note** If the data-entry direction arrow points to the right, click the arrow so that it points down.

5. Verify that you entered the data correctly.

**Update the control chart**

In the output pane for the Xbar-S chart, under the analysis title, choose **Update these results**.

*Updated Xbar-S chart showing the new subgroup*

The Xbar-S chart now includes the new subgroup. The mean ($\bar{X} = 2.926$) and standard deviation ($S = 0.607$) changed slightly, but the process still appears to be in control.

**Add date/time labels to a control chart**

By default, the subgroups on Xbar-S charts are labeled in consecutive numeric order. You can edit the x-axis to display dates instead.

1. Double-click the graph.
2. Double-click the x-axis on the Xbar chart (the top chart).
3. On the **Time** tab, under **Time Scale**, select **Stamp**. In **Stamp columns (1-3, innermost first)**, enter **Date**.

4. Click **OK**.

5. Repeat for the x-axis on the S chart.

6. Click **OK** to update the graph in the output pane.

**Xbar-S chart with edited x-axes**

Interpret the results

The x-axis for each chart now shows the dates instead of the subgroup numbers.

**Create and interpret capability statistics**

After you determine that a process is in statistical control, you want to know whether that process is capable. A process is capable if it meets specifications and produces good parts or results. You assess process capability by comparing the spread of the process variation to the width of the specification limits.

**Important** Do not assess the capability of a process that is not in control because the estimates of process capability might be incorrect.

Capability indices, or statistics, are a simple way of assessing process capability. Because capability indices reduce process information to single numbers, comparing one process to another is easy.
Perform a capability analysis

Now that you know that the delivery process is in control, perform a capability analysis to determine whether the delivery process is within specification limits and produces acceptable delivery times. The upper specification limit (USL) is 6 because the manager of the Western shipping center considers an order to be late if it is delivered after 6 days. The manager does not specify a lower specification limit (LSL). The distribution is approximately normal, so you can use a normal capability analysis.

2. Under Data are arranged as, select Single column. Enter Days.
3. In Subgroup size, enter Date.

5. Click OK.

**Capability analysis of the delivery process**

![Capability Analysis](image)

![Process Capability Report for Days](image)
Interpret the results

Cpk is a measure of potential process capability. Ppk is a measure of overall process capability. Both Cpk and Ppk are greater than 1.33, which is a generally accepted minimum value. These statistics indicate that the Western shipping center’s process is capable and that the shipping center delivers orders in an acceptable amount of time.

Save the project

Save all your work in a Minitab project.

1. Choose File > Save Project As.
2. Browse to the folder that you want to save your files in.
3. In File name, enter MyQuality.
4. Click Save.

In the next chapter

The quality analysis indicates that the Western shipping center’s process is in control and is capable of meeting specification limits. In the next chapter, you design an experiment and analyze the results to investigate ways to further improve the delivery process at the Western shipping center.
5 Designing an Experiment

Overview

DOE (design of experiments) helps you investigate the effects of input variables (factors) on an output variable (response) at the same time. These experiments consist of a series of runs, or tests, in which purposeful changes are made to the input variables. Data are collected at each run. You use DOE to identify the process conditions and product components that affect quality, and then determine the factor settings that optimize results.

Minitab offers five types of designs: screening designs, factorial designs, response surface designs, mixture designs, and Taguchi designs (also called Taguchi robust designs). The steps you follow in Minitab to create, analyze, and visualize a designed experiment are similar for all types. After you perform the experiment and enter the results, Minitab provides several analytical tools and graph tools to help you understand the results. This chapter demonstrates the typical steps to create and analyze a factorial design. You can apply these steps to any design that you create in Minitab.

Minitab DOE commands include the following features:

- Catalogs of designed experiments to help you create a design
- Automatic creation and storage of your design after you specify its properties
- Display and storage of diagnostic statistics to help you interpret the results
- Graphs to help you interpret and present the results

In this chapter, you investigate two factors that might decrease the time that is needed to prepare an order for shipment: the order-processing system and the packing procedure.

The Western center has a new order-processing system. You want to determine whether the new system decreases the time that is needed to prepare an order. The center also has two different packing procedures. You want to determine which procedure is more efficient. You decide to perform a factorial experiment to test which combination of factors enables the shortest time that is needed to prepare an order for shipment.

Create a designed experiment

Before you can enter or analyze DOE data in Minitab, you must first create a designed experiment in the worksheet. Minitab offers a variety of designs.

**Screening**
- Includes definitive screening and Plackett-Burman designs.

**Factorial**
- Includes 2-level full designs, 2-level fractional designs, split-plot designs, and Plackett-Burman designs.

**Response surface**
- Includes central composite designs and Box-Behnken designs.

**Mixture**
- Includes simplex centroid designs, simplex lattice designs, and extreme vertices designs.

**Taguchi**
- Includes 2-level designs, 3-level designs, 4-level designs, 5-level designs, and mixed-level designs.
You choose the appropriate design based on the requirements of your experiment. Choose the design from the Stat > DOE menu. After you choose the design and its features, Minitab creates the design and stores it in the worksheet.

Tip: You can open a toolbar for each type of design by choosing View > Toolbars.

Select a factorial design to examine two factors

You want to create a factorial design to examine the relationship between two factors, order-processing system and packing procedure, and the time that is needed to prepare an order for shipping.

2. Choose Stat > DOE > Factorial > Create Factorial Design.

When you create a design in Minitab, only two buttons are enabled, Display Available Designs and Designs. The other buttons are enabled after you complete the Designs sub-dialog box.

3. Click Display Available Designs.

For most design types, Minitab displays all the possible designs and the number of required experimental runs in the Display Available Designs dialog box.

4. Click OK to return to the main dialog box.
5. Under Type of Design, select 2-level factorial (default generators).
6. From Number of factors, select 2.
7. Click **Designs**.

The area at the top of the sub-dialog box shows available designs for the design type and the number of factors that you chose. In this example, because you are performing a factorial design with two factors, you have only one option, a full factorial design with four experimental runs. A 2-level design with two factors has $2^2$ (four) possible factor combinations.

8. From **Number of replicates for corner points**, select **3**.

9. Click **OK** to return to the main dialog box.

All the buttons are now enabled.

### Enter the factor names and set the factor levels

Minitab uses the factor names as the labels for the factors on the analysis output and graphs. If you do not enter factor levels, Minitab sets the low level at −1 and the high level at 1.

1. Click **Factors**.
2. In the row for **Factor A**, under **Name**, enter **OrderSystem**. Under **Type**, select **Text**. Under **Low**, enter **New**. Under **High**, enter **Current**.
3. In the row for **Factor B**, under **Name**, enter **Pack**. Under **Type**, select **Text**. Under **Low**, enter **A**. Under **High**, enter **B**.

4. Click **OK** to return to the main dialog box.

### Randomize and store the design

By default, Minitab randomizes the run order of all design types, except Taguchi designs. Randomization helps ensure that the model meets certain statistical assumptions. Randomization can also help reduce the effects of factors that are not included in the study.

Setting the base for the random data generator ensures that you obtain the same run order each time you create the design.
1. Click **Options**.
2. In **Base for random data generator**, enter 9.
3. Verify that **Store design in worksheet** is selected.
4. Click **OK** in each dialog box.

### View the design

Each time you create a design, Minitab stores design information and factors in worksheet columns.

1. Click **Run** on the status bar to more easily see the structure of a typical design in the worksheet.

<table>
<thead>
<tr>
<th></th>
<th>C1</th>
<th>C2</th>
<th>C3</th>
<th>C4</th>
<th>C5-T</th>
<th>C6-T</th>
<th>C7</th>
</tr>
</thead>
<tbody>
<tr>
<td>StdOrder</td>
<td>RunOrder</td>
<td>CenterPt</td>
<td>Blocks</td>
<td>OrderSystem</td>
<td>Pack</td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>2</td>
<td>1</td>
<td>1</td>
<td>1</td>
<td>Current</td>
<td>A</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>11</td>
<td>2</td>
<td>1</td>
<td>1</td>
<td>New</td>
<td>B</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>4</td>
<td>3</td>
<td>1</td>
<td>1</td>
<td>Current</td>
<td>B</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>3</td>
<td>4</td>
<td>1</td>
<td>1</td>
<td>New</td>
<td>B</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>1</td>
<td>5</td>
<td>1</td>
<td>1</td>
<td>New</td>
<td>A</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>12</td>
<td>6</td>
<td>1</td>
<td>1</td>
<td>Current</td>
<td>B</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>10</td>
<td>7</td>
<td>1</td>
<td>1</td>
<td>Current</td>
<td>A</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>7</td>
<td>8</td>
<td>1</td>
<td>1</td>
<td>New</td>
<td>B</td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>6</td>
<td>9</td>
<td>1</td>
<td>1</td>
<td>Current</td>
<td>A</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>8</td>
<td>10</td>
<td>1</td>
<td>1</td>
<td>Current</td>
<td>B</td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>5</td>
<td>11</td>
<td>1</td>
<td>1</td>
<td>New</td>
<td>A</td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>9</td>
<td>12</td>
<td>1</td>
<td>1</td>
<td>New</td>
<td>A</td>
<td></td>
</tr>
</tbody>
</table>

The RunOrder column (C2) indicates the order to collect data. If you do not randomize the design, the StdOrder and RunOrder columns are the same.

In this example, because you did not add center points or put runs into blocks, Minitab sets all the values in C3 and C4 to 1. The factors that you entered are stored in columns C5 (OrderSystem) and C6 (Pack).

**Note** You can use **Stat > DOE > Display Design** to switch between a random display and a standard-order display, and between a coded display and an uncoded display. To change the factor settings or names, use **Stat > DOE > Modify Design**. If you need to change only the factor names, you can enter them directly in the worksheet.
Enter data into the worksheet

After you perform the experiment and collect the data, you can enter the data into the worksheet.

The characteristic that you measure is called a response. In this example, you measure the number of hours that are needed to prepare an order for shipment. You obtain the following data from the experiment:


1. In the worksheet, click the column name cell of C7 and enter Hours.
2. In the Hours column, enter the data as shown below.

<table>
<thead>
<tr>
<th></th>
<th>C1</th>
<th>C2</th>
<th>C3</th>
<th>C4</th>
<th>C5-T</th>
<th>C6-T</th>
<th>C7</th>
</tr>
</thead>
<tbody>
<tr>
<td>3</td>
<td>13.89</td>
<td>7.97</td>
<td>12.52</td>
<td>13.78</td>
<td>14.64</td>
<td>9.41</td>
<td>13.89</td>
</tr>
<tr>
<td>4</td>
<td>12.57</td>
<td>14.06</td>
<td>9.41</td>
<td>13.89</td>
<td>14.64</td>
<td>9.41</td>
<td>13.89</td>
</tr>
<tr>
<td>5</td>
<td>12.57</td>
<td>14.06</td>
<td>9.41</td>
<td>13.89</td>
<td>14.64</td>
<td>9.41</td>
<td>13.89</td>
</tr>
<tr>
<td>6</td>
<td>12.57</td>
<td>14.06</td>
<td>9.41</td>
<td>13.89</td>
<td>14.64</td>
<td>9.41</td>
<td>13.89</td>
</tr>
<tr>
<td>7</td>
<td>12.57</td>
<td>14.06</td>
<td>9.41</td>
<td>13.89</td>
<td>14.64</td>
<td>9.41</td>
<td>13.89</td>
</tr>
<tr>
<td>8</td>
<td>12.57</td>
<td>14.06</td>
<td>9.41</td>
<td>13.89</td>
<td>14.64</td>
<td>9.41</td>
<td>13.89</td>
</tr>
<tr>
<td>9</td>
<td>12.57</td>
<td>14.06</td>
<td>9.41</td>
<td>13.89</td>
<td>14.64</td>
<td>9.41</td>
<td>13.89</td>
</tr>
<tr>
<td>10</td>
<td>12.57</td>
<td>14.06</td>
<td>9.41</td>
<td>13.89</td>
<td>14.64</td>
<td>9.41</td>
<td>13.89</td>
</tr>
<tr>
<td>11</td>
<td>12.57</td>
<td>14.06</td>
<td>9.41</td>
<td>13.89</td>
<td>14.64</td>
<td>9.41</td>
<td>13.89</td>
</tr>
<tr>
<td>12</td>
<td>12.57</td>
<td>14.06</td>
<td>9.41</td>
<td>13.89</td>
<td>14.64</td>
<td>9.41</td>
<td>13.89</td>
</tr>
</tbody>
</table>

You can enter data in any columns except in columns that contain design information. You can also enter multiple responses for an experiment, one response per column.

Note: To print a data collection form, click in the worksheet and choose File > Print. Verify that Print Grid Lines is selected. Use the form to record measurements during the experiment.

Analyze the design and interpret the results

After you create a design and enter the response data, you can fit a model to the data and generate graphs to assess the effects. Use the results from the fitted model and graphs to determine which factors are important to reduce the number of hours that are needed to prepare an order for shipment.

Fit a model

Because the worksheet contains a factorial design, Minitab enables the DOE > Factorial menu commands, Analyze Factorial Design and Cube Plot. In this example, you fit the model first.

1. Choose Stat > DOE > Factorial > Analyze Factorial Design.
2. In **Responses**, enter **Hours**.

![Screenshot of Analyze Factorial Design window]

3. Click **Terms**. Verify that **A:OrderSystem**, **B:Pack**, and **AB** are in the **Selected Terms** box.

![Screenshot of Analyze Factorial Design: Terms window]

When you analyze a design, always use the **Terms** sub-dialog box to select the terms to include in the model. You can add or remove factors and interactions by using the arrow buttons. Use the check boxes to include blocks and center points in the model.

4. Click **OK**.
5. Click **Graphs**.
6. Under **Effects Plots**, select *Pareto* and *Normal*.

Effects plots are available only in factorial designs, screening designs, and response surface designs. Residual plots, which you use to verify model assumptions, can be displayed for all design types.

7. Click **OK** in each dialog box.

Minitab fits the model that you defined in the **Terms** sub-dialog box, displays the results in the output pane, and stores the model in the worksheet file. After you identify an acceptable model, you can use the stored model to perform subsequent analyses.

**Identify important effects**

You use the tables and the two effects plots to determine which effects are important to your process. First, look at the tables.

**Factorial Regression: Hours versus OrderSystem, Pack**

<table>
<thead>
<tr>
<th>Term</th>
<th>Effect</th>
<th>Coef</th>
<th>SE Coef</th>
<th>T-Value</th>
<th>P-Value</th>
<th>VIF</th>
</tr>
</thead>
<tbody>
<tr>
<td>Constant</td>
<td></td>
<td>12.573</td>
<td>0.193</td>
<td>65.20</td>
<td>0.000</td>
<td>1.00</td>
</tr>
<tr>
<td>OrderSystem</td>
<td>3.097</td>
<td>1.548</td>
<td>0.193</td>
<td>8.03</td>
<td>0.000</td>
<td>1.00</td>
</tr>
<tr>
<td>Pack</td>
<td>-2.320</td>
<td>-1.160</td>
<td>0.193</td>
<td>-6.01</td>
<td>0.000</td>
<td>1.00</td>
</tr>
<tr>
<td>OrderSystem*Pack</td>
<td>1.730</td>
<td>0.865</td>
<td>0.193</td>
<td>4.49</td>
<td>0.002</td>
<td>1.00</td>
</tr>
</tbody>
</table>

**Model Summary**

<table>
<thead>
<tr>
<th>S</th>
<th>R-sq</th>
<th>R-sq(adj)</th>
<th>R-sq(pred)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.668069</td>
<td>93.79%</td>
<td>91.46%</td>
<td>86.02%</td>
</tr>
</tbody>
</table>

**Analysis of Variance**

<table>
<thead>
<tr>
<th>Source</th>
<th>DF</th>
<th>Adj SS</th>
<th>Adj MS</th>
<th>F-Value</th>
<th>P-Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Model</td>
<td>3</td>
<td>53.894</td>
<td>17.9646</td>
<td>40.25</td>
<td>0.000</td>
</tr>
<tr>
<td>Linear</td>
<td>2</td>
<td>44.915</td>
<td>22.4576</td>
<td>50.32</td>
<td>0.000</td>
</tr>
<tr>
<td>OrderSystem</td>
<td>1</td>
<td>28.768</td>
<td>28.7680</td>
<td>64.46</td>
<td>0.000</td>
</tr>
<tr>
<td>Pack</td>
<td>1</td>
<td>16.147</td>
<td>16.1472</td>
<td>36.18</td>
<td>0.000</td>
</tr>
<tr>
<td>2-Way Interactions</td>
<td>1</td>
<td>8.979</td>
<td>8.9787</td>
<td>20.12</td>
<td>0.002</td>
</tr>
<tr>
<td>OrderSystem*Pack</td>
<td>1</td>
<td>8.979</td>
<td>8.9787</td>
<td>20.12</td>
<td>0.002</td>
</tr>
</tbody>
</table>
Error  8  3.571  0.4463
Total 11  57.464

Regression Equation in Uncoded Units
Hours = 12.573 + 1.548 OrderSystem - 1.160 Pack + 0.865 OrderSystem*Pack

Alias Structure

Factor Name
A  OrderSystem
B  Pack

Aliases
I
A
B
AB

You fit the full model, which includes the two main effects and the 2-way interaction. Effects are statistically significant when their p-values in the Coded Coefficients table are less than α. At the default α of 0.05, the following effects are significant:

• The main effects for the order-processing system (OrderSystem) and the packing procedure (Pack)
• The interaction effect of the order-processing system and the packing procedure (OrderSystem*Pack)

Interpret the effects plots

You can also evaluate the normal probability plot and the Pareto chart of the standardized effects to see which effects influence the response, Hours.

Square symbols identify significant terms. OrderSystem (A), Pack (B), and OrderSystem*Pack (AB) are significant because their p-values are less than the α of 0.05.

Minitab displays the absolute value of the effects on the Pareto chart. Any effects that extend beyond the reference line are significant. OrderSystem (A), Pack (B), and OrderSystem*Pack (AB) are all significant.
Use the stored model for additional analyses

You identified a model that includes the significant effects, and Minitab stored the model in the worksheet. A check mark in the heading of the response column indicates that a model is stored and it is up to date. Hold the pointer over the check mark to view a summary of the model.

<table>
<thead>
<tr>
<th></th>
<th>C1</th>
<th>C2</th>
<th>C3</th>
<th>C4</th>
<th>C5-T</th>
<th>C6-T</th>
<th>C7</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>StdOrder</td>
<td>RunOrder</td>
<td>CenterPt</td>
<td>Blocks</td>
<td>OrderSystem</td>
<td>Pack</td>
<td>Hours</td>
</tr>
<tr>
<td>1</td>
<td>1</td>
<td>2</td>
<td>1</td>
<td>1</td>
<td>1</td>
<td>Current</td>
<td>A</td>
</tr>
<tr>
<td>2</td>
<td>2</td>
<td>11</td>
<td>2</td>
<td>1</td>
<td>1</td>
<td>New</td>
<td>B</td>
</tr>
<tr>
<td>3</td>
<td>3</td>
<td>3</td>
<td>3</td>
<td>1</td>
<td>1</td>
<td>Current</td>
<td>B</td>
</tr>
<tr>
<td>4</td>
<td>4</td>
<td>3</td>
<td>4</td>
<td>1</td>
<td>1</td>
<td>New</td>
<td>B</td>
</tr>
<tr>
<td>5</td>
<td>5</td>
<td>1</td>
<td>5</td>
<td>1</td>
<td>1</td>
<td>New</td>
<td>A</td>
</tr>
<tr>
<td>6</td>
<td>6</td>
<td>12</td>
<td>6</td>
<td>1</td>
<td>1</td>
<td>Current</td>
<td>B</td>
</tr>
<tr>
<td>7</td>
<td>7</td>
<td>10</td>
<td>7</td>
<td>1</td>
<td>1</td>
<td>Current</td>
<td>A</td>
</tr>
<tr>
<td>8</td>
<td>8</td>
<td>7</td>
<td>8</td>
<td>1</td>
<td>1</td>
<td>New</td>
<td>B</td>
</tr>
<tr>
<td>9</td>
<td>9</td>
<td>6</td>
<td>9</td>
<td>1</td>
<td>1</td>
<td>Current</td>
<td>A</td>
</tr>
<tr>
<td>10</td>
<td>10</td>
<td>8</td>
<td>10</td>
<td>1</td>
<td>1</td>
<td>Current</td>
<td>B</td>
</tr>
<tr>
<td>11</td>
<td>11</td>
<td>5</td>
<td>11</td>
<td>1</td>
<td>1</td>
<td>New</td>
<td>A</td>
</tr>
<tr>
<td>12</td>
<td>12</td>
<td>9</td>
<td>12</td>
<td>1</td>
<td>1</td>
<td>New</td>
<td>A</td>
</tr>
</tbody>
</table>

You can use the stored model to perform additional analyses to better understand your results. Next, you create factorial plots to identify the best factor settings, and you use Minitab’s Predict analysis to predict the number of hours for those settings.

Create factorial plots

You use the stored model to create a main effects plot and an interaction plot to visualize the effects.

1. Choose Stat > DOE > Factorial > Factorial Plots.
2. Verify that the variables, **OrderSystem** and **Pack**, are in the **Selected** box.

![Factorial Plots](image)

3. Click **OK**.

**Interpret the factorial plots**

The factorial plots include the main effects plot and the interaction plot. A main effect is the difference in the mean response between two levels of a factor. The main effects plot shows the means for Hours using both order-processing systems and the means for Hours using both packing procedures. The interaction plot shows the impact of both factors, order-processing system and packing procedure, on the response. Because an interaction means that the effect of one factor depends on the level of the other factor, assessing interactions is important.

Each point represents the mean processing time for one level of a factor. The horizontal center line shows the mean processing time for all runs. The left panel of the plot indicates that orders that were processed using the new order-processing system took less time than orders that were processed using the current order-processing system. The right panel of the plot indicates that orders that were processed using packing procedure B took less time than orders that were processed using packing procedure A.

If there were no significant interactions between the factors, a main effects plot would adequately describe the relationship between each factor and the response. However, because the interaction is significant, you should also examine the interaction plot. A significant interaction between two factors can affect the interpretation of the main effects.
The vertical scale (y-axis) is in units of the response (Hours).

This point is the mean time needed to prepare packages using the new order-processing system and packing procedure A.

The horizontal scale (x-axis) shows the levels of the factor, OrderSystem.

The legend displays the levels of the factor, Pack.

Each point in the interaction plot shows the mean processing time at different combinations of factor levels. If the lines are not parallel, the plot indicates that there is an interaction between the two factors. The interaction plot indicates that book orders that were processed using the new order-processing system and packing procedure B took the fewest hours to prepare (9 hours). Orders that were processed using the current order-processing system and packing procedure A took the most hours to prepare (approximately 14.5 hours). Because the slope of the line for packing procedure B is steeper, you conclude that the new order-processing system has a greater effect when packing procedure B is used instead of packing procedure A.

Based on the results of the experiment, you recommend that the Western shipping center use the new order-processing system and packing procedure B to decrease the time to deliver orders.

**Predict the response**

You determined the best settings, which are stored in the DOE model in the worksheet. You can use the stored model to predict the processing time for these settings.

2. Under **OrderSystem**, select **New**.
3. Under **Pack**, select **B**.
4. Click **OK**.

**Prediction for Hours**

Regression Equation in Uncoded Units

\[
\text{Hours} = 12.573 + 1.548 \text{ OrderSystem} - 1.160 \text{ Pack} + 0.865 \text{ OrderSystem} \times \text{Pack}
\]

<table>
<thead>
<tr>
<th>Variable</th>
<th>Setting</th>
<th>Fit</th>
<th>SE Fit</th>
<th>95% CI</th>
<th>95% PI</th>
</tr>
</thead>
<tbody>
<tr>
<td>OrderSystem</td>
<td>New</td>
<td>9</td>
<td>0.385710</td>
<td>(8.11055, 9.88945)</td>
<td>(7.22110, 10.7789)</td>
</tr>
<tr>
<td>Pack</td>
<td>B</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Interpret the results**

The output displays the model equation and the variable settings. The fitted value (also called predicted value) for these settings is 9 hours. However, all estimates contain uncertainty because they use sample data. The 95% confidence interval is the range of likely values for the mean preparation time. If you use the new order-processing system and packing procedure B, you can be 95% confident that the mean preparation time for all orders will be between 8.11 and 9.89 hours.

**Save the project**

1. Choose **File > Save Project As**.
2. Browse to the folder that you want to save your files in.
3. In **File name**, enter **MyDOE**.
4. Click **Save**.

**In the next chapter**

The factorial experiment indicates that you can decrease the time that is needed to prepare orders at the Western shipping center by using the new order-processing system and packing procedure B. In the next chapter, you learn how to use command language and create and run exec files to quickly re-run an analysis when new data are collected.
6 Repeat an Analysis

Overview

When you use a menu command in Minitab, Minitab preserves session commands that record your actions. You can use these session commands to quickly repeat an analysis on a new set of data.

Each menu command has a corresponding session command. Session commands consist of a main command and, usually, one or more subcommands. Main commands and subcommands can be followed by a series of arguments, which can be columns, constants, matrices, text strings, or numbers. Minitab provides three ways to use session commands:

- Enter session commands in the Command Line pane.
- Copy session commands from the History pane to the Command Line pane.
- Copy and save session commands in an exec file.

When you view the Command Line/History pane, and then execute a command from a menu, the corresponding session commands are displayed in the History pane. This technique is a convenient way to learn session commands.

The Western shipping center continuously collects and analyzes delivery times when new data are available. In Assessing Quality on page 29, you conducted a capability analysis on data from March. In this chapter, you use session commands to perform a capability analysis on data from April.

Perform an analysis using session commands

One way to use session commands is to enter them in the Command Line pane. Minitab does not display the pane by default, so you must enable it.

View the Command Line pane

1. If you are continuing from the previous chapter, choose File > New > Project. If not, start Minitab.
2. Open the sample data, SessionCommands.MTW.
3. Choose View > Command Line/History.
Enter session commands

In Assessing Quality on page 29, you performed a capability analysis to determine whether delivery times were within specifications (less than 6 delivery days). To perform this analysis, you used Stat > Quality Tools > Capability Analysis > Normal. Then, you entered the data column, the subgroup column, and the upper specification limit.

To continue assessing the delivery times at the Western shipping center, you plan to repeat this analysis at regular intervals. When you collect new data, you can repeat this analysis using a few session commands.

1. In the Command Line pane, enter Capability 'Days' 'Date'; The semicolon indicates that you want to enter a subcommand.
2. Press Enter.
3. Enter USPEC 6. The period indicates the end of a command sequence.
4. Click Run. The contents of the Command Line pane are not cleared after commands are run. Choose Clear All in the top right to clear the contents of the pane.

Capability analysis for the April shipping data

Tip To open a PDF file that lists the session commands in Minitab, in the Command Line pane, enter Help, then click Run.

Copy session commands

Minitab generates session commands for most menu commands and stores them in the History pane. You can rerun these commands by selecting them and clicking Copy to Command Line.

1. In the Command Line pane, click Clear All.
2. In the History pane, double-click Capability 'Days' 'Date' to select the command and subcommand.
3. Click Copy to Command Line.
4. Click Run.
Capability analysis for the April shipping data

You have re-created the capability analysis using the commands from the History pane.

Use an exec file to repeat the analysis

An exec file is a text file that contains a series of Minitab commands. To repeat an analysis without using menu commands or session commands, save the commands as an exec file and then run the exec file.

Create an exec file from the History pane

Save the session commands for the capability analysis as an exec file.

1. In the History pane, double-click Capability 'Days' 'Date' to select the command and subcommand.
2. Right-click the selected commands and choose Copy.
3. Open a text editor, such as Notepad.
4. Paste the commands into the text editor.
5. Save the text file with the name and extension ShippingGraphs.mtb.

Rerun commands

You can repeat this analysis by running the exec file.

1. Choose File > Run an Exec.
2. Click Select File.
3. Select the file, ShippingGraphs.MTB, then click Open.

Capability analysis for the April shipping data

Minitab runs the commands in the exec file to generate the capability analysis.
You can run an exec file using any worksheet if the column names match. Therefore, you can share an exec file with other Minitab users who need to perform the same analysis. For example, the manager of the Western shipping center can share ShippingGraphs.MTB with the managers of the other shipping centers so that they can perform the same analysis on their own data. If you want to use an exec file with a different worksheet or with different columns, edit the exec file using a text editor.

Save the project
Save all your work in a Minitab project.

1. Choose File > Save Project As.
2. Browse to the folder that you want to save your files in.
3. In File name, enter MySessionCommands.
4. Click Save.

In the next chapter
You learned how to use session commands as an alternative to menu commands and as a way to quickly repeat an analysis. In the next chapter, you enter data in a worksheet from multiple sources. Also, to prepare the data and simplify the analysis, you edit the data and reorganize columns and rows.
Overview
Frequently, you use worksheets that are already created for you. However, sometimes you must enter or import data into a Minitab worksheet before you start an analysis.

You can enter data in a Minitab worksheet in the following ways:
• Type the data directly into the worksheet.
• Copy and paste the data from other applications.
• Import the data from Microsoft Excel files or text files.

After your data are in Minitab, you might need to edit cells or reorganize columns and rows to prepare the data for analysis. Some common data manipulations are stacking, subsetting, specifying column names, and editing data values.

In this chapter, you import data into Minitab from different sources. You also learn how ShippingData.MTW was prepared for analysis.

Import data from different sources
For the initial analyses in Getting Started with Minitab 19, the worksheet ShippingData.MTW, which contains data from three shipping centers, is already set up. However, the three shipping centers originally stored the shipping data in the following ways:
• The Eastern shipping center stored data in a Minitab worksheet.
• The Central shipping center stored data in a Microsoft Excel file.
• The Western shipping center stored data in a text file.

To analyze all of the shipping data, open each file in Minitab, then stack the files into one worksheet.

Open a worksheet
Start with the data from the Eastern shipping center.
• Open the data set, Eastern.MTW.

Open data from an Excel spreadsheet
The Central shipping center data are in an Excel spreadsheet. You can open Excel files in Minitab.
1. Save the data set, Central.xlsx.
2. Choose File > Open.
3. Browse to the folder where you saved the data set.
4. Double-click Central.xlsx.
5. Click OK.
Open data from a text file (*.txt)

The Western shipping center data was in a text file. Open the text file.

1. Save the data set, Western.txt.
2. Choose File > Open.
3. Browse to the folder where you saved the data set.
4. Double-click Western.txt.
5. Click OK.

Combine the data into one worksheet

Notice that the worksheets for the shipping centers have the same column names. To make the data easier to analyze, you need to combine the data into one worksheet by stacking columns that have the same names. You can move data by copying and pasting or by using commands on the Data menu.

1. Choose Data > Stack Worksheets.
2. From Stack option, select Stack worksheets in a new worksheet.
3. Use the arrow buttons to move the three worksheets from Available worksheets to Worksheets to stack.
4. In New worksheet name, enter MyShippingData.
5. Click OK.

Move and rename a column

The column Source contains the labels that identify data from the shipping centers. Move the Source column to C1, and rename the column Center.

1. Click in the Source column, then right-click and choose Move Columns.
2. Under Move Selected Columns, select Before column C1.
3. Click OK.
4. Click the column name, Source, enter Center, and press Enter.
Prepare the data for your analysis

Now that the data are in a single worksheet, you can prepare the data, or manipulate it, to work for your specific analysis. For example, you can recode the data or create a column of calculated values.

**Tip**  For more information on data manipulations in Minitab, go to Manipulate Data in Worksheets, Columns, and Rows.

Recode the data

The labels in the Center column do not adequately identify which center the data are from. Recode the labels to remove the file extension.

1. Choose **Data > Recode > To Text**.
2. In **Recode values in the following columns**, enter **Center**.
3. In **Method**, select **Recode individual values**.
4. Under **Recoded value**, replace **Eastern.MTW** with **Eastern**.
5. Under **Recoded value**, replace **Western.txt** with **Western**.
6. From **Storage location for the recoded columns** select **In the original columns**.

7. Click **OK**.

The labels in the Center column are now Eastern, Central, and Western.
Create a column of calculated values

Before you save your new worksheet and perform analyses, you need to calculate the number of days that elapsed between order dates and delivery dates. You can use Minitab’s Calculator to assign a formula to a column to calculate these values. If you change or add data, the calculated values are automatically updated.

Insert a column

Insert a column between Arrival and Status.

1. Click any cell in C4 to make that column active.
2. Right-click, then choose **Insert Columns**.
3. Click in the name cell of C4. Type *Days*, then press **Enter**.

Assign a formula to a column

Use Minitab’s Calculator to perform basic arithmetic or mathematical functions. Minitab stores the results in a column or a constant. You can assign a formula to a column so that the calculated values update automatically if the data change.

Calculate the delivery time and store the values in the Days column.

1. Choose **Calc > Calculator**.

   ![Calculator](image)

2. In **Store result in variable**, enter *Days*.
3. In **Expression**, enter *Arrival - Order*.
4. Select **Assign as a formula**.
5. Click **OK**.

**Tip** You can also add a formula to a column by right-clicking the column and choosing **Formulas > Assign Formula to Column**.

Examine the worksheet

The Days column contains the calculated values that represent delivery time. These values are expressed in number of days. When you assign a formula to a column, a status indicator appears in the upper right corner of the column heading on the worksheet. This indicator specifies whether the formula is properly defined and whether the data need to be updated by re-calculating the values. A green check mark [✓] indicates the data are up-to-date.
<table>
<thead>
<tr>
<th>C1-T</th>
<th>C2-D</th>
<th>C3-D</th>
<th>C4</th>
<th>C5-T</th>
<th>C6</th>
<th>C7</th>
</tr>
</thead>
<tbody>
<tr>
<td>Center</td>
<td>Order</td>
<td>Arrival</td>
<td>Days</td>
<td>Status</td>
<td>Distance</td>
<td></td>
</tr>
<tr>
<td>1 Eastern</td>
<td>3/4 8:34</td>
<td>3/8 15:21</td>
<td>4.28264</td>
<td>On time</td>
<td>255</td>
<td></td>
</tr>
<tr>
<td>2 Eastern</td>
<td>3/4 8:35</td>
<td>3/7 17:05</td>
<td>3.35417</td>
<td>On time</td>
<td>196</td>
<td></td>
</tr>
<tr>
<td>3 Eastern</td>
<td>3/4 8:38</td>
<td>*</td>
<td>*</td>
<td>Back order</td>
<td>299</td>
<td></td>
</tr>
<tr>
<td>5 Eastern</td>
<td>3/4 8:42</td>
<td>3/10 14:48</td>
<td>6.25417</td>
<td>Late</td>
<td>250</td>
<td></td>
</tr>
<tr>
<td>6 Eastern</td>
<td>3/4 8:43</td>
<td>3/9 15:45</td>
<td>5.29306</td>
<td>On time</td>
<td>93</td>
<td></td>
</tr>
<tr>
<td>7 Eastern</td>
<td>3/4 8:50</td>
<td>3/8 10:02</td>
<td>4.05000</td>
<td>On time</td>
<td>189</td>
<td></td>
</tr>
<tr>
<td>8 Eastern</td>
<td>3/4 8:55</td>
<td>3/9 16:30</td>
<td>5.31597</td>
<td>On time</td>
<td>335</td>
<td></td>
</tr>
<tr>
<td>9 Eastern</td>
<td>3/4 8:58</td>
<td>3/9 10:32</td>
<td>5.06528</td>
<td>On time</td>
<td>211</td>
<td></td>
</tr>
</tbody>
</table>

Tip: Hold the pointer over the status indicator to view the formula assigned to the column. Double-click the status indicator to edit the formula.

**When data values change**

Suppose you learn that the arrival date for a shipment in the Central shipping region is incorrect. If you correct the date in the worksheet, Minitab automatically updates the Days column, which contains the formula that calculates elapsed time.

Change the arrival date in row 127.

1. In the Arrival column, right-click and choose Find and Replace > Go To, then enter row number 127.
2. In the cell, change 3/7 9:17 to 3/8 9:17.
3. Press Enter.

Minitab automatically updates the value in the Days column from 2.98125 to 3.98125.

Note: If you prefer to update formulas manually, then right-click the column that contains the formula and choose Formulas > Calculate All Formulas Automatically to deselect this option. If values in the worksheet change and cause the formula in a column to be out of date, the status indicator for that column changes to a yellow triangle. Right-click the column that contains the formula and choose Formulas > Calculate All Formulas Now to update all formulas in the project.

**Save the worksheet**

Save all your work in a Minitab worksheet.

1. Click in the worksheet, then choose File > Save Worksheet As.
2. Browse to the folder that you want to save your files in.
3. In File name, enter MyShippingData.
4. From Save as type, select Minitab.
5. Click Save.
Index

A

adding data to a worksheet 31
analysis of variance 23
analyzing data 21
annotating graph layout 18
ANOVA 23
arithmetic functions 55
arrow, data-entry direction 32
assessing quality 29
assigning formulas to a column 55
Assistant 14
AutoFill 31
automating an analysis 50

B

boxplot 24, 26
built-in graphs 9, 21

generating 24

C

calculating formulas 55
Calculator 55
capability analysis 33
coding data 54
columns 8
assigning formulas 55
inserting 55
moving 53
number 8
renaming 53
Command Line pane 7, 48, 49
Companion by Minitab, send to 19
certainty intervals 25
control charts 29, 30
ing x-axis labels 32
stages 30
subgrffects 30
updating 32

data
adding to a worksheet 31
analyzing 21
coding 54
importing 52
merging 52, 53
preparing 52, 54
replacing 54
types 7
data pane 7
data-entry direction arrow 32
descriptive statistics, displaying 21
design of experiments (DOE) 36
Display Descriptive Statistics 21
DOE 36

data pane 7
descriptive statistics, displaying 21
design of experiments (DOE) 36
Display Descriptive Statistics 21
DOE 36

effects plots 43
Excel, merging data into worksheet 52
Exec file 50
experimental designs 36

F

factorial designs 36
analyzing 40
creating 36
effects plots 43
entering data 40
entering factor names 38
fitting a model 40
interaction plot 44
main effects plot 44
randomizing run order 38
selecting 37
factorial plots 44
files
merging 52, 53
MPX, MPJ file type 19, 28, 35, 47, 51
MWX, MTW file type 52, 56
saving projects 19, 28, 35, 47, 51
text 53
xlsx format 52
footnote, adding to graphs 12
formula in a column 55
four-in-one residual plot 26

graphing data 9
graphs 9
built-in 9, 21, 24
editing 12
layout tool 17
updating 31
grouped histogram 9
interpreting 12

H

Help, accessing 28
histogram
paneled 9
paneled, interpreting 12
History pane 7, 49

hypothesis testing 23

I

individual value plot 24, 26
inserting a column 55
interaction plot 44
interval plot 24, 26

L

layout tool for graphs 17
adding annotation 18

M

macros 50
main effects plot 44
mathematical functions 55
merging files 52, 53
mixture designs 36
moving columns 53
MPX, MPJ file format 19, 28, 35, 47, 51
multiple comparison
accessing Help on 28
multiple comparison of means 23
interpreting 26
MWX, MTW file format 52, 56

N

Navigator 6
normal distribution 9
normal probability plot of effects 43

O

one-way ANOVA 23, 28
opening a worksheet 7, 52
output pane 6

P

p-value 25
pane
Command Line 7, 49
data 7
History 7, 49
output 6
paneled histogram
creating 9
interpreting 11, 12
stacking 11
Pareto chart of effects 43
plots
  boxplot 24, 26
  effects 43
  factorial 44
  individual value 24, 26
  interval 24, 26
  residual 24, 26
PowerPoint, send to 19
process capability 33
project files, saving 19, 28, 35, 47, 51

Q
quality, assessing 29

R
randomizing run order 38
renaming columns 53
repeating an analysis 49
replacing values in a worksheet 54
replicates 38
residual plots 24
  four-in-one 26
  histogram of the residuals 26
  normal probability plot 26
  residuals versus order 26
  residuals versus the fitted values 26
response surface designs 36
rows in a worksheet 8

S
saving
  Execs 50
  project 19, 28, 35, 47, 51
  worksheet 56
scatterplot
  creating 14
  interpreting 14
screening designs 36
send to Word, PowerPoint, or Companion 19
session commands 48
  enabling 48
  using 48
special causes 29
specification limits 34
stability 29
stacking worksheets 53
stages, control charts 30
status bar 7
subgroups 30

T
Taguchi designs 36
text files 53

Tukey test
  95% confidence interval 27
  accessing Help on 28
  multiple comparison of means 23, 26

U
updating a formula 56
updating graphs 31

V
variables 8
  entering in a dialog box 10
viewing
  Command Line/History pane 7, 48
  Navigator 7
  output 23

W
Word, send to 19
worksheet
  adding data 31
  Autofill 31
  entering data 31
  merging data from a text file 53
  merging data from Excel 52
  opening 7, 52
  preparing data 54
  saving 56
  stacking 53

X
x-axis labels 32
Xbar-S chart 29
  interpreting 30
xlsx file format 52