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Basic Installation
This section provides the basic steps in a typical installation of Minitab. For instructions on advanced installation
options, see Client Installation Options on page 18.

To install Minitab, follow the steps below. To renew an existing installation that has reached or is close to reaching its
expiration date, see Renewing desktop licenses on page 14.

1. Designate authorized users of multi-user desktop licensing web pages (optional).

2. Determine installation configuration.

3. Create license files at the multi-user desktop licensing web pages.

4. Obtain software.

5. Install software.

Step 1: Designate authorized users of multi-user
desktop licensing web pages
To access the Minitab multi-user desktop licensing web pages so that you can create the license files for the installation,
you must be either the Minitab License Coordinator for your organization or an authorized user.

At the time of purchase, someone from your company was designated as the Minitab License Coordinator. That person
has permission to log in to the Minitab multi-user desktop licensing web pages to create license files. In addition, your
company can have other authorized users.

If you are not sure whether you're an authorized user, contact your organization's Minitab License Coordinator. Only
the License Coordinator can request additional authorized users by contacting a Minitab sales representative or Minitab
Technical Support.

Step 2: Determine installation configuration
All multi-user desktop installations require Minitab License Manager, the software that manages Minitab based on the
information in the license file. Minitab License Manager must be installed in a configuration that allows it to communicate
with Minitab.

You can choose from several different installation configurations to suit your needs. For example, you can install Minitab
License Manager on a server in a networked configuration. In a networked configuration, users access the license file
on the server; therefore, each client computer does not need to be permanently assigned to a separate license file.
Another option is to install Minitab License Manager and Minitab on each client computer in a standalone configuration,
which requires a separate license file for each client computer.

The installation configuration you choose affects the number of license files you need to create and the installation
procedures that you need to follow. See Installation Configurations on page 8 for detailed information that will help
you to determine the best configuration for your organization.

Note To ensure compatibility with the Minitab licenses, ensure that latest version of Minitab License Manager is installed.
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Step 3: Create license file(s)
You need at least one license file for installation. To create license files, you use the Minitab multi-user desktop licensing
web pages. One license file per server is required in a networked installation. One license file per workstation is required
in a standalone configuration. See Installation Configurations on page 8 for more information on networked and
standalone configurations.

You need the following information to create a license file:

• The maximum number of simultaneous users that will be served by the license. In a standalone configuration, the
maximum number of users is 1 for each license. To determine the maximum number of users in a networked
configuration, see Number of license files on page 12.

• The MAC address of each computer that will host a license. This is the computer's physical address.

To obtain the MAC address:
1. Run the DOS command "ipconfig /all"

2. Record the physical address that appears under Ethernet adapter Local Area Connection.

3. In the example below, the MAC address of the computer is 01-23-45-AB-CD-EF.
Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix.:domain.local
Description....................:Broadom NetXtreme 57XX Gigabit Controller
Physical Address...............01-23-45-AB-CD-EF
Dhcp Enabled...................:Yes
Autoconfiguration Enabled......:Yes
IP Address.....................:192.168.1.1
Subnet Mask....................:255.255.255.0
Default Gateway................:192.168.2.100
DHCP Server....................:192.168.2.100
DNS Server.....................:192.168.10.200
Lease Obtained.................:Saturday, December 1, 2018 4:07:19 PM
Lease Expires..................:Tuesday, December 1, 2020 4:07:19 PM

The MAC address for the network interface will be displayed in the form: xx:xx:xx:xx:xx:xx. For example, 3c:09:3a:6c:18:ac.
When you create your license file, enter the MAC address without the formatting characters; remove colons or dashes
(for example, 3c093a6c18ac).

For more information on how to obtain a computer's MAC address, see
https://support.minitab.com/installation/frequently-asked-questions/license-fulfillment/locate-my-computers-mac-address/.

To create license files
1. Go to https://licensing.minitab.com/.

2. Log in as an authorized user.

3. Complete the necessary steps to create the license file(s).

Step 4: Obtain software
All multi-user desktop configurations require both Minitab License Manager and Minitab. Download the applications
from the Minitab web site using any Minitab.com account.
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To download software
1. Go to https://www.minitab.com/downloads/.

2. Download Minitab License Manager and Minitab. The license file is read by Minitab License Manager, the server
software that manages the use of Minitab based on the information in the license file.

3. If you plan to mass deploy utilizing a software asset management tool, download the Minitab Mass Deployment
Package.

Step 5: Install software
Install Minitab and Minitab License Manager based on the installation configuration that you determined in step 2.
You can install Minitab License Manager on a server in a networked configuration or on each client computer in a
standalone configuration. For more information about client computer configurations, see Client Installation Options
on page 18.

System requirements
You can find the latest system requirements for Minitab and Minitab License Manager at
https://www.minitab.com/products/minitab/system-requirements/.

To install in a networked configuration
1. Ensure that you have administrative privileges to install Minitab License Manager on the server and Minitab on

each workstation.

2. Ensure that the license file is on the desktop of the server. See Create License File(s) on page 5 for more information.

3. Install Minitab License Manager on the server. The default installation folder can be found here: C:\Program Files
(x86)\Minitab\License Manager

4. Delete the license file that is on the desktop. The installation program creates a copy of the license file in C:\Program
Files (x86)\Minitab\License Manager. Minitab License Manager uses the license file.

5. Install Minitab on each workstation.

• You need to specify the network name or IP address of your Minitab License Manager server during installation.

• Minitab chooses the first available port between 27000 and 27009. If your License Coordinator specified a
different port within the license file, check Specify port number, and enter that port number.

Note After you set up a networked configuration, you can use borrowing to allow a portable workstation, such as a laptop, to run Minitab
products while it is disconnected from the network. See Using Minitab products while disconnected from the network on page 8 for more
information.

To install in a standalone configuration
1. Ensure that you have administrative privileges to install Minitab License Manager and Minitab on each workstation.

2. Ensure that the license file is on the desktop of the workstation. See Create License File(s) on page 5 for more
information.

3. Install Minitab License Manager on each workstation.
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4. Delete the license file that is on the desktop. The installation program creates a copy of the license file in C:\Program
Files (x86)\Minitab\License Manager. Minitab License Manager uses the license file.

5. Install Minitab on each workstation.

• When prompted for the name of the Minitab License Manager server, enter localhost.

• Minitab chooses the first available port between 27000 and 27009.
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Installation Configurations
The previous section explained how to install the multi-user desktop version of Minitab products. This section provides
a more in-depth explanation of the client-server model and the possible installation configurations.

Multi-user desktop installation
The multi-user desktop versions of Minitab products are based on a client-server installation model. Minitab (the client
software) is installed on individual workstations. Minitab License Manager (the server software) is installed on a server.
Every time the client software is started, it communicates with the server to ensure that a license is available.

Typically, Minitab License Manager is installed on a single server. The client software can be installed on up to three
workstations for each licensed seat. Minitab License Manager ensures that the number of concurrent users never
exceeds the licensed number of seats.

For example, an organization purchased 100 licenses of Minitab and configured Minitab License Manager to control
all 100 licenses. Minitab was installed on 300 workstations. Even though the client software has been installed on 300
workstations, Minitab License Manager will allow only 100 instances of the client software to run concurrently.

When the client software is started, it requests a license from Minitab License Manager. If a license is available, it is
sent to the client and the software starts successfully. If a license is not available, an error message is displayed.

Configuration options

Networked configuration
To set up a networked configuration, install Minitab License Manager on a server. A license file is requested during
the installation process. You need to provide the license file that was created during the procedure detailed in Basic
Installation on page 4 (license files should always be named "minitab.lic"). The installation program makes a copy
of the license file and places it in the installation directory.

• Minitab License Manager is installed to C:\Program Files (x86)\Minitab\License Manager (by default).

• Minitab License Manager installation creates a Windows service called Minitab License Manager. The license manager
service starts automatically when it is installed. When the service starts, it checks the Minitab License Manager
installation directory for the license file. If the license file is valid, the service starts successfully.

Install the client software on as many workstations as necessary. During installation, you need to provide the network
name or IP address of the server on which Minitab License Manager is installed.

Using Minitab products while disconnected from the network
In a multi-user desktop installation of Minitab, the client software must be able to communicate with the Minitab
License Manager server to start. To allow a portable workstation, such as a laptop, to run Minitab products when it is
disconnected from the network, Minitab has a utility built into the application that allows you to borrow a license.

For example, you might use Minitab on a laptop when you travel for business. Before leaving, while still connected to
your company's network, borrow a license from the Minitab License Manager server. Then you can access Minitab on
the laptop when you are disconnected from the network.

To borrow a license:
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1. In Minitab, choose Help > About Minitab.

2. Click Borrow License.

3. In Borrow Through, choose a return date on the calendar.

4. Click Borrow and then click OK.

A borrowed license is returned automatically at the end of the borrowing period. To return a license before the end
of the borrowing period, choose Help > About Minitab and click Return License.

Note To limit the number of licenses that can be borrowed, use the options file. For an example, see Options file on page 16.

Standalone configuration
In a standalone configuration, Minitab products do not depend on accessing a network server. Instead, the Minitab
License Manager server software is installed on the same workstation as the client software, Minitab. Minitab License
Manager starts two daemons that are required to run on each standalone workstation. When Minitab starts, it checks
the Minitab License Manager service that is on the same workstation, regardless of network connectivity. An individual
license file must be created for each workstation.

Mixed configurations
You can use a combination of networked and standalone configurations. For example, you can install Minitab on 20
workstations that are connected to the network and also install Minitab on 5 standalone workstations that are not
connected to the network.

For information on mixed installation configurations and license files, see Number of license files on page 12.

Minitab License Manager
All multi-user desktop installation configurations require the installation of Minitab License Manager, the server software
that manages the use of Minitab. Minitab License Manager ensures that the number of concurrent users does not
exceed the licensed number of seats, based on the information in the license file.

To restart Minitab License Manager
Minitab License Manager starts its service automatically when you install it. However, you may need to restart the
Minitab License Manager service in some cases, such as when you make changes to the license file or use an options
file.
1. Open a command prompt as an administrator and type services.msc.

2. Click Minitab License Manager.

3. Choose Action > Restart.

Note If you need to uninstall Minitab License Manager from a computer, such as when you change servers or installation configurations,
you must first stop the license manager service. Follow steps 1 and 2 above; in step 3, choose Action > Stop. Then uninstall Minitab License
Manager.

License manager utility
Flexera Software provides a utility for performing license management tasks. You can use this license manager utility
to check the status of Minitab License Manager and to help you monitor network licensing activities, such as the
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number of licenses in use and who is using them. You can also review configuration settings. See Check Minitab License
Manager status and settings on page 25 for more information.

The lmtools.exe utility provides a graphical user interface to access all the license management tasks. To use LMTOOLS,
navigate to the license manager installation folder (C:\Program Files (x86)\Minitab\License Manager by default) and
double-click lmtools.exe.

For more information about the license manager utility, refer to the FlexNet Publisher License Administration Guide
distributed by Flexera Software LLC.
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License Files
License files are required for the installation of Minitab multi-user desktop products. This section provides general
background information on license files, including what they are, where they're created and stored, and how they're
used. For instructions on how to work with license files after installation, see License Manager Utility on page 9.

What is a license file?
A license file is a text file named minitab.lic. The file does not have a .txt extension, but you can open it in a standard
text editor such as Notepad. The file contains information about the licenses that your organization purchased. This
information includes the expiration date, the number of licenses, and the computer's MAC address.

After you create a license file at the Minitab multi-user desktop licensing web pages, save it to the desktop of the
computer on which you will install Minitab License Manager, the server software that manages the use of Minitab
based on the information in the license file.

Sample license file
SERVER this_host 0A1B2C3D4E5F
VENDOR minitab
USE_SERVER
INCREMENT Minitab minitab 19 01-dec-2020 100 VENDOR_STRING="limited \

term, limited users, borrowing enabled" DUP_GROUP=UH \
ISSUER=Minitab ISSUED=01-dec-2018 BORROW=26280 \
NOTICE="Customer ID: 01234 License Coord ID: 56789 \
RENI01234" SN="STDORD56789 01234INC" START=01-dec-2018 \
SIGN="1c71 F7B8 641F 7A84 F052 9650 F5E6 B093 ACBC 04C4 AF4D \
5B3B 0F38 C3FB DF49 1720 F1BA D1CD 646D 4C9D 824B E7A9 F724 \
3EDA 9B09 5628 733F F646 AC87 6C39"

In the sample license file above, the terms in bold specify the following information:

0A1B2C3D4E5F
The unique MAC address of the computer for which this license file was created.

Minitab
The name of the product for which the license file was created, for example, Minitab, companion, workspace,
predictiveanalytics, or healthcare. Ensure that your product matches the product name in the minitab.lic
file and in the minitab.opt file, if the optional file is in use.

minitab
The vendor daemon name.

19
The version of the product for which the license file was created.

01-dec-2020
The expiration date of the license file.

100
The number of users allowed to concurrently run the software.

Each license file is created for a single computer. The computer is identified in the license file by its MAC address. The
license file cannot be used on a computer that does not have the MAC address specified in the license file.
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How license files are used
During the installation of Minitab License Manager, you need to provide the location of the license file. By default,
Minitab License Manager creates a copy of the license file in the following location: C:\Program Files
(x86)\Minitab\License Manager

The Minitab License Manager service is then installed. The service reads the license files and then starts.

Note After you install Minitab License Manager, you can delete the license file that is on the desktop.

Authorized users can create license files at the Minitab multi-user desktop licensing web pages. See Create license
file(s) on page 5 for more information.

Number of license files
You need one license file for each Minitab License Manager that you install. In a typical networked configuration,
Minitab License Manager is installed on a single server. In this case, only one license file is needed. For example, Minitab
License Manager is installed on a single server that will serve all 100 licenses. You need to create a single license file
for all 100 seats.

You can also divide your licenses among multiple servers, if desired. For example, Minitab License Manager is installed
on two servers, one for 75 users in Department A and the other for 25 users in Department B. This installation
configuration requires two license files: one file for 75 seats and another file for 25 seats.

In a standalone configuration, Minitab License Manager must be installed on each workstation. As a result, a unique
license file is required for each installation of Minitab License Manager. For example, a small computer training lab
has 10 computers that are not networked. You need to install Minitab and Minitab License Manager on all 10 computers.
This installation configuration requires 10 license files, one for each computer.

You can have a combination of networked and standalone installations. You need to create a single license file for the
server and a separate license file for each standalone workstation. For example, an organization purchases 100 licenses
for Minitab. They want 10 standalone installations in the computer lab. A single server will host the remaining 90
licenses. This installation configuration requires 11 license files: one for the server and one for each of the 10 standalone
workstations.

Adding a second product or additional users to your
license file
When you purchase a combination of products, Minitab, add-on modules, or Minitab Workspace, you must initially
create a license file for each product. However, to install the products, you need to merge the license files into one
file. After you download the license files, append the contents of one license file to the other license file.

You can also add additional users to your license, which also involves appending the contents of your new license file
to the existing file.

To append an additional product to a license file
You may need to be logged in as an administrator to perform the following steps.

1. At https://licensing.minitab.com/, create a separate license file for the additional product.

12

Minitab Statistical Software License Files

https://licensing.minitab.com/


2. Save the new license file. Do not overwrite the existing license file in the following folder: C:\Program Files
(x86)\Minitab\License Manager\minitab.lic

3. Open the new license file for the additional product in a text editor.

4. Copy everything from the INCREMENT line down.

5. Close the new license file.

6. In a text editor, open the original license file from the following folder: C:\Program Files (x86)\Minitab\License
Manager\minitab.lic

7. Paste the copied contents of the new license file to the end of the original license file.

8. Choose File > Save.

9. Restart the Minitab License Manager service. See To restart Minitab License Manager on page 9.

10. Verify your changes. Double-click lmtools.exe in the installation directory (by default, C:\Program Files
(x86)\Minitab\License Manager). Click the Server Status tab, then click Perform Status Inquiry.

11. Look for the line that includes Users of product where product = the Minitab product you added to your
license. For a list of the available product names, go to How do I configure the Minitab License Manager to use an
Options file?.

Example of a license file with appended product
In the following example, product is either Minitab, companion, workspace, predictiveanalytics, or
healthcare. Ensure that your product matches the product name in the minitab.lic file and in the minitab.opt file, if
the optional file is in use. For example, if your products are Minitab and Workspace, then the product names in the
minitab.lic file should be Minitab and workspace as shown in bold below:
SERVER this_host 0A1B2C3D4E5F
VENDOR minitab
USE_SERVER
INCREMENT Minitab minitab 19 01-dec-2020 50 VENDOR_STRING="limited \

term, limited users, borrowing enabled" DUP_GROUP=UH \
ISSUER=Minitab ISSUED=01-dec-2018 BORROW=26280 \
NOTICE="Customer ID: 01234 License Coord ID: 56789 \
RENI01234" SN="STDORD56789 01234INC" START=01-dec-2018 \
SIGN="1C71 F7B8 641F 7A84 F052 9650 F5E6 B093 ACBC 04C4 AF4D \
5B3B 0F38 C3FB DF49 1720 F1BA D1CD 646D 4C9D 824B E7A9 F724 \
3EDA 9B09 5628 733F F646 AC87 6C39"

INCREMENT workspace minitab 5 01-dec-2020 8 VENDOR_STRING="limited \
term, limited users, borrowing enabled" DUP_GROUP=UH \
ISSUER=Minitab ISSUED=01-dec-2018 BORROW=26280 \
NOTICE="Customer ID: 01234 License Coord ID: 56789 \
RENI01234" SN="STDORD31415 01234INC" START=01-dec-2018 \
SIGN="1EA6 00D1 E785 EEA9 F026 63B5 BBA0 B8B0 CAB9 \
91CA A57A D123 D9DD 0372 A1CD 136F 12F4 ABCB EA0A 3AD9 A71F \
F014 7B78 A683 6EB2 FCC6 9685 0D66 6355 441C"

To append additional users to a license file
You may need to be logged in as an administrator to perform the following steps.

1. At https://licensing.minitab.com/, create a separate license file for the additional users.

2. Save the new license file. Do not overwrite the existing license file in the following folder: C:\Program Files
(x86)\Minitab\License Manager\minitab.lic

3. Open the new license file for the additional users in a text editor.
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4. Copy everything from the INCREMENT line down.

5. Close the new license file.

6. In a text editor, open the original license file from the following folder: C:\Program Files (x86)\Minitab\License
Manager\minitab.lic

7. Paste the copied contents of the new license file to the end of the original license file.

8. Choose File > Save.

9. Restart the Minitab License Manager service. See To restart Minitab License Manager on page 9.

10. Verify your changes. Double-click lmtools.exe in the installation directory (by default, C:\Program Files
(x86)\Minitab\License Manager). Click the Server Status tab, then click Perform Status Inquiry.

11. Look for the line that includes Total of x licenses issued and confirm that x is equal to the total number
of licenses (original + added).

Example of a license file with appended users
In the following example, product is either Minitab, companion, workspace, predictiveanalytics, or
healthcare. Ensure that your product matches the product name in the minitab.lic file and in the minitab.opt file, if
the optional file is in use. For example, if your product is Minitab, then the product name in the minitab.lic file should
be Minitab as shown in bold below:
SERVER this_host 0A1B2C3D4E5F
VENDOR minitab
USE_SERVER
INCREMENT Minitab minitab 19 01-dec-2020 100 VENDOR_STRING="limited \

term, limited users, borrowing enabled" DUP_GROUP=UH \
ISSUER=Minitab ISSUED=01-dec-2018 BORROW=26280 \
NOTICE="Customer ID: 01234 License Coord ID: 56789 \
RENI01234" SN="STDORD56789 01234INC" START=01-dec-2018 \
SIGN="1c71 F7B8 641F 7A84 F052 9650 F5E6 B093 ACBC 04C4 AF4D \
5B3B 0F38 C3FB DF49 1720 F1BA D1CD 646D 4C9D 824B E7A9 F724 \
3EDA 9B09 5628 733F F646 AC87 6C39"

INCREMENT Minitab minitab 19 01-dec-2020 25 VENDOR_STRING="limited \
term, limited users, borrowing enabled" DUP_GROUP_UH \
ISSUER=Minitab ISSUED=01-dec-2018 BORROW=26280 \
NOTICE="Customer ID: 01234 License Coord ID: 56789 \
RENI01234" SN="STDORD31415 01234INC" START=01-dec-2018 \
SIGN="1c71 F7B8 641F 7A84 F052 9650 F5E6 B093 ACBC 04C4 AF4D \
5B3B 0F38 C3FB DF49 1720 F1BA D1CD 646D 4C9D 824B E7A9 F724 \
3EDA 9B09 5628 733F F646 AC87 6C39"

Renewing desktop licenses
To avoid "checkout failed" error messages that are caused by expired license files, renew your organization's Minitab
license before it expires. Minitab will not start if the license is expired.

1. Your organization's License Coordinator must purchase a new license for your organization.

2. To generate license files that have a new expiration date, an authorized user must log in at
https://licensing.minitab.com/.

• To generate license files based on your existing license configuration, click Renew (Copy) Previous File.

• To generate license files based a new license configuration, see Step 3: Create license file(s) on page 5.
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3. You may need to be logged in as an administrator to perform the following steps.

• Replace the existing license file with the new license file in C:\Program Files (x86)\Minitab\License Manager,
then restart Minitab License Manager. See To restart Minitab License Manager on page 9 for more information.

Specifying ports
Minitab uses two ports for communication between the workstation and the server: the license manager (lmgrd) port
and the vendor daemon (minitab) port. You can modify the license file to specify which port numbers Minitab should
use.

Specifying ports manually is useful when you need to identify them as open ports on firewalls. When communication
appears to be blocked, configure these open ports on any firewall on or between the workstation and server, including
software firewalls. See Error 96 on page 27 for more information.

You can specify both the license manager and vendor daemon ports in the same license file. Make a backup of your
license file before you edit it.

To specify a license manager port
The license manager (lmgrd) automatically chooses the first available port between 27000 and 27009 each time the
Minitab License Manager service starts. You can set this port number to a permanent value.

You may need to be logged in as an administrator to perform the following steps.

1. In a text editor, open the license file: C:\Program Files (x86)\Minitab\License Manager\minitab.lic

2. Type the port number after the MAC address on the first line. Leave a space between the MAC address and port
number, as shown in the example below step 7.

3. Save the file.

4. Restart the Minitab License Manager service to re-read the license file. See To restart Minitab License Manager on
page 9.

5. Verify your changes. In a text editor, open the Minitab License Manager log file, minitab.dl, which is located at
C:\Programdata\Minitab\License Manager.

6. Locate the line that includes lmgrd tcp-port.

7. Make sure that the port number on this line is correct. For example, lmgrd tcp-port 27001.

Example of license file with specified license manager port of 27001:

In the following example, product is either Minitab, companion, workspace, predictiveanalytics, or
healthcare. Ensure that your product matches the product name in the minitab.lic file and in the minitab.opt file, if
the optional file is in use. For example, if your product is Minitab, then the product name in the minitab.lic file should
be Minitab as shown in bold below:
SERVER this_host 0A1B2C3D4E5F 27001
VENDOR minitab
USE_SERVER
INCREMENT Minitab minitab 19 01-dec-2020 100 VENDOR_STRING=”limited \
term, limited users, borrowing enabled” DUP_GROUP=UH \
ISSUER=Minitab ISSUED=01-dec-2018 BORROW=26280 \
NOTICE=”Customer ID: 01234 License Coord ID: 56789 \
RENI01234” SN=”STDORD56789 01234INC” START=01-dec-2018 \
SIGN=”1C71 F7B8 641F 7A84 F052 9650 F5E6 B093 ACBC 04C4 AF4D \
5B3B 0F38 C3FB DF49 1720 F1BA D1CD 646D 4C9D 824B E7A9 F724 \
3EDA 9B09 5628 733F F646 AC87 6C39”
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To specify a vendor daemon port
The vendor daemon (minitab) port is dynamically assigned from a wide range of port numbers each time the Minitab
License Manager service starts. You can set this port number to a permanent value.

You may need to be logged in as an administrator to perform the following steps.

1. In a text editor, open the license file: C:\Program Files (x86)\Minitab\License Manager\minitab.lic

2. Type port= and the port number at the end of the second line ("port" is case-sensitive). Leave a space between
minitab and port=.

3. Save the file.

4. Restart the Minitab License Manager service to re-read the license file. See To restart Minitab License Manager on
page 9.

5. Verify your change. In a text editor, open the Minitab License Manager log file, minitab.dl, which is located at
C:\Programdata\Minitab\License Manager.

6. Locate the line that includes minitab using TCP-port.

7. Make sure that the port number on this line is correct. For example, minitab using TCP=port 3000.

Example of license file with specified vender daemon port of 3000:

In the following example, product is either Minitab, companion, workspace, predictiveanalytics, or
healthcare. Ensure that your product matches the product name in the minitab.lic file and in the minitab.opt file, if
the optional file is in use. For example, if your product is Minitab, then the product name in the minitab.lic file should
be Minitab as shown in bold below:
SERVER this_host 0A1B2C3D4E5F
VENDOR minitab port=3000
USE_SERVER
INCREMENT Minitab minitab 19 01-dec-2020 100 VENDOR_STRING=”limited \
term, limited users, borrowing enabled” DUP_GROUP=UH \
ISSUER=Minitab ISSUED=01-dec-2018 BORROW=26280 \
NOTICE=”Customer ID: 01234 License Coord ID: 56789 \
RENI01234” SN=”STDORD56789 01234INC” START=01-dec-2018 \
SIGN=”1C71 F7B8 641F 7A84 F052 9650 F5E6 B093 ACBC 04C4 AF4D \

Options file
You can use the options file to control various license system options for Minitab License Manager, such as reserving
or excluding licenses for a person or group.

To use an options file
You may need to be logged in as an administrator to perform the following steps.

1. In a text editor, open a new file.

2. Type your settings with the appropriate syntax, as documented in the FlexNet Publisher License Administration
Guide distributed by Flexera Software LLC. See the bottom of this topic for an example options file.

3. Choose File> Save As and browse to the same folder as minitab.lic: C:\Program Files (x86)\Minitab\License Manager

4. Save the file with the following file name: minitab.opt

5. Restart the Minitab License Manager service. See To restart Minitab License Manager on page 9.
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6. To verify that the options file is successfully implemented. In a text editor, open the Minitab License Manager log
file, minitab.dl, which is located at C:\Programdata\Minitab\License Manager.

7. Locate the line that includes Using options file:<path_to_options_file>. If this text is present, the
options file has been successfully implemented.

If a minitab.opt is present, the Minitab License Manager service reads it and implements the settings in the file.

In the following example of an options file, line 1 prevents the user "tjones" from using Minitab. Line 2 prevents the
same user from using Minitab Workspace. Line 3 creates a group named "quality" and defines members of that group.
Line 4 reserves three licenses for the quality group. Line 5 specifies that 5 licenses cannot be borrowed. Line 6 identifies
the 5 users that are able to access the Predictive Analytics Module.
EXCLUDE Minitab USER tjones
EXCLUDE workspace USER tjones
GROUP quality jsmith bmiller awilson
RESERVE 3 minitab GROUP quality
BORROW_LOWWATER minitab 5
INCLUDE predictiveanalytics USER abesoe bcarmel cduxelle depson efesler

Add-On Modules
Add-on modules, such as the Predictive Analytics Module and Healthcare Module, are available for Minitab Statistical
Software. Each add-on module requires a separate purchase and must be managed as a separate product. When you
add a module to Minitab, you must add the new increment line to your existing minitab.lic file. See To append an
additional product to a license file on page 12.

You can purchase seats for add-on modules in any quantity; you do not have to match your Minitab seat count. When
license quotas for add-on modules are less than the license quotas for Minitab, you may want to assign users to
exclusively use the add-on module. To do this, create an options file. See To use an options file on page 16.
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Client Installation Options
After you install, configure, and license the software, you can install the client.

• Choose the default language for the specific version of Minitab.

• Choose Activate with a license (Sign in, Product Key, License Server, or License File).

• Optionally, change the destination folder. By default, Minitab is installed to the following folder: C:\Program
Files\Minitab\Minitab {version number}

Checking for updates
Checking for updates is enabled by default. An automatic check occurs upon every launch of the product, and each
user is able to manually check for updates at any time. You can set an optional property during deployment to disable
checking for updates. See Deploying Minitab on page 18 for additional details.

To manually check for updates
1. Open Minitab.

2. Choose Help > Check for Updates.

3. If an update is available, follow the instructions to update your software.

To disable checking for updates
1. Open a command prompt as an administrator and type control appwiz.cpl.

2. Select Minitab and then click Uninstall/Change. You might be prompted for an administrator password or
confirmation.

3. In the Minitab Setup dialog box, select Change.

4. Uncheck Enable checking for software updates.

5. Click Next, and then click Install.

Note If you choose to remove or disable checking for updates, you will not be automatically informed of critical updates, bug fixes, or
notifications of problems or errors.

Deploying Minitab
You can use the command line to install Minitab on the client computer. To do so, you must specify the license
information for each installation using the appropriate command line syntax. The following tables outline properties
and switches that can be used for command line or mass deployment to your end-users.
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EXE Switch Table
DescriptionAccepted ValuesCommand Line Switch

Specify the default language of the
installation and application. If language
is not specified, the installer will use
your system regional settings for the
default language, or default to English
if a match is not found.
1031=German
1033=English
1034=Spanish
1036=French
1041=Japanese
1042=Korean
1046=Portuguese
2052=Simplified Chinese

1031
1033
1034
1036
1041
1042
1046
2052

/exelang

Required for a silent install. Use with
appropriate MSI switch for modified
end-user experience (e.g., /qn, /qb,
/passive).

/exenoui

MSI Switch Table (Common)
DescriptionCommand Line Switch

Basic user interface, progress bar only/passive

Quiet, no user interface/qn

Basic user interface, the Cancel button will be active during
installation

/qb

Reduced user interface, the Cancel button will be active
during installation

/qr

Property Table
DescriptionAccepted ValuesProperty

Specify a custom installation directory.APPDIR

Required property. By specifying a
value for this property, you accept the
terms of the end-user license
agreement and privacy policy.

1ACCEPT_EULA

For use with a multi-user desktop
license to specify the server that hosts
Minitab License Manager.

• Not compatible with
PRODUCT_KEY, LICENSE_PORTAL,
or FILE_LOC

Server name or IP addressLICENSE_SERVER
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DescriptionAccepted ValuesProperty

For use with a multi-user desktop
license to optionally specify the
listening port for the Minitab License
Manager server.

27000 to 27009LICENSE_SERVER_PORT

Single-user desktop licenses can be
activated by specifying a Product Key.

• Not compatible with
LICENSE_SERVER,
LICENSE_SERVER_PORT,
LICENSE_PORTAL, or FILE_LOC

18-digit Product KeyPRODUCT_KEY

An alternative license mechanism using
a file. Not intended for use with a
standalone license configuration
utilizing the Minitab License Manager.

• Not compatible with
LICENSE_SERVER,
LICENSE_SERVER_PORT,
LICENSE_PORTAL, or
PRODUCT_KEY

• Corresponds to the location of your
minitab.lic file

Fully qualified path to license file,
including filename

FILE_LOC

For use only with Minitab desktop app
version 20 or later with online accounts
that require sign-in.

• Not compatible with
LICENSE_SERVER,
LICENSE_SERVER_PORT,
PRODUCT_KEY, or FILE_LOC

1LICENSE_PORTAL
(Minitab desktop app version 20 or
later)
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DescriptionAccepted ValuesProperty

With consent, Minitab collects
application analytics to help us better
understand our customers' needs.
Examples of application analytics
include:

• Product information, including the
types of files that are imported, the
types and frequency of tools and
commands, project characteristics,
such as the amount of data and
number of worksheets, and the
frequency and duration of use.

• Performance information about
Minitab products and/or services
and any issues you may experience
while using them.

Note: Minitab does not collect any
user-entered data or statistical results.
Settings:

• To enable application analytics,
enter 0

• To disable application analytics,
enter 1

If you do not enter a value for this
property now, you can do it later when
you launch the application.
If you are deploying software on behalf
of your end users, these settings will
apply to their installations:

• 0 allows the end user to enable or
disable application analytics on
their computer

• 1 automatically disables application
analytics for all end users

Note: These settings do not prevent
Minitab from collecting other types of
data from its websites and products,
such as data necessary for managing
licenses or accessing online Help. For
more information, view our Privacy
Policy.

0 or 1DISABLE_ANALYTICS
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DescriptionAccepted ValuesProperty

Specify the default language of the
installation and application. This
property can only be set within the
Minitab Group Policy file. Refer to EXE
Switch Table for additional language
options.
1031=German
1033=English
1034=Spanish
1036=French
1041=Japanese
1042=Korean
1046=Portuguese
2052=Simplified Chinese

1031
1033
1034
1036
1041
1042
1046
2052

ProductLanguage

When you specify a value for this
property, you turn off the ability to
check for software updates. Disabling
this option prevents automatic and
manual checks from occurring. We
recommend that you enable this
option on at least one computer.

• Set LICENSE_PORTAL=1 to manage
updates through the License Portal.

1DISABLE_UPDATES

Command Line Details
1. You must use the /exenoui switch when you use /qn, /qb, or /passive.

2. Verify that command line switches are in correct order.

• EXE switches must precede MSI switches.

• MSI switches must precede MSI properties.

3. If you do not specify licensing properties (LICENSE_PORTAL, PRODUCT_KEY, LICENSE_SERVER, or FILE_LOC), a
30-day trial will be installed.

4. If you have a previous version of Minitab installed, the existing values will be used for APPDIR, LICENSE_PORTAL,
LICENSE_SERVER, LICENSE_SERVER_PORT, and PRODUCT_KEY, if they are not specified during the upgrade.

Required Syntax
Use the following syntax: productV.v.v.vsetup.xOS.exe, where

• Lowercase product is the name of the software,

• Uppercase V indicates the major release number of the software;

• Lowercase v (up to 3) indicates an update to the major release of the software; and

• OS indicates the operating system.

For example: minitab19.3.1.2setup.x64.exe [EXE Switch Table] [MSI Switch Table] [Property Table]

Examples
Note The following examples do not contain line breaks.
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Install silently, English default language, and account sign-in:
productV.v.v.vsetup.xOS.exe /exenoui /exelang 1033 /qn ACCEPT_EULA=1 LICENSE_PORTAL=1

Install silently, English default language, and multi-user desktop license:
productV.v.v.vsetup.xOS.exe /exenoui /exelang 1033 /qn ACCEPT_EULA=1 LICENSE_SERVER=MyServerName

Install silently, English default language, and license file:
productV.v.v.vsetup.xOS.exe /exenoui /exelang 1033 /qn ACCEPT_EULA=1 FILE_LOC="c:\minitab.lic"

Install silently, Simplified Chinese default language, multi-user desktop license setting server and port, and
checking for updates disabled:

productV.v.v.vsetup.xOS.exe /exenoui /exelang 2052 /qn ACCEPT_EULA=1 LICENSE_SERVER=MyServerName
LICENSE_SERVER_PORT=27000 DISABLE_UPDATES=1

Install silently, Portuguese default language, single-user desktop licensewith product key, and custom installation
directory:

productV.v.v.vsetup.xOS.exe /exenoui /exelang 1046 /qn ACCEPT_EULA=1 PRODUCT_KEY=123456789012345678
APPDIR="c:\New Folder"

Upgrade Minitab silently:
productV.v.v.vsetup.xOS.exe /exenoui /qn ACCEPT_EULA=1

Uninstall silently using the Minitab product code:
msiexec /x {Product Code} /qn
64-bit Product Code registry location:
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Minitab V V.v.v.v]
String: UninstallPath

Group policy usage
The MSIs in the GroupPolicy folder of the Mass Deployment Package should be used only for Group Policy deployment
methods. Use the Group Policy MSIs in conjunction with repackaging tools to ensure that Properties are set correctly
for the required configuration.

• To install Minitab with English as the default language, use productV.v.v.vsetupGroupPolicyxOS.English.msi.

• To install Minitab with a non-English default language, use productV.v.v.vsetupGroupPolicyxOS.MultiLanguage.msi.

The ProductLanguage property must be set to a supported language value. For a list of supported language values,
refer to the Property Table.

Identical settings on multiple computers
To ensure that multiple computers have identical Minitab settings, you can use File > Manage Profiles to create and
export a preinstall profile as a registry file named OrgDefs.reg and include it with the installation files.

This process requires that you open Minitab with its original (unmodified) profile settings. Therefore, it is recommended
that you log in to your computer as a user that has not previously modified Minitab profile settings.

To implement a preinstall profile
1. Open Minitab on a computer that does not have any modified profile settings. If you are unsure whether the profile

settings have been modified, open Minitab using an administrator account that has not previously been used to
open Minitab.
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2. Adjust any settings that you want to share on multiple computers.

3. Choose File > Manage Profiles.

4. Click the arrow to move MyProfile from Active profiles to Available profiles. (To be exported, profiles must be
under Available profiles.)

5. With the profile selected, click Export.

6. In Save In, browse to the save location.

7. In File name, rename MyProfile to OrgDefs.reg. Click Save.

8. You need to deploy OrgDefs.reg to the user's C:\Program Files\Minitab\Minitab{version number}\Language\Profiles
folder.

Note You must copy or deploy a custom profile to each user’s Minitab{version number}\Language\Profiles folder after installing but
before opening Minitab for the first time. The Program Files (x86) folder is protected. If you have installed Minitab to this protected area
(which is the default), the profile must be copied to the Minitab{version number}\Language\Profiles folder by a user with administrative
privileges for all system users to have access to it.

When a user opens Minitab for the first time, the file is imported. The imported profile is named $$OrganizationDefaults.

Changing license types
A valid license is required to use Minitab. There may be times when it is necessary to switch from one license type to
another. For example, you change your license type when you switch from a trial license to a multi-user desktop license
utilizing a license server.

To change license type for Minitab desktop app version 20 (or later) on a PC:
1. Choose Help > About Minitab.

2. Select Change License Type.

3. Select the appropriate license type and enter the required licensing information.

To change license type for Minitab desktop app version 19 on a PC:
1. Open a command prompt as an administrator and type control appwiz.cpl.

2. Select Minitab and then click Uninstall/Change. You might be prompted for an administrator password or
confirmation.

3. In the Minitab Setup dialog box, select Change.

4. Select Change License Type.

5. Click Next and enter the required licensing information.
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Troubleshooting
This section provides information for troubleshooting problems related to licensing and installing Minitab products.

Log files
You can generate log files to use for troubleshooting with both Minitab and Minitab License Manager.

Installation log file
The installation log file contains information such as the time and date of installation and the folder to which the
software was installed. An installation log file can be created by utilizing the following command:
productV.v.v.vsetup.xOS.exe /exenoui /qn /l*v c:\install.log ACCEPT_EULA=1 LICENSE_SERVER=MyServerName

Minitab License Manager log file
Minitab License Manager is the server software that controls the use of your license. It generates a log file that is
updated with events, such as license check-ins, check-outs, and error messages. The log file is named minitab.dl and
is located in a hidden folder at C:\Programdata\Minitab\License Manager.

• To find the Minitab License Manager log file, show hidden items.

• To read the Minitab License Manager log file, open it in a text editor.

• To reset the size of the Minitab License Manager log file (for example, when it gets too large), restart Minitab
License Manager. For more information, see To restart Minitab License Manager on page 9.

Note For detailed information on the Minitab License Manager log file, refer to the FlexNet Publisher License Administration Guide distributed
by Flexera Software LLC.

Check Minitab License Manager status and settings
You can check the status of Minitab License Manager to help you monitor network licensing activities, such as the
number of licenses in use and who is using them. You can also review configuration settings.

1. Navigate to the Minitab License Manager folder (by default, at C:\Program Files (x86)\Minitab\License Manager).

2. Double-click lmtools.exe.

3. Do any of the following:

• To check server status, click the Server Status tab. Click Perform Status Enquiry.

• To check server configuration, click the Config Services tab.

• To check license information, click the Server Diags tab. Click Perform Diagnostics.

The number of licenses are listed, as shown in this example:
Users of Minitab: (Total of 50 licenses used; Total of 33 licenses in use)

Specific details about each license are also listed:
jsmith LAB_PC (v1.0)(LAB_PC/27000 302), start Fri 3/1 4:15

jsmith is the user name, LAB_PC is the computer name, and 27000 is the license manager port
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Borrowed licences display the expiration in seconds. For example, the license below will expire in 314159 seconds:
jsmith LAB_PC (v1.0)(LAB_PC/27000 302), start Fri 3/1 4:15 (linger: 314159)

FLEXnet license errors
You may encounter several types of FLEXnet error messages that indicate that you cannot check out a license. These
messages are formatted in general as follows:
FLEXNET License Error Number: Error text.

For example:
FLEXNET License Error -97-121-0: Check out failed

Some of the errors that you may encounter are listed below. For a complete list of possible error codes, see the FlexNet
Publisher License Administration Guide.

Error 15
ExplanationPossible cause

The server name that was provided during the installation
of Minitab on the client computer is used to locate that
server on the network. Make sure that the server name is
valid. For instructions on locating the server name, see
https://support.minitab.com/installation/frequently-asked-
questions/minitab-license-manager/change-default-
location-for-license-manager/.

The server name that was provided during the installation
of Minitab on the client computer is not valid.

Error 25
ExplanationPossible cause

The license file that is managed by Minitab License
Manager supports some other Minitab product. To resolve
this, you need to create a new license file for Minitab.

You are using Minitab with an invalid license file.

Error 34
ExplanationPossible cause

If the date difference is greater than 24 hours, Minitab
License Manager will refuse to grant the license. Reset the
clock on the client computer.

The date differs in excess of 24 hours between the client
computer and the Minitab License Manager server.

Error 68
ExplanationPossible cause

Not all licenses are borrow-enabled. Borrow-enabled
licenses will have "borrow-enabled" within the text of the
license file.

The license file is not configured to allow for borrowing.
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Error 92
ExplanationPossible cause

The MAC address in the license file must match the MAC
address of an enabled network adapter on Minitab License
Manager. See License Files on page 11 for more
information.

The MAC address in the license file does not match the
MAC address of the Minitab License Manager server.

Error 95
ExplanationPossible cause

Your license type may not support this method. In the Find
License dialog box, instead of choosing Specify the
License File, choose Specify the License Server System.
Type the server name. For example, type @localhost.

You are browsing to a license file in a standalone
configuration.

Error 96
ExplanationPossible cause

The client computer must be able to communicate with
the Minitab License Manager server over two ports: the
Minitab License Manager (lmgrd.exe) port and the minitab
vendor daemon (minitab.exe) port. You can use telnet to
test communications. See the Minitab License Manager
log file on page 25 to determine which port numbers are
used. See Specifying ports on page 15 to manually
configure ports.

Firewalls or network configurations are blocking
communications between the client computer and the
Minitab License Manager server.

The Minitab License Manager service must be running to
process license requests for Minitab.

The Minitab License Manager service is not running on the
license server.

Error 97
ExplanationPossible cause

The MAC address in the license file must match the MAC
address of an enabled network adapter on Minitab License
Manager. See License Files on page 11 for more
information.

The MAC address in the license file does not match the
MAC address of the Minitab License Manager server.

The expiration date for your license is specified in the
license file. Minitab is not usable after the expiration date.
See License Files on page 11 for more information.

The license expired.

The network adapter card must be enabled for the Minitab
License Manager server to verify the MAC address. Without
this, Minitab cannot start. This issue is most commonly
encountered with laptop computers that may change the
status of a network card under various conditions.

The network adapter on the Minitab License Manager
server is disabled.
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ExplanationPossible cause

You can make a few valid changes to the license file, such
as specifying a port number. Most other changes will
corrupt the license file, making it unusable to Minitab
License Manager.

The license file was modified.

Minitab installations are sensitive to the computer's date.The date is incorrect on the computer that runs Minitab
License Manager software.

Minitab License Manager should not be installed to this
directory. Uninstall Minitab License Manager and install to
a different directory.

Minitab License Manager is installed to C:\FlexLM\Minitab.

The Minitab License Manager service must be running to
provide license requests for Minitab.

The Minitab License Manager service is not running on the
license server.

Multiple FLEXlm license managers may be running on this
server, which caused the Minitab License Manager to use
a different port. See To specify a license manager port on
page 15 to manually configure ports.

Minitab License Manager is using a different
communication port than expected.

Error 104
ExplanationPossible cause

You cannot borrow a license that is past the expiration
date of the license file. If the specified end date for
borrowing is before the expiration date, the options file
may contain limits on borrowing. See Options file on page
16 for more information.

You attempt to borrow a license that is past either the
expiration date in the license file or a set limit in the
options file.

Minitab License Manager fails to start
If the Minitab License Manager service fails to start, you may see the following error message:

TheMinitab License Manager service on Local Computer started and then stopped. Some services stop automatically
if they have no work to do, for example, the Performance Logs and Alerts Services.

Use the following table to troubleshoot the problem:

ExplanationPossible cause

Minitab License Manager browses to C:\Program Files
(x86)\Minitab\License Manager for the license file. Ensure
that minitab.lic is at this location.

The license file (minitab.lic) is not in the Minitab License
Manager installation directory.

The license file must be named "minitab.lic" (unless this
default value was modified later). Make sure that the file
is not named minitab.lic.txt (a common mistake). Confirm
that the file does not end with .txt. Right-click the file,
choose Properties, and verify that Type of file is License
and not Text Document.

The license file is not named correctly.

Some text editors, such as WordPad, may add unwanted
content to your file. See Sample license file on page 11
for an example of a license file with no unnecessary text.
Open the file in Notepad.

Extra text is in the license file.
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ExplanationPossible cause

By default, Minitab License Manager creates minitab.dl
in C:\Programdata\Minitab\License Manager. You can
specify a different directory with LMTOOLS (lmtools.exe).
Make sure that the account that runs the Minitab License
Manager service has write access to this directory.

Minitab License Manager does not have permission to write
the log file (minitab.dl) to the directory specified in the
Config Services tab of LMTOOLS.

For best results, install Minitab License Manager to a
computer with only ANSI characters in its name.

The Minitab License Manager server has non-ANSI characters
in its name.

Web site errors

Access Denied
If you try to log in to the Minitab multi-user desktop license management web pages and you are not an authorized
user, the Access Denied error message may appear. For more information, see Step 1: Designate authorized users of
multi-user desktop licensing web pages on page 4.

Unable to Proceed: Entitlements Not Available
If you log in to the multi-user desktop license management web pages to create license files and there are no valid
orders for your organization, the message Unable to Proceed: Entitlements Not Available appears.
Contact your Minitab Sales Representative.

Online resources
The following online resources are available:

• Troubleshooting solutions at https://support.minitab.com/installation/

• The latest downloads for Minitab multi-user desktop products at https://www.minitab.com/downloads/

• The latest documentation for Minitab multi-user desktop products at
https://www.minitab.com/support/documentation/

• The FlexNet Publisher License Administration Guide distributed by Flexera Software LLC at
https://www.minitab.com/uploadedFiles/Documents/license-management/FlexNetLicenseAdminGuide.pdf
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