Getting Started
# Contents

1  **Introduction to Minitab Workspace™**  
   - Objectives  
   - What is Minitab Workspace?  
   - About this guide  
   - Open a tool  
   - Open a project that has a Roadmap  
   - Add tools, documents, and Minitab projects  
   - What’s next  

2  **Use a brainstorming tool**  
   - Objectives  
   - About brainstorming tools  
   - Insert a fishbone  
   - Generate a brainstorm list  
   - Create x and y variables from a brainstorming tool  
   - What’s next  

3  **Map your process**  
   - Objectives  
   - Insert a process map  
   - Add shapes and connectors  
   - Move unmapped variables to a shape  
   - Show data on a map  
   - Insert a cross-functional process map  
   - Insert a value stream map  
   - What’s next  

4  **Work with variables in forms**  
   - Objectives  
   - Use a C&E matrix to prioritize x variables  
   - Insert a control plan  
   - What’s next  

5  **Insert a Monte Carlo simulation**  
   - Objectives  
   - What is Monte Carlo simulation?  
   - What is parameter optimization?  
   - What is sensitivity analysis?  
   - What’s next
1. Introduction to Minitab Workspace™

Objectives

- Learn about Minitab Workspace
- Learn about this guide
- Open a tool on page 3
- Open a project that has a Roadmap on page 3
- Add tools, documents, and Minitab projects on page 3

What is Minitab Workspace?

Minitab Workspace™ is a comprehensive set of visual tools, forms, and templates. You can open a single tool, add as many tools as you need, and save them all in a single project. You can also open a project with a built-in Roadmap based on quality improvement methodologies, such as DMAIC, QFD, Just Do It, and Kaizen.

With all of your tools in one place, data can be shared across tools making it easier to work more efficiently, identify opportunities, understand complex initiatives, and ultimately solve problems.

About this guide

This guide introduces you to some of the most commonly-used tools in Minitab Workspace. By the end of it, you will know how to:

1. Open a tool or a project.
2. Insert a fishbone, generate a brainstorm list, and create variables from the list.
3. Map your process using a process maps, cross-functional maps, and value stream maps.
4. Open forms and enter and share data.
5. Add a Monte Carlo simulation and become familiar with its concepts.

Open a tool

You can start a project by opening a tool, and then add more tools as you need them. Because the tools are stored together in a single project, they can share data.

1. To open Minitab Workspace, double-click the shortcut icon.
2. Click **New**, then choose a tool from the list of popular tools. To see a list of all the tools, click **Show full list of tools**.

**Tools**

The following image shows an example of a process map.
Tools include the following components:

1. **Project Manager**
   The area where the tools that you add to your project are listed.

2. **Workspace**
   The area where you view and edit the tools in your project.

3. **Task Pane**
   (Available only in maps and brainstorm tools) The area where you enter data about the variables in your process.

**Open a project that has a Roadmap**

You can open a project that has a Roadmap. A Roadmap defines the phases of the project, as well as the tools and forms to use in each phase. You can follow the methodology of a predefined Roadmap, or you can create a custom project based on a Roadmap that you define.

1. To open Minitab Workspace, double-click the shortcut icon.
2. Click **New**, then choose a project.

![Minitab Workspace](image)

**Projects that have a Roadmap**

The following image shows an example of a DMAIC project with a process map in the workspace.
Projects include the following components:

1: **Roadmap**
The area where you add tools and forms and organize your project into phases.

2: **Project Manager**
The area where you access the management tools and Roadmap tools in your project.

3: **Workspace**
The area where you view and edit tools.

4: **Task Pane**
(Available only in maps and brainstorm tools) The area where you enter data about the variables in your process.

**Add tools, documents, and Minitab projects**
You can add more tools to your project at any time.
1. Click **Insert** or click **Add Tool**.

2. To add documents that you created in other applications, choose **Related Document**.

3. To open and add a Minitab project, choose **Minitab Project File**.

**Tip:** After you complete a form or a tool, you can export it directly into Microsoft® Word and Microsoft® PowerPoint. Make sure the tool is showing in the workspace, then right-click the workspace and choose **Send to Word** or **Send to PowerPoint**.

**What's next**

Let's get started!
2. Use a brainstorming tool

Objectives

- Learn about brainstorming tools on page 8
- Insert a fishbone on page 9
- Generate a brainstorm list on page 9
- Create x and y variables from a brainstorming tool on page 9

About brainstorming tools

Minitab Workspace offers several types of brainstorming tools.

Use a fishbone to brainstorm the possible causes of a particular effect.

Use a CT tree to identify ways to meet customers’ needs. CT trees support brainstorming for inputs to a central, critical-to-quality statement.

Use an idea map for general purpose mind-mapping or brainstorming. Idea maps support brainstorming for ideas about a central question.
Insert a fishbone
1. Choose Insert > Fishbone.
2. In the Insert Tool dialog box, click a fishbone template, and then click Create.

Generate a brainstorm list
In a fishbone, an idea map, or a CT tree, you can quickly generate a brainstorm list by typing items in the task pane, or by importing variables from other tools in your project.
1. In a brainstorming tool, choose View > Task Pane.
2. In the task pane, type an item and press Enter.
3. Select one or more items in the list and drag them to a shape on the diagram.
   You can also drag items from the diagram back to the list.

Tip: To import variables from other tools into the brainstorm list, click Import X Variable or Import Y Variable in the task pane, and then, in the Data Selection dialog box, select the variables to import.

Create x and y variables from a brainstorming tool
You can make an x variable or a y variable from a shape on a brainstorming tool. Then, you can use these variables in other parts of the project without having to retype them. For example, you can add the variables to process map shapes or to cause and effect matrices. In this example, you want to make x variables from the shapes labeled "representatives lack authority to resolve issues" and "representatives lack proper training".
1. In a brainstorming tool, select representatives lack authority to resolve issues and representatives lack proper training, right-click, and then choose Brainstorm > Make X Variable.
2. When the **Make Variable** dialog box appears, click **OK**.

Minitab Workspace makes a copy of the affinity or child as an unmapped variable. An unmapped variable is one that is not assigned to a shape on a process map.

![Diagram of Make X Variable menu](image)

**What's next**

Now that you have generated ideas and made x variables from shapes on a brainstorming tool, use a process map to map your process.
3. Map your process

Objectives

- Insert a process map on page 11
- Add shapes and connectors on page 11
- Move unmapped variables to a shape on page 13
- Show data on a map on page 14
- Insert a cross-functional process map on page 15
- Insert a value stream map on page 16

Insert a process map

2. In the Insert Tool dialog box, click Process Map, and then click Create.

Add shapes and connectors

Use the shape gallery to create your process map.

1. In the Shapes gallery, complete the following steps:
   a. Click the start shape, click the workspace, and while the shape is selected, enter Customer call received.

   ![Customer call received]

   b. Click the decision shape, click the workspace, and while the shape is selected, enter Right representative?

   ![Right Representative]
2. Connect the shapes.
   a. Click the right-angle connector [L] and pause the cursor on the start shape.

   ![Diagram of shapes connected with a right-angle connector]

   b. When the anchor points appear on the shape, click one and drag one to an anchor point on the other shape. Anchor points keep the shapes connected when you move them around on the map.

   ![Diagram of shapes connected with anchor points]

3. Continue to map your process.

   ![Diagram of a complex flowchart]

**Tip:** To add the same shape multiple times, click the **Multi-Insert** button, click the shape in the gallery, then click the map where you want the shape to appear. Continue to click the map until you have added as many shapes as you need. Click **Multi-Insert** again to turn it off. You can also use **Multi-insert** with connectors.
Move unmapped variables to a shape

You can add, copy, and move x variables, y variables, lean data, and process data to shapes on a process map to give you a better understanding of which variables affect the outcome of each step.

In this example, you want to move the unmapped x variable that you created in the fishbone to a shape on your process map.

1. Select the **Wrong representative** shape.
2. In the task pane, under **X - Input Variables**, click **Move**.
3. In the Data Selection dialog box, select the variable, and then click OK.

![Data Selection dialog box](image)

The variable name appears in the task pane.

![Task pane with variable name](image)

**Show data on a map**

Show data on the map to see where to focus your attention.

1. Right-click the shape **Wrong representative** and choose Shape Data > Select and Arrange Shape Data.
2. In the Select and Arrange Shape Data dialog box, under X Variable, drag Name to the shape, position it, and then click OK.

![Select and Arrange Shape Data dialog box](image)

The variable appears next to the shape.

![Cross-functional process map](image)

Insert a cross-functional process map

If the process that you are evaluating contains multiple phases that occur in different departments, you can use a cross-functional process map to display the process.

2. In the Insert Tool dialog box, click Process Map - Cross-Functional, and then click Create.
3. Add departments, phases, and process steps to complete your map. Departments (also called swim lanes) divide the steps horizontally. Phases divide the steps vertically.

Insert a value stream map

A value stream map shows how materials and information flow through the value stream. A current state value stream map helps you to identify waste and to envision an improved future state.
1. Choose **Insert > Value Stream Map**.

2. In the **Insert Tool** dialog box, click a value stream map template, and then click **Create**.
   - If you open a map that contains shapes and connectors, then start by adding data to the shapes. Add additional shapes and connectors as needed.
   - If you open a blank map, then start by adding shapes and connectors.

As you add data to shapes on the value stream map, Minitab Workspace calculates a timeline at the bottom of the map. Inventory time appears on the peaks of the timeline, as shown in the following image.

![Value Stream Map](image1.png)

Cycle time appears in the troughs of the timeline.

![Value Stream Map](image2.png)

**What's next**

Now that you have mapped your process, you can use various forms to evaluate the variables that are affecting your process and develop plans to address the issues.
4. Work with variables in forms

Objectives

- Use a C&E matrix to prioritize x variables on page 18
- Insert a control plan on page 19

Use a C&E matrix to prioritize x variables

After you map your process, you can insert a C&E matrix to evaluate and prioritize the potential variables that might be causing long wait times.

1. Choose Insert > Form.
2. In the Insert Tool dialog box, click C&E Matrix, and then click Create.
3. To add an x variable, hold the pointer on the row, click the add/delete button, then choose Create New X Variables.

![C&E Matrix](image)

4. To add a y variable, hold the pointer on the column, click the add/delete button, then choose Create New Y Variables.

![C&E Matrix](image)

5. Complete the matrix.
   To move between fields and table cells, press the Tab key.
6. Review the Pareto Chart to determine which x variables are likely to have an effect on reducing call wait time. The Pareto Chart identifies representatives lack proper training and too long to determine problem as potential variables that have the most impact on long wait times.

![Pareto Chart](image)

**Insert a control plan**

After you identify the problem areas to address, you can use a control plan to create a list of vital inputs to be controlled and outputs to be monitored. You can also create a list of tools that you can use to control and monitor these variables.

1. Choose Insert > Form.
2. On the Insert Tool dialog box, click Control Plan, and then click Create.
3. Enter any x variables that you believe are affecting your process. To add an x variable, hold the pointer on the row, click the add/delete button, then choose Create New X Variables.
4. You can also select variables that you already created in other tools, such as process maps and brainstorming tools. To add an existing \( x \) variable to the control plan, hold the pointer on the row, click the add/delete button \( \text{ add/delete } \), choose **Select Existing \( x \) Variables**, then select **Process Map - call routed to wrong representative**.

![X Variables List](image)

5. Complete the form.

![Key Inputs (Vital \( x \)s) to be Controlled](image)

**What's next**

Learn how the Monte Carlo simulation tool lets you use random data samples to evaluate the behavior of a complex system or process.
5. Insert a Monte Carlo simulation

Objectives

- Learn about Monte Carlo simulation on page 21
- Learn about parameter optimization on page 22
- Learn about sensitivity analysis on page 22

What is Monte Carlo simulation?

If you want to improve your product or service by using simulated data, you can insert and run a Monte Carlo Simulation. Monte Carlo simulation uses repeated random sampling to simulate data for a given mathematical model and evaluate and optimize the outcome.

1. Choose Insert > Monte Carlo Simulation.

2. After you insert a Monte Carlo simulation, there are four main steps to running a simulation in Minitab Workspace.
   a. Define the model and run the simulation. Enter the variables and the response equation manually, or click Import Models from Minitab and import them from a Minitab 19 project.
   b. Review the results.
   c. Perform a parameter optimization.
   d. Perform a sensitivity analysis.

After you run a Monte Carlo simulation, Minitab Workspace displays the results, how your results compare to generally accepted values, and guidance for next steps.
What is parameter optimization?

Parameter optimization identifies optimal settings for the inputs that you can control. Minitab Workspace searches a range of values for each input to find settings that meet the defined objective and lead to better performance of the system.

What is sensitivity analysis?

Sensitivity analysis identifies inputs that have little effect on the variation of the output, or inputs that reduce the variation of the output. Minitab Workspace displays a graph that shows the effect of changing the input standard deviation on the percent of output that is out of spec.
After you analyze the results, you can change inputs or outputs, and then rerun the analysis to evaluate a number of “what if” scenarios.

**What's next**

For videos, how-to’s, and glossary terms, go to Minitab Workspace.
Our mission is to help people discover valuable insights in their data.

Minitab helps companies and institutions to spot trends, solve problems and discover valuable insights in data by delivering a comprehensive and best-in-class suite of data analysis and process improvement tools. Combined with unparalleled ease-of-use, Minitab makes it simpler than ever to get deep insights from data. Plus, a team of highly trained data analytic experts ensure that users get the most out of their analysis, enabling them to make better, faster and more accurate decisions.

For nearly 50 years, Minitab has helped organizations drive cost containment, enhance quality, boost customer satisfaction and increase effectiveness. Thousands of businesses and institutions worldwide use Minitab Statistical Software, Companion, and Quality Trainer to uncover flaws in their processes and improve them. In 2017, Minitab acquired Salford Systems, a leading provider of advanced analytics which delivers a suite of powerful data mining, predictive analytics and modeling capabilities. Unlock the value of your data with Minitab.