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1.

Introduction to Companion by Minitab®

Objectives
• Learn about Companion on page 4
• Install the desktop app on page 4
• Learn about this guide on page 4

What is Companion by Minitab?
Companion by Minitab® (Companion™) combines a powerful desktop app for executing projects with a secure web app
that provides insight into your entire business initiative. The web app and the desktop app work together to help you
control and monitor your deployment.
The web app has:

• Dashboard for reporting key metrics
• Central repository for storing projects
• Workflow for collecting and vetting ideas, converting them into projects, and advancing projects through phases
• Design center for managing data, templates, and workflow
The desktop app has:

• Idea form for submitting ideas
• Management section for ensuring consistent project definition and tracking
• Roadmaps for guiding users through their projects
• Forms and integrated tools needed for efficient project execution
The Companion dashboard summarizes project data and displays it in reports to give users and stakeholders views into
the deployment. Dashboard reports let you see the aggregated data for key metrics across the deployment, as well as
details such as status, phase, or the individual contributions of a single project.

Install the desktop app
If you haven't already installed the desktop app, you might want to so you can follow along with this guide. Your company's
license administrator controls how to install the desktop app and receive updates.

• If your license administrator allows you to install the desktop app, then you can access the download from the project
repository's Help panel in the web app. When updates are available, you will receive them automatically when you
sign in.

• If your license administrator installs the desktop app for you, then you can start to use it when the shortcut appears
on your desktop. When updates are available, you will receive them when the license administrator deploys them.

About this guide
This guide highlights some basic features to help you get started. By the end of it, you will know how to:
1. Submit project ideas and understand workflow.
2. Open your project and add forms and tools to the Roadmap.
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3. Submit your project for review and share it with your team.
4. Open the dashboard and understand its components.

What's next
Let's get started!
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2.

Start a project

Objectives
• Learn about workflow on page 6
• Submit your idea on page 6
• Open the new project on page 7

What is workflow?
Workflow provides an automated way to collect and vet project ideas, convert the best ideas to projects, and then advance
those projects through phase reviews and approvals. Companion can be configured with or without workflow. If your
company has configured Companion to operate with workflow, all official projects start as an approved project idea.
Here's how it works:

• Users submit project ideas to a steering committee.
• The steering committee evaluates the ideas and converts the best ones to projects by assigning a methodology and
a project owner.

• Users receive an email notification when they become a project owner, if workflow is configured to do so. Project
owners execute the project in the desktop app using company-approved templates.

• To complete a phase, the project owner must submit the project to the review board. Then, the review board must
approve the current phase before the project can move to the next phase.

• Everyone saves their projects to the web-based project repository.
• The Companion dashboard summarizes the data from the projects in the repository and displays the results in reports
for everyone to see.
Note: Data architects configure workflow and manage company-approved data fields and templates in the design center. If you are a data
architect, go to Data architects and the design center.

Submit your idea
When workflow is on, every project that starts as an idea is automatically included in the dashboard. If you have a project
idea, submit it using your company's official idea form. After you submit your idea, the appropriate steering committee is
notified.
1. To open the desktop app, double-click the shortcut icon , then sign in. Use the email address and the password
you created when you activated your Companion account.
2. In the desktop app, choose File > New > New Idea > Create Idea.
3. Complete the idea form. Be sure to complete any data fields required for approval.
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4. In the upper right corner of the desktop app, click Submit / Review.

5. In the Project Workflow dialog box, click Submit for Review.

Open the new project
After you submit your idea, the appropriate steering committee is notified. A steering committee is a group of users
selected to evaluate and prioritize new ideas. If a steering committee member approves your idea, it automatically moves
to the hopper. If the idea is rejected, its owner is notified and given the opportunity to resubmit it.
From the hopper, steering committee members evaluate and compare approved ideas and decide which ones to convert
to projects. When a steering committee member decides to start a project, they select a methodology and assign a project
owner. If you are selected as a project owner, you receive a notification containing a link to the official project.
1. If you become the owner of a project, click the link to the new project in your notification.
Companion opens the new project in the desktop app so you can begin to execute the project through the phases
of the methodology as outlined by the Roadmap.

companion.minitab.com

7

Getting Started

2. Complete the forms in the Management section.
The management section is the same for every project template provided by your company. The forms in this section
contain much of the data needed for dashboard reports, so it's important to complete these management forms and
keep them updated as you work through your project.

3. Complete the recommended forms and tools in each phase of the Roadmap.
The Roadmap is your company's blueprint for executing projects. Forms in the Roadmap might also contain data
needed for the dashboard. From the Roadmap, you can do the following:

• Open a new Minitab project and add it to the Roadmap. Choose Insert > Minitab Project File.
• Create folders inside phases to group similar content. From the Insert menu, choose New Phase or New Folder.
• Use the Shift key or the Ctrl key to select multiple items, then drag them to a different location in the Roadmap.

companion.minitab.com

8

Getting Started

4. If the Roadmap doesn't have the form or tool you need, you can add one from the Insert tab or click Add Tool.

The form or tool opens in the workspace where you can view and edit the tool.
Tip: After you complete a form or a tool, you can export it directly into Microsoft® Word and Microsoft® PowerPoint. Right-click the
workspace and choose Send to Word or Send to PowerPoint.

What's next
Now that you have submitted your idea and started your project, learn how to use individual tools to execute your project
in the workflow environment.
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3.

Use a brainstorming tool

Objectives
• Learn about brainstorming tools on page 10
• Insert a fishbone on page 11
• Generate a brainstorm list on page 11
• Create x and y variables from a brainstorming tool on page 11

About brainstorming tools
Companion offers several types of brainstorming tools.
Use a fishbone to brainstorm the possible causes of a particular effect.

Use a CT tree to identify ways to meet customers' needs. CT trees support brainstorming for inputs to a central,
critical-to-quality statement.

Use an idea map for general purpose mind-mapping or brainstorming. Idea maps support brainstorming for ideas about
a central question.
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Insert a fishbone
1. Choose Insert > Fishbone.
2. In the Insert Tool dialog box, click a fishbone template, and then click Create.

Generate a brainstorm list
In a fishbone, an idea map, or a CT tree, you can quickly generate a brainstorm list by typing items in the task pane, or
by importing variables from other tools in your project.
1. In a brainstorming tool, choose View > Task Pane.
2. In the task pane, type an item and press Enter.
3. Select one or more items in the list and drag them to a shape on the diagram.
You can also drag items from the diagram back to the list.

Tip:
To import variables from other tools into the brainstorm list, click Import X Variable or Import Y Variable in the task pane, and then,
in the Data Selection dialog box, select the variables to import.

Create x and y variables from a brainstorming tool
You can make an x variable or a y variable from a shape on a brainstorming tool. Then, you can use these variables in
other parts of the project without having to retype them. For example, you can add the variables to process map shapes
or to cause and effect matrices. In this example, you want to make x variables from the shapes labeled "representatives
lack authority to resolve issues" and "representatives lack proper training".
1. In a brainstorming tool, select representatives lack authority to resolve issues and representatives lack proper
training, right-click, and then choose Brainstorm > Make X Variable.
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2. When the Make Variable dialog box appears, click OK.
Companion makes a copy of the affinity or child as an unmapped variable. An unmapped variable is one that is not
assigned to a shape on a process map.

What's next
Now that you have generated ideas and made x variables from shapes on a brainstorming tool, use a process map to
map your process.
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4.

Map your process

Objectives
• Insert a process map on page 13
• Add shapes and connectors on page 13
• Move unmapped variables to a shape on page 15
• Show data on a map on page 16
• Insert a cross-functional process map on page 17
• Insert a value stream map on page 18

Insert a process map
1. Choose Insert > Process Map.
2. In the Insert Tool dialog box, click Process Map, and then click Create.

Add shapes and connectors
Use the shape gallery to create your process map.

1. In the Shapes gallery, complete the following steps:
a. Click the start shape

, click the workspace, and while the shape is selected, enter Customer call received.

b. Click the decision shape

companion.minitab.com
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2. Connect the shapes.
a. Click the right-angle connector

, and pause the cursor on the start shape.

b. When the anchor points appear on the shape, click one and drag one to an anchor point on the other shape.
Anchor points keep the shapes connected when you move them around on the map.

3. Continue to map your process.

Tip: To add the same shape multiple times, click the Multi-Insert button, click the shape in the gallery, then click the map where you want
the shape to appear. Continue to click the map until you have added as many shapes as you need. Click Multi-Insert again to turn it off. You
can also use Multi-Insert with connectors.
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Move unmapped variables to a shape
You can add, copy, and move x variables, y variables, lean data, and process data to shapes on a process map to give
you a better understanding of which variables affect the outcome of each step.
In this example, you want to move the unmapped x variable that you created in the fishbone to a shape on your process
map.
1. Select the Wrong representative shape.
2. In the task pane, under X - Input Variables, click Move.
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3. In the Data Selection dialog box, select the variable, and then click OK.

The variable name appears in the task pane.

Show data on a map
Show data on the map to see where to focus your attention.
1. Right-click the shape Wrong representative and choose Shape Data > Select and Arrange Shape Data.
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2. In the Select and Arrange Shape Data dialog box, under X Variable, drag Name to the shape, position it, and then
click OK.

The variable appears next to the shape.

Insert a cross-functional process map
If the process that you are evaluating contains multiple phases that occur in different departments, you can use a
cross-functional process map to display the process.
1. Choose Insert > Process Map.
2. In the Insert Tool dialog box, click Process Map - Cross-Functional, and then click Create.
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3. Add departments, phases, and process steps to complete your map. Departments (also called swim lanes) divide the
steps horizontally. Phases divide the steps vertically.

Insert a value stream map
A value stream map shows how materials and information flow through the value stream. A current state value stream
map helps you to identify waste and to envision an improved future state.
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1. Choose Insert > Value Stream Map.
2. In the Insert Tool dialog box, click a value stream map template, and then click Create.

• If you open a map that contains shapes and connectors, then start by adding data to the shapes. Add additional
shapes and connectors as needed.

• If you open a blank map, then start by adding shapes and connectors.
As you add data to shapes on the value stream map, Companion calculates a timeline at the bottom of the map. Inventory
time appears on the peaks of the timeline, as shown in the following image.

Cycle time appears in the troughs of the timeline.

What's next
Now that you have mapped your process, you can use various forms to evaluate the variables that are affecting your
process and develop plans to address the issues.
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5.

Work with variables in forms

Objectives
• Use a C&E matrix to prioritize x variables on page 20
• Insert a control plan on page 21

Use a C&E matrix to prioritize x variables
After you map your process, you can insert a C&E matrix to evaluate and prioritize the potential variables that might be
causing long wait times.
1. Choose Insert > Form.
2. In the Insert Tool dialog box, click C&E Matrix, and then click Create.
3. To add an x variable, hold the pointer on the row, click the add/delete button

, then choose Create New X Variables.

4. To add a y variable, hold the pointer on the column, click the add/delete button
Variables.

, then choose Create New Y

5. Complete the matrix.
To move between fields and table cells, press the Tab key.
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6. Review the Pareto Chart to determine which x variables are likely to have an effect on reducing call wait time.
The Pareto Chart identifies representatives lack proper training and too long to determine problem as potential
variables that have the most impact on long wait times.

Insert a control plan
After you identify the problem areas to address, you can use a control plan to create a list of vital inputs to be controlled
and outputs to be monitored. You can also create a list of tools that you can use to control and monitor these variables.
1. Choose Insert > Form.
2. On the Insert Tool dialog box, click Control Plan, and then click Create.
3. Enter any x variables that you believe are affecting your process. To add an x variable, hold the pointer on the row,
click the add/delete button , then choose Create New X Variables.
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4. You can also select variables that you already created in other tools, such as process maps and brainstorming tools.
To add an existing x variable to the control plan, hold the pointer on the row, click the add/delete button , choose
Select Existing X Variables, then select Process Map - call routed to wrong representative.

5. Complete the form.

What's next
Learn how the Monte Carlo simulation tool lets you use random data samples to evaluate the behavior of a complex
system or process.
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6.

Insert a Monte Carlo simulation

Objectives
• Learn about Monte Carlo simulation on page 23
• Learn about parameter optimization on page 24
• Learn about sensitivity analysis on page 24

What is Monte Carlo simulation?
If you want to improve your product or service by using simulated data, you can insert and run a Monte Carlo Simulation.
Monte Carlo simulation uses repeated random sampling to simulate data for a given mathematical model and evaluate
and optimize the outcome.
1. Choose Insert > Monte Carlo Simulation.
2. After you insert a Monte Carlo simulation, there are four main steps to running a simulation in desktop app.
a. Define the model and run the simulation. Enter the variables and the response equation manually, or click Import
Models from Minitab and import them from a Minitab 19 project.
b. Review the results.
c. Perform a parameter optimization.
d. Perform a sensitivity analysis.
After you run a Monte Carlo simulation, Companion displays the results, how your results compare to generally accepted
values, and guidance for next steps.
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What is parameter optimization?
Parameter optimization identifies optimal settings for the inputs that you can control. Companion searches a range of
values for each input to find settings that meet the defined objective and lead to better performance of the system.

What is sensitivity analysis?
Sensitivity analysis identifies inputs that have little effect on the variation of the output, or inputs that reduce the variation
of the output. Companion displays a graph that shows the effect of changing the input standard deviation on the percent
of output that is out of spec.
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After you analyze the results, you can change inputs or outputs, and then rerun the analysis to evaluate a number of
"what if" scenarios.

What's next
Now that you have added some tools to the Roadmap and completed the first phase of your project, you can submit your
project for phase review and share it with others.
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7.

Submit and share your project

Objectives
• Submit your project for review on page 26
• Check the review status on page 26
• Share your project on page 27

Submit your project for review
After all the required fields for the first phase of your project's methodology are complete, you can submit it for review.
A phase review is required before you can mark the phase complete.
1. In the desktop app, in the upper right corner, click Submit / Review.

2. In the Project Workflow dialog box, ensure that all the required fields for the phase are complete, then click Submit
for Review.
Companion saves and submits the project for review. Only the members of the review board who are responsible for
reviewing the current phase are notified.
3. Close the Project Workflow dialog box.

Check the review status
As you wait for the review board to review your project, you can check its status in the web app.
1. Sign in to the web app. Use the email address and the password you created when you activated your Companion
account.
2. Click the Workflow tab.
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3. Click the Active stage, from the My Projects filter, choose I Own.

4. From the list of projects you own, find the project you want to check, and click the expand icon
5. Under Phases, click the people icon

to see the details.

to see who has reviewed your project so far.

Share your project
Your workflow project is automatically shared with the members of its review board, but you can share your project with
anyone who is part of your company's Companion subscription. Sharing projects makes it easier to collaborate with team
members and keep key stakeholders informed.
1. Choose File > Share.
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2. Enter the name of the user you want to share the project with, choose their level of access to the project, and click
Add. Repeat to add more users.

What's next
Now that you have submitted your project for phase review and shared it with other users, use the dashboard to see the
progress of the overall deployment and how your project is contributing to it.

companion.minitab.com

28

Getting Started

8.

View the dashboard

Objectives
• Open the dashboard on page 29
• Learn about the dashboard on page 29
• Learn about your view of the dashboard on page 30

Open the dashboard
You can open the dashboard from the desktop app.
1. Choose File > Dashboard.
2. Sign in to the web app. Use the email address and the password you created when you activated your Companion
account.

The dashboard
The dashboard is a component of the web app you use to view reports. Dashboard reports summarize data from projects
that are stored in the project repository. The following image is an example of a dashboard report.
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Dashboard reports may contain any of the following components:
1: Report
A collection of filters, summaries, and column sets.
2: Filters
Allows you to focus on a subset of projects, based on a condition, such as region, location, or project status.
3: Summaries
Displays aggregate project data, such as the number of projects in each division, the average duration of projects,
or the total project savings by quarter. Also displays optional targets.
4: Column sets
Determines the fields that are displayed for each project in the projects list.
5: Projects list
Displays a list of all projects meeting the current filter's criteria.
6: Actions menu
Gives you access to common tasks, such as editing, copying, and creating new reports, saving a report as a PDF,
and setting default reports.
7: Help button
Gives you access to topics, videos, the Quick Tour, and the download link for the desktop app.

Your view of the dashboard
Most reports on the dashboard are public. Unless you are a data architect, you can't create or edit public reports, but
you can change what you see on a public report by applying filters. For example, you might want to filter a report by your
business unit or location. For more information, go to Apply filters.
If you see a public report that you like, you can copy it and edit it to create a personal report. Only you can view and edit
your personal reports. For more information, go to Create and edit reports.
Note:

Data architects manage public reports. If you are a data architect, go to Create public reports.

What's next
For videos, how-to's, and glossary terms, go to Companion Support.
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Our mission is to help people discover valuable insights in their data.
Minitab helps companies and institutions to spot trends, solve problems and discover valuable insights in data by delivering a comprehensive and best-in-class
suite of data analysis and process improvement tools. Combined with unparalleled ease-of-use, Minitab makes it simpler than ever to get deep insights from data.
Plus, a team of highly trained data analytic experts ensure that users get the most out of their analysis, enabling them to make better, faster and more accurate
decisions.
For nearly 50 years, Minitab has helped organizations drive cost containment, enhance quality, boost customer satisfaction and increase effectiveness. Thousands
of businesses and institutions worldwide use Minitab Statistical Software, Companion, and Quality Trainer to uncover flaws in their processes and improve them. In
2017, Minitab acquired Salford Systems, a leading provider of advanced analytics which delivers a suite of powerful data mining, predictive analytics and modeling
capabilities. Unlock the value of your data with Minitab.
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