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Map the Value Stream

Objectives

• Create and format a value stream map

• Add data to a value stream map

• Compare a current-state value stream map and future-state value stream map
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Examples and Exercises Purpose Page

Value Stream Map

   Example 1
Map the current state

Gain insight into the value stream, or the flow of value, 
through the process.
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   Exercise A
Map the future state

Create a future-state value stream map to assess the 
improved flow of value through the process.
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Value Stream Map
Example 1  Map the current state

Problem

A current-state value stream map identifies waste and helps 
you to envision an improved future state. A project team at 
the Belmont Pizzeria must create a current-state value stream 
map to improve their pizza-making process.

Tools

• Value Stream Map
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Value Stream Maps

What is a value stream map

The value stream is the collection of all of the value-added 
and non value-added activities that generate the product or 
service that is required to meet the customer’s needs. A value 
stream map illustrates the flow of materials and information 
as the product or service moves through the process.

When to use a value stream map

Use a value stream map to identify one or more of the 
following types of waste:

• Overproduction

• Waiting

• Transportation

• Inventory

• Motion

• Over-processing

• Defects

• Improper use of human intellect

Why use a value stream map

A value stream map answers questions such as:

• What does the current process look like? 

• How does value flow through the process? 

• What steps in the process add value and what steps do not 
add value? 

• What are the sources of the waste in the value stream? 

• What areas of the process need the most improvement? 
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Inserting a value stream map

The project leader gathers a team that includes the wait staff, 
the kitchen staff, and management to ensure that everyone 
who is involved in the process is represented. The team 
creates a high-level map of the process by gathering 
information about each step, including activities, cycle times, 
defects, and inventory. 

The scope of the pizza-making value stream map is from the 
time the customer places an order to the time that the pizza is 
delivered to the customer's table.

Insert a value stream map

1 Choose File ➤ New ➤ Project.

2 Choose Project. 

3 Click OK.

4 Choose New ➤ Value Stream Map. 

5 Choose Blank Value Stream Map.

6 Click OK.  
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Identifying customer requirements

To begin, the team identifies the customer of the process and 
determines the customer’s demands in terms of product and 
service quantity, quality, and delivery. Specifically, in 
addition to a correctly made product, customers expect their 
pizza to be served within 18 minutes of their order and within 
4 minutes of the pizza coming out of the oven to ensure that 
the pizza is hot enough. 

A value stream map typically begins with the customer. The 
customer is represented in the upper right-hand corner of the 
map with an Outside Sources icon. 

Insert outside sources

1 On the value stream map toolbar, click , the Outside 
Sources shape.

2 Place it in the upper right-hand corner.

3 In the shape, type Customer.  
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Mapping the current-state process

The team maps the end-to-end flow of the pizza-making 
process. To accomplish this, they create a high-level view of 
the operation using these process steps:

• Make dough, add sauce

• Add cheese and toppings

• Cook

• Deliver

Place process shapes at the bottom of a value stream map 
from left to right in the order that they occur in the process, 
not in the order of their physical layout.

 

 

Insert process shapes

1 On the toolbar, click the Multi-Insert Mode button .

2 On the toolbar, click  and insert 4 process shapes. Leave 
enough room to the left of the left-most shape to add the new 
shape on page 1-12. 

3 On the toolbar, click the Select Mode button .

4 Click a shape and then type the text for each process shape 
as shown.
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Adding process data

Add data to process shapes on a value stream map to see how 
materials or transactions flow through the system. Quality 
Companion shares this data throughout the project so that 
you can compare the current-state value stream to the future 
state.

When you add data to shapes, consider the following:

• Units are not shared. To ensure that data is calculated 
accurately in the VSM Comparison form or custom 
forms, keep units consistent.

• Data that you enter on a Value Stream Map is distinct 
from the Lean data on a Process Map and in Process Map 
Data.

As you add data, Quality Companion automatically updates 
the timeline and the timeline calculations across the bottom 
of the Value Stream Map.

For the pizza-making process, the team measures and records 
cycle time and value-added cycle time for each process step.

Insert shape data

1 Click the Make dough, add sauce shape. 

2 In the task pane, click Insert Shape Data. If the task pane is 
not open, click  on the standard toolbar.

3 In Cycle Time, enter 1.25.

4 In VA CT, enter 1.  
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Interpreting your results

Once you add data to the shapes on a value stream map, the 
timeline calculates lead time, WIP time, and cycle time. 

Cycle time represents the time from one completed output to 
the next completed output for a specific process step. Cycle 
time can be broken down into value added cycle time and 
non value-added cycle time: 

• Value-added cycle time is the time that is associated with 
an activity that the customer is willing to pay for, or that 
when left out would impact customer satisfaction. In the 
pizza process, the time the pizza spends in the oven would 
represent value-added cycle time.

• Non value-added cycle time is the time that is associated 
with activities that do not directly impact the customer. 
For example, the time it takes to gather supplies needed to 
make the dough is non value-added cycle time.
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Interpreting your results

Lead time is the time that is required to produce a single unit 
of product or service, from receipt of the order through 
delivery to the customer. In a manufacturing environment, 
lead time might include the following:

• Time that is needed to obtain raw materials to produce the 
product

• Time that the product is actually in process also called 
WIP time.

• Time that the product spends in a warehouse awaiting 
shipment

• Time that is needed for shipping and delivery

For the pizza process, the lead time is the time from when the 
customer places an order to when the pizza arrives at the 
table. In this case, lead time includes the time that the order 
sits waiting for the cooking staff to start making that pizza, in 
addition to the time that is involved with making the pizza.

WIP time is the time the product is in process. For the pizza 
project, it is the time in which the pizza is being made and 
does not include the time that the order waits in inventory 
before work on the pizza has started.

The timeline also displays total distance that is traveled if 
your shape data include distance measures.

Note On a Quality Companion value stream map, the default for WIP time 
displayed in the Timeline Summary box is an 8-hour day, but you 
can change it when you click Edit Map Calculations in the task 
pane.
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Editing the timeline

You can also edit what appears on the timeline: 

• To edit timeline values and calculations, select a shape, 
click Insert Shape Data in the task pane, and enter data.

• To edit the units in the timeline summary box, click Edit 
Map Calculations in the task pane. 

To hide the timeline, choose View ➤ Timeline or click  
on the toolbar.

In addition to calculating the timeline, Quality Companion 
can calculate and display takt time on the value stream map. 
Takt time is the pace of customer demand. It is calculated by 
dividing the total time that is available for production by 
customer demand. Because the customer demand for pizzas 
is not steady, this calculation is not relevant to the pizza-
making process.

For the pizza-making process, viewing the data in minutes is 
more useful than in hours.

 

Edit map calculations

1 In the task pane, click the Home button  and then click 
Edit Map Calculations.

2 Under VSM Timeline Summary, change the units to 
minutes. 
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Adding an inventory shape

As you examine a process, you see where inventory 
accumulates. Inventory shapes on a value stream map 
represent locations where products or materials are placed 
and wait to be processed. Inventory is an indicator of points 
in the process where over-production occurs. Reducing or 
eliminating inventory is a goal of many lean projects.

You can add these types of inventory to a value stream map:

• Raw materials inventory

• Inventory between process steps (WIP)

• Finished goods inventory

For the pizza project:

• The raw materials inventory includes the cheese, flour, 
sauces, and other ingredients in addition to the orders that 
sit waiting for the cooking staff to start work on. 

• Inventory between process steps are pizzas that have 
made it part-way through the process and await the next 
step.

• Unlike some cases where goods move from the final 
process step to a warehouse before delivery, here the final 
process step is the delivery and is under our control as a 
part of the process. Because finished pizzas move directly 
from the last process step to the customer—not placed in 
a warehouse—no finished goods inventory exists.

 

Add an inventory shape

1 On the toolbar, click .

2 Add an inventory shape before the Make dough, add sauce 
process shape.
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Adding inventory data

For the pizza-making process, the team measures and records 
the amount of inventory and the inventory time for each 
process area. Quality Companion uses this information to 
calculate WIP Time. WIP time is the sum of all inventory 
time values on inventory shapes, excluding raw materials 
inventory and finished goods inventory, plus the sum of all 
cycle time values on all process shapes on the timeline.

Because the pizza making process has no finished goods 
inventory, the WIP time is the sum of all inventory and cycle 
times, excluding the time that the order sits before it enters 
the process. The team wants to minimize WIP time by 
reducing inventory and non value-added cycle time as much 
as possible.

Insert shape data

1 Select the inventory shape on the value stream map.

2 In the task pane, click the Home button , and then click 
Insert Shape Data.

3 In Name, enter New orders.

4 In Inventory, enter 4 to indicate the number of orders that are 
held in inventory.
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Adding inventory data

Inventory Time, or the time a product waits to be processed, 
does not appear in the task pane by default. To make fields 
appear in the task pane, click Select Data Fields.

Team members conducted a brief study and determined that a 
typical pizza waits in inventory for 1.5 minutes before being 
placed in the oven.

If you do not enter an inventory time, Quality Companion 
uses the highest cycle time from the process shape to the 
right and the inventory quantity to calculate the inventory 
time. See Quality Companion Help for more details about 
this calculation.

 

Select data fields

1 In the Shape Data task pane, click Select Data Fields.

2 Double-click Inventory Time to move it to the right side of the 
Configure Task Pane dialog box.

3 Click OK.

4 Add an inventory shape between the Add cheese and 
toppings and Cook process shapes.

5 Complete the task pane as shown. The 1.5 minute inventory 
time that is shown is the time that a single pizza waits in 
inventory. 
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Managing the data display

Data appears on a map only when the fields that you choose 
to display contain a value. If you add data to a shape, you 
can: 

• Display it on the map

• Specify where it appears relative to the shape

• Set the display defaults

To hide data that appears on the map, select the shape, 
choose View ➤ Shape Data, and uncheck Show on Map.

Manage Data Display 

1 Choose View ➤ Shape Data ➤ Manage Data Display.

2 From View the current display settings for, choose 
Inventory Shapes.

3 Drag Name to the display location as shown.  

4 Click OK.
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Viewing shape data and timeline

Cycle time is the time from one completed output to the next 
completed output for a process step. Specifically, it is the 
time that it takes an operator to go through all of the work 
elements before repeating that action or it is the time between 
two parts coming out of the process. 

Total cycle time is the sum of all of the cycle time values for 
all of the process shapes on the timeline. The value-added 
cycle time is only 8 minutes. Improvement opportunities 
exist to reduce or to eliminate non value-added cycle time 
and inventory time.

The lead time is the time that it takes to produce a single 
pizza from order through delivery to the customer. The 
current lead time is 19.25 minutes. This means that the 
restaurant is not meeting its goal of an 18-minute lead time. 

Shape data and timeline

1 In the Roadmap, double-click Value Stream Map.

2 View the updates to the map, including the shape data and 
additional comments.
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Mapping the information flow

Once the shapes appear on the value stream map, add 
connectors to show how the information flows through the 
process. For example, the customer places an order the wait 
staff; the wait staff then passes the order to the kitchen. This 
is an example of manual information flow and is represented 
on the value stream map with a straight arrow connector.

Add connectors

1 Click  and add a Manual Information Flow connector 
between the Customer and Wait staff shapes.

2 Select the connector and type Order.

3 Click  and add a Manual Information Flow connector 
between the Wait staff and New orders shapes.

4 Select the connector and type Order.
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Mapping the piece flow

In a push process, each step of the process pushes its product 
to the next phase where the product stays in inventory until 
that phase is ready to receive it.

In the current-state pizza making process, each process has 
its own schedule and materials are pushed from one process 
area to the next. A value stream map displays push arrow 
connectors to represent processes that push work from one 
process to the next, often before the next step is ready to 
receive that work.

Add connectors

1 On the toolbar, click the Multi-Insert Mode button .

2 Choose  from the list of connectors and add a Push 
Arrow connector between each of the process steps. 

3 Click the Select Mode button .

4 Press [Ctrl] and click the Pre-made shells, Uncooked pizza, 
and Cooked pizza inventory shapes.

5 Choose Actions ➤ Orders ➤ Bring to Front.  
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Delivering the finished goods

The final connection is from the finished goods to the 
customer. Value stream maps typically use a special finished 
goods connector to connect the final product to the customer.

 

Add connectors

1 Choose  from the list of connectors and add a Finished 
Goods connector from the Deliver process shape to the 
Customer shape. 
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Adding a kaizen burst

As the team creates and explores the current-state value 
stream, they begin to envision a plan for the future state. Add 
a kaizen burst to the value stream map to highlight a planned 
improvement to the value stream.

For example, to reduce the customer’s wait time, the team 
can add a supermarket of pre-made pizza shells with all of 
the combinations of sauces and cheeses.

 

Add a kaizen burst shape

1 Click the Kaizen Burst button  to add a kaizen burst next 
to the connector between Wait staff and New orders.

2 In the kaizen burst shape, type Create, then click enter, then 
type Supermarket.
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Creating a future-state map

Push processes in the current-state value stream map may 
indicate excess inventory and often present lean 
improvement opportunities. In addition to implementing an 
electronic ordering system, the team also considers the use of 
supermarkets, FIFO lanes, and kanbans to reduce or 
eliminate inventory between processes:

• A supermarket is a specific location that holds a 
controlled amount of inventory that is pulled from the 
next operation. 

• A kanban, often in the form of a printed card, signals the 
need for action, or additional inventory, in this case.

• FIFO, or First In, First Out, lanes hold a set amount of 
inventory with the supplying process at the entrance of the 
lane and the receiving process at the exit. If the lane gets 
full, the supplying process stops production.

Copy Value Stream Map

1 Right-click the workspace and choose Copy Value Stream 
Map.

2 Choose New ➤ Value Stream Map. 

3 Choose Blank Value Stream Map. 

4 Click OK.

5 Right-click the workspace and choose Paste. Companion 
copies the data from the current map to the new value stream 
map.
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Final considerations

Summary and conclusions

While the total value-added cycle time is 8 minutes, the lead 
time from when the customer places the order to the time that 
the order reaches the table is 19.25 minutes. This difference 
indicates that opportunities for improvement likely exist by 
reducing waste, reducing inventory, and reducing non 
value-added cycle time.

Currently, a push system connects the first two process areas. 
The team wants to replace this system with a pull system so 
that the receiving process can withdraw from the 
supermarket when necessary. Specifically, pizza shells can be 
pre-made with all of the combinations of sauces and cheeses. 
While this does not eliminate the cycle time necessary for 
creating the pre-made shells, this time is now spent outside of 
what goes into the lead time, or the wait time that the 
customer experiences.

The team also implements a conveyor pizza oven to create a 
FIFO lane between the Add cheese and toppings step and the 
Cook step. This will help the process flow without building 
up inventory that must wait for oven space.

In addition to replacing the push system, the team identifies 
an improvement in an electronic flow of information between 
the wait staff and the cook staff. As a result, the team 
replaces the paper orders with an electronic ordering system.

Additional considerations

A successful lean implementation reduces the total lead time 
by incorporating lean improvements such as continuous flow, 
pull supermarkets, or FIFO lanes. As a result, each process 
produces only what customers need, when they need it.

Value stream mapping is an iterative process. As you map the 
value stream, you identify improvement opportunities, 
implement them, often in kaizen events, and then repeat the 
process. As the future state becomes the current state, you 
create a new future-state map and implement a plan to 
achieve it.
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Exercise A  Map the future state

Problem

Now that the current-state value stream map is complete, the 
team creates a future-state map to guide their efforts to 
improve the process and information flow. 

Instructions

1 Open 02Future State Map.qcp.

2 In the Roadmap, double-click Future State Map.

3 Complete the future-state value stream map as shown on the 
next page.

Support files

02Future State Map.qcp

03Final VSM.qcp (for reference)
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Value stream map for Exercise A
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