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============================================================== 
Part 1. Introduction to Minitab 15 
============================================================== 

Welcome to Minitab 15, our latest release that reflects many of the most frequently requested 
enhancements from our customers. Minitab 15 has the same overall look and feel of Minitab 14, making 
the transition to Minitab 15 quick and easy. Some of the most popular new features include:   

• Formulas in worksheets – assign a formula to a column or stored constant and have that variable 
updated when variables in the formula change. 

• Currency data type – specify the currency symbol and negative number indicator, and the 
decimal places for both. 

• Multiple undo/redo in worksheets – undo and redo multiple levels of worksheet editing. 

• Password protection – require a password to open and/or modify a Minitab project file. You can 
also choose to make a project file “Read only recommended.” 

• Gage R&R study worksheet generator – create a printable worksheet for Gage R&R studies. 

• Acceptance sampling – create an acceptance sampling plan and compare sampling plans.  

• Warranty analysis – process raw field data in order to run any life data analysis. Forecast future 
warranty claims or returns based on current warranty data. 

• Power curves – visually examine the “vicinity” of the power values you are interested in. 

• Probability distribution plots – view the shape of a variety of distributions, and view areas under 
distribution curves corresponding to either probabilities or data values. 

• Poisson rate – for Poisson data, conduct a hypothesis test to compare occurrence rates to a 
specified value or to each other, and calculate a confidence interval. 

See the “What's New” Help file for details on all new features. From the Start menu, choose All 
Programs > Minitab Solutions > Minitab Reference > What’s New in Minitab 15 English. 

 

 

 

 

 



============================================================== 
Part 2. Automation and Customization (COM and MyMenu) 
============================================================== 

Minitab 15 provides two type libraries to allow for automating and customizing Minitab. The Mtb 15.0 Type 
Library enables programmatic control of the Minitab application via COM. The Minitab 15.0 Addin 
Interface allows you to build your own “MyMenu” add-ins to Minitab via COM DLLs. 
For more information on both of these libraries, see Minitab Automation Help (Mtbauto.chm). This file is 
located in the language ID subfolder (for example, 1033 for English) of the Minitab 15 > Resources folder. 
Automation Help can also be accessed from Minitab by choosing Help > Help and clicking Minitab 
Automation under References. 
 
============================================================== 
Part 3. Enhancements in Minitab 15.1.1 
============================================================== 
 
Windows Vista Compatibility 
******************************** 
Minitab 15.1.1 is designed to be fully compatible with the Microsoft Windows Vista operating system. 
Users will notice only minor changes from release 15.1.0: 
 

• The StatGuide is now fully Windows Vista compatible and features enhanced appearance and 
navigation. 

 
• Under Windows Vista, the Program Files folder on your hard drive is reserved. When saving your 

work, Minitab 15.1.1 will prompt you to choose a folder other than Program Files.  
 
Excel 2007 Compatibility 
**************************** 
Minitab 15.1.1 is able to import Microsoft Excel 2007 files (.xlsx extension). 
 
============================================================== 
Part 4A. Problems Resolved in Minitab 15.1.1 
============================================================== 
Several specific issues have been resolved in Minitab 15.1.1, including: 
 
Item 1 
********** 
Internal graphics errors may occur when launching Minitab and when creating graphs if the computer has 
an ATI Radeon Mobility 9000 video card and is connected to a projector. (PR-7480) 
 
Item 2 
********** 
Data Labels from a column are assigned to Bar Charts in left-to-right order, and do not necessarily 
appear with the data from the same row in the worksheet. The solution is to assign data labels row-wise 
for this case. (PR-8048) 
 
Item 3 
********** 
Minitab StatGuide cannot be accessed on Windows Vista operating system. (PR-9079) 
 
Item 4 
********** 
Saving a Minitab Project containing certain factorial designs may eventually result in corruption of the 
project file. (PR-40202) 



 
 
Item 5 
********** 
Double-clicking with mouse on an Optimization Plot causes Minitab to automatically switch from 
Interactive Mode to Select Mode. (PR-42188) 
 
============================================================== 
Part 4B. Problems Resolved in Minitab 15.1.2 
============================================================== 
Several specific issues have been resolved in Minitab 15.1.2, including: 
 
Item 1 
********** 
Factorial designs with a non-hierarchical model produce incorrect fitted values, residuals, and prediction 
results for uncoded units. (PR-124852) 
 
Item 2 
********** 
The Optimization Plot for coded factorial designs may incorrectly display uncoded units when using 
crosshairs or the Input New Level dialog box. (PR-128805) 
 
Item 3 
********** 
Optimization Plots may be unreadable if a solid figure region is chosen. (PR-125132) 
 
Item 4 
********** 
Calculations for the Kolmogorov-Smirnov Normality Test do not handle tied observations in the standard 
way. (PR-9033) 
 
Item 5 
********** 
The scale range of the Hazard Plot is incorrect with exponential distributions and a scale parameter of 20 
or greater. (PR-131474) 
 
Item 6 
********** 
A crash can occur when producing a Line Plot using tabled data with two or more graph variables and a 
paneling variable. (PR-133194) 
 
Item 7 
********** 
If a Time Series Plot is created using subset data, attempting to edit the last data label on the chart can 
cause Minitab to crash. Also, for each data label, the value in the Text field of the Edit Data Label dialog 
box is incorrect. (PR-133058) 
 
Item 8 
********** 
An assertion failure occurs when updating an I Chart created with date/time values for historical stages. 
(PR-127255) 
 
 
 
 



Item 9 
********** 
Minitab doesn’t use the appropriate decimal symbol from Regional Settings when using the keypad. (PR-
7290) 
 
Item 10 
********** 
If an invalid default file location is specified by an administrator during installation, a message is 
generated regarding the invalid location, even after a valid location has been set. (PR-41779) 
 
Item 11 
********** 
Opening an Excel worksheet in .xlsx (Excel 2007) format opens blank worksheets, as well as those 
containing data. (PR-128217) 
 
Item 12 
********** 
Performance is slow for searching and replacing large columns of text in the Data window. (PR-7545) 
 
Item 13 
********* 
A numerical error and crash occurs when printing from ReportPad with the cursor in the right pane. (PR-
129921) 
 
============================================================== 
Part 4C. Problems Resolved in Minitab 15.1.3 
============================================================== 
Several specific issues have been resolved in Minitab 15.1.3, including: 
 
Item 1 
********** 

Run-time exception occurs when hovering the cursor over symbols on power curve graphs or certain 
reliability/survival graphs. (PR-140214) 

 
Item 2 
********** 

Run-time or Assertion error occurs when closing a graph with duplicate reference lines on a secondary 
scale or when opening a project containing such a graph.  (PR-130385) 

 
Item 3 
********** 

Assertion error occurs when opening a project file that contains a layout with a Multi-Vari Chart. (PR-
140323) 

 
Item 4 
********** 
Cannot edit Minitab 15 graphs in Word 2003 on some Tablet PC models.(PR-137330) 
 
 
 
 
 



============================================================== 
Part 5. Known Problems and Workarounds 
============================================================== 
 
Item 1 
********** 

In rare cases, customers have received the following error message when opening a project file: “An error 
has occurred while reading project file: MYFILENAME.MPJ.” (PR-8548, 8610, 8908) 

 

WORKAROUND: If this occurs, you can retrieve a .BAK version of the project file that contains the project 
contents up to the last time the project was successfully opened. Please contact Minitab Technical 
Support (http://www.minitab.com/contacts) for more information on how you might retrieve your project 
contents.  

 
Item 2 
********** 
Saving many graphs to ReportPad may result in a very large Minitab project file that is slow to open. (PR-
7853) 
 
WORKAROUND: If you don’t need to edit the graphs in ReportPad, saving them in a metafile or bitmap 
format can greatly reduce project file size. You can set a preference for one of these formats in Tools > 
Options > Graphics > Other Graphics Options, or you can choose one of those graph format options 
via Paste Special within ReportPad. 
 
Item 3 
********** 
Clicking on a menu or icon in a toolbar produces a run-time exception, often pointing to a Global 
Declarations line. (PR-7481, 41577) 
 
WORKAROUND: The problem may be caused by an outdated or corrupt version of VBSCRIPT.DLL. See 
the solution in Minitab’s Answers Knowledgebase: 

http://www.minitab.com/support/answers/answer.aspx?id=1679 
 
Item 4 
********** 

If you analyze a mixture design with process variables using stepwise regression, and one or more 
process variables is dropped by stepwise, the dropped process variables appear in the Session window 
output with coefficients of zero. As a result, graphs of the model results, including contour plot, surface 
plot, and optimization plot, show the dropped process variables having no effect on the response, even 
though these variables were not included in the model. (PR-9047) 

 
WORKAROUND: Run the analysis again without the dropped process variables. 
 
Item 5 
********** 
If your operating system is an Asian version of Windows 2000 or you use Asian regional settings with 
Windows 2000, Asian text in the Session window may not wrap as expected. This can occur if your 
machine lacks an up-to-date version of Microsoft’s file usp10.dll. (PR-32085) 
 
Item 6 
********** 
If you are using an Asian operating system, you cannot save the Session window or ReportPad contents 
in HTML format. (PR-8988) 



 
Item 7 
********** 
Due to a security setting on certain CD-ROM drives, one of the following errors may occur when installing 
Minitab from a CD: 

• Error. Source file not found. Data1.cab 
• Error 1311. Source file not found. Data1.cab 
• Error 1335-Cannot copy cab file data1.cab. The file may be corrupt. (PR-6890) 

 
WORKAROUND: See the solutions in Minitab’s Answers Knowledgebase:  

http://www.minitab.com/support/answers/answer.aspx?id=1445 
http://www.minitab.com/support/answers/answer.aspx?id=1899 

 
Item 8 
********** 

A virus scanner may interrupt the installation process and suggest that the MSIEXEC.EXE file is a 
malicious script.  
WORKAROUND: Disable the virus scanner prior to installation or click affirmatively when the warning is 
encountered to allow the script to continue. 
 
Item 9 
********** 
If you make a 3D graph, the computer may lock up during graph production if ALL of the following are true: 

• Your PC has a certain graphics chipset, most likely the Intel828xx chipset. 
• You are using OpenGL under Minitab’s Tools > Options > Graphics > Other Graphics Options 

settings. (OpenGL is the default.) 
• You are using Full Hardware Acceleration under Control Panel’s Display Properties > Settings 

> Advanced > Troubleshoot. (This is also the default.) (PR-6501) 
 
WORKAROUND: Upgrading to the latest video driver for your particular video card may fix this problem. 
 
WORKAROUND: In Minitab, choose Tools > Options > Graphics > Other Graphics Options and check 
Use GDI for 3D graphs, or turn off hardware acceleration for the video card. 
 
Item 10 
********** 
If you install Minitab 14 and Minitab 15 on the same computer and then uninstall Minitab 14 using 
msiexec /x, file associations are lost. (PR-127103) 
 
WORKAROUND:  

Right-click on the file and select "Open With" then select Minitab 15 from the list of programs. 
- or - 
Run a repair on the installation using: msiexec /f "Minitab 15 English.msi". 

 
Item 11 
********** 
In Microsoft PowerPoint, if you change the size of a Minitab graph using the Minitab Graph Editor, 
PowerPoint does not recognize the new graph size. (PR-6668) 
 
Item 12 
********** 
The My Footnote preference options are not included on graphs that utilize layout functionality. 
 
 



Item 13 
********* 
Printing 3D graphs on some PostScript printers is very slow. 
 
WORKAROUND: Print 3D graphs using a non-PostScript printer driver. 
 
Item 14 
********** 
You may see vertical lines when printing 3D graphs using PCL printer drivers. 
 
WORKAROUND:  Print 3D graphs using PostScript printer drivers. 
 
Item 15 
********** 
Text on various graphs may appear dithered (light) when displayed. 
 
WORKAROUND: 
On Windows 2000, right-click on your desktop, choose Properties, click the Effects tab, and uncheck 
Smooth edges of screen fonts. 
 
On Windows XP, right-click on your desktop, choose Properties, click the Appearance tab, click Effects, 
and uncheck Use the following method to smooth edges of screen fonts. 
 
Item 16 
********** 
Some default colors in graphs may be difficult to distinguish from each other when graphs are printed on 
certain color printers. (PR-6304) 
 
WORKAROUND: Change your color preferences in Tools > Options > Graphics > Data View or Data 
View With Groups. 
 
Item 17 
********** 

If you save a graph in JPG, PNG, TIF, or BMP format by right-clicking the Graph name in the Graphs 
folder of the Project Manager, any customized resolution in dots per inch (dpi) is not recognized 

WORKAROUND: Select the Graph window and choose File > Save Graph As. 
 
 


