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============================================================== 
Part 1.            Introduction to Quality Companion 3 
============================================================== 
 
Quality Companion by Minitab® provides everything you need to manage your quality 
improvement projects in one application. Organize projects with built-in Roadmaps that make 
it easy to keep your entire team on track.  Execute every step with integrated tools, and 
receive expert guidance throughout the entire project.  You can easily customize 
Companion’s powerful tools to standardize quality improvement across your organization, 
and then assess the effectiveness of your program with the Quality Companion Dashboard. 
Together, Quality Companion and Minitab Statistical Software help you attain the maximum 
benefit from your investment in quality improvement.   
 
Quality Companion 3 adds tools, features, and enhancements that make it easier to organize 
and execute all of your quality improvement projects. Import Microsoft Visio® diagrams and 
turn them into Quality Companion process maps. Add custom data to a project, share it with 
other projects, and then track that data throughout your program with the included Quality 
Companion Dashboard. With enhanced data display capabilities, new brainstorming 
templates, cross-functional process maps, smart toolbars, and more, upgrading to Quality 
Companion 3 can help you maximize improvements.  
 
Learn more at www.QualityCompanion.com 
 
============================================================== 
Part 2.            What's New in 3.1.0 
============================================================== 
 
You can import Microsoft® Visio® diagrams as Quality Companion process maps, and then 
add sharable X, Y, process and lean data directly to the imported shapes and connectors. 
 
You can create custom data fields and categories and then use them throughout projects. For 
example, add custom data to process maps, tasks, team members, and project data.  You 
can also assign custom data fields to custom data categories to form logical groupings.  
Custom data categories display within the Project Manager. 
 
After you define custom data fields and categories, you can import and export their definitions 
to share across projects. 
 
You can view a summary of all project level data in the Project Manager, including detailed, 
summary, and financial data as well as capability metrics.  
 
The Data Store has been renamed Process Map Data. 
 

http://www.qualitycompanion.com/�


Cross-functional process maps have been enhanced: 
 

 Shapes can span multiple departments. 
 Dragging departments and phase lines behave similarly. 
 You can drag shapes along with departments. 
 Inserting phases allow departments and shapes to adjust correctly. 

 
Managing the display of X, Y, process, and lean data on process maps is now simpler. 
 
New fishbone templates include DOE Fishbone, 8P, and 4S. 
 
Project Today has a new financial section where you can create custom financial data fields 
and categories. 
 
Creating tables in forms is now easier with new formatting commands including: 
 

 Spacing rows evenly 
 Spacing columns evenly 
 Setting row and column size 

 
Ease of use improvements include: 
 

 In the New dialog box, use [Ctrl]-click to select multiple forms or templates to open. 
 Smart toolbars only appear when they’re needed. 
 Financial functions use standard spreadsheet syntax. 
 The formula builder has been enhanced. 
 User-defined templates are now easier to find and open . 

 
The Quality Companion Dashboard is also improved.  Please refer to the Quality 
Companion Dashboard ReadMe for more information. 
 



============================================================== 
Part 3.            Known Problems and Workarounds 
============================================================== 
 
Presentation 
 

• With an English XP operating system with the locale set to Korean, a presentation 
does not allow the user to switch to Korean typing on the Language Bar. (32938) 

 
• In a presentation, changing the line color of a rectangle or circle to “No Line” deletes 

the shape from the presentation. (40681) 
 

• An Internet Explorer script error may occur when reordering slides in the Slide List. 
(40503) 

 
Process Map 
 

• In a process map, when you select a shape and choose Delete, clicking either Yes or 
No from the warning message deletes the shape and any associated data.   (147571) 
 

• Microsoft Visio diagrams may be slow to open in Quality Companion. May experience 
reduced performance when importing Microsoft Visio diagrams. (145542) 
 

• In the Project Manager, if you copy a process map that has shapes with associated X 
and Y variables, the pasted process map will not include the X and Y variables 
previously associated with shapes. (28278)  

 
• If shapes have been set as a group, you will be unable to attach a connector to any 

shape within the group. (23311)  
 

Workaround: Ungroup the shapes, add connectors, and then regroup the shapes. 
 

•   When running Quality Companion on a computer with a Simplified Chinese XP Pro, 
Service Pack 2 operating system, text entered into a process map shape is very 
small. (36025) 
 

Workaround: Select the shape(s) and increase the font size using the Formatting 
toolbar. 

 
• When pasting an idea map into Microsoft Word or PowerPoint, the lines connecting 

the Central Question, Affinity, and Idea are curved. (42190)  
 

WORKAROUND: In Word or PowerPoint, paste the idea map as an Enhanced 
Metafile using the Paste Special option. 
 

• Variable data is not saved with a process map if you choose File > Save Process 
Map As. (31153)  

 
Forms 
 

• If you save a form containing a tool hyperlink as a .qct (template) or .qcf (form) file, 
and then open the file in a new project, the hyperlink disappears from the form.  
However, you can see the hyperlink in Design Mode. (146343) 
 

• If you paste a column of cells into a column in a data table that shares data, and the 
pasted column contains values that already exist, Quality Companion allows 



duplicate values in the column, even when the values should be unique (for example, 
X Variable Name). (146375)  
 

• If you save a form with an optional section as a web page (.mht or .htm), the optional 
section title and icon are not included.  (124525) 
 

• In Windows Vista, if you have a bar chart or pareto chart that compares two sets of 
values and you remove the control for one of the sets of values, the chart is empty in 
Fill-Out mode.  (126645) 
 
WORKAROUND: In Design mode, right-click the chart and choose Properties, then 
click OK. When you change to Fill-Out mode, the remaining set of values is 
represented in the chart.  

   
• In fill-out mode, if you use the Tab key to move between editable text boxes, Quality 

Companion skips rotated text boxes. This affects the C&E Matrix and the Project 
Prioritization Matrix, as well as any new forms you create that include rotated text 
boxes. (30053)  
 

WORKAROUND: Use the mouse to navigate into a rotated text box. 
 

• After inserting a data table into a blank form and setting a repeating column, 
choosing Edit > Undo will remove the table from the form, rather than removing the 
repeating column. Choose Edit > Redo to return the table to the form. (32859) 
 

WORKAROUND: Choose Table > Remove Repeating Column to manually remove 
the repeating column. 
 

• On a blank form, if you insert a data table into a cell of an inserted layout table and 
set the last column of the data table as a repeating column, the data table will be cut 
off when the form is set to fill-out mode. (29681) 

 
• In design mode, you cannot choose Table > Set as Repeating Column on forms 

that include merged cells. Sometimes, it is not clear that cells have been merged, 
such as in the Cumulative Metrics form. (31074) 
 

• Overflow errors may occur when using extremely large numbers in formulas. (33930) 
 
• You cannot insert a title above a table that is positioned at the top of a page. (30274) 
 

WORKAROUND: Press [Ctrl] + [Home] to move the cursor to the top of the page and 
press [Enter] to move the table down. 

 
• Long titles on a Gantt Chart or long subjects on a Task Progress Report can cause 

the chart to be pushed far right on the form, even to the point where it is no longer 
visible. (40745) 

 

WORKAROUND: Use shorter title or subject entries.  
 
• To support data sharing, you can no longer have more than one Project Leader, 

Process Owner, Financial Analyst, or Champion. If you specified more than one of 
these roles in a project file created in a previous version of Quality Companion, fields 
will be blank in forms where these roles are data shared. (126261) 

 

WORKAROUND: On the form, type the name in the blank field to automatically 
update the team member list. 

 



• After undoing or redoing a change to graph properties, further attempts to undo or 
redo may not work. (30838) 

 
• Pasting formatted text into a rich-edit box does not retain color, font style, or font size. 

(41747) 
 

• In design mode, if you attempt to perform an operation after selecting an extremely 
large number of cells in a layout table, Quality Companion may stop responding 
temporarily to complete the operation. (125987) 

 
• In the Capability Rollup Report, blank rows in the Continuous Outputs Table are 

included in the calculations for Total DPMO in the Combined Performance Metrics. 
(127179)  

 
• Saving a form with an optional section to .mht or .htm formats does not save the 

optional section caption or icon. (124525)  
 
• When designing a form, you cannot insert an Optional Section control into a layout 

table by using the Insert Controls task pane or by choosing Insert > Control > 
Optional Section. (130847) 

 

WORKAROUND: Use the Insert Control toolbar button. 
 

Spell Checking 
 

• The spell check function under the Tools menu and the Find and Replace functions 
under the Edit menu ignore rotated text boxes. This affects the C&E Matrix and the 
Project Prioritization Matrix, as well as any new forms you create that include rotated 
text boxes. (31227) 
 

WORKAROUND: Remove the text rotation. In design mode, double-click the rotated 
text box to display the Text Box Properties dialog box. On the Formatting tab, 
uncheck Rotate text. 

 
• When performing a spell check on a data table or form with the same misspelled 

word appearing multiple times, the Change All option will not change any 
occurrences of the misspelled word that you had previously skipped. (31231, 31232) 

 
Custom Data. 
 

• Custom decimal fields can have only five significant digits. (143648) 
 

• When you spell check single value project data, the contents of a field may be 
overwritten by the correction.  (140217)  

 
Install/License. 
 

• Vista: During an Admin GUI install, error 2318 displays at the point where files are 
copied to the target folder. (145024) 
 

• Internet Explorer 8 users may have problems with the update service. (146321) 
 

• When you apply the Minitab 15.1.1 Multi-User license update to a system with a 
Quality Companion Multi-User license, the MINITAB_LICENSE_FILE environment 
variable is removed from the system, resulting in license errors from both 
applications. (131481)  



 
Misc. 
 

• We no longer support Lotus® Notes®. (138516) 
 

• If you use a web page as a coach and save a copy of it in the phase or tool, when 
you open the coach you may see a blank page. (035028) 
 
WORKAROUND: Instead of saving a copy of the web page in the phase or tool, link 
to the web page. Blank page is loaded when adding an external Coach to a Phase  
 

• If you are using the Simplified Chinese IME, the date picker calendar display may be 
incorrect. Chinese QuanPin - the month at the top of the calendar is incorrect 
(garbage characters) and the symbol for each day is the same (145735)  
 

• Printing large tools, such as FMEA forms or process maps, may cause page breaks 
to occur in awkward locations. (34980) 
 

WORKAROUND: Choose File > Print Preview to preview where the page breaks 
occur. Click the Page Setup button and adjust the scaling to a value less than 100% 
of normal size so that the page breaks occur in a more suitable place. 
 

• You must install Adobe® Flash® Player to run the demos. (34196) 
 
• When choosing to copy the Y metrics graph and table when the table is full, an 

hourglass will appear and flicker. Attempting to paste the graph and table before the 
hourglass disappears can cause some of the table and graph to paste incorrectly. 
(29583)  

 
• Data entry may be lost if an auto-save occurs during editing. (41134) 
 
• You must refresh a SharePoint page containing a link to a Quality Companion 

document before you can view the updated version of the Quality Companion 
document. (35183) 

 

 
• If your computer is behind a firewall that blocks Quality Companion, you cannot open 

any Related Documents that are linked web pages. (42178) 
 
 

• Because .qcf and .qct files are immediately stored in memory when opened, it is 
possible for one user to overwrite the changes made by another user. (129367)  

 

WORKAROUND: Change the file attributes in Windows by making the file read-only.  
 

• On the Advanced Settings dialog of Display Properties for your computer, changing 
the DPI setting to a custom percentage causes issues with cursors and text 
editing. (133022)  

 

WORKAROUND: Choose a default DPI setting.  
 


