Welcome to Minitab 16! Our latest release includes several new features and enhancements, including the new Assistant. Minitab 16 also has the same user-friendly interface as previous versions, making the transition to Minitab 16 easy. New features include:

- The Assistant – This new menu makes Minitab even easier to use and more accessible to everyone who needs to analyze their data, including Green Belts and those who are new to statistics. Use the Assistant’s interactive interface to quickly find the right tool and analyze your data. The Assistant also provides interpretation of your results so you can present your findings with confidence.

- General Regression – Easily specify interaction and polynomial terms, compute confidence intervals for regression coefficients, and more.

- Nonlinear Regression – Model non-linear relationships between variables.

- Orthogonal Regression – Perform regression for a predictor variable that contains error.

- Split-Plot Designs – Create and analyze design of experiments that include hard-to-change factors.

- Tolerance Intervals – Calculate bounds for a given proportion of a population.

- Gage R&R Study (Expanded) – Include additional factors, analyze studies that are balanced or unbalanced, specify if factors are fixed or random, and more.

- Power and Sample Size – Use seven new tools to calculate power and sample size.
• Tutorials – Access forty-five new tutorials for the tools you use most often.
• Improved Performance – Import datasets, open project files, and run your analysis even faster.
• Export to PowerPoint and Word – Directly export your graphs and Session window output for easy reporting.
• And more.


Part 2. New Features in Minitab 16.2

• G and T Charts – Monitor time or opportunities between rare events with these control charts.
• Laney P’ and U’ Charts – Create control charts for attribute data when P and U charts are not effective due to overdispersion or underdispersion. Diagnostic tools are also provided to determine when Laney charts are more appropriate than P and U charts.
• Nelson Estimate Method – Individuals and I-MR charts include this additional method for estimating the standard deviation.
• Improved Assistant Gage R&R Output – The Variation Report includes both the Operator and Operator*Part interaction for the Reproducibility component.

Part 3. Problems Resolved in Minitab 16.1.1

Several specific issues have been resolved in Minitab 16.1.1, including:

Item 1
********
In the Assistant output for Chi-Square %Defective Test, the Power Report displays incorrect bounds for the individual confidence intervals if a sample has 0 defects, or if the sample's defect-count equals its number of trials. Minitab fails to automatically convert the 2-sided confidence interval to a 1-sided confidence bound in these cases. (159846)

Item 2
********
In the Assistant, Binomial Capability and Poisson Capability do not accept 0 as a maximum rate of defective items or defects. (161340)

Item 3
********
General Regression and the Assistant's Regression are unable to fit a model if values are very small. When values are too small, General Regression fits a model of main effects but omits higher order terms; Assistant's Regression displays an error that it cannot fit a model. (161608)
Item 4

In the Assistant's Binomial Capability output, the “Z.Bench” terminology is inconsistent with the "Process Z" terminology used in Stat > Quality Tools > Capability Analysis > Binomial. (162025)

Item 5

Commands in the Assistant do not function on a computer using Traditional Chinese regional settings with the English version of Minitab. (162462)

Item 6

Stat > Quality Tools > Attribute Agreement Analysis fails when the input columns are created using the Assistant’s Create Attribute Agreement Worksheet. (162661)

Item 7

In the Assistant output for Poisson and Binomial Capability, the conclusion in the Comments that "DPU is not acceptable" is inaccurate in some cases where you fail to reject the hypothesis that the defect rate is below the target. (162902)

Item 8

In the French Assistant Summary Report for 2-Sample % Defective, the Test section of the Comments field displays the wrong conclusion when testing whether Group 1 is less than Group 2 and the p-value is less than alpha. (162954)

Item 9

In the Assistant Summary Report for Chi-Square Goodness-of-Fit Test, the Test section of the Comments field erroneously indicates the process and target percents differ in some cases where the p-value is greater than alpha. The p-value is correct, but the comment can be wrong. (163058)

Item 10

In General Linear Model, stored means for two-way interactions and the interaction plots may be incorrect when a covariate is included in the model. (162846)

Item 11

Using COM, date values put into a variant array are not correct. (160392)

Item 12

Using COM, saved projects become corrupt when running Minitab behind the scenes or any time a scheduled task runs Minitab when the user is not logged into the computer. (162788)

Item 13
Using COM, late binding, which causes Windows to use the registry to determine object-type, is broken. The associated error message mentions "Element not found". (162790)

**Item 14**

After assigning a formula in the worksheet using column indicators like C1 and C2, reopening the Assign Formula dialog box causes Minitab to replace the column indicators with the actual variable names. This change corrupts the formula's syntax if the column names are so long that they together exceed the character-limit of the Assign Formula dialog box. (161712)

**Item 15**

When copying and pasting cells from Excel to Minitab and the Excel cells include comments, the pasted cells in Minitab do not reflect the original data values in Excel. (162838)

**Item 16**

The French version of Minitab names a column incorrectly when creating a split-plot design. It erroneously names the column "DC" (Difficile à changer) instead of the correct name, "SB" (Sous-blocs). (163235)

**Item 17**

Updating I-MR charts after changing the graph's title and saving the project can result in assertion failures or run-time exceptions. (126679)

**Item 18**

When using the German version of Minitab and German regional settings, create a Probability Distribution Plot, double-click the curve, click the "Shaded Area" tab, and select the "Probability" radio button. Minitab erroneously displays a period decimal-separator instead of a comma decimal-separator in the Probability field of the dialog box. (163094)

**Item 19**

An assertion error occurs after highlighting all items in the Project Manager, then right-clicking and choosing Append to Report. (162440)

**Item 20**

When a user enters a single response column and a By variable in the dialog box for Capability Analysis for Multiple Variables (Nonnormal), Minitab erroneously displays an error message that no By variable has been provided. (163082)

**Item 21**

In General Regression, the confidence interval for the Box-Cox lambda is occasionally incorrect. (162442)

**Item 22**

The option to send Minitab output directly to Microsoft PowerPoint causes assertion failures in Minitab if the user has PowerPoint 2000 or prior versions of PowerPoint. (162812)
Item 23
********
When using command language (WOPEN) to import a CSV or tab-delimited file, specifying an empty column as a date causes a run-time exception. (163260)

Item 24
********
In Create Attribute Agreement Analysis Worksheet, Minitab fails to create an "Assessments" column with the same value order as the "Standards" column when using the option "Sample standard/attribute in worksheet". (163509)

Item 25
********
When a frequency column is used to create a Pareto chart, a run-time error occurs if the user subsequently tries to add Data Labels using a column of labels. (163763)

Part 4. Problems Resolved in Minitab 16.2
=================================================================================================
Several specific issues have been resolved in Minitab 16.2, including:

Item 1
*******
Assistant's One-Way ANOVA highlights incorrect rows when brushing data. (164058)

Item 2
*******
The p-value for the interaction term in the Assistant's Gage R&R Study is sometimes missing, which results in an incorrect analysis. (164328)

Item 3
*******
Gage R&R Study output for the Assistant incorrectly implies that the percentages calculated with standard deviations should add to 100%. (164876, 165011)

Item 4
*******
The Assistant's decision tree for Hypothesis Tests erroneously links the user to the Chi-Square Test for Association for more than two samples instead of the correct two sample version. (164884)

Item 5
*******
The Report Card for the Assistant's Before/After Capability Comparison displays the wrong status icon for Amount of Data when one sample has less than 100 observations. (164914)

Item 6
*******
In the Assistant's One-Way ANOVA Summary Report, the tooltip for the p-value bar incorrectly uses "standard deviation" instead of "mean". (164994)
Item 7
********
2-Sample t in the Assistant fails to check for equal variances when the sample size is less than 15. (165108)

Item 8
********
When sampling from a column of real numbers with the RANDOM command, the DISCRETE subcommand incorrectly rounds down the selected values. (163901)

Item 9
********
Pasting data from Excel to Minitab fails and causes an assertion failure error/run time error. (163730, 163778)

Item 10
********
Pasting data with special formatting from Excel sometimes fails without generating any errors. (163814)

Item 11
********
When opening certain *.XLSX files, the imported data can be scrambled or shifted into the wrong column. (148791)

Item 12
********
Graphs do not correctly update after using ODBC to overwrite the original data with new information. (164687)

Item 13
********
The DOE Response Optimizer crashes when response values are extremely large. (164541)

Item 14
********
With General Regression, categorical predictors that are not included in the Model field are omitted from the model without warning. (164779)

Item 15
********
When fitting a regression model with no intercept and the first coefficient is negative, General Regression erroneously omits the negative symbol from the regression equation. However, the negative symbol does appear correctly in the table of coefficients. (165273)

Item 16
********
Using the commands XPOINT and XWORD with a normality test results in an assertion failure. (165065)

Item 17
********
Brushing points on the Assistant's Paired t Diagnostic Report erroneously highlights empty rows in the worksheet. (164077)

**Item 18**

When a Gage R&R Study has more than 50 replicates, results may be inaccurate. (165425)

**Item 19**

Parametric Distribution Analysis (Right Censoring) uses incorrect values for the chi-square degrees freedom when performing Bayes Analysis. (165371)

**Item 20**

When defining a custom split-plot design, Minitab does not correctly fill in the factor levels for the Low/High subdialog box if the hard-to-change factor was not listed first in the initial definition. (164358)

**Item 21**

In Mixture DOE, the default reference blend displayed on the trace is sometimes incorrect if all components have the same upper bound. (164408)

**Item 22**

The values of \( d_2 \) used in the Gage R&R Crossed analysis for the Xbar and R method are excessively rounded. (164804)

**Item 23**

When a Bar Chart or Boxplot displays multiple Ys overlaid on a single graph, y-value data labels appear correctly on the graph, but appear incorrectly in the "Text" field after double-clicking a single data label to invoke the Edit Data Labels dialog box. (148375)

**Item 24**

The Grouping Information table in Tukey's multiple comparisons for ANOVA factors may display incorrect groupings. (165534)

**Item 25**

The Calculator function "TIME" returns incorrect values under certain Windows regional settings. (163943)

Part 5. Problems Resolved in Minitab 16.2.1

Several specific issues have been resolved in Minitab 16.2.1, including:

**Item 1**

When selecting "Snapshot" in Assistant > Capability Analysis > Capability Analysis, a runtime error may occur after populating the dialog box and clicking OK. (166541)
Item 2
*******
When you save a project in Minitab 16.1.0 or 16.1.1 that contains certain charts, Minitab 16.2.0 may fail to re-create these charts accurately when it opens that project file; or Minitab 16.2.0 may display assertion failure errors, or may lock up completely, when you attempt to access or edit these charts. Minitab 16.2.1 opens charts from all previous versions of Minitab 16 without error. The charts in question are: any control chart from the Assistant, Type 1 Gage Study, Tsquared Chart, Tsquared-Generalized Variance Chart, and CUSUM Chart. (166535)

Item 3
*******
Histograms with cut points may fail to include all data in the column. (166488)

Item 4
*******
With certain hardware configurations, running the Response Trace Plot in Minitab's Mixtures Design of Experiment causes the user's computer to lock up. (164625)

Part 6. Problems Resolved in Minitab 16.2.2
Several specific issues have been resolved in Minitab 16.2.2, including:

Item 1
*******
Data copied from Excel may not paste correctly into Minitab if there are missing values or empty columns. (166669)

Item 2
*******
Response Optimizer may display incorrect values for Composite Desirability when a design includes center points. (166651)

Part 7. Problems Resolved in Minitab 16.2.3
Several specific issues have been resolved in Minitab 16.2.3, including:

Item 1
*******
Choosing a command from the Graph or Stat menus can yield an assertion failure error. (164250)

Item 2
*******
The TIME function in Calc > Calculator fails to yield the same result for date/time values that have the same time on different days (e.g. 6 June 2012 14:30 and 9 September 1989 14:30). (167694)

Item 3
*******
Stat > Basic Statistics > 2 Variances and Stat > ANOVA > Test for Equal Variances may present an assertion failure error, followed by incorrect results, when analyzing stacked data with missing values. (168013)

Item 4
*******
Stat > Regression > General Regression can give incorrect results for the pure-error lack-of-fit test for some data conditions. (168547)

Item 5
*******
The Mean Comparison Chart and corresponding means table produced by Assistant’s One-Way ANOVA, Standard Deviation Test and Chi-Square % Defective commands are incorrect for some data conditions. (168506)

Item 6
*******
Minitab 16 Single-User License version will not install on a Windows 8 machine. (167375)

Item 7
*******
Minitab 16 will not install if Internet Explorer 10 is currently installed. (167488)

Part 8. Problems Resolved in Minitab 16.2.4

Several specific issues have been resolved in Minitab 16.2.4, including:

Item 1
*******
When the response column for a split-plot factorial design contains missing values, Stat > DOE > Factorial > Analyze Factorial Design may calculate incorrect fits and whole plot residuals. (169035)

Item 2
*******
The contour plot for a split-plot factorial design shows incorrect values when blocks and an interaction term that includes a plotted variable are in the model. (169152)

Item 3
*******
When a text factor in a split-plot factorial design contains one or more missing values, the coefficient for that factor and its interactions may be incorrect. Specifically, they are erroneously multiplied by (-1). (169193)

Item 4
*******
In a split-plot factorial design, Stat > DOE > Factorial > Analyze Variability > Storage may yield a run-time exception error. (169343)

Item 5
*******
General Linear Model incorrectly calculates values in the ANOVA table when a covariate is nested within a factor, and the order in which covariates were entered into the Model field does not match the order in which they were entered into the Covariates subdialog box. (169117)

Item 6
*******
When you create a T Chart with stages and one value for the historical scale parameter, Minitab may crash, or Minitab may ignore the specified historical scale value. (169082)

Item 7
*******
After closing a worksheet using the Project Manager, Minitab may still display the deleted worksheet in the Window menu. Selecting the worksheet produces a run-time exception error. (129570)

Item 8
*******
If a CSV file is saved in one Minitab session, and then re-opened and re-saved in a second Minitab session, the resulting CSV file will not be able to be opened by Minitab again using the default import settings. (169250)

Item 9
*******
Send to Microsoft Word yields run-time exception errors and may crash Minitab when Word is set to display documents in Full Screen Reading mode. (166667)

Item 10
*******
Send to Microsoft Word yields assertion failure errors when Word is set to display documents in Preview mode. (169331)

====================================================================
Part 9.  Problems Resolved in Minitab 16.2.4.4
====================================================================
Several specific issues have been resolved in Minitab 16.2.4.4, including:

Item 1
*******
Minitab 16.2.4.4 resolves compatibility issues between Microsoft Windows 8.1 and perpetual single-user versions of Minitab 16. To avoid these issues, customers should update to 16.2.4.4 before updating to Windows 8.1. If you already have Windows 8.1 and are having difficulty launching Minitab 16, which may include a “Cannot retrieve license information” error, contact Minitab Technical Support (http://www.minitab.com/contacts). (170289)

This update only applies to single-user versions of Minitab 16. Minitab 16.2.4 is the latest update for multi-user versions of Minitab 16.
Part 10. Known Problems and Workarounds

Item 1
********
In the DMAIC Toolbar menus, the wrong icons appear next to each menu choice, but the commands themselves function properly.

WORKAROUND: To correct this cosmetic problem, choose Tools > Customize. Navigate to an item in a DMAIC Toolbar menu, right-click it, and choose Reset. Repeat for every item in the menus to assign the correct icons.

Item 3
*******
Analyze Factorial Design yields an assertion failure error when the response values are very close to zero. (164390)

WORKAROUND: Avoid this error by multiplying the response variable by some constant (e.g. 10, 100, or even 1000), then re-run the analysis.

Item 4
*******
When using Data > Subset Worksheet to include or exclude data according to a condition based on arguments, Minitab ignores conditions that contain the # symbol. For example, Minitab ignores the condition containing C2 in the following subset syntax: C1 = "Item#5" or C2 = "A". (163243)

WORKAROUND: Either move the condition containing the # symbol to the end of the overall condition statement (i.e. C2 = "A" or C1 = "Item#5"), or perform Data > Subset Worksheet multiple times, each time using a condition statement with a single argument.

Item 5
*******
The behavior of the DELETE key has changed. When deleting worksheet cells in Minitab 16, the cells are replaced with a missing value, and the column length remains the same. (145693)

Item 6
*******
In rare circumstances, Minitab project files (*.MPJ) can become corrupted, and Minitab will be unable to open them. (124217)

WORKAROUND: Locate the project's backup file (*.BAK file with the same name as the corrupt project located in the same folder). Launch a fresh instance of Minitab, then drag-and-drop the *.BAK file into Minitab. In most cases, this will recover the project. If the project recovers successfully, immediately save the project using a new file name. If this backup fails, contact Minitab Technical Support (http://www.minitab.com/contacts).

Item 7
*******
Bar Chart and Line Plot can fail to execute and display an error message when entering a large number of columns into the Graph variables field, due to problems parsing long command strings. (6741)

WORKAROUND: Replace long column names in that field with column numbers (for example, type C1 into that field instead of C1’s long variable name Total Time from Order until Delivery). If the number of columns is so great that listing them as C1 C2 C3...still yields an error message,
use command language to create this graph. Press CTRL+ALT+H to Show History, highlight the command corresponding to the troublesome graph (the commands appear chronologically from top to bottom of the list), right-click the highlighted command and choose Command Line Editor. You should see the command wrapping over multiple lines. Delete the ampersand(s).

**Item 8**

In the Empirical CDF, Histogram, and Probability Plot (PLOT), Minitab erroneously displays an error message that indicates the distribution is an invalid choice for your data due to the domain restriction when: you specify a distribution with a restricted domain (e.g. the lognormal distribution that models positive data exclusively), your variable violates that restriction (e.g. the input column includes 0), and you use the graph's Data Options subdialog box to subset the data to exclude the offending values. (143049)

**WORKAROUND:** Use Data > Subset Worksheet to create a new worksheet that excludes the offending values prior to creating the graph.

**WORKAROUND:** Create the graph using the normal distribution, and then change the distribution by double-clicking its curve on the resulting graph and selecting a different distribution.

**Item 9**

In rare cases, after right-clicking a graph, the menu fails to disappear after selecting a choice or clicking outside the menu. (138680)

**WORKAROUND:** Minimize and then restore the Minitab window.

**Item 10**

If a column on which a graph depends shifts position because another column is inserted, deleted, or moved, the graph link to the worksheet breaks; updating and brushing the graph becomes impossible. (6470)

**Item 11**

When multiple graphs are created in one command, closing any one of the graphs will cause the other graphs to lose their link to the worksheet, rendering brushing and updating impossible. (8957)

**Item 12**

The Response Optimizer gives different results if the worksheet rows are rearranged. For example, the Response Optimizer gives different results if you use Stat > DOE > Display Design to switch from run order to standard order. (40434)

**Item 13**

The following sequence of commands erroneously produces an error message about an invalid subcommand: choose Stat > DOE > Factorial > Create Factorial Design and choose General full factorial design. Click Designs, specify multiple replicates, check Block on replicates and click OK in each dialog box to create the design. Return to Stat > DOE > Factorial > Create Factorial Design, choose 2-level factorial, click Designs, and click OK in each dialog box to create the design. The command fails at this point and displays the error message. (40574)

**WORKAROUND:** After returning to the dialog box to create the 2-level design, click F3 to reset the dialog box before proceeding.
Cluster Observations (with the **Standardize variables** option checked) and Cluster Variables generate a run-time exception error when all values in an input column are identical. This situation can occur even when the offending column contains multiple values, if another column contains missing values. If a column has missing values, Minitab ignores that entire row in all columns. If, after ignoring these rows, all remaining values in the offending column are identical, then the run-time exception error occurs. (7728)

The following storage subcommands of the Regression command, which could only be invoked through command language, have been removed: SPVALUE, SPMODEL, SVIF, SS, SRSQ, SRSADJ, SPRESS, SRSPRED, SDW, SANOVA. (137210)

The Assistant menu generates Summary Reports that feature an interactive Comments field. It is impossible to resize this field. (156035)

Preferences set in **Tools > Options** do not apply to output displayed in Reports generated by the Assistant menu. (158314)

In rare cases, customers have received the following error message when opening a project file: “An error has occurred while reading project file: MYFILENAME.MPJ.” (8548, 8610, 8908)

**WORKAROUND:** Locate the project's backup file (*.BAK file with the same name as the corrupt project located in the same folder). Launch a fresh instance of Minitab, then drag-and-drop the *.BAK file into Minitab. In most cases, this will recover the project. If the project recovers successfully, immediately save the project using a new file name. If this backup fails, contact Minitab Technical Support (http://www.minitab.com/contacts).

Clicking on a menu or icon in a toolbar produces a run-time exception, often pointing to a Global Declarations line. (7481, 41577)

**WORKAROUND:** The problem may be caused by an outdated or corrupt version of VBSCRIPT.DLL. See the solution in Minitab’s Knowledgebase / FAQ: http://www.minitab.com/support/answers/answer.aspx?id=1679

If you analyze a mixture design with process variables using stepwise regression, and one or more process variables is dropped by stepwise, the dropped process variables appear in the Session window output with coefficients of zero. As a result, graphs of the model results, including contour, surface, and optimization plots, show the dropped process variables having no effect on the response, even though these variables were not included in the model. (9047)

**WORKAROUND:** Run the analysis again without the dropped process variables.
If you are using an Asian operating system, you cannot save the Session window or ReportPad contents in HTML format. (8988)

**Item 22**

A virus scanner may interrupt the installation process and suggest that the MSIEXEC.EXE file is a malicious script.

WORKAROUND: Disable the virus scanner prior to installation or click affirmatively when the warning is encountered to allow the script to continue.

**Item 23**

If you make a 3D graph, the computer may lock up during graph production if ALL of the following are true:

- Your PC has a certain graphics chipset, most likely the Intel828xx chipset.
- You are using OpenGL under Minitab’s **Tools > Options > Graphics > Other Graphics Options** settings. (OpenGL is the default.)
- You are using Full Hardware Acceleration under Control Panel’s **Display Properties > Settings > Advanced > Troubleshoot**. (This is the default.) (6501)

WORKAROUND: Upgrading to the latest video driver for your particular video card may fix this problem.

WORKAROUND: In Minitab, choose **Tools > Options > Graphics > Other Graphics Options** and check **Use GDI for 3D graphs**, or turn off hardware acceleration for the video card.

**Item 24**

The My Footnote preference options are not included on graphs that utilize layout functionality.

**Item 25**

Printing 3D graphs on some PostScript printers is very slow.

WORKAROUND: Print 3D graphs using a non-PostScript printer driver.

**Item 26**

You may see vertical lines when printing 3D graphs using PCL printer drivers.

WORKAROUND: Print 3D graphs using PostScript printer drivers.

**Item 27**

Text on various graphs may appear dithered (light) when displayed.

WORKAROUND:
On Windows XP, right-click on your desktop, choose **Properties**, click the Appearance tab, click **Effects**, and uncheck **Use the following method to smooth edges of screen fonts**.

On Vista, right-click on your desktop, choose **Personalize**, click **Window Color and Appearance**, click **Open classic appearance properties for more color options**, click **Effects**, and uncheck **Use the following method to smooth edges of screen fonts**.
On Windows 7, open the Control Panel. Click **System and Security**, click **System**, and click **Advanced System Settings**. Under **Performance**, choose **Settings**. On the Visual Effects tab, uncheck **Smooth edges of screen fonts**.

**Item 28**

Some default colors in graphs may be difficult to distinguish from each other when graphs are printed on certain color printers. (6304)

**WORKAROUND:** Change your color preferences in **Tools > Options > Graphics > Data View** or **Data View With Groups**.

**Item 29**

If you save a graph in JPG, PNG, TIF, or BMP format by right-clicking the Graph name in the Graphs folder of the Project Manager, any customized resolution in dots per inch (dpi) is not recognized.

**WORKAROUND:** Select the Graph window and choose **File > Save Graph As**.