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1. Introduction to Companion
Objectives
• Learn about Companion on page 1
• Learn how Companion works on page 1
• Install the desktop app on page 2
• Learn about this guide on page 2

What is Companion?
Companion combines a powerful desktop app for executing projects with a secure web app that provides insight into your entire
business initiative. The web app and the desktop app work together to help you control and monitor your deployment.

The web app has:
•

Dashboard for reporting key metrics

•

Central repository for storing projects

•

Workflow for collecting and vetting ideas, converting them into projects, and advancing projects through phases

•

Design center for managing data, templates, and workflow

The desktop app has:
•

Idea form for submitting ideas

•

Management section for ensuring consistent project definition and tracking

•

Roadmaps for guiding users through their projects

•

Forms and integrated tools needed for efficient project execution

The Companion dashboard summarizes project data and displays it in reports to give users and stakeholders views into the
deployment. Dashboard reports let you see the aggregated data for key metrics across the deployment, as well as details such as
status, phase, or the individual contributions of a single project.

How Companion works
At a high level, here’s how Companion works to ensure consistency across projects:
•

Users submit project ideas to the steering committee.

•

 he steering committee evaluates the ideas and converts the best ones to projects by assigning a methodology and a project
T
owner.

•

 sers are notified when they become a project owner. Project owners execute the project in the desktop app using companyU
approved templates.

•

After each phase, the project owner must submit the project to the review board.

•

The review board must approve the current phase before the project can move to the next phase.

•

Everyone saves their projects to the web-based project repository.

•

 he Companion dashboard summarizes the data from the projects in the repository and displays the results in reports for
T
everyone to see.

Note: Data architects configure workflow and manage company-approved data fields and templates in the design center. If you
are a data architect, go to Data architects and the design center.

companion.minitab.com

1

Getting Started

Install the desktop app
If you haven’t already installed the desktop app, you might want to so you can follow along with this guide. Your company’s license
administrator controls how to install the desktop app and receive updates.
•

If your license administrator allows you to install the desktop app, then you can access the download from the project
repository’s Help panel in the web app. When updates are available, you will receive them automatically when you sign in.

•

If your license administrator installs the desktop app for you, then you can start to use it when the shortcut appears on your
desktop. When updates are available, you will receive them when the license administrator deploys them.

About this guide
This guide highlights some basic features to help you get started. By the end of it, you will know how to:
1.

Submit project ideas and understand workflow.

2.

Use a Roadmap to guide you through the forms and tools of each phase.

3.

Open the dashboard and understand its components.

What’s next
Let’s get started!
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2. Start a Project
Objectives
• Submit your idea on page 3
• Understand workflow on page 3

Submit your idea
When workflow is on, every project that starts as an idea is automatically included in the dashboard. If you have a project idea,
submit it using your company’s official idea form.
1.

In the desktop app, choose File > New > New Idea > Create Idea.

2.

Complete the idea form. Be sure to complete any data fields required for approval.

3.

In the upper right corner of the form, click Submit / Review.

4.

In the Project Workflow dialog box, click Submit for Review.

Companion automatically saves the idea, if it isn’t already, then submits it to the steering committee for review

Understand workflow
After you submit an idea, your company’s steering committee is notified. The steering committee is a group of Companion users
selected to evaluate and prioritize new ideas. If the steering committee approves the idea, it automatically moves to the hopper. If
they reject the idea, its originator is notified and given the opportunity to resubmit.
From the hopper, the steering committee can evaluate and compare approved ideas and decide which ones to convert to projects.
When a steering committee member decides to start a project, they must select a methodology and assign a project owner. The
project owner receives an email notification containing a link to the active project.
If you are selected as a project owner, you are notified so you can begin to execute the project through the phases of the selected
methodology.

What’s next
Now that you’ve submitted your idea and have a basic understanding of workflow, learn how to execute your project in the
workflow environment
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3. Execute Your Project
Objectives
• Open the new project on page 4
• Submit your project for phase review on page 6
• Share your project on page 7

Open the new project
Start a new project from a company-approved project template.

1.

If you become the owner of a project, do either of the following:

•

Click the link in your email notification.

•

Sign in to the web app, click the Workflow tab, click the Active stage, and from the filter, choose Projects I Own.

2. From the list of projects you own, click the one to open. Companion opens it in the desktop app.
3.

Complete the forms in the Management section.

The management section is the same for every project template provided by your company. The forms in this section contain much
of the data needed for dashboard reports, so it’s important to complete them and keep them updated as you work through your
project.
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Open the new project (continued)
4.

Complete the recommended forms and tools in each phase of the Roadmap.

The Roadmap is your company’s blueprint for executing projects. Forms in the Roadmap might also contain data needed for the
dashboard.

5. If the Roadmap doesn’t have a form or a tool you need, you can add one from the Insert tab.

6.	For Information about a specific form or tool in the Roadmap, right-click it and choose Help, or go directly to one
of the following topics:
•

Insert and fill out a form

•

Insert an analysis capture tool

•

Process map

•

Value stream map

•

Fishbone

•

Idea map

•

CT tree

•

Monte Carlo simulation
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Submit your project for phase review
After all the required fields for the first phase of your project’s methodology are complete, you can submit it for review. Phase
reviews are required after each phase. You cannot work on the next phase of a project until the current phase is approved.

1.

In the desktop app, in the upper right corner, click Submit / Review.

2. In the Project Workflow dialog box, click Submit for Review.
Companion saves and submits the project for review. Only the members of the review board who are responsible for reviewing the
current phase are notified.

3.

Close the Project Workflow dialog box.

To see the review board members responsible for reviewing each phase, you can click the different phases in the
Project Workflow dialog box, or you can go to the Workflow tab in the web app. In the Active stage, expand the project details and
click the people icon for the phase.
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Share your project
After you save your project, you can share it with anyone who is part of your company’s Companion subscription. Sharing projects
makes it easier to collaborate with team members and keep key stakeholders informed.
Note: Your workflow project is automatically shared with members of the review board.

1.

Choose File > Share.

2.	Enter the name of the user you want to share the project with, choose their level of access to the project, and
click Add.
Repeat to add more users.

What’s next
Now that you’ve started to execute your project, submitted it for phase review, and shared it with your team, use the dashboard to
see the progress of the overall deployment and how your project is contributing to it.
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4. View the Dashboard
Objectives
• Open the dashboard on page 8
• Learn about the dashboard on page 8
• Learn about your view of the dashboard on page 9

Open the dashboard
You can open the dashboard from the desktop app.

1.

Choose File > Dashboard.

2. Sign in using your email address and the password you created when you activated your Companion account.

The dashboard
The dashboard is a component of the web app you use to view reports. Dashboard reports summarize data from projects that are
stored in the project repository. The following image is an example of a dashboard report.
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The dashboard (continued)
Dashboard reports may contain any of the following
components:

1: Report
A collection of filters, summaries, and column sets.

2: Filters
Allows you to focus on a subset of projects, based on a
condition, such as region, location, or project status.

3: Summaries
Displays aggregate project data, such as the number of
projects in each division, the average duration of projects,
or the total project savings by quarter. Also displays optional
targets.

4: Column sets
Determines the fields that are displayed for each project in the
projects list.

Your view of the dashboard
Most reports on the dashboard are public. Unless you are a
data architect, you can’t create or edit public reports, but you
can change what you see by applying filters. For example, you
might want to filter a report by your business unit or location.
For more information, go to Apply filters.
If you see a public report that you like, you can copy it, and
then edit it to suit your personal preferences. You can create
reports, but you can’t make them public. Only you can view and
edit your personal reports. For more information, go to Create
and edit reports.
Note: Data architects manage public reports. If you are a data
architect, go to Create public reports.

What’s next
For videos, how-to’s, and glossary terms, go to Companion
Support.

5: Projects list
Displays a list of all projects meeting the current filter’s criteria.

6: Actions menu
Gives you access to common tasks, such as editing, copying,
and creating new reports, saving a report as a PDF, and setting
default reports.

7: Help button
Gives you access to topics, videos, the Quick Tour, and the
download link for the desktop app.

Our mission is to help people discover valuable insights in their data.
Minitab helps companies and institutions to spot trends, solve problems and discover valuable insights in data by delivering a comprehensive and best-in-class suite of
data analysis and process improvement tools. Combined with unparalleled ease-of-use, Minitab makes it simpler than ever to get deep insights from data. Plus, a team of
highly trained data analytic experts ensure that users get the most out of their analysis, enabling them to make better, faster and more accurate decisions.
For nearly 50 years, Minitab has helped organizations drive cost containment, enhance quality, boost customer satisfaction and increase effectiveness. Thousands of
businesses and institutions worldwide use Minitab Statistical Software, Companion, and Quality Trainer to uncover flaws in their processes and improve them. In 2017,
Minitab acquired Salford Systems, a leading provider of advanced analytics which delivers a suite of powerful data mining, predictive analytics and modeling capabilities.
Unlock the value of your data with Minitab.
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