# Contents

## 1 Introduction
- Objectives
- Overview
- The story
- The Minitab user interface
- Projects and worksheets
- Data types
- Open and examine a worksheet
- In the next chapter

## 2 Graphing Data
- Objectives
- Overview
- Explore the data
- Examine relationships between two variables
- Arrange multiple graphs on one page
- Save a Minitab project
- In the next chapter

## 3 Analyzing Data
- Objectives
- Overview
- Summarize the data
- Compare two or more means
- Use Minitab's Project Manager
- In the next chapter

## 4 Assessing Quality
- Objectives
- Overview
- Assess process stability
- Assess process capability
- In the next chapter

## 5 Designing an Experiment
- Objectives
- Overview
- Create a designed experiment
- View the design
- Enter data into the worksheet
- Analyze the design
- Use the stored model for additional analyses
- Save the project

Save the project

Use the stored model for additional analyses

View the design

Enter data into the worksheet

Analyze the design

Use the stored model for additional analyses

Save the project
In the next chapter ..............................................................................................................................................................................53

6 Using Session Commands ..........................................................................................................................................................54
   Objectives ..................................................................................................................................................................................54
   Overview ..................................................................................................................................................................................54
   Enable and enter session commands ........................................................................................................................................54
   Re-execute a series of commands ............................................................................................................................................56
   Repeat analyses with exec files ................................................................................................................................................57
   In the next chapter .......................................................................................................................................................................59

7 Generating a Report ..............................................................................................................................................................60
   Objectives ..................................................................................................................................................................................60
   Overview ..................................................................................................................................................................................60
   Use the ReportPad .......................................................................................................................................................................60
   Save the report .............................................................................................................................................................................64
   Copy the report to a word processor ........................................................................................................................................65
   Send output to Microsoft PowerPoint ......................................................................................................................................65
   In the next chapter .......................................................................................................................................................................67

8 Preparing a Worksheet ..........................................................................................................................................................68
   Objectives ..................................................................................................................................................................................68
   Overview ..................................................................................................................................................................................68
   Get data from different sources ................................................................................................................................................68
   Prepare the worksheet for analysis ...........................................................................................................................................71
   In the next chapter .......................................................................................................................................................................77

9 Customizing Minitab ..............................................................................................................................................................78
   Objectives ..................................................................................................................................................................................78
   Overview ..................................................................................................................................................................................78
   Set options ................................................................................................................................................................................78
   Create a custom toolbar ............................................................................................................................................................80
   Assign a shortcut key ..................................................................................................................................................................82
   Restore Minitab’s default options ...........................................................................................................................................83
   Save the project .........................................................................................................................................................................83
   In the next chapter .......................................................................................................................................................................83

10 Getting Help .......................................................................................................................................................................84
   Objectives ..................................................................................................................................................................................84
   Overview ..................................................................................................................................................................................84
   Minitab Help ............................................................................................................................................................................84
   StatGuide ..................................................................................................................................................................................85
   Session Command Help ..........................................................................................................................................................86

Index ..................................................................................................................................................................................................87
1 Introduction

Objectives

• Learn about the Minitab user interface
• Open and examine a worksheet

Overview

Getting Started with Minitab 17 introduces you to some of the most commonly used features and tasks in Minitab. Most statistical analyses require that you follow a series of steps, often directed by background knowledge or by the subject area that you are investigating. Chapters 2 through 5 illustrate the following steps:

• Explore data with graphs
• Conduct statistical analyses
• Assess quality
• Design an experiment

In chapters 6 through 10, you learn to do the following:

• Use shortcuts to automate future analyses
• Generate a report
• Prepare worksheets
• Customize Minitab
• Use Minitab Help

The story

A company that sells books online has three regional shipping centers. Each shipping center uses a different computer system to enter and process orders. The company wants to identify the most efficient computer system and to use that computer system at each shipping center.

Throughout Getting Started with Minitab 17, you analyze data from the shipping centers as you learn to use Minitab. You create graphs and perform statistical analyses to identify the shipping center that has the most efficient computer system. You then concentrate on the data from this shipping center. First, you create control charts to test whether the shipping center’s process is in control. Then, you perform a capability analysis to test whether the process is operating within specification limits. Finally, you perform a designed experiment to determine ways to improve those processes.

You also learn about session commands, and how to generate a report, prepare a worksheet, and customize Minitab.
The Minitab user interface

Before you start your analysis, open Minitab and examine the Minitab user interface. From the Windows taskbar, choose Start > All Programs > Minitab > Minitab 17 Statistical Software.

By default, Minitab opens with two windows visible and one window minimized.

**Session window**
The Session window displays the results of your analyses in text format. Also, in this window, you can enter session commands instead of using Minitab’s menus.

**Worksheet**
The worksheet, which is similar to a spreadsheet, is where you enter and arrange your data. You can open multiple worksheets.

**Project Manager**
The third window, the Project Manager, is minimized below the worksheet.

---

Projects and worksheets

In a project, you can manipulate data, perform analyses, and generate graphs. Projects contain one or more worksheets.

Project (.MPJ) files store the following items:

- Worksheets
- Graphs
- Session window output
- Session command history
- Dialog box settings
- Window layout
- Options

Worksheet (.MTW) files store the following items:

- Columns of data
Save your work as a project file to keep all of your data, graphs, dialog box settings, and options together. Save your work as a worksheet file to save only the data. A worksheet file can be used in multiple projects. Worksheets can have up to 4,000 columns. The number of worksheets that a project can have is limited only by your computer’s memory.

**Data types**

A worksheet can contain the following types of data.

**Numeric data**
- Numbers, such as 264 or 5.28125.

**Text data**
- Letters, numbers, spaces, and special characters, such as Test #4 or North America.

**Date/time data**
- Dates, such as Mar-17-2013, 17-Mar-2013, 3/17/13, or 17/03/13.
- Times, such as 08:25:22 AM.
- Date/time, such as 3/17/13 08:25:22 AM or 17/03/13 08:25:22.
- Elapsed time, such as [12]:22:14.

**Open and examine a worksheet**

You can open a new, empty worksheet at any time. You can also open one or more files that contain data, such as a Microsoft Excel file. When you open a file, you copy the contents of the file into the current Minitab project. Any changes that you make to the worksheet while you are in the project do not affect the original file.

The data for the three shipping centers are stored in the worksheet, ShippingData.MTW.

1. Choose **File > Open Worksheet.**
2. Near the bottom of the dialog box, click the **Look in Minitab Sample Data folder** button.
3. In the Sample Data folder, double-click Getting Started.
   - You can change the default folder for opening and saving Minitab files by choosing **Tools > Options > General.**
4. Choose ShippingData.MTW, and then click **Open**.

The data are arranged in columns, which are also called variables. The column number and name are at the top of each column.

In the worksheet, each row represents a single book order. The columns contain the following information:

- **Center**: shipping center name
- **Order**: order date and time
- **Arrival**: delivery date and time
- **Days**: delivery time in days
- **Status**: delivery status

  - On time indicates that the book shipment was received on time. Back order indicates that the book cannot be shipped yet because it is not currently in stock. Late indicates that the book shipment was received six or more days after the order was placed.
  - **Distance**: distance from the shipping center to the delivery location

**In the next chapter**

Now that you have a worksheet open, you are ready to start using Minitab. In the next chapter, you use graphs to check the data for normality and examine the relationships between variables.
2 Graphing Data

Objectives

- Create, interpret, and edit histograms
- Create and interpret scatterplots with the Minitab Assistant
- Arrange multiple graphs on one page
- Save a project

Overview

Before you perform a statistical analysis, you can use graphs to explore data and assess relationships between the variables. Also, you can use graphs to summarize data and to help interpret statistical results.

You can access Minitab's graphs from the **Graph** and **Stat** menus. Built-in graphs, which help you interpret results and assess the validity of statistical assumptions, are also available with many statistical commands.

Minitab graphs include the following features:

- Pictorial galleries to help you choose a graph type
- Flexibility in customizing graphs
- Graph elements that you can change
- Option to be automatically updated

This chapter explores the shipping data worksheet that you opened in the previous chapter. You use graphs to check normality, compare means, explore variability, and examine the relationships between variables.

**Tip** For more information about Minitab graphs, go to **Graphs** in the Minitab Help index.

Explore the data

Before you perform a statistical analysis, first create graphs that display important characteristics of the data. For the shipping data, you want to know the mean delivery time for each shipping center and how the data vary within each shipping center. You also want to determine whether the shipping data follow a normal distribution, so that you can use standard statistical methods for testing the equality of means.

Create a paneled histogram

To determine whether the shipping data follow a normal distribution, create a paneled histogram of the time lapse between order date and delivery date.

1. If you are continuing from the previous chapter, go to step 5. If not, start Minitab.
2. Choose **File > Open Worksheet**.
3. Near the bottom of the dialog box, click the **Look in Minitab Sample Data folder** button.
4. In the Sample Data folder, double-click Getting Started, and then choose ShippingData.MTW. Click **Open**.

5. Choose **Graph > Histogram**.

6. Choose **With Fit**, and then click **OK**.

7. In **Graph variables**, enter **Days**.

8. Click **Multiple Graphs**, and then click the **By Variables** tab.

9. In **By variables with groups in separate panels**, enter **Center**.
10. Click **OK** in each dialog box.

**Note**

To select variables in most Minitab dialog boxes, use one of the following methods:

- Double-click the variables in the variables list box.
- Highlight the variables in the list box, and then click **Select**.
- Type the variables' names or column numbers.

**Histogram with groups in separate panels**

**Interpret the results**

The histograms seem to be approximately bell-shaped and symmetric about the means, which indicates that the delivery times for each center are approximately normally distributed.

**Rearrange the paneled histogram**

For the graph that you created, you want to rearrange the three panels to make it easier to compare the means and variation.

1. Right-click the histogram, and then choose **Panel**.
2. Click the **Arrangement** tab.

![Edit Panels](image)

4. Click **OK**.

**Histogram with panels arranged in one column**

![Histogram](image)

**Interpret the results**

The mean delivery times for each shipping center are different:

- Central: 3.984 days
- Eastern: 4.452 days
- Western: 2.981 days

The histogram shows that the Central and Eastern centers are similar in both mean delivery time and spread of delivery time. In contrast, the mean delivery time for the Western center is shorter and the distribution is less spread out. **Analyzing Data** on page 21 shows how to detect statistically significant differences between means using ANOVA (analysis of variance).

**Tip** If your data change, Minitab can automatically update graphs. For more information, go to **Updating graphs** in the Minitab Help index.
Edit the title and add a footnote

To help your supervisor quickly interpret the histogram, you want to change the title and add a footnote.

1. Double-click the title, **Histogram of Days**.
2. In **Text**, enter **Histogram of Delivery Time**.
3. Click **OK**.
4. Right-click the histogram, and then choose **Add > Footnote**.
5. In **Footnote**, enter **Western center: fastest delivery time, lowest variability**.
6. Click **OK**.
Interpret the results

The paneled histogram now has a more descriptive title and a footnote that provides a brief interpretation of the results.

Examine relationships between two variables

Graphs can help you identify whether relationships exist between variables, and the strength of any relationships. Knowing the relationship between variables can help you determine which variables are important to analyze and which additional analyses to choose.

Because each shipping center serves a region, you suspect that distance to delivery location does not greatly affect delivery time. To verify this suspicion and to eliminate distance as a potentially important factor, you examine the relationship between delivery time and delivery distance for each center.

Create a scatterplot with groups

To examine the relationship between two variables, you use a scatterplot. You can choose a scatterplot from the Graph menu or you can use the Minitab Assistant. The Assistant guides you through your analyses and helps you interpret the results with confidence. The Assistant can be used for most basic statistical tests, graphs, quality analyses, and DOE (design of experiments).

Use the Assistant in the following situations:

• You need assistance to choose the correct tool for an analysis.
• You want dialog boxes that have less technical terminology and that are easier to complete.
• You want Minitab to check the analysis assumptions for you.
• You want output that is more graphical and explains in detail how to interpret your results.

1. Choose Assistant > Graphical Analysis.
2. Under Graph relationships between variables, click Scatterplot (groups).
3. In Y column, enter Days.
4. In X column, enter Distance.
5. In **Number of X columns**, choose 1.
6. In **X1**, enter *Center*.

![Image of Scatterplot with Groups](image.png)

7. Click **OK**.

**Summary report**
The summary report contains scatterplots of days versus distance by shipping center overlaid on the same graph. This report also provides smaller scatterplots for each shipping center.

![Image of Scatterplot of Days vs Distance by Center](image.png)

**Diagnostic report**
The diagnostic report provides guidance on possible patterns in your data. The points on the scatterplot show no apparent relationship between days and distance. The fitted regression line for each center is relatively flat, which indicates that the proximity of a delivery location to a shipping center does not affect the delivery time.
Descriptive statistics report

The descriptive statistics report contains descriptive statistics for each shipping center.

<table>
<thead>
<tr>
<th>Center</th>
<th>N</th>
<th>Mean</th>
<th>StdDev</th>
<th>Minimum</th>
<th>Maximum</th>
<th>Mean</th>
<th>StdDev</th>
<th>Minimum</th>
<th>Maximum</th>
</tr>
</thead>
<tbody>
<tr>
<td>Central</td>
<td>99</td>
<td>1.9840</td>
<td>1.2674</td>
<td>1.2578</td>
<td>2.6770</td>
<td>251.64</td>
<td>99.797</td>
<td>12</td>
<td>500</td>
</tr>
<tr>
<td>Eastern</td>
<td>101</td>
<td>4.4520</td>
<td>1.8597</td>
<td>1.2534</td>
<td>7.7479</td>
<td>279.84</td>
<td>104.77</td>
<td>11</td>
<td>487</td>
</tr>
<tr>
<td>Western</td>
<td>102</td>
<td>2.9814</td>
<td>1.0896</td>
<td>0.6703</td>
<td>5.6965</td>
<td>255.63</td>
<td>88.415</td>
<td>68</td>
<td>473</td>
</tr>
</tbody>
</table>

Report card

The report card provides information on how to check for unusual data. The report card also indicates that there appears to be a relationship between the Y variable and the X variables. The Y variable is Days and the X variables are Distance and Center. Recall that the scatterplot indicated that there does not appear to be a relationship between days and distance. However, there may be a relationship between days and shipping center, which you will explore further in the next chapter, Analyzing Data on page 21.
Arrange multiple graphs on one page

Use Minitab’s graph layout tool to arrange multiple graphs on one page. You can add annotations to the layout and edit the individual graphs within the layout.

To show your supervisor the preliminary results of the graphical analysis of the shipping data, arrange the summary report and the paneled histogram on one page.

Create a graph layout

1. Ensure that the scatterplot summary report is active, and then choose Editor > Layout Tool.

   The scatterplot summary report is already included in the layout.

2. To arrange two graphs on one page, in Rows, enter 1.
3. Click the summary report and drag it to the right side of the layout.
4. Click the right arrow button ➔ to place the paneled histogram in the left side of the layout.
5. Click Finish.

Graph layout with the paneled histogram and the scatterplot

Note If you edit the data in the worksheet after you create a layout, Minitab cannot automatically update the graphs in the layout. You must recreate the layout with the new graphs.

Annotate the graph layout

You want to add a descriptive title to the graph layout.

1. To ensure that you have the entire graph layout selected, choose Editor > Select Item > Graph Region.
2. Choose Editor > Add > Title.
3. In Title, enter Graphical Analysis of Shipping Data.
4. Click OK.
Print the graph layout

You can print any Minitab window, including a graph or a layout.

1. Choose **Window > Layout**, and then choose **File > Print Graph**.
2. Click **OK**.

Save a Minitab project

Minitab data are saved in worksheets. You can also save Minitab projects, which contain all of your work, including worksheets, Session window output, graphs, history of your session, and dialog box settings.

1. Choose **File > Save Project As**.
2. Navigate to the folder that you want to save your files in.
3. In **File name**, enter *MyGraphs*.

4. Click **Save**.

**In the next chapter**

The graphical output indicates that the three shipping centers have different delivery times for book orders. In the next chapter, you display descriptive statistics and perform an ANOVA (analysis of variance) to test whether the differences among the shipping centers are statistically significant.
3 Analyzing Data

Objectives

- Summarize the data
- Compare means
- Access StatGuide
- Use the Project Manager

Overview

The field of statistics provides principles and methods for collecting, summarizing, and analyzing data, and for interpreting the results. You use statistics to describe data and make inferences. The inferences then guide your decisions and help you improve processes and products.

Minitab provides many statistical analyses, such as regression, ANOVA, quality tools, and time series. Built-in graphs help you visualize your data and validate your results. In Minitab, you can also display and store statistics and diagnostic measures.

In this chapter, you assess the number of late orders and back orders, and test whether the differences in delivery times between the three shipping centers are statistically significant.

Summarize the data

Descriptive statistics summarize and describe the prominent features of data. Use Display Descriptive Statistics to determine how many book orders were delivered on time, how many were late, and how many were initially back ordered for each shipping center.

Display descriptive statistics

1. If you are continuing from the previous chapter, choose File > New, select Minitab Project, and then click OK. If not, start Minitab.
2. Choose File > Open Worksheet.
3. Near the bottom of the dialog box, click the Look in Minitab Sample Data folder button.
4. In the Sample Data folder, double-click Getting Started, and then choose ShippingData.MTW. Click Open.
6. In Variables, enter Days.
7. In **By variables (optional)**, enter **Center Status**.

![Display Descriptive Statistics dialog box]

For most Minitab commands, you only need to complete the main dialog box to execute the command. Often, you use sub-dialog boxes to modify the analysis or to display additional output, such as graphs.

8. Click **Statistics**.

9. Uncheck **First quartile**, **Median**, **Third quartile**, **N nonmissing**, and **N missing**.

10. Check **N total**.

![Display Descriptive Statistics: Statistics]

11. Click **OK** in each dialog box.

**Note**  Changes that you make in the **Statistics** sub-dialog box affect the current session only. To change the default options for future sessions, choose **Tools > Options**. Expand **Individual Commands** and choose **Display Descriptive Statistics**. Choose the statistics that you want to display. When you open the **Statistics** sub-dialog box again, it displays your new options.

**Descriptive Statistics: Days**

**Results for Center = Central**

<table>
<thead>
<tr>
<th>Variable</th>
<th>Status</th>
<th>Count</th>
<th>Mean</th>
<th>SE Mean</th>
<th>StDev</th>
<th>Minimum</th>
<th>Maximum</th>
</tr>
</thead>
<tbody>
<tr>
<td>Days</td>
<td>Back order</td>
<td>6</td>
<td>6.431</td>
<td>0.157</td>
<td>0.385</td>
<td>6.078</td>
<td>7.070</td>
</tr>
<tr>
<td>Late</td>
<td>6</td>
<td>6.431</td>
<td>0.157</td>
<td>0.385</td>
<td>6.078</td>
<td>7.070</td>
<td></td>
</tr>
<tr>
<td>On time</td>
<td>93</td>
<td>3.826</td>
<td>0.119</td>
<td>1.149</td>
<td>1.267</td>
<td>5.983</td>
<td></td>
</tr>
</tbody>
</table>

**Results for Center = Eastern**

<table>
<thead>
<tr>
<th>Variable</th>
<th>Status</th>
<th>Count</th>
<th>Mean</th>
<th>SE Mean</th>
<th>StDev</th>
<th>Minimum</th>
<th>Maximum</th>
</tr>
</thead>
<tbody>
<tr>
<td>Days</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Days Back order 8 * * * * *
Late 9 6.678 0.180 0.541 6.254 7.748
On time 92 4.234 0.112 1.077 1.860 5.953

Results for Center = Western

<table>
<thead>
<tr>
<th>Variable</th>
<th>Status</th>
<th>Count</th>
<th>Mean</th>
<th>SE Mean</th>
<th>StDev</th>
<th>Minimum</th>
<th>Maximum</th>
</tr>
</thead>
<tbody>
<tr>
<td>Days</td>
<td>Back order</td>
<td>3</td>
<td>*</td>
<td>*</td>
<td>*</td>
<td>*</td>
<td>*</td>
</tr>
<tr>
<td>On time</td>
<td></td>
<td>102</td>
<td>2.981</td>
<td>0.108</td>
<td>1.090</td>
<td>0.871</td>
<td>5.681</td>
</tr>
</tbody>
</table>

Note  The Session window displays text output, which you can edit, add to the ReportPad, and print. For more information about the ReportPad, go to Generating a Report on page 60.

Interpret the results

The Session window displays each center’s results separately. Within each center, you can see the number of back orders, late orders, and on-time orders in the Total Count column:

- The Eastern shipping center has the most back orders (8) and late orders (9).
- The Central shipping center has the next most back orders (6) and late orders (6).
- The Western shipping center has the fewest back orders (3) and no late orders.

The Session window output also includes the mean, standard error of the mean, standard deviation, minimum, and maximum of delivery time in days for each center. These statistics do not exist for back orders.

Compare two or more means

One of the most common methods used in statistical analysis is hypothesis testing. Minitab offers many hypothesis tests, including t-tests and ANOVA (analysis of variance). Usually, when you perform a hypothesis test, you assume an initial claim to be true, and then test this claim using sample data.

Hypothesis tests include two hypotheses (claims), the null hypothesis ($H_0$) and the alternative hypothesis ($H_1$). The null hypothesis is the initial claim and is often specified based on previous research or common knowledge. The alternative hypothesis is what you believe might be true.

Given the graphical analysis in the previous chapter and the descriptive analysis above, you suspect that the difference in the average number of delivery days across shipping centers is statistically significant. To verify this, you perform a one-way ANOVA, which tests the equality of two or more means. You also perform a Tukey’s multiple comparison test to see which shipping center means are different. For this one-way ANOVA, delivery days is the response, and shipping center is the factor.

Perform an ANOVA

2. Choose Response data are in one column for all factor levels.
3. In **Response**, enter *Days*. In **Factor**, enter *Center*.

4. Click **Comparisons**.

5. Under **Comparison procedures assuming equal variances**, check **Tukey**.

6. Click **OK**.

7. Click **Graphs**.

   For many statistical commands, Minitab includes graphs that help you interpret the results and assess the validity of statistical assumptions. These graphs are called built-in graphs.

8. Under **Data plots**, check **Interval plot**, **Individual value plot**, and **Boxplot of data**.
9. Under **Residual plots**, choose **Four in one**.

10. Click **OK** in each dialog box.

**One-way ANOVA: Days versus Center**

**Method**

- Null hypothesis: All means are equal
- Alternative hypothesis: At least one mean is different
- Significance level: $\alpha = 0.05$
- Rows unused: 17

Equal variances were assumed for the analysis.

**Factor Information**

- Factor Levels Values
  - Center 3 Central, Eastern, Western

**Analysis of Variance**

<table>
<thead>
<tr>
<th>Source</th>
<th>DF</th>
<th>Adj SS</th>
<th>Adj MS</th>
<th>F-Value</th>
<th>P-Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Center</td>
<td>2</td>
<td>114.6</td>
<td>57.317</td>
<td>39.19</td>
<td>0.000</td>
</tr>
<tr>
<td>Error</td>
<td>299</td>
<td>437.3</td>
<td>1.462</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Total</td>
<td>301</td>
<td>551.9</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Model Summary**

- $S \quad R$-sq $\quad R$-sq(adj) $\quad R$-sq(pred)
  - 1.20933 20.77% 20.24% 19.17%

**Means**

<table>
<thead>
<tr>
<th>Center</th>
<th>N</th>
<th>Mean</th>
<th>StDev</th>
<th>95% CI</th>
</tr>
</thead>
<tbody>
<tr>
<td>Central</td>
<td>99</td>
<td>3.984</td>
<td>1.280</td>
<td>(3.745, 4.223)</td>
</tr>
</tbody>
</table>
Interpret the Session window output

The decision-making process for a hypothesis test is based on the p-value, which indicates the probability of falsely rejecting the null hypothesis when it is really true.

- If the p-value is less than or equal to a predetermined significance level (also known as alpha or $\alpha$), then you reject the null hypothesis and claim support for the alternative hypothesis.
- If the p-value is greater than $\alpha$, then you fail to reject the null hypothesis and cannot claim support for the alternative hypothesis.

Using $\alpha$ equal to 0.05, the p-value (0.000) in the Analysis of Variance table provides enough evidence to conclude that the average delivery times for at least two of the shipping centers are significantly different.

The results of the Tukey’s test are included in the grouping information table, which highlights the significant and non-significant comparisons. Because each shipping center is in a different group, all shipping centers have average delivery times that are significantly different from each other.

**ANOVA graphs**
Interval Plot of Days vs Center
95% CI for the Mean

The pooled standard deviation was used to calculate the intervals.

Individual Value Plot of Days vs Center

Boxplot of Days

Tukey Simultaneous 95% CIs
Differences of Means for Days

If an interval does not contain zero, the corresponding means are significantly different.
Interpret the ANOVA graphs

Minitab produced the following graphs:
- Four-in-one residual plot
- Interval plot
- Individual value plot
- Boxplot
- Tukey 95% confidence interval plot

You examine the residual plots first. Then, you examine the interval plot, individual value plot, and boxplot together to assess the equality of the means. Finally, you examine the Tukey 95% confidence interval plot to determine statistical significance.

Interpret the residual plots

Use residual plots, which are available with many statistical commands, to verify statistical assumptions.

**Normal Probability Plot**
Use this plot to detect nonnormality. Points that approximately follow a straight line indicate that the residuals are normally distributed.

**Histogram**
Use this plot to detect multiple peaks, outliers, and nonnormality. Look for a normal histogram, which is approximately symmetric and bell-shaped.

**Versus Fits**
Use this plot to detect nonconstant variance, missing higher-order terms, and outliers. Look for residuals that are scattered randomly around zero.

**Versus Order**
Use this plot to detect the time dependence of the residuals. Inspect the plot to ensure that the residuals display no obvious pattern.

For the shipping data, the four-in-one residual plots indicate no violations of statistical assumptions. The one-way ANOVA model fits the data relatively well.

**Note** In Minitab, you can display each of the residual plots on a separate page.

Interpret the interval plot, individual value plot, and boxplot

Examine the interval plot, individual value plot, and boxplot. Each graph indicates that the delivery time varies by shipping center, which is consistent with the histograms from the previous chapter. The boxplot for the Eastern shipping center has an asterisk, which identifies an outlier or an order that has an unusually long delivery time.

Examine the interval plot again. The interval plot displays 95% confidence intervals for each mean. Pause your cursor over the points on the graph to view the means. Pause your cursor over the interval bars to view the 95% confidence intervals. The interval plot shows that the Western shipping center has the fastest mean delivery time (2.981 days) and a confidence interval of 2.75 to 3.22 days.

Interpret the Tukey 95% confidence interval plot

The Tukey 95% confidence interval plot is the best graph to use to determine the likely ranges for the differences and to assess the practical significance of those differences. The Tukey confidence intervals show the following pairwise comparisons:
• Eastern shipping center mean minus Central shipping center mean
• Western shipping center mean minus Central shipping center mean
• Western shipping center mean minus Eastern shipping center mean

Pause your cursor over the points on the graph to view the middle, upper, and lower estimates. The interval for the Eastern minus Central comparison is 0.068 to 0.868. That is, the mean delivery time of the Eastern shipping center minus the mean delivery time of the Central shipping center is between 0.068 and 0.868 days. The Eastern shipping center’s deliveries take significantly longer than the Central shipping center’s deliveries. You interpret the other Tukey confidence intervals similarly. Also, notice the dashed line at zero. If an interval does not contain zero, the corresponding means are significantly different. Therefore, all of the shipping centers have significantly different average delivery times.

Access StatGuide

Suppose you want more information about how to interpret a one-way ANOVA, specifically Tukey’s multiple comparison method. Minitab StatGuide provides detailed information about the Session window output and graphs for most statistical commands.

1. Put your cursor anywhere in the one-way ANOVA Session window output.
3. In the Contents pane, click Tukey’s method.

Tip For more information, go to StatGuide on page 85.

Save the project

Save all your work in a Minitab project.

1. Choose File > Save Project As.
2. Navigate to the folder that you want to save your files in.
3. In File name, enter MyStats.
4. Click Save.

Use Minitab’s Project Manager

Now you have a Minitab project that contains a worksheet, several graphs, and Session window output from your analyses. The Project Manager helps you navigate, view, and manipulate parts of your Minitab project.

Use the Project Manager to view the statistical analyses that you just performed.

View the Session window output

Use the Project Manager to review the one-way ANOVA Session window output.

1. On the Project Manager toolbar, click the Show Session Folder button.
2. In the left pane, double-click **One-way ANOVA: Days versus Center**.

The Project Manager displays the one-way ANOVA session window output in the right pane.

**View the graphs**

You want to view the boxplot again. You can double-click **Boxplot of Days** in the **Session** folder or use the **Show Graphs Folder** button on the toolbar.

1. On the Project Manager toolbar, click the **Show Graphs Folder** button.
2. In the left pane, double-click **Boxplot of Days**.

The Project Manager displays the boxplot in the Graph window.

**In the next chapter**

The descriptive statistics and ANOVA results indicate that the Western shipping center has the fewest late orders and back orders, and has the shortest delivery time. In the next chapter, you create a control chart and perform a capability
analysis to investigate whether the Western shipping center’s process is stable over time and is capable of operating within specifications.
Objectives

- Create and interpret control charts
- Add stages to a control chart
- Update a control chart
- Add date/time labels to a control chart
- Perform and interpret a capability analysis

Overview

Quality is the degree to which products or services meet the needs of customers. Common goals for quality professionals include reducing defect rates, manufacturing products within specifications, and standardizing delivery time.

Minitab offers many methods to help you assess quality in an objective, quantitative way. These methods include control charts, quality planning tools, measurement systems analysis (gage R&R studies), process capability, and reliability/survival analysis. This chapter focuses on control charts and process capability.

You can customize Minitab’s control charts in the following ways:

- Automatically update the chart after you add or change data.
- Choose how to estimate parameters and control limits.
- Display tests for special causes and historical stages.
- Customize the chart, such as adding a reference line, changing the scale, and modifying titles.

You can customize control charts when you create them or later.

With Minitab’s capability analysis, you can do the following:

- Analyze process data from many different distributions, including normal, exponential, Weibull, gamma, Poisson, and binomial.
- Display charts to verify that the process is in control and that the data follow the chosen distribution.

The graphical and statistical analyses that you performed in the previous chapter show that the Western shipping center has the fastest delivery time. In this chapter, you determine whether the Western shipping center’s process is in control and is capable of operating within specifications.

Assess process stability

Unusual patterns in your data indicate the presence of special-cause variation, that is, variation that is not a normal part of the process. Use control charts to detect special-cause variation and to assess process stability over time.

Minitab control charts display process statistics. Process statistics include subgroup means, individual observations, weighted statistics, and numbers of defects. Minitab control charts also display a center line and control limits. The center line is the average value of the quality statistic that you choose to assess. If a process is in control, the points will vary randomly around the center line. The control limits are calculated based on the expected random variation
in the process. The upper control limit (UCL) is 3 standard deviations above the center line. The lower control limit (LCL) is 3 standard deviations below the center line. If a process is in control, all points on the control chart are between the upper and lower control limits.

For all control charts, you can modify Minitab’s default chart specifications. For example, you can define the estimation method for the process standard deviation, specify the tests for special causes, and display historical stages.

**Create an Xbar-S chart**

Create an Xbar-S chart to assess both the mean and variability of the process. This control chart displays an Xbar chart and an S chart on the same graph. Use an Xbar-S chart when your subgroups contain 9 or more observations.

To determine whether the delivery process is stable over time, the manager of the Western shipping center randomly selected 10 samples for 20 days.

1. If you are continuing from the previous chapter, choose **File > New**, select **Minitab Project**, and then click **OK**. If not, start Minitab.
2. Choose **File > Open Worksheet**.
3. Near the bottom of the dialog box, click the **Look in Minitab Sample Data folder** button.
4. In the Sample Data folder, double-click **Getting Started**, and then choose **Quality.MTW**. Click **Open**.
5. Choose **Stat > Control Charts > Variables Charts for Subgroups > Xbar-S**.
6. Choose **All observations for a chart are in one column**, and then enter **Days**.
7. In **Subgroup sizes**, enter **Date**.

![Xbar-S Chart Dialog](image)

To create a control chart, you only need to complete the main dialog box. However, you can click any button to select options to customize your chart.

8. Click **OK**.
Interpret the Xbar-S chart

All of the points on the control chart are within the control limits. Thus, the process mean and process standard deviation appear to be stable or in control. The process mean ($\bar{X}$) is 2.985. The average standard deviation ($\overline{S}$) is 0.631.

Add stages to the control chart

You can use stages on a control chart to show how a process changes over specific periods of time. At each stage, Minitab recalculates the center line and control limits.

The manager of the Western shipping center made a process change on March 15. You want to determine whether the process was stable before and after this process change.

1. Press Ctrl+E to open the last dialog box, or choose Stat > Control Charts > Variables Charts for Subgroups > Xbar-S.
   
   **Tip** Minitab saves your dialog box settings with your project. To reset a dialog box, press F3.

2. Click Xbar-S Options, and then click the Stages tab.
3. In Define stages (historical groups) with this variable, enter Date.
4. Under When to start a new stage, choose With the first occurrence of these values, and enter 3/15/2013.

5. Click OK in each dialog box.
Interpret the results

All of the points on the control chart are within the control limits before and after the process change. For the second stage, the process mean ($\overline{X}$) is 2.935 and the average standard deviation ($\overline{S}$) is 0.627.

Note: By default, Minitab displays the control limits and center line labels for the most recent stage. To display labels for all stages, click Xbar-S Options, and then click the Display tab. Under Other, check Display control limit / center line labels for all stages.

Add more data and update the control chart

When your data change, you can update any control chart or graph (except Stem-and-Leaf) without re-creating the graph.

After you create the Xbar-S chart, the manager of the Western shipping center gives you more data, which was collected on 3/24/2013. Add the data to the worksheet and update the control chart.

Add more data to the worksheet

You need to add date/time data to C1 and numeric data to C2.

1. Click the worksheet to make it active.
2. Click any cell in C1, and then press End to go to the bottom of the worksheet.
3. To add the date, 3/24/2013, to rows 201–210:
   b. Select the cell that contains 3/24/2013, and point to the Autofill handle in the lower-right corner of the cell. When the pointer becomes a cross symbol ( + ), press **Ctrl** and drag the pointer to row 210 to fill the cells with the repeated date value. When you press and hold **Ctrl**, a superscript cross appears above the Autofill cross symbol ( + superscript). The superscript cross indicates that repeated values, instead of sequential values, will be added to the cells.

4. Add the following data to C2, starting in row 201:
   3.60 2.40 2.80 3.21 2.40 2.75 2.79 3.40 2.58 2.50
   As you enter data, press **Enter** to move to the next cell down. If the data-entry direction arrow points to the right, click the arrow so that it points down.

5. Verify that you entered the data correctly.

Update the control chart
1. Right-click the Xbar-S chart and choose **Update Graph Now**.
Updated Xbar-S chart showing the new subgroup

The Xbar-S chart now includes the new subgroup. The mean ($\bar{X} = 2.926$) and standard deviation ($S = 0.607$) have changed slightly, but the process still appears to be in control.

**Note**  To update all graphs and control charts automatically, choose **Tools > Options**. Expand **Graphics**, and then choose **Other Graphics Options**. Check **On creation, set graph to update automatically when data change**.

Change the x-axis labels to dates

By default, the subgroups on Xbar-S charts are labeled in consecutive numeric order. You can edit the x-axis to display dates instead.

1. Double-click the x-axis on the Xbar chart (the top chart).
2. In the **Edit Scale** dialog box, click the **Time** tab, and then under **Time Scale**, choose **Stamp**. In **Stamp columns (1-3, innermost first)**, enter **Date**.

3. Click **OK**.
4. Repeat for the x-axis on the S chart.
Xbar-S chart with edited x-axes

Interpret the results

The x-axis for each chart now shows the dates instead of the subgroup numbers.

Assess process capability

After you determine that a process is in statistical control, you want to know whether that process is capable. A process is capable if it meets specifications and produces good parts or results. You assess process capability by comparing the spread of the process variation to the width of the specification limits.

Important  Do not assess the capability of a process that is not in control because the estimates of process capability might be incorrect.

Capability indices, or statistics, are a simple way of assessing process capability. Because capability indices reduce process information to single numbers, comparing one process to another is easy.

Perform a capability analysis

Now that you know that the delivery process is in control, perform a capability analysis to determine whether the delivery process is within specification limits and produces acceptable delivery times. The upper specification limit (USL) is 6 because the manager of the Western shipping center considers an order to be late if it is delivered after 6 days. The manager does not specify a lower specification limit (LSL). The distribution is approximately normal, so you can use a normal capability analysis.

2. Under Data are arranged as, choose Single column. Enter Days.
3. In Subgroup size, enter Date.

![Capability Analysis](image)

5. Click **OK**.

**Capability analysis of the delivery process**

![Process Capability Report](image)

**Interpret the results**

Cpk is a measure of potential process capability. Ppk is a measure of overall process capability. Both Cpk and Ppk are greater than 1.33, which is a generally accepted minimum value. These statistics indicate that the Western shipping center’s process is capable and that the shipping center delivers orders in an acceptable amount of time.

**Save the project**

Save all of your work in a Minitab project.
1. Choose **File > Save Project As**.
2. Navigate to the folder that you want to save your files in.
3. In **File name**, enter *MyQuality*.
4. Click **Save**.

In the next chapter

The quality analysis indicates that the Western shipping center’s process is in control and is capable of meeting specification limits. In the next chapter, you design an experiment and analyze the results to investigate ways to further improve the delivery process at the Western shipping center.
5 Designing an Experiment

Objectives

- Learn about designed experiments in Minitab
- Create a factorial design
- View a design and enter data in the worksheet
- Analyze a design and interpret the results
- Use a stored model to create factorial plots and predict a response

Overview

DOE (design of experiments) helps you investigate the effects of input variables (factors) on an output variable (response) at the same time. These experiments consist of a series of runs, or tests, in which purposeful changes are made to the input variables. Data are collected at each run. You use DOE to identify the process conditions and product components that affect quality, and then determine the factor settings that optimize results.

Minitab offers four types of designs: factorial designs, response surface designs, mixture designs, and Taguchi designs (also called Taguchi robust designs). The steps you follow in Minitab to create, analyze, and visualize a designed experiment are similar for all types. After you perform the experiment and enter the results, Minitab provides several analytical tools and graph tools to help you understand the results. This chapter demonstrates the typical steps to create and analyze a factorial design. You can apply these steps to any design that you create in Minitab.

Minitab DOE commands include the following features:
- Catalogs of designed experiments to help you create a design
- Automatic creation and storage of your design after you specify its properties
- Display and storage of diagnostic statistics to help you interpret the results
- Graphs to help you interpret and present the results

In this chapter, you investigate two factors that might decrease the time that is needed to prepare an order for shipment: the order-processing system and the packing procedure.

The Western center has a new order-processing system. You want to determine whether the new system decreases the time that is needed to prepare an order. The center also has two different packing procedures. You want to determine which procedure is more efficient. You decide to perform a factorial experiment to test which combination of factors enables the shortest time that is needed to prepare an order for shipment.

Create a designed experiment

Before you can enter or analyze DOE data in Minitab, you must first create a designed experiment in the worksheet. Minitab offers a variety of designs.

Factorial
- Includes 2-level full designs, 2-level fractional designs, split-plot designs, and Plackett-Burman designs.
Response surface
Includes central composite designs and Box-Behnken designs.

Mixture
Includes simplex centroid designs, simplex lattice designs, and extreme vertices designs.

Taguchi
Includes 2-level designs, 3-level designs, 4-level designs, 5-level designs, and mixed-level designs.

You choose the appropriate design based on the requirements of your experiment. Choose the design from the Stat > DOE menu. You can also open the appropriate toolbar by choosing Tools > Toolbars. After you choose the design and its features, Minitab automatically creates the design and stores it in the worksheet.

Select a design
You want to create a factorial design to examine the relationship between two factors, order-processing system and packing procedure, and the time that is needed to prepare an order for shipping.

1. Choose File > New, select Minitab Project, and then click OK.
2. Choose Stat > DOE > Factorial > Create Factorial Design.

When you create a design in Minitab, only two buttons are enabled, Display Available Designs and Designs. The other buttons are enabled after you complete the Designs sub-dialog box.

3. Click Display Available Designs.

For most design types, Minitab displays all the possible designs and the number of required experimental runs in the Display Available Designs dialog box.
4. Click **OK** to return to the main dialog box.
5. Under **Type of Design**, choose **2-level factorial (default generators)**.
6. In **Number of factors**, choose **2**.
7. Click **Designs**.

![Create Factorial Design Designs](image)

The box at the top of the sub-dialog box shows available designs for the design type and the number of factors you chose. In this example, because you are performing a factorial design with two factors, you have only one option, a full factorial design with four experimental runs. A 2-level design with two factors has \(2^2\) (four) possible factor combinations.

8. In **Number of replicates for corner points**, choose **3**.
9. Click **OK** to return to the main dialog box.
   The remaining buttons are now enabled.

### Enter the factor names and set the factor levels

Minitab uses the factor names as the labels for the factors on the analysis output and graphs. If you do not enter factor levels, Minitab sets the low level at –1 and the high level at 1.

1. Click **Factors**.
2. In the row for **Factor A**, under **Name**, enter **OrderSystem**. Under **Type**, choose **Text**. Under **Low**, enter **New**. Under **High**, enter **Current**.
3. In the row for **Factor B**, under **Name**, enter **Pack**. Under **Type**, choose **Text**. Under **Low**, enter **A**. Under **High**, enter **B**.

![Create Factorial Design Factors](image)

4. Click **OK** to return to the main dialog box.

### Randomize and store the design

By default, Minitab randomizes the run order of all design types, except Taguchi designs. Randomization helps ensure that the model meets certain statistical assumptions. Randomization can also help reduce the effects of factors that are not included in the study.
Setting the base for the random data generator ensures that you obtain the same run order each time you create the design. Setting the base is useful for demonstration purposes and creates the same run order that is used in this example.

1. Click **Options**.
2. In **Base for random data generator**, enter 9.
3. Verify that **Store design in worksheet** is checked.
4. Click **OK** in each dialog box.

### View the design

Each time you create a design, Minitab stores design information and factors in worksheet columns.

1. Maximize the worksheet to see the structure of a typical design. You can also open the worksheet DOE.MTW in the Getting Started folder. DOE.MTW includes the design and the response data.

   ![Worksheet Image]

   The RunOrder column (C2) indicates the order to collect data. If you do not randomize the design, the StdOrder and RunOrder columns are the same.

   In this example, because you did not add center points or put runs into blocks, Minitab sets all the values in C3 and C4 to 1. The factors that you entered are stored in columns C5 (OrderSystem) and C6 (Pack).

   **Note** You can use **Stat > DOE > Display Design** to switch between a random display and a standard-order display, and between a coded display and an uncoded display. To change the factor settings or names, use **Stat > DOE > Modify Design**. If you need to change only the factor names, you can enter them directly in the worksheet.
Enter data into the worksheet

After you perform the experiment and collect the data, you can enter the data into the worksheet. The characteristic that you measure is called a response.

In this example, you measure the number of hours that are needed to prepare an order for shipment. You obtain the following data from the experiment:


1. In the worksheet, click the column name cell of C7 and enter Hours.
2. In the Hours column, enter the data as shown below.

You can enter data in any columns except in columns that contain design information. You can also enter multiple responses for an experiment, one response per column.

Note To print a data collection form, choose File > Print Worksheet. Verify that Print Grid Lines is checked. Use the form to record measurements during the experiment.

Analyze the design

After you create a design and enter the response data, you can fit a model to the data and generate graphs to assess the effects. Use the results from the fitted model and graphs to determine which factors are important to reduce the number of hours that are needed to prepare an order for shipment.

Fit a model

Because the worksheet contains a factorial design, Minitab enables the DOE > Factorial menu commands, Analyze Factorial Design and Factorial Plots. In this example, you fit the model first.

1. Choose Stat > DOE > Factorial > Analyze Factorial Design.
2. In **Responses**, enter **Hours**.

![Image of Analyze Factorial Design dialog box with Hours selected]

3. Click **Terms**. Verify that **A:OrderSystem**, **B:Pack**, and **AB** are in the **Selected Terms** box.

![Image of Analyze Factorial Design: Terms dialog box with A:OrderSystem, B:Pack, and AB selected]

When you analyze a design, always use the **Terms** sub-dialog box to select the terms to include in the model. You can add or remove factors and interactions by using the arrow buttons. Use the check boxes to include blocks and center points in the model.

4. Click **OK**.
5. Click **Graphs**.
6. Under **Effects Plots**, check **Pareto** and **Normal**.

Effects plots are available only in factorial designs. Residual plots, which you use to verify model assumptions, can be displayed for all design types.

7. Click **OK** in each dialog box.

Minitab fits the model that you defined in the **Terms** sub-dialog box, displays the results in the Session window, and stores the model in the worksheet file. After you identify an acceptable model, you can use the stored model to perform subsequent analyses.

**Identify important effects**

You use the Session window output and the two effects plots to determine which effects are important to your process. First, look at the Session window output.

**Factorial Regression: Hours versus OrderSystem, Pack**

### Analysis of Variance

<table>
<thead>
<tr>
<th>Source</th>
<th>DF</th>
<th>Adj SS</th>
<th>Adj MS</th>
<th>F-Value</th>
<th>P-Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Model</td>
<td>3</td>
<td>53.894</td>
<td>17.964</td>
<td>40.25</td>
<td>0.000</td>
</tr>
<tr>
<td>Linear</td>
<td>2</td>
<td>44.915</td>
<td>22.457</td>
<td>50.32</td>
<td>0.000</td>
</tr>
<tr>
<td>OrderSystem</td>
<td>1</td>
<td>28.768</td>
<td>28.768</td>
<td>64.46</td>
<td>0.000</td>
</tr>
<tr>
<td>Pack</td>
<td>1</td>
<td>16.147</td>
<td>16.147</td>
<td>36.18</td>
<td>0.000</td>
</tr>
<tr>
<td>2-Way Interactions</td>
<td>1</td>
<td>8.979</td>
<td>8.978</td>
<td>20.12</td>
<td>0.002</td>
</tr>
<tr>
<td>OrderSystem*Pack</td>
<td>1</td>
<td>8.979</td>
<td>8.978</td>
<td>20.12</td>
<td>0.002</td>
</tr>
<tr>
<td>Error</td>
<td>8</td>
<td>3.571</td>
<td>0.446</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Total</td>
<td>11</td>
<td>57.464</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Model Summary

- **S**: 0.668069
- **R-sq**: 93.79%
- **R-sq(adj)**: 91.46%
- **R-sq(pred)**: 86.02%

### Coded Coefficients

<table>
<thead>
<tr>
<th>Term</th>
<th>Effect</th>
<th>Coef</th>
<th>SE Coef</th>
<th>T-Value</th>
<th>P-Value</th>
<th>VIF</th>
</tr>
</thead>
<tbody>
<tr>
<td>Constant</td>
<td></td>
<td>12.573</td>
<td>0.193</td>
<td>65.20</td>
<td>0.000</td>
<td></td>
</tr>
</tbody>
</table>
OrderSystem  3.097  1.548  0.193  8.03  0.000  1.00
Pack        -2.320 -1.160  0.193 -6.01  0.000  1.00
OrderSystem*Pack  1.730  0.865  0.193  4.49  0.002  1.00

Regression Equation in Uncoded Units

Hours = 12.573 + 1.548 OrderSystem - 1.160 Pack + 0.865 OrderSystem*Pack

Alias Structure

Factor Name
A  OrderSystem
B  Pack

Aliases
I
A
B
AB

You fit the full model, which includes the two main effects and the 2-way interaction. Effects are statistically significant when their p-values in the Coded Coefficients table are less than α. At the default α of 0.05, the following effects are significant:

• The main effects for the order-processing system (OrderSystem) and the packing procedure (Pack)
• The interaction effect of the order-processing system and the packing procedure (OrderSystem*Pack)

Interpret the effects plots

You can also evaluate the normal probability plot and the Pareto chart of the standardized effects to see which effects influence the response, Hours.

1. To view the normal probability plot, choose **Window > Effects Plot for Hours**. Square symbols identify significant terms. OrderSystem (A), Pack (B), and OrderSystem*Pack (AB) are significant because their p-values are less than the α of 0.05.
2. To view the Pareto chart, choose **Window > Effects Pareto for Hours**.

Minitab displays the absolute value of the effects on the Pareto chart. Any effects that extend beyond the reference line are significant. OrderSystem (A), Pack (B), and OrderSystem*Pack (AB) are all significant.

![Pareto Chart of the Standardized Effects](image)

Use the stored model for additional analyses

You have identified a model that includes the significant effects, and Minitab stored the model in the worksheet. A check mark in the heading of the response column indicates that a model is stored and it is up to date. Pause your cursor over the check mark to view a summary of the model.

![Worksheet](image)

You can use the stored model to perform additional analyses to better understand your results. Next, you create factorial plots to identify the best factor settings, and you use Minitab's **Predict** analysis to predict the number of hours for those settings.

Create factorial plots

You use the stored model to create a main effects plot and an interaction plot to visualize the effects.

1. Choose **Stat > DOE > Factorial > Factorial Plots**.
2. Verify that the variables, **OrderSystem** and **Pack**, are in the **Selected** box.

3. Click **OK**.

**Interpret the factorial plots**

The factorial plots include the main effects plot and the interaction plot. A main effect is the difference in the mean response between two levels of a factor. The main effects plot shows the means for Hours using both order-processing systems and the means for Hours using both packing procedures. The interaction plot shows the impact of both factors, order-processing system and packing procedure, on the response. Because an interaction means that the effect of one factor depends on the level of the other factor, assessing interactions is important.

1. To view the main effects plot, choose **Window > Main Effects Plot for Hours**.

Each point represents the mean processing time for one level of a factor. The horizontal center line shows the mean processing time for all runs. The left panel of the plot indicates that orders that were processed using the new order-processing system took less time than orders that were processed using the current order-processing system. The right panel of the plot indicates that orders that were processed using packing procedure B took less time than orders that were processed using packing procedure A.

If there were no significant interactions between the factors, a main effects plot would adequately describe the relationship between each factor and the response. However, because the interaction is significant, you should also examine the interaction plot. A significant interaction between two factors can affect the interpretation of the main effects.
2. Choose **Window > Interaction Plot for Hours** to make the interaction plot active.

Each point in the interaction plot shows the mean processing time at different combinations of factor levels. If the lines are not parallel, the plot indicates that there is an interaction between the two factors. The interaction plot indicates that book orders that were processed using the new order-processing system and packing procedure B took the fewest hours to prepare (9 hours). Orders that were processed using the current order-processing system and packing procedure A took the most hours to prepare (approximately 14.5 hours). Because the slope of the line for packing procedure B is steeper, you conclude that the new order-processing system has a greater effect when packing procedure B is used instead of packing procedure A.

Based on the results of the experiment, you recommend that the Western shipping center use the new order-processing system and packing procedure B to decrease the time to deliver orders.

**Predict the response**

You determined the best settings, which are stored in the DOE model in the worksheet. You can use the stored model to predict the processing time for these settings.

1. Choose **Stat > DOE > Factorial > Predict.**

2. Under **OrderSystem**, choose **New.**
3. Under Pack, choose B.

4. Click OK.

**Prediction for Hours**

Regression Equation in Uncoded Units

\[
\text{Hours} = 12.573 + 1.548 \text{OrderSystem} - 1.160 \text{Pack} + 0.865 \text{OrderSystem} \times \text{Pack}
\]

<table>
<thead>
<tr>
<th>Variable</th>
<th>Setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>OrderSystem</td>
<td>New</td>
</tr>
<tr>
<td>Pack</td>
<td>B</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Fit</th>
<th>SE Fit</th>
<th>95% CI</th>
<th>95% PI</th>
</tr>
</thead>
<tbody>
<tr>
<td>9</td>
<td>0.385710</td>
<td>(8.11055, 9.88945)</td>
<td>(7.22110, 10.7789)</td>
</tr>
</tbody>
</table>

**Interpret the results**

The Session window output displays the model equation and the variable settings. The fitted value (also called predicted value) for these settings is 9 hours. However, all estimates contain uncertainty because they use sample data. The 95% confidence interval is the range of likely values for the mean preparation time. If you use the new order-processing system and packing procedure B, you can be 95% confident that the mean preparation time for all orders will be between 8.11 and 9.89 hours.

**Save the project**

1. Choose **File > Save Project As**.
2. Navigate to the folder that you want to save your files in.
3. In **File name**, enter **MyDOE**.
4. Click **Save**.
In the next chapter

The factorial experiment indicates that you can decrease the time that is needed to prepare orders at the Western shipping center by using the new order-processing system and packing procedure B. In the next chapter, you learn how to use command language and create and run exec files to quickly re-run an analysis when new data are collected.
6 Using Session Commands

Objectives

- Enable and enter session commands
- Perform an analysis using session commands
- Re-execute a series of session commands with the Command Line Editor
- Create and run an exec file

Overview

Each menu command has a corresponding session command. Session commands consist of a main command and, usually, one or more subcommands. Main commands and subcommands can be followed by a series of arguments, which can be columns, constants, matrices, text strings, or numbers. You can use session commands to quickly re-run an analysis in current or future sessions, or as an alternative to menu commands. Minitab provides three ways to use session commands:

- Type session commands into the Session window or the Command Line Editor.
- Copy session commands from the History folder to the Command Line Editor.
- Copy and save session commands in an exec file.

When you enable session commands, and then execute a command from a menu, the corresponding session commands are displayed in the Session window along with your text output. This technique is a convenient way to learn session commands.

The Western shipping center continuously collects and analyzes delivery time when new data are available. In Assessing Quality on page 32, you conducted a capability analysis on data from March. In this chapter, you use session commands to perform a capability analysis on data from April.

Enable and enter session commands

One way to use session commands is to enter them at the command prompt in the Session window. Minitab does not display the command prompt in the Session window by default, so you must enable it.

Enable session commands

1. If you are continuing from the previous chapter, choose File > New, select Minitab Project, and then click OK. If not, start Minitab.
2. Choose File > Open Worksheet.
3. Near the bottom of the dialog box, click the Look in Minitab Sample Data folder button.
4. In the Sample Data folder, double-click Getting Started, and then choose SessionCommands.MTW. Click Open.
5. Click the Session window to make it active.
6. Choose **Editor > Enable Commands.**

7. (Optional) Enable session commands by default for all Minitab sessions.
   a. Choose **Tools > Options.** Expand **Session Window,** and then choose **Submitting Commands.**
   b. Under **Command Language,** click **Enable.**

Perform an analysis using session commands

In **Assessing Quality** on page 32, you performed a capability analysis to determine whether delivery times were within specifications (less than 6 delivery days). To perform this analysis, you used **Stat > Quality Tools > Capability Analysis > Normal.** Then, you entered the data column, the subgroup column, and the upper specification limit.

To continue assessing the delivery times at the Western shipping center, you plan to repeat this analysis at regular intervals. When you collect new data, you can repeat this analysis using a few session commands.

1. In the Session window, at the MTB > prompt, enter **CAPABILITY 'Days' 'Date';**
   The semicolon indicates that you want to enter a subcommand.

2. Press **Enter.**
   Notice that MTB > becomes SUBC>. Use the SUBC> prompt to add subcommands for the options from the earlier capability analysis.

3. At the SUBC> prompt, enter **USPEC 6.**
   The period indicates the end of a command sequence.

4. Press **Enter.**
Capability analysis for the April shipping data

Tip
For more information about specific session commands, at the command prompt, enter `Help` and the first four letters of the command name.

Re-execute a series of commands

Minitab generates session commands for most menu commands and stores them in the History folder. You can re-execute these commands by selecting them and choosing Edit > Command Line Editor.

Use the History folder and the Command Line Editor to re-run the capability analysis.

1. Choose Window > Project Manager.
2. Click the History folder.
3. Click CAPABILITY 'Days' 'Date'; press and hold Shift, and then click USPEC 6.
4. Choose **Edit > Command Line Editor**.

![Command Line Editor](image)

5. Click **Submit Commands**.

**Capability analysis for the April shipping data**

![Process Capability Report for Days](image)

You have re-created the capability analysis in a few simple steps.

**Repeat analyses with exec files**

An exec file is a text file that contains a series of Minitab commands. To repeat an analysis without using menu commands or session commands, save the commands as an exec file and then run the exec file.

**Tip** For more information about exec files and other more complex macros, choose **Help > Help**. Under **References**, click **Macros**.

**Create an exec file from the History folder**

Save the session commands for the capability analysis as an exec file.
1. Choose **Window > Project Manager**.
2. Click the **History** folder.
3. Click **CAPABILITY 'Days' 'Date';** press **Shift**, and then click **USPEC 6**.
4. Right-click the selected text and choose **Save As**.
5. Navigate to the folder that you want to save your files in.
6. In **File name**, enter **ShippingGraphs**.
7. In **Save as type**, choose **Exec Files (*.MTB)**. Click **Save**.

**Re-execute commands**

You can repeat this analysis by running the exec file.

1. Choose **File > Other Files > Run an Exec**.
2. Click **Select File**.
3. Select the file, **ShippingGraphs.MTB**, and click **Open**.

**Capability analysis for the April shipping data**

Minitab executes the commands in the exec file to generate the capability analysis.
You can run an exec file using any worksheet if the column names match. Therefore, you can share an exec file with other Minitab users who need to perform the same analysis. For example, the manager of the Western shipping center might want to share ShippingGraphs.MTB with the managers of the other shipping centers so that they can perform the same analysis on their own data. If you want to use an exec file with a different worksheet or with different columns, edit the exec file using a text editor such as Notepad.

**Save the project**

Save all your work in a Minitab project.

1. Choose **File > Save Project As**.
2. In **File name**, enter *MySessionCommands*.
3. Click **Save**.

**In the next chapter**

You learned how to use session commands as an alternative to menu commands and as a way to quickly repeat an analysis. In the next chapter, you create a report to show the results of your analysis to your colleagues.
7 Generating a Report

Objectives

- Add a graph to the ReportPad
- Add Session window output to the ReportPad
- Edit a report
- Save a report
- Copy the ReportPad contents to a word processor
- Send output to Microsoft PowerPoint

Overview

You can create reports that include your Minitab results in the following ways:

- Add results to the ReportPad.
- Use Copy to Word Processor to copy content from the ReportPad to a word processor.
- Send Session window output and graphs directly to Microsoft Word or PowerPoint.

To show your colleagues the results of the shipping data analysis, you want to prepare a report that includes results from your Minitab sessions.

Use the ReportPad

You performed several analyses, and you want to share the results with colleagues. Minitab’s Project Manager contains a folder, called the ReportPad, in which you can create simple reports.

In ReportPad, you can do the following:

- Store results in a single document
- Rearrange your results
- Add comments and headings
- Change font sizes
- Save results as an .rtf file or an .html file
- Print the entire output from an analysis

Add a graph to the ReportPad

You can add results to ReportPad by right-clicking on a graph or Session window output and then choosing Append Section to Report. You can also copy and paste text and graphs from other applications into ReportPad.

Add the paneled histogram, which you created in Graphing Data on page 9, to the ReportPad.

1. Choose File > Open Project.
2. Navigate to \Program Files\Minitab\Minitab 17\English\Sample Data\Getting Started. (Adjust this filepath if you chose to install Minitab to a location other than the default.)

3. Choose Reports.MPJ. Click Open.


5. Right-click the graph, and then choose Append Graph to Report.

6. Choose Window > Project Manager.

7. Click the ReportPad folder. The histogram is added to the ReportPad.

Add Session window output to the ReportPad

In Analyzing Data on page 21, you displayed descriptive statistics for the three regional shipping centers. Add the Session window output for the three shipping centers to the ReportPad.

1. Choose Window > Session.
2. In the Session window, click in the output for Results for Center = Central. Then, right-click and choose Append Section to Report. Sections of Session window output are separated by titles, which are in bold text.

3. Repeat the steps above for Results for Center = Eastern and Results for Center = Western.

4. Choose Window > Project Manager, and then click the ReportPad folder. Maximize the window to see more of your report.
Note To add multiple sections of Session window output to the ReportPad at the same time, do the following:
1. Select the Session window output that you want to add.
2. Right-click in the Session window.

Edit the report

Customize the report by replacing the default title and adding a short comment to the graphical output.
2. Below Report on Shipping Data, enter Histogram of delivery time by center.
3. Select the text, Histogram of delivery time by center. Right-click the text and choose Font.
4. From **Color**, choose **Maroon**.

5. Click **OK**.

You now have a simple report that illustrates some of your results. Minitab saves the ReportPad contents as part of the project.

**Save the report**

You can save the contents of the ReportPad, as well as Session window output and worksheets, either as an .rtf file or an .html file.

Save your report as an .rtf file.
1. In the Project Manager, right-click the **ReportPad** folder, and then choose **Save Report As**.

![Image of ReportPad interface]

2. Navigate to the folder that you want to save your files in.
3. In **File name**, enter *ShippingReport1*.
4. In **Save as type**, choose **Rich Text Format (*.RTF)**. Click **Save**.

### Copy the report to a word processor

Word processors provide more extensive format and layout options than ReportPad. The following tools in ReportPad let you transfer the contents of the ReportPad to your word processor without copying and pasting:

**Move to Word Processor**
- Transfers the ReportPad contents to a word processor and deletes the contents of the ReportPad.

**Copy to Word Processor**
- Copies the ReportPad contents into a word processor while leaving the original contents in the ReportPad.

1. In the Project Manager, right-click the **ReportPad** folder, and then choose **Copy to Word Processor**.
2. In **File name**, enter *ShippingReport2*.
   - You do not need to choose a file type because .rtf is the only option available.
3. Click **Save**.
   - Minitab saves the report and opens it in your default word processor.

### Send output to Microsoft PowerPoint

You can also create reports or presentations by sending graphs and Session window output directly to Microsoft Word or Microsoft PowerPoint.

Add the histogram and descriptive statistics results to Microsoft PowerPoint.

1. Choose **Window > Histogram of Days**.
2. Right-click the graph, and then choose **Send Graph to Microsoft PowerPoint**.

A new Microsoft PowerPoint file opens with the histogram on the first slide.

3. In Minitab, choose **Window > Session**.

4. In the Session window, click in the output for Results for Center = Central. Right-click and choose **Send Section to Microsoft PowerPoint**.

5. Repeat step 4 for Results for Center = Eastern and Results for Center = Western.
The Microsoft PowerPoint presentation contains the histogram and each part of the Session window output on separate slides.

**Note**  To add multiple sections of Session window output to Microsoft Word or Microsoft PowerPoint:
1. Select the Session window output.
2. Right-click in the Session window, and choose either *Send Selected Lines to Microsoft Word* or *Send Selected Lines to Microsoft PowerPoint*.

---

**In the next chapter**

In the next chapter, you learn to prepare a Minitab worksheet. You enter data in a worksheet from multiple sources. Also, to prepare the data and simplify the analysis, you edit the data and reorganize columns and rows.
8 Preparing a Worksheet

Objectives

- Open a worksheet
- Merge data from an Excel spreadsheet into a worksheet
- Merge data from a text file into a worksheet
- View a summary of the worksheet
- Replace a missing value
- Stack columns of data
- Code data
- Add column names
- Insert and name a new data column
- Assign a formula to a column

Overview

Frequently, you use worksheets that are already created for you. Sometimes, however, you must enter or import data into a Minitab worksheet before you start an analysis.

You can enter data in a Minitab worksheet in the following ways:
- Type the data directly into the worksheet.
- Copy and paste the data from other applications.
- Import the data from other file types, including Excel or text files.

After your data are in Minitab, you might need to edit cells or reorganize columns and rows to get the data ready for analysis. Common manipulations include stacking, subsetting, specifying column names, and editing data values.

In this chapter, you import data into Minitab from different sources. You also learn how ShippingData.MTW was prepared for analysis.

Get data from different sources

For the initial analyses in Getting Started with Minitab 17, the worksheet ShippingData.MTW, which contains data from three shipping centers, is already set up. However, the three shipping centers originally stored the shipping data in the following ways:
- The Eastern shipping center stored data in a Minitab worksheet.
- The Central shipping center stored data in a Microsoft Excel file.
- The Western shipping center stored data in a text file.

To analyze all of the shipping data, you must combine the data from all three shipping centers into a single Minitab worksheet.
Open a worksheet

Start with the data from the Eastern shipping center.

1. If you are continuing from the previous chapter, choose File > New, choose Minitab Project, and then click OK. If not, start Minitab.
2. Choose File > Open Worksheet.
3. Near the bottom of the dialog box, click the Look in Minitab Sample Data folder button.
4. In the Sample Data folder, double-click Getting Started and choose Eastern.MTW. Click Open.

   Note Minitab can open a variety of file types. To see the file types, click Files of type in the Open Worksheet dialog box.

Merge data from Excel

The Central shipping center data are in an Excel spreadsheet. To combine the Central shipping data with the Eastern shipping data, merge the data in the Excel spreadsheet with the data in the current Minitab worksheet.

1. Choose File > Open Worksheet.
2. From Files of type, choose Excel (*.xls; *.xlsx).
3. Choose Central.xlsx.
4. In the lower right corner of the dialog, choose Merge.
5. Click Open.
Worksheet with original data and merged Excel data

Columns C1–C4 are the original data. Columns C5–C8 are the merged data.

Tip  Minitab also provides a Merge Worksheets menu command that includes additional options to merge two or more open worksheets. For more information, go to Merge Worksheets in the Minitab Help index.

Merge data from a text file

The Western shipping center data was in a text file. To combine the Western shipping center data with the Eastern and Central data, merge the data in the text file with the data in the current Minitab worksheet.

1. Choose File > Open Worksheet.
2. From Files of type, choose Text (*.txt).
3. Choose Western.txt.
4. In the lower right corner of the dialog, choose Merge.
5. Click Open.

Worksheet with original data and merged text data

Columns C1–C8 are the original data. Columns C9–C12 are the merged data.

Tip  Before you open a text file in Minitab, you can see what the data will look like in the worksheet by choosing Preview in the Open Worksheet dialog box.

Not all text files are in a format that can be easily imported. Minitab provides several tools for importing text file formats. For more information, go to Text files in the Minitab Help index.
Prepare the worksheet for analysis

The data are now in a single worksheet, but you still need to manipulate the data in the following ways:

- Replace a missing value
- Stack data
- Code data
- Add column names
- Add a new column
- Create a column of calculated values

**Tip**  For a complete list of data manipulations available in Minitab, go to Data menu in the Minitab Help index.

View a summary of the worksheet

To view a summary of your worksheet columns, click the **Show Info** button on the Project Manager toolbar. This button opens the Columns subfolder in the Worksheets folder. This summary is especially useful in identifying unequal column lengths or columns that contain missing values.

1. On the Project Manager toolbar, click the **Show Info** button or press **Ctrl+Alt+I**.

**Summary of worksheet columns**

The Project Manager displays the Columns subfolder, which contains details on the active worksheet. Within each center, the count should be the same for all columns. The counts for the Western data (C9–C12) are not the same. C10 has a count of 104. C9, C11, and C12 have a count of 105.

2. To return to the view of the Project Manager that displays all folders and subfolders, click the **Show Info** button again.

Examine the worksheet

Examine C10 to see which value is missing. Notice that the last row of the column is empty. When you merge data from a text file or an Excel file into a worksheet, Minitab interprets empty numeric or date/time cells as missing values. Missing values are displayed as asterisks (*) by default. However, if the last row in a text file contains an empty cell, Minitab leaves the cell empty when you merge the data into the worksheet, as you can see in C10.
Replace a missing value

For Minitab to perform the correct analysis, you must enter the missing value symbol * in the empty cell of the last row.

1. Click the worksheet to make it active and choose Editor > Find and Replace > Go To.
2. In Enter column number or name, enter C10.
3. In Enter row number, enter 105.
4. Click OK.
5. In row 105 of column C10, enter an asterisk (*). Press Enter.

Stack columns of data

Notice the similar variables for each shipping center. To make the data easier to analyze, you need to rearrange these variables into stacked columns. You can move data within the worksheet by copying and pasting or by using commands on the Data menu to rearrange blocks of data.

1. Choose Data > Stack > Blocks of Columns.
2. From the list of variables, select Order, Arrival, Status, and Distance. Click Select to move the variables into the first row of Stack two or more blocks of columns on top of each other.
3. Click in the next row.
4. Repeat for the columns for the Central and Western shipping centers.
5. Under Store stacked data in, choose New worksheet. In Name, enter MyShippingData.
6. Check **Use variable names in subscript column.**

   ![Stack Blocks of Columns](image)

   The variables for the shipping centers are all in the same columns. Order, Order_1, and Order_2 are labels or subscripts that identify data from the separate shipping centers.

7. Click **OK.**

   ![MyShippingData window](image)

   The labels in the Subscripts column do not adequately identify which center the data are from. Code the labels with more meaningful names.

   1. Choose **Data > Code > To Text.**
   2. In **Code values in the following columns**, enter **Subscripts.**
   3. In **Method**, choose **Code individual values.**
   4. In the first row under **Coded value**, enter **Eastern.**
   5. In the second row under **Coded value**, enter **Central.**
   6. In the third row under **Coded value**, enter **Western.**
7. In **Storage location for the coded columns**, choose **In the original columns**.

8. Click **OK**.

The labels in the subscripts column are now Eastern, Central, and Western.

**Add column names**

Add column names to the stacked data.

1. In the upper left corner of the worksheet, click the data-entry direction arrow so that it points to the right.
2. Click in the name cell of C1. To replace the label, Subscripts, enter **Center** and press **Enter**.
3. Enter the remaining column names:
   a. In C2, enter **Order**.
   b. In C3, enter **Arrival**.
   c. In C4, enter **Status**.
   d. In C5, enter **Distance**.

**Calculate difference values**

Before you save your new worksheet and perform analyses, you need to calculate the number of days that elapsed between order dates and delivery dates. You can use Minitab's Calculator to assign a formula to a column to calculate these values. If you change or add data, the calculated values are automatically updated.

**Insert a column**

Insert a column between Arrival and Status.
Assign a formula to a column

Use Minitab’s Calculator to perform basic arithmetic or mathematical functions. Minitab stores the results in a column or a constant. You can assign a formula to a column so that the calculated values update automatically if the data change.

Calculate the delivery time and store the values in the Days column.

1. Choose Calc > Calculator.

2. In Store result in variable, enter Days.
3. In Expression, enter Arrival - Order.
4. Check Assign as a formula.
5. Click OK.

**Note** You can also add a formula to a column by selecting the column and choosing Editor > Formulas > Assign Formula to Column.

**Tip** For more information on formulas in columns, go to Formulas in the Minitab Help index. For more information on Minitab’s Calculator and the available operations and functions, go to Calculator in the Minitab Help index.

Examine the worksheet

The Days column contains the calculated values that represent delivery time. These values are expressed in number of days. When you assign a formula to a column, a status indicator appears in the upper right corner of the column heading on the worksheet. This indicator specifies whether the formula is properly defined and whether the data need to be updated by re-calculating the values. A green check mark indicates the data are up-to-date.
Tip  Place your cursor over the status indicator to view the formula assigned to the column. Double-click the status indicator to edit the formula.

Update the worksheet

Suppose you learn that the arrival date for a shipment in the Central shipping region is incorrect. If you correct the date in the worksheet, Minitab automatically updates the Days column.

Update the arrival date in row 127.

1. In the Arrival column, double-click row 127 to put it into edit mode. Change 3/7/2013 to 3/8/2013.
2. Press Enter.

Original worksheet and updated worksheet

Minitab automatically updates the value in the Days column from 2.98125 to 3.98125.

Note  If you prefer to update formulas manually, then choose Editor > Formulas > Calculate All Formulas Automatically to uncheck this option. If values in the worksheet change and cause the formula in a column to be out of date, the status indicator for that column changes to a yellow triangle. Choose Editor > Formulas > Calculate All Formulas Now to update all formulas in the project.

Save the worksheet

Save all of your work in a Minitab worksheet.

1. Choose File > Save Current Worksheet As.
2. Navigate to the folder that you want to save your files in.
3. In File name, enter MyShippingData.
4. From Save as type, choose Minitab.
5. Click Save.
In the next chapter

The shipping center data from several sources are in Minitab and are set up properly for analysis. In the next chapter, you adjust Minitab default settings to make future analyses easier.
9 Customizing Minitab

Objectives

- Change default options for graphs
- Create a custom toolbar
- Add commands to a custom toolbar
- Assign shortcut keys for a menu command
- Restore Minitab's default options

Overview

Minitab has several tools for changing default options or creating custom toolbars and keyboard shortcuts.

Use Tools > Options to change the default options for many Minitab features such as the following:

- Program settings (such as memory usage, initial directory, window layout, and dialog boxes)
- Worksheets and the Session window
- Statistical commands
- Graphs

Use Tools > Customize to do the following:

- Assign a shortcut key to a menu item.
- Set options for how Minitab displays toolbars.
- Create custom icons for menu items or toolbar buttons.

You finished your first analysis and generated a report. You now decide to use Tools > Options and Tools > Customize to customize the Minitab interface to make future analyses quicker and easier.

Set options

You can change many options during a Minitab session, such as changing graph display options or enabling the session command prompt. However, when you close Minitab, these options revert to the default settings.

If you want an option to be a default option for all Minitab sessions, use Tools > Options. Options that you change remain active until you change them again.

Note: You can restore Minitab’s default options at any time. For more information, go to Restore Minitab’s default options on page 83.

Add an automatic footnote

Because you will create the same graphs with similar data in the future, you need a way to distinguish the results of each analysis. You decide to add an automatic footnote to your graphs to include the worksheet name and the modification date.
1. If you are continuing from the previous chapter, choose **File > New**, select **Minitab Project**, and then click **OK**. If not, start Minitab.
2. Choose **File > Open Worksheet**.
3. Near the bottom of the dialog box, click the **Look in Minitab Sample Data folder** button.
4. In the Sample Data folder, double-click Getting Started, and then choose ShippingData.MTW.
5. Click **Open**.
6. Choose **Tools > Options**. Expand **Graphics**, expand **Annotation**, and then choose **My Footnote**.
7. Under **Information to include in my footnote**, check **Worksheet name** and **Date the graph was last modified**.
8. In **Custom text**, enter **Shipping center efficiency**.
9. Click **OK**.

With these options, each time you create a graph, Minitab adds the footnote.

**Create a histogram to view the footnote**

To see an example of the automatic footnote, create a histogram.

1. Choose **Graph > Histogram**.
2. Choose **With Fit**, and then click **OK**.
3. In **Graph variables**, enter **Days**.
4. Click **Multiple Graphs** and click the **By Variables** tab.
5. In **By variables with groups in separate panels**, enter **Center**.
6. Click **OK** in each dialog box.
Create a custom toolbar

Use **Tools > Customize** to create new menus and toolbars that contain the commands that you use frequently.

Create a toolbar

During some analyses, you return to the same menu items many times. You can simplify future analyses if you add these items to a custom toolbar.

Create a custom toolbar that includes some of the commands that you used in the shipping data analysis.

1. Choose **Tools > Customize**.
2. Click the **Toolbars** tab.
3. Click **New**.
4. In **Toolbar Name**, enter *Shipping Data*.

5. Click **OK**.
Minitab creates the blank toolbar, and the new toolbar is displayed in the toolbar list.

Add commands to the toolbar

In the shipping data analysis, you used Graph > Histogram and Assistant > Graphical Analysis > Scatterplot (Groups). Add these commands to the blank toolbar.

1. Drag the blank toolbar to dock it next to an existing Minitab toolbar.
2. Click the Commands tab.
3. Under Categories, choose Graph.
4. Under Commands, choose Histogram.
5. Click and drag Histogram to the new toolbar.
6. Under Categories, choose Assistant.
7. Under Commands, choose Scatterplot (Groups).
8. Click and drag Scatterplot (Groups) to the new toolbar.
Assign a shortcut key

Minitab contains many shortcut keys for frequently used functions. You can also assign shortcut keys for the commands that you use often. To assign shortcut keys, use Tools > Customize > Keyboard.

Because you often create histograms for your shipping data analysis, you want to assign a shortcut key for this command.

2. Click the Keyboard tab.
3. From Category, choose Graph.
4. Under Commands, choose Histogram.

5. Click in Press New Shortcut Key.
6. Press Ctrl+Shift+H.

Under Press New Shortcut Key, the Assigned to text displays the current status of the selected shortcut key combination. In this case, the text is [Unassigned]. Keys or key combinations that are already assigned to a command are displayed here. You must remove any existing key combination that conflicts with your choice before that key combination can be assigned to a new command.
7. Click **Assign**. The new shortcut key appears under **Current Keys**.
8. Click **Close**.

You can now access the **Histogram** gallery by pressing **Ctrl+Shift+H**.

**Tip** For a list of Minitab's default shortcut keys, choose **Help > Keyboard Map** or go to **Shortcut keys** in the Minitab Help index.

## Restore Minitab's default options

Any options that you change, as well as any changes that you make to date/time settings or value order settings, are stored in a profile. You can enable and disable this profile using **Tools > Manage Profiles**. You also can export and share this profile with other users.

All options that you adjusted while you worked through *Getting Started with Minitab 17* are already stored in your active profile. Disable the current profile to restore Minitab's default options and change the name of the profile to use for future shipping center analyses.

1. Choose **Tools > Manage Profiles**.
2. Move **MyProfile** from **Active profiles** to **Available profiles**.
3. In **Available profiles**, double-click **MyProfile** and enter **ShippingCenterAnalysis**.
4. Click **OK**.

The default options are now restored. Minitab creates a new active profile to store any additional changes that you make.

To enable the options that you adjusted during your *Getting Started with Minitab 17* sessions, move the current active profile to **Available profiles**, move **ShippingCenterAnalysis** to **Active profiles**, and then click **OK**.

**Note** You can also reset Minitab's default options by double-clicking the shortcut named Restore Minitab Defaults English located in the English folder under the main Minitab 17 folder that is installed on your hard drive. Export any profiles that you want to keep before you run this program.

## Save the project

Save all of your work in a Minitab project.

1. Choose **File > Save Project As**.
2. Navigate to the folder that you want to save your files in.
3. In **File name**, enter **MyCustomize**.
4. Click **Save**.

## In the next chapter

Your analysis is finished. The next chapter suggests ways to get answers to your Minitab questions.
10 Getting Help

Objectives

- Use Minitab Help
- Use StatGuide
- Use Session Command Help

Overview

Minitab includes comprehensive resources to help you understand how to analyze, interpret, and present your data.

This chapter introduces you to the following information:

- Minitab Help
- StatGuide
- Session Command Help

Minitab Help

Minitab Help includes the following information:

- Introduction to the Minitab user interface
- Guidance on using statistical and graphical commands
- Dialog box instructions
- Examples and tutorials
- Guidance on data input, manipulation, and calculation
- Methods and formulas
- Glossary

If you need help completing a Minitab dialog box, click the Help button in the dialog box or press F1. The page that opens in Minitab Help is a homepage for that specific command or tool.
Where you can find this command in the Minitab menu
Explanation of command
Explanation of each dialog box item
Links to sub-dialog box information

This homepage also provides links to the following information:

**overview**
Overview of the subject area, including information about why each command in that subject area is useful and how to choose which command to use.

**how to**
Instructions on completing the dialog box.

**example**
A realistic example that, when appropriate, includes a Minitab worksheet. Examples provide step-by-step help, including output and interpretation.

**data**
Requirements that describe how to arrange data in the worksheet and what data types you can analyze with the command.

**see also**
Related topics and commands, including methods and formulas.

**StatGuide**
The Minitab StatGuide uses realistic examples to explain how to interpret statistical tables and graphs in a practical, understandable way. After you perform an analysis, select Session window output or a graph. Then, you can access StatGuide from the right-click menu, by clicking the StatGuide button on the toolbar, or by pressing **Shift+F1**. You can also open the StatGuide homepage by clicking Help > StatGuide.

Each StatGuide topic includes the following sections:
- The first section, directly below the main heading, contains general guidance on interpreting the output or graph.
- The Example Output section contains the output or graph.
• The Interpretation section contains specific interpretation for the output or graph shown in the topic.

### Session Command Help

Session Command Help is a comprehensive source of information about the programming language that Minitab uses.

**Note**  
For more information, go to Using Session Commands on page 54.

To access Session Command Help, choose Help > Help, and then click Session Commands under References.

You can also access information about a specific session command from the Session window. From the MTB > command prompt, enter HELP followed by the command name. Press Enter.

**Note**  
Session commands can be used to create macros and exec files. For more information, choose Help > Help, and then click Macros under References.
Index

A
adding data to a worksheet 35
analysis of variance 23
   Tukey’s multiple comparison test 23
analyzing data 21
annotating graph layout 18
annotation, automatic 78
ANOVA 23
Append to Report 60
arithmetic functions 75
arrow, data-entry direction 36
assessing quality 32
assigning formulas to a column 75
Assistant 14
Autofill 36
automatic footnote, creating 78
automating an analysis 57

B
boxplot 24, 28
built-in graphs 9, 21
   generating 24

calculating formulas 75
Calculator 75
capability analysis 38
changing defaults 78
coding data 73
columns 8
   assigning formulas 75
   inserting 74
   naming 74
   number 8
   stacking 72
Command Line Editor 56
command prompt 54
certainty intervals 26
control charts 32, 34
   editing x-axis labels 37
   stages 34
   subgroups 33
   updating 36
custom toolbars, creating 80
customizing Minitab 78

D
data
   adding to a worksheet 35
   analyzing 21
   coding 73
   merging 69, 70
   replacing 73
   stacking 72
   types 7
data folder, setting default 7
data-entry direction arrow 36
default settings
   changing 78
   data folder 7
   restoring 83
descriptive statistics, displaying 21
design of experiments (DOE) 41
Display Descriptive Statistics 21
DOE 41

effect plots 48
effects plots 48
environment, Minitab 6
Excel, merging data into worksheet 69
Exec file 57
experimental designs 41

F
factorial designs 41
   analyzing 45
   creating 41
   effects plots 48
   entering data 45
   entering factor names 43
   fitting a model 45
   interaction plot 49
   main effects plot 49
   randomizing run order 43
   selecting 42
   factorial plots 49
files
   HTML format 64
   merging 69, 70
   MPl file type 6, 19
   MTB file type 58
   MTW file type 6, 69
   RTF format 64, 65
   saving projects 19
text 70
types used by Minitab 69
xlsx format 69
folder
   History 56
   ReportPad 60
   setting default 7
   font, changing in ReportPad 64
   footnote
   adding to graphs 13
   creating automatic 78
four-in-one residual plot 28

G
generating reports 60
graphing data 9
graphs 9
   adding to ReportPad 60
   built-in 9, 21, 24
   editing 13
   layout tool 17
   printing 19
   updating 35
   viewing 30
   grouped histogram 9
   interpreting 12

H
Help 84
   session commands 86
   StatGuide 85
histogram
   paneled 9
   paneled, interpreting 12
   History folder 56
   HTML file format 64
   hypothesis testing 23

I
individual value plot 24, 28
inserting a column 74
interaction plot 49
interval plot 24, 28

K
keyboard shortcuts
   assigning 82
   default 83

L
layout tool for graphs 17
   adding annotation 18
   printing 19

M
macros 57
main effects plot 49
Manage Profiles 83
mathematical functions 75
merging files 69, 70
missing values 71
mixture designs 41
MPJ file format 6, 19
MTB macro file 58
MTW file format 6, 69
multiple comparison of means 23
interpreting 26
StatGuide 29

normal distribution 9
normal probability plot of effects 48

one-way ANOVA 23, 29
opening a worksheet 7, 69
options
setting for Minitab 78

p-value 26
paneled histogram
creating 9
interpreting 11, 12
stacking 11
Pareto chart of effects 48
plots
boxplot 24, 28
effects 48
factorial 49
individual value 24, 28
interval 24, 28
residual 25, 28
Tukey’s 95% confidence interval 24, 28
preparing a worksheet 68
previewing a worksheet 70
printing 19
process capability 38
profiles, managing 83
project files 6
saving 19
Project Manager 29
History folder 56
Information window 71
ReportPad 60
Show Graphs icon 30
Show Session Folder icon 29

quality 32

randomizing run order 43
repeating an analysis 56
replacing values in a worksheet 73
replicates 43
ReportPad 60
adding graphs 60
adding Session window output 61
changing font 64
erasing in 63
saving contents 64
reports
copying to word processor 65
generating 60
saving 64
residual plots 25
four-in-one 28
histogram of the residuals 28
normal probability plot 28
residuals versus order 28
residuals versus the fitted values 28
response surface designs 41
restoring default settings 83
rows 8
RTF file format 64, 65

saving
Execs 57
project 19
reports 64
worksheet 76
scatterplot
creating 14
interpreting 15
sending to Microsoft Word or PowerPoint 65
Session Command Help 86
session commands 54
enabling 54
using 54
Session window 6
adding output to ReportPad 61
command prompt 54
viewing output 23
setting options 78
shortcut keys
assigning 82
default 83
Show Graphs icon 30
Show Session Folder icon 29
special causes 32
specification limits 38
stability 32
stacking data 72
stages, control charts 34
starting Minitab 6

StatGuide 85
accessing 29
subgroups 33
subscripts 73
Taguchi designs 41
text
files 70
toolbars
creating custom 80
Tukey’s 95% confidence interval plot 24
Tukey’s multiple comparison test 23
interpreting 26
StatGuide 29

updating a formula 76
updating graphs 35
user interface 6

variables 8
entering in a dialog box 11
viewing
graphs 30
Session window output 23

window
Session 6
word processor, copying report to a
65
worksheet 6
adding data 35
Autofill 36
entering data 35
merging data from Excel 69
merging data from text file 70
opening 7, 69
preparing 68
previewing 70
saving 68
viewing 76
viewing a summary 71

x-axis labels 37
Xbar-S chart 33
interpreting 34
xlsx file format 69