Quality Companion® 3
by Minitab

Getting Started with Quality Companion
# Contents

## 1 Introduction
- Quality Companion Overview .................................................. 5
- The Quality Companion Environment ........................................ 5
- About this Guide ...................................................................... 6
- The Story ................................................................................ 6
- What’s Next ........................................................................... 7

## 2 Creating a Project
- Objectives ............................................................................ 8
- Overview ................................................................................ 8
- Choosing a Project Template .................................................. 8
- Adding Team Members ......................................................... 9
- Establishing a Baseline ........................................................... 10
- Creating a Project Charter ...................................................... 11
- What’s Next ........................................................................... 12

## 3 Understanding Your Process
- Objectives ............................................................................ 13
- Overview ................................................................................ 13
- Creating a Process Map .......................................................... 13
- Adding Variables to a Process Map ......................................... 17
- Viewing Process Map Data ..................................................... 18
- What’s Next ........................................................................... 18

## 4 Identifying Inputs
- Objectives ............................................................................ 19
- Overview ................................................................................ 19
- Creating a Fishbone Diagram ................................................. 19
- Using a C&E Matrix ............................................................... 22
- What’s Next ........................................................................... 24

## 5 Capturing Analyses
- Objectives ............................................................................ 25
- Overview ................................................................................ 25
- Using a Coach ...................................................................... 25
- Completing an Analysis Capture Tool ..................................... 26
- Adding a Related Document .................................................. 28
- What’s Next ........................................................................... 29

## 6 Presenting Project Findings
- Objectives ............................................................................ 30
- Overview ................................................................................ 30
- Creating a Presentation .......................................................... 30
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>7 Managing Data</td>
<td>32</td>
</tr>
<tr>
<td>Objectives</td>
<td>32</td>
</tr>
<tr>
<td>Overview</td>
<td>32</td>
</tr>
<tr>
<td>Accessing Data from the Project Manager</td>
<td>32</td>
</tr>
<tr>
<td>Viewing All Data Categories and Fields</td>
<td>34</td>
</tr>
<tr>
<td>Summary</td>
<td>35</td>
</tr>
<tr>
<td>8 Creating a Value Stream Map</td>
<td>36</td>
</tr>
<tr>
<td>Objectives</td>
<td>36</td>
</tr>
<tr>
<td>Overview</td>
<td>36</td>
</tr>
<tr>
<td>Creating a Value Stream Map</td>
<td>36</td>
</tr>
<tr>
<td>Adding Data to a Value Stream Map</td>
<td>39</td>
</tr>
<tr>
<td>Using the Timeline</td>
<td>41</td>
</tr>
<tr>
<td>Summary</td>
<td>44</td>
</tr>
<tr>
<td>9 Quality Companion Viewer</td>
<td>45</td>
</tr>
<tr>
<td>Overview</td>
<td>45</td>
</tr>
<tr>
<td>Quality Companion Viewer</td>
<td>45</td>
</tr>
<tr>
<td>Index</td>
<td>46</td>
</tr>
</tbody>
</table>
1 Introduction

Quality Companion Overview

Quality Companion by Minitab simplifies your quality initiatives by providing the soft tools that you need to develop, organize, and execute projects. With your tools, files, and data in a single project file, you can focus less on managing details and more on reaching your goals.

With Quality Companion, you can:

• Create a plan of action with a Roadmap
• Centralize and share project data
• Standardize your project deliverables with built-in forms
• Customize data and forms to meet the needs of your organization
• Map your processes and assign data to any process step
• Establish the flow of value through your organization
• Organize ideas and challenges with brainstorming tools
• Create a presentation to keep stakeholders informed
• Guide your teams with templates and coaches

The Quality Companion Environment

Quality Companion includes:

• The Project Manager, which provides access to Management and Roadmap tools.
• The Roadmap, which organizes projects into phases and provides access to the tools that you need. You can customize the Roadmap to suit any type of project.
• The workspace, in which you view and edit tools.
• The task pane, which provides access to common tasks, Help, and coaches.
About this Guide

This *Getting Started* guide introduces you to the most commonly used features in Quality Companion. It uses a story and a set of supporting project files to guide you through the exercises.

The exercises simulate the progression of a single project file. You can complete each exercise on your own, or you can use the supporting project files to help you move more quickly. Each sequential project file contains the information that you need from previous exercises to complete the next steps.

To download the supporting project files, click Supporting project files and extract the zipped file to an accessible drive location.

You must have Quality Companion 3.2 to open the .qcp and .qcf files and Minitab 15 Statistical Software to open the .mpj files. To purchase or upgrade Minitab products or to download fully functional 30-day trials as well as free utilities to help you make better use of Quality Companion, go to www.minitab.com/products.

The Story

You work for an online book store, buymorebooks.com, that has a history of customer complaints about late deliveries. After you talk to members of the sales and shipping departments and review existing data, you determine that reducing the time to fulfill an order (cycle time) could significantly reduce late deliveries and improve customer satisfaction.
To solve the problem of long cycle time, use Quality Companion to:

- Develop a process map to identify the steps involved in order fulfillment
- Create a fishbone to brainstorm potential causes of long cycle time
- Complete a C&E matrix to prioritize inputs that impact cycle time
- Use an analysis capture tool to summarize the results of your Minitab analysis
- Add a Minitab file as a related document
- Create a presentation of your findings
- Add custom data to track the specific information that your company needs
- Create a value stream map to identify waste and streamline your processes

What’s Next

Now that your goal to reduce cycle time for order fulfillment is defined, select a template, and then start to build your Quality Companion project.
2 Creating a Project

Objectives

- Choosing a Project Template
- Adding Team Members
- Establishing a Baseline
- Creating a Project Charter

Overview

Managing a quality improvement project is challenging. You need to learn quickly, analyze and solve problems, lead and teach effectively, organize and manage projects well, and present project findings that convince and persuade. You often need to master several software programs.

With Quality Companion, you can store everything you need for a project in one file, including:

- Team member information
- Tools to help you identify and evaluate your process and associated variables
- Status of tools, tasks, and variables
- Data analysis
- Comments about decisions

In this chapter, you begin to build your Quality Companion project by selecting a project template, adding team members, tracking metrics, and using a project charter to broadly define your project.

Choosing a Project Template

Because your organization follows the DMAIC methodology, you choose the DMAIC Project template.

**Note** You can see how to get started with projects by viewing online webcasts. Visit www.minitab.com/qualitycompanion/webcasts.

Choose a project template

The DMAIC Project template contains a Roadmap based on the phases: Define, Measure, Analyze, Improve, and Control.

1. Choose **File > New > Project.**
2. Click **DMAIC Project.**
3. Click OK.

The five DMAIC steps are divided into manageable phases. You can add, delete, or rename these steps as appropriate for your project.

4. In the Project Manager, right-click DMAIC Project, and then choose Rename.
5. Type Order Fulfillment. This project name is shared throughout this application and its utilities.

Adding Team Members

To help with preliminary research, you assemble a team of representatives from the sales and shipping departments. When you add team members in Quality Companion, you can keep track of who is involved in the project and quickly access their contact information.

Add team members

Add two initial team members to your project. (By default, you are assigned the role of Project Leader.)

1. Under Management in the Project Manager, double-click Team Members.
2. In the data entry row below Name, type Kristina Rowlf. Press [Tab] to move between the fields.

<table>
<thead>
<tr>
<th>Name</th>
<th>E-mail</th>
<th>Business Phone</th>
<th>Role</th>
</tr>
</thead>
<tbody>
<tr>
<td>Kristina Rowlf</td>
<td><a href="mailto:krowlf@buymorebooks.com">krowlf@buymorebooks.com</a></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

3. In E-mail, type krowlf@buymorebooks.com.
4. From Role, choose Team Member.
5. Press [Enter].
6. Repeat steps 2 - 5 to add Li Kim as Process Owner.

Note Microsoft Outlook and Quality Companion: You can import contacts from Microsoft Outlook to add several team members and associated details at the same time. Click Add from Address Book in the task pane.
Establishing a Baseline

Before you start your project, establish a baseline for the process performance so that you can track the changes using a Y metrics graph. In Quality Companion, the default metric is DPMO (Defects Per Million Opportunities), a common quality metric. However, you can use the Y metrics graph to monitor alternative metrics such as Cpk, Z bench, or % defective.

Display Y metrics

For this project, you define a defect as an order with a cycle time that is longer than 32 hours. Based on historical data (annual DPMO), set up a Y metrics graph, which you can update as the project progresses.

1. In the Project Manager, double-click Y Metrics.
2. Enter DPMO values and dates as shown. Press [Tab] or use the arrow keys to move between the fields.

<table>
<thead>
<tr>
<th>Baseline</th>
<th>Date</th>
<th>Project Y</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>100000</td>
<td></td>
</tr>
<tr>
<td>Goal</td>
<td>25000</td>
<td></td>
</tr>
<tr>
<td>Stretch</td>
<td>10000</td>
<td></td>
</tr>
<tr>
<td>4/4/2005</td>
<td>99700</td>
<td></td>
</tr>
<tr>
<td>4/4/2006</td>
<td>94500</td>
<td></td>
</tr>
<tr>
<td>4/4/2008</td>
<td>95800</td>
<td></td>
</tr>
</tbody>
</table>

3. View the results in the graph.

The Baseline, Goal, and Stretch Goal appear as reference lines on the graph.

**Note** To add milestones to your Y metrics graph, choose Actions > Milestones. Common milestones are project start date, goal completion date, and the implementation date of a major change in your process.
Creating a Project Charter

During the first phase of your DMAIC project, your team selected and scoped a project based on process knowledge and preliminary research. Now, you create a project charter to broadly define the project and to gain stakeholder commitment.

Open a project charter

Add a project charter to the Roadmap.

1. In the Roadmap, right-click Define 2: Define Defect, and then choose New > Form.
2. Click Project Charter.
3. Click OK.

Add initial data

Use the Project Charter to record initial estimates and objectives, and then update it as the project progresses. Because Quality Companion shares data across tools, you need to update information in only one place. For example, when you assign a team member the role of Process Owner in Team Members, the name appears on the Project Charter. When you enter a name in Champion on the Project Charter, Quality Companion adds it to Team Members.

1. Complete the Project Authorization section as shown. Press [Tab] to move between the fields.

<table>
<thead>
<tr>
<th>In</th>
<th>Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Organization</td>
<td>buymorebooks.com</td>
</tr>
<tr>
<td>Champion</td>
<td>Fred Mitchell</td>
</tr>
<tr>
<td>Problem Statement</td>
<td>Customers are not receiving orders on time.</td>
</tr>
<tr>
<td>Project Objectives</td>
<td>Reduce cycle time for order fulfillment.</td>
</tr>
</tbody>
</table>

2. Under Project Team, pause your cursor to the left of a table row.
3. Click ▶ and then choose Select Existing Team Members.
4. Click Check All.
5. Click OK.
6. Complete the Project Definition and Scoping section as shown.

<table>
<thead>
<tr>
<th>In</th>
<th>Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Metrics</td>
<td>Cycle time (hours) is the time from when an order is received to when it is shipped.</td>
</tr>
<tr>
<td>Critical to Satisfaction</td>
<td>A recent customer survey confirms dissatisfaction with delivery time.</td>
</tr>
<tr>
<td>Defect Definition</td>
<td>The target value for cycle time is 24 hours. An order with a cycle time that is longer than 32 hours is late.</td>
</tr>
</tbody>
</table>
7. Complete the **Goals and Benefits** section as shown.

![Goals and Benefits table]

**Save your project**

When you save a project, you save data, tools, templates, and so on.

1. Choose **File > Save Project**.
2. Navigate to the drive location that contains the supporting project files. (See *About this Guide* on page 6 for details.)
3. In **File name**, the project name appears. If you edit the file name, the project name does not change.
4. Click **Save**.

**What's Next**

Now that you have chosen a DMAIC Project template, added team members, set up a Y metrics graph, and created a project charter, you are ready to explore the order fulfillment process.
3 Understanding Your Process

Objectives

- Creating a Process Map, Creating a Process Map on page 13
- Adding Variables to a Process Map, Adding Variables to a Process Map on page 17
- Viewing Process Map Data, Viewing Process Map Data on page 18

Overview

Before you improve a process, you should define the process by determining where it starts, where it ends, and the activities in between. When you build a process map of the steps, you can begin to identify the variables that might contribute to the process defect.

X variables, also known as inputs, are characteristics of your process that could have a significant impact on its outcome. Y variables are the outputs for process steps that depend on the X variables.

You can add X and Y variables to a process map to gain insight into areas that require attention. As you add variables, Quality Companion adds them to Process Map Data, a central location for all of the project variables.

In this chapter, you learn to create a process map. You also learn to add variables, which can be shared throughout the project, to process steps.

Creating a Process Map

To better understand the steps that are required to fulfill an order, you and your team create a process map.

Note: You can see how to get started with process mapping by viewing online webcasts. Visit www.minitab.com/qualitycompanion/webcasts.

Open a process map

Open a process map.

1. Choose File > Open.
2. Navigate to the drive location that contains the supporting project files. (See About this Guide on page 6 for details.)
3. Select OrderFulfillment_01.qcp, and then click Open. This file contains the information that you need from previous exercises to complete the next steps.
4. In the Roadmap, right-click Measure 4: Map Process and Identify Inputs, and then choose New > Process Map.
6. Click OK.

Note: You can import Visio.vdx files into Quality Companion as fully functional process maps. Choose File > Import Visio. See Quality Companion Help for more information.
Add shapes

1. On the toolbar, click (Start).
2. Click the map to place the shape, and then type Receive an order. Press [Tab].
3. Click (Process) and add it to the map.
4. Type Enter order in sales database. Press [Tab].

Add connectors

1. On the toolbar, click .
2. Choose Straight Arrow.
3. Move the cursor over Shape 1 until you see the start connection point (red square) that you want to use.
4. Drag the connector from the start connection point on Shape 1 to an end connection point on Shape 2. The end connection point will become a red square.

Align shapes

After you connect the shapes, align them to organize the layout.

1. Click Shape 1, which is the reference shape.
2. Press (Shift), and then click Shape 2.
3. Choose Actions > Align > Center. Shape 2 aligns to Shape 1.
Rename the process map

Rename the process map to help you identify it in Process Map Data and in other areas of the application.

1. In the Roadmap, right-click **Process Map**, and then choose **Rename**.
2. Type **Order Process**.

Build the process map

Continue to add shapes and connectors to the process map. You can use multi-insert mode to repeatedly insert the same shape or connector without selecting it each time.

1. On the toolbar, click ![Decision](Decision), and then add it to the map.
2. Type **Problems with order?**, and then press **[Tab]**.
3. Click ![Multi-Insert Mode](Multi-Insert Mode).
4. Click ![Process](Process).
5. Click in the workspace three times to insert three process shapes as shown.

6. Click ![Multi-Insert Mode](Multi-Insert Mode) to turn off multi-insert mode.
7. Build the process map as shown:
   - Add, label, and align remaining shapes.
   - Add and label connectors. To label a connector, select it, and then type text.
   - Add fill color to shapes. To format a shape, right-click the shape and choose **Format > Fill**.

(OrderFulfillment_02.qcp contains the completed process map.)
Use Pan Window

If your process map is too large for your display, use Pan Window to quickly navigate to sections of the map that extend beyond the visible workspace.

1. Open OrderFulfillment_02.qcp. This file contains the information that you need from previous exercises to complete the next steps.
2. In the Roadmap, double-click Order Process.
3. Right-click the process map workspace, and then choose Pan Window.
4. In Pan Window, drag the red box to the area you want to view.

5. Click to close Pan Window.
Adding Variables to a Process Map

You can associate X and Y variables with the steps on your process map to help you understand problem areas.

Add an X variable

When sales representatives enter an order in the sales database, they must include the customer’s credit card information (X variable).

1. On the process map, right-click the shape *Enter order in sales database*, and then choose **Insert Process Data**.
2. In the task pane under **X - Input Variable**, click **New**.
3. In **Name**, type *Credit card number*.
4. From **Type**, choose **SOP** (Standard Operating Procedure).
5. Click **Done**.

Add a Y variable

A successful transaction results in an order confirmation number (Y variable).

1. In the task pane under **Y - Output Variables**, click **New**.
2. In **Name**, type *Order confirmation number*.
3. Click **Done**.

**Note** You can enter other data such as DPMO or cycle time on the Process and Lean tabs. For more information, refer to Quality Companion Help.

Display data on the process map

After you add variables to a shape, display them on the process map.

1. Right-click the *Enter order in sales database shape*, and then choose **Manage Data Display**.
2. From the Data list, under X Variable, drag Name to the bottom of the shape in Display Location.
3. From the Data list, under Y Variable, drag Name to the bottom of the shape in Display Location.
4. Click OK.

Viewing Process Map Data

After you add variables to the process map, you can view them in Process Map Data, a central location where you can view, edit, add, or delete variables that are shared throughout your project.

View Process Map Data

Confirm that the X and Y variables that you added to your process map appear in Process Map Data.

1. Under Management in the Project Manager, double-click Process Map Data.
2. View the X variables.
3. In the task pane, click Show Y Variables, or click the Y Variable tab at the bottom of the Process Map Data workspace.

What’s Next

Now that you have created a process map with variables to help you better understand the order fulfillment process, you are ready to investigate potential causes of the long cycle time.
4 Identifying Inputs

Objectives

- Creating a Fishbone Diagram, Creating a Fishbone Diagram on page 19
- Using a C&E Matrix, Using a C&E Matrix on page 22

Overview

Before you focus on making any process improvements, identify all potential inputs, or causes, that contribute to the defect. Quality Companion offers several brainstorming tools, such as the fishbone diagram, CT (Critical To) tree, and idea map, to help you generate a list of potential inputs.

After you identify the potential inputs, you can use other tools, such as the C&E (Cause and Effect) matrix or the FMEA (Failure Modes and Effects Analysis), to help prioritize inputs that have the greatest impact on your problem.

In this chapter, you learn how to create a fishbone diagram and to use a C&E matrix to identify and refine a list of inputs.

Creating a Fishbone Diagram

To identify potential causes of long cycle time, gather your team for a brainstorming session and use a fishbone diagram to organize your ideas.

Note You can see how to get started with brainstorming diagrams by viewing online webcasts. Visit www.minitab.com/qualitycompanion/webcasts.

A Fishbone diagram consists of:

- **Effect**—the problem you want to solve that is located on the backbone
- **Affinities**—categories or logical groupings of causes that stem from the effect
- **Causes and subcauses**—potential reasons for the problem that branch from the affinities

Note You can change the colors, formats, and labels to create your own custom fishbone template. For more information, refer to Quality Companion Help.
Start a fishbone diagram

You decide to use the departments involved in the order fulfillment process as the affinities on your fishbone diagram.

1. Open OrderFulfillment_03.qcp. This file contains the information that you need from previous exercises to complete the next steps.
2. In the Roadmap, right-click Measure 4: Map Process and Identify Inputs, and then choose New > Fishbone.
3. Choose Fishbone.
4. Click OK.
5. Click Effect and type Cycle time. Press [Tab].
6. Click the upper Affinity and type Sales. Press [Tab].
7. Label the remaining Affinity and Causes as shown.

8. Add a subcause. Right-click Packing error, and then choose Insert > Cause.
9. Type Packing sequence. Press [Tab].

Note To quickly add a new affinity, double-click anywhere in the workspace.

Use the brainstorm list

The brainstorm list in the task pane allows you to record ideas quickly and to organize them on your diagram.

1. Click Brainstorm List in the task pane.
2. In the data entry field, type Reports. Press [Enter].
3. Add the following items to the list:
   • Report criteria
   • Phone number
   • Lack of training
Import variables

During the process mapping exercise, your team identified some X variables (inputs). To save time, import these variables from Process Map Data into the Brainstorm List.

1. Right-click in the Brainstorm List.
2. Choose **Import X Variables**.

3. Click **Check All**, and then click **OK**.

   **Note** You can also make X and Y variables from shapes on a brainstorm diagram and then use them in other Quality Companion tools. If you right-click a shape and choose Make X Variables or Make Y Variables, Quality Companion adds the shape as a variable in Process Map Data.

Complete the diagram

Drag items from the brainstorm list to the fishbone to build it as shown. (OrderFulfillment_04.qcp contains the completed fishbone diagram.)

**Note** You can change the layout of any brainstorm tool. For example, you can change a Fishbone diagram to a CT Tree or an Idea Map. Right-click the diagram and choose Layout. For more information about layout, direction, and shape options, click Help in the dialog box.
Using a C&E Matrix

After you create a list of all potential inputs, use the C&E matrix to prioritize the inputs that have the greatest impact on cycle time.

Open a C&E matrix

1. Open OrderFulfillment_04.qcp. This file contains the information that you need from previous exercises to complete the next steps.
2. In the Roadmap, right-click Analyze 1: Isolate Key Inputs, and then choose New > Form.
3. Choose C&E Matrix.
4. Click OK.
5. In Participants, type Li Kim and Kristina Rowlf.
6. Click in Project / Tool Leader, then click , and then choose Dave Jordan.

Set up a C&E matrix

Initially, you and your team decide to evaluate five potential inputs known to influence cycle time against three outputs. To set up the matrix, enter the inputs (X variables) down the left side of the matrix and the outputs (Y variables) across the top.

Note For instructions on selecting and scoring inputs and outputs, click How to fill in the C&E Matrix. For general information and guidelines, double-click next to C&E Matrix in the Roadmap to display the Coach.

1. Under Process Map - Activity, pause your cursor to the left of a table row.
2. Click when it appears, and then choose Select Existing X Variables.
3. Check the following X variables.

<table>
<thead>
<tr>
<th>Process Map - Activity</th>
<th>Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>Order Process - Enter order in sales database</td>
<td>Credit card number</td>
</tr>
<tr>
<td>Order Process - Enter order in shipping database</td>
<td>E-mail address</td>
</tr>
<tr>
<td>Order Process - Pack shipment; print label</td>
<td>Packing slip</td>
</tr>
<tr>
<td>Order Process - Pick book from shelf</td>
<td>Order form</td>
</tr>
<tr>
<td>Order Process - Print order form; send to fulfillment</td>
<td>Printer</td>
</tr>
</tbody>
</table>

4. Click **OK**.
5. Pause your cursor above the Outputs column.
6. Click when it appears, and then choose **Create New Y Variable > Multiple**.
7. In **Number of columns**, type **3**.
8. Click **OK**.
9. Double-click in the first column, and then type **Shipping database record**. Press [Enter].

10. Add the following Y variables:
    - **Sales database record**
    - **Accurate order form**

**Complete the C&E matrix**

After you have set up the C&E matrix, complete the matrix as a team exercise to identify variables that the team should investigate further.

1. Score each output as shown. Values are from 1 to 9. Nine signifies the most importance to the customer, and 1 signifies the least importance to the customer.
2. Score each input against each output as shown. Values are from 1 to 9. Nine signifies the strongest impact on the output, and 1 signifies the weakest impact on the output.

<table>
<thead>
<tr>
<th>Inputs (X Variable)</th>
<th>Weighted Value by Input</th>
<th>% of Net Effect by Input</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>Credit card number</td>
<td>8</td>
<td>145</td>
<td>18.6%</td>
</tr>
<tr>
<td>E-mail address</td>
<td>8</td>
<td>175</td>
<td>22.4%</td>
</tr>
<tr>
<td>Packing slip</td>
<td>7</td>
<td>80</td>
<td>10.2%</td>
</tr>
<tr>
<td>Order form</td>
<td>9</td>
<td>234</td>
<td>30.0%</td>
</tr>
<tr>
<td>Pallet</td>
<td>3</td>
<td>147</td>
<td>18.8%</td>
</tr>
</tbody>
</table>

What’s Next

You created a fishbone diagram to generate a complete list of potential inputs that affect cycle time and you used a C&E matrix to refine the list. Now, based on the results of the C&E matrix, you decide to focus on the order form in the analysis phase of the project.
5 Capturing Analyses

Objectives

- Using a Coach, Using a Coach on page 25
- Completing an Analysis Capture Tool, Completing an Analysis Capture Tool on page 26
- Adding a Related Document, Adding a Related Document on page 28

Overview

During the analysis phase of a project, team members combine process knowledge and experience with data and measurements to form a hypothesis about the root cause of a problem. Typically, team members refine the hypothesis until they identify the cause and verify it with data.

In this chapter, you learn to use a coach to determine the appropriate statistical analysis and to use an analysis capture tool to record the results of this analysis. You also add a related document to your Quality Companion project to provide supporting information.

Using a Coach

Recall that the C&E matrix indicated that the order form has the greatest impact on cycle time. Based on these results, the team investigates the order form and finds that it is missing information that is required by the shipping department. The team decides to improve the order form and then to compare the cycle time of order fulfillment before and after they redesign the order form.

Note  You can see how to get started with coaches by viewing online webcasts. Visit www.minitab.com/qualitycompanion/webcasts.

Open a coach

Use a coach to help you determine the appropriate statistical analysis to test whether cycle time improves after you redesign the order form.

1.  Open OrderFulfillment_05.qcp. This file contains the information that you need from previous exercises to complete the next steps.

2.  In the Roadmap, double-click next to **Analyze 1: Isolate Key Inputs**.
3. Under **Evaluating Static Differences Between Groups (Continuous Y)** in the tool list, click **2-Sample t-test**.

4. Click the tabs to learn about the 2-sample t-test:
   - **Summary** describes the tool and when to use it.
   - **How-to** provides high-level instructions.
   - **Guidelines** provides rules about data collection, assumptions, and sample size.

5. Click ✗ to close the coach.

**Note** You can click Insert Tool within the coach to add an analysis capture tool to the Roadmap and help you develop a data collection strategy before performing an analysis.

## Completing an Analysis Capture Tool

From the coach, you determine that a 2-sample t-test is the appropriate analysis to test whether cycle time improves after you redesign the order form.

### Complete an analysis capture tool

After you perform a 2-sample t-test in Minitab, record the results of the analysis in the 2-sample t-test analysis capture tool in your Roadmap. Analysis capture tools are specifically designed to display Minitab output.

1. In the Roadmap, right-click **Analyze 1: Isolate Key Inputs**, and then choose **New > Analysis Capture**.
2. Choose **2-Sample t**.
3. Click **OK**.
4. Complete the **Input** section as shown. Press [Tab] to move between the fields.

```
Input
Output / Y / Response:
Cycle time

Null Hypothesis (Ho):
The average cycle time after the redesign of the order form equals the average cycle time before the redesign.

Alternative Hypothesis (Ha):
The average cycle time after the redesign of the order form is lower than the average cycle time before the redesign.

Factor: Order form
Unit of Measure: Hours
Level Names: Cycle time
Alpha: .05
Sample 1 Size: 101
Sample 2 Size: 169
```

5. Complete the Checklist as shown.

```
Checklist
Are the data reasonably normal? (test is very robust to non-normal data) ☑ Yes ☐ No
Has the measurement system been validated? ☑ Yes ☐ No
Note: Do not check “Assume equal variances” unless variances have been shown to be equal.
Have you determined the sample size requirements?
- What is the recommended sample size? (this should be the smaller of the two samples) ☑ Yes ☐ No
✓ Sample Size Details
```

6. Navigate to the drive location that contains the supporting project files and use Minitab 15 to open CycleTime.MPJ. (See **About this Guide** on page 6 for details.)

7. In Minitab, select the Session window output, right-click the selection, and then choose **Copy**.

8. In Quality Companion, in the 2-Sample t analysis capture tool, right-click in **Session** under **Output**, and then choose **Paste**.

```
Session (Output from t-test, Output from Power and Sample Size, etc):
Two-sample T for CycleTime (hours) vs CycleTime (1st improve)

<table>
<thead>
<tr>
<th></th>
<th>N</th>
<th>Mean</th>
<th>StDev</th>
<th>SE Mean</th>
</tr>
</thead>
<tbody>
<tr>
<td>CycleTime (hours)</td>
<td>101</td>
<td>28.62</td>
<td>5.77</td>
<td>0.57</td>
</tr>
<tr>
<td>CycleTime (1st improve)</td>
<td>169</td>
<td>22.13</td>
<td>4.06</td>
<td>0.31</td>
</tr>
</tbody>
</table>

Difference = mu (CycleTime (hours)) - mu (CycleTime (1st improve))
Estimate for difference: 6.495
95% lower bound for difference: 5.413
T-Test of difference = 0 (vs >): T-Value = 9.33 P-Value = 0.000 DF = 159
```

9. In Minitab, right-click the graph, and then choose **Copy Graph**.
10. In Quality Companion, in the 2-Sample t analysis capture tool, right-click in Graphical, and then choose Paste.

11. Under Conclusion, type your observation as shown below:

A p-value of 0.000 indicates a significant improvement in the average cycle time using the redesigned order form.

Adding a Related Document

You can add Web pages or files that were created in other software programs to your project at any time.

Note You can see how to get started with related documents by viewing the Project Manager webcast. Visit www.minitab.com/qualitycompanion/webcasts.

Add a related document

To ensure that others can easily access the original data analysis that you performed in Minitab, add the Minitab file to your project.

1. Under Management in the Project Manager, right-click Related Documents.
4. Navigate to the drive location that contains the supporting project files. (See About this Guide on page 6 for details.)
5. Choose CycleTime.MPJ.
6. Click Add.
7. Click OK.
What’s Next

You used a coach to help you choose the correct analysis, you recorded the results of your analysis, which showed that the redesigned order form improved cycle time, and you added a Minitab project file to provide supporting information. Now, you are ready to use Quality Companion to present your findings to other team members.
6 Presenting Project Findings

Objectives

- Creating a Presentation, Creating a Presentation on page 30
- Using the Slide List, Using the Slide List on page 31

Overview

Communication is important to a successful project. With Quality Companion, you can share the current status of your project, including decisions and milestones, with other team members and stakeholders at any time.

In this chapter, you learn to create a presentation in Quality Companion.

Creating a Presentation

To share the results of your data analysis and the current status of your project with other team members, you create a presentation in Quality Companion.

Note You can see how to get started with presentations by viewing online webcasts. Visit www.minitab.com/qualitycompanion/webcasts.

Open a presentation

You can create slides that contain any Quality Companion tool, imported graphics, text, and annotations. When you add tools to a presentation, Quality Companion creates an image of each tool on a new slide.

1. Open OrderFulfillment_06.qcp. This file contains the information that you need from previous exercises to complete the next steps.
2. In the Roadmap, right-click Analyze 1: Isolate Key Inputs, and then choose New > Presentation.
3. Click OK.
4. Double-click in the title box, and then type Order Fulfillment Project. Press [Tab].
5. Double-click in the subtitle box, and then type buymorebooks.com. Press [Tab].
6. Drag the following tools from the Project Manager to the presentation workspace:
   - Team Members
   - Fishbone
   - 2-Sample t

Note You can select and insert a preformatted slide template to add bullets, pictures, or tools to your presentation. Click Insert Slide or Go to Insert Slide in the task pane to access the templates.

Annotate a slide

You can add annotations such as text, lines, ovals, rectangles, and freehand drawings to any slide.
1. In the task pane, click **Fishbone**.
2. On the toolbar, click **(Insert Oval)**.
3. On the diagram, drag the crosshair to circle the shapes as shown. Press **Tab**.

![Fishbone Diagram](image)

4. On the toolbar, click **(Insert Text Box)**.
5. Click the slide, and then type *Problem*. Press **Tab**.

### Using the Slide List

You can use the Slide List to view, rename, delete, and reorder slides.

- Click a slide to display it in the workspace.
- Double-click a slide and type a new name.
- Right-click a slide and choose **Delete**.
- Drag a slide number to reorder.

![Slide List](image)

Click  **(Full Screen Mode)** on the toolbar to present a slide show. In Full Screen Mode, you can use the toolbar or the keyboard to view your slides.

**Note** To export your presentation to Microsoft PowerPoint, choose **Actions > Export to PowerPoint**.

### What’s Next

You created a presentation in Quality Companion to present your findings to other team members. As a final step, you are ready to review your data and add custom fields to fine-tune your project tracking.
7 Managing Data

Objectives

- Accessing Data from the Project Manager, Accessing Data from the Project Manager on page 32
- Viewing All Data Categories and Fields, Viewing All Data Categories and Fields on page 34

Overview

Quality Companion shares data throughout your project. For example, if you enter an X variable for a shape on the process map, you can display it in a C&E matrix. If you enter a project name in the Project Charter, it will appear on other forms. Data sharing reduces data entry time and errors, and ensures that data is consistent and up-to-date.

Quality Companion provides a framework so that it is easy to view and add data. Fields store data, and each field belongs to a data category. For example, the estimated hard savings and estimated soft savings fields are part of the financial data category. Quality Companion is delivered with many predefined data fields and categories. If the predefined fields and categories do not meet your needs, you can add custom fields and categories.

In this chapter, you access data from the Project Manager and add custom data fields.

Accessing Data from the Project Manager

You can access the following data categories from the Project Manager:

- Project (project name, status, due date, and so on)
- Team Members
- Tasks
- Financial Data
- Process Map Data (X variables, Y variables, lean data, and process data)
- Custom Categories

Note You can see how to get started with the Project Manager by viewing online webcasts. Visit www.minitab.com/qualitycompanion/webcasts.
View single-value data

Single-value data have only one value for the entire project, such as the project name or the baseline DPMO. You can view and edit all of the single-value data from the Project Manager.

1. Open OrderFulfillment_07.qcp. This file contains the information that you need from previous exercises to complete the next steps.
2. In Project Manager, double-click Order Fulfillment.
3. Click the tabs to see the data fields in the four single-value categories:
   - Project Data
   - Project Summary Data
   - Financial Data
   - Capability Metrics

   ![Project Data Tab](image)

   **Note** You can also double-click Financial Data in the Project Manager to view the project's financial data and access the other single-value categories.

Add a custom data field to Project Data

Because the Finance department needs to link the results of the project to their financial system, you want to add a financial system number field to Project Data.

1. Click the Project tab. Under Custom Project Data, click Add.
2. In Name, type BMB-FinSys Number.
3. Click OK.
4. In BMB-FinSys Number, type ASD231.

   ![Custom Project Data](image)

   **Note** You can add the BMB-FinSys Number field to the Project Charter, Project Closure, and other forms. For more information on how to share data in forms, refer to Quality Companion Help.

View multiple-entry data

Multiple-entry data categories have multiple rows of entries. Each entry consists of related information arranged in columns. For example, the Team Members category contains several team members; each with a name, job title, and e-mail address.

To view team members, tasks, and process map data, double-click them in the Project Manager.

Add a custom data field to Team Members

Your manager requires that you track the amount of time each team member has spent on the project. You want to add a column for project hours.
1. In the Project Manager, double-click **Team Members**.
2. Right-click a column heading, and then choose **Add a Column**.

![Insert Image]

3. In **Name**, type **Project Hours**.
4. From **Type**, choose **Decimal**. Click **OK**.
5. Enter **Project Hours** for each team member.

![Insert Image]

**Note** If your custom data does not fit into an existing data category, you can create your own custom category. Right-click Custom Categories in the Project Manager and choose New Category.

---

**Viewing All Data Categories and Fields**

Use **Tools > Customize Data** to view all of the available data categories and fields. If you don’t see the data field or data category you need, you can add custom data fields and categories here.

1. Choose **Tools > Customize Data**.

![Insert Image]

2. Check **Show Only Custom**. Only the categories that contain custom data appear.
3. Click + next to **Project** and **Team Member** to see the two custom fields you added.
4. Click **Close**.

**Note** You can share Quality Companion custom data definitions among projects using a .qcd (Quality Companion Data Definition) file. To export the custom data definitions, save the tool or project as a .qcd file. To import data definitions, open a .qcd file.
Summary

Quality Companion provides all of the information, organization, and tools that you need to successfully manage and execute a quality improvement project. Using this guide, you completed many of the typical tasks of a quality improvement project—all with one software program.

With Quality Companion, you:

• Created a plan of action using a DMAIC Project template
• Organized data with built-in templates such as the project charter, process map, fishbone, C&E matrix, and a 2-sample t analysis capture tool
• Communicated with team members; tracked metrics; stored data, files, and analyses; and shared project findings
• Added new fields for tracking custom data
Objectives

- Creating a Value Stream Map, Creating a Value Stream Map on page 36
- Adding Data to a Value Stream Map, Adding Data to a Value Stream Map on page 39
- Using the Timeline, Using the Timeline on page 41

Overview

A value stream map helps you to understand the flow of materials and information through your process so that you can identify areas of waste.

In this chapter, you will create a value stream map to see the current process. You will also add data to shapes and use the timeline to view key metrics so that you can begin to envision an improved future state.

Creating a Value Stream Map

To better understand the end-to-end process of a customer order from receipt to delivery at buymorebooks.com, you and your team create a value stream map.

Note You can see how to get started with value stream mapping by viewing online webcasts. Visit www.minitab.com/qualitycompanion/webcasts.

Open a value stream map

Open a value stream map. To save time, start with a preformatted template.

3. Click OK.
Label shapes
Select shapes and label them as follows:

1. Select the Outside Sources shape ( ) on the left of the map and type *Publisher*.
2. Select the Shipment shape ( ) and type 1 shipment per week. (Press [Enter] to break the text as shown.)

Add a shape
Add an Outside Sources shape to represent the publisher’s local warehouse.

1. On the toolbar, click 
2. Click the map to place the shape.
3. Type *Publisher's local warehouse*.

Reroute a connector

Reroute the Finished Goods (☐) connector to the new Outside Sources shape.

1. Click the Finished Goods connector.
2. Move the cursor over the endpoint.
3. When the cursor changes to +, drag it to a connection point (red square) on the new shape.

Add a connector

Add a Push Arrow (Push Arrow) connector between the bottom left Inventory shape (▲) and the first Process shape (□) in the value stream.

1. On the toolbar, click Push Arrow.
2. Choose **Push Arrow**.
3. Move the cursor over the center of the Inventory shape until you see the start connection point (red square).
4. Drag the connector from the start connection point to an end connection point on the first Process shape in the value stream.

Build the map

Build the process map as shown:

- To insert the same shape or connector repeatedly, click on the value stream map toolbar, and then choose the shape or connector. To turn off multi-insert mode, click again.
- To delete a connector, right-click it, and choose **Delete**.
- To label a connector, select it, and then type text.
- To align multiple shapes or space shapes, select the shapes, click **Layout** in the task pane, and then click the alignment.

(VSM_01.qcf contains the completed value stream map.)

Adding Data to a Value Stream Map

Add data to the value stream map to see how quickly orders flow through the organization.
Add data to shapes

Before an order can be processed, a sales representative must enter it in the sales database.

Use the task pane to add data to the Inventory shape that represents the number of orders in the order-entry queue. Also, add data to the process shape to indicate how long it takes the sales team to process an order.

1. Navigate to the drive location that contains the supporting project files. (See About this Guide on page 6 for details.)
2. Open VSM_01.qcf. This file contains the information that you need from previous exercises to complete the next steps.
3. Right-click the first Inventory shape on the timeline and choose Insert Shape Data.
4. In the Shape Data task pane, in Inventory, type 1000.
5. Press Enter to see the data next to the shape on the map.
6. Click the Sales Process shape and enter the following data:
   • Cycle Time = 4 min
   • VA CT = 3 min
   • Operators = 42

Display data on the map

Inventory and Process shapes have default display settings, which you can modify.

By default, the Operators field does not appear on the map. However, because most of the processes have multiple operators, you want to display that data on the map.

1. In the task pane, click Manage Data Display.
2. From View the current default display settings for, choose Process shapes.
3. From the Data list on the left, drag Operators below the shape.
   A red line appears to indicate where the data will appear in relation to the shape.
4. Click OK.

Add a field to the task pane

In addition to the number of orders in the queue, you also want to track how long it takes to work through this inventory. Although Quality Companion calculates inventory time on the timeline, you want to override this calculation with data that you collected by observing the process.

To do this, add Inventory Time to the task pane.

1. In the Shape Data task pane, click Select Data Fields.
2. From the Available Data Fields list:
   • Double-click Inventory Time.
   • Double-click the dashed line.
3. Click **OK**.

4. Click the first Inventory shape on the timeline and enter the following data:
   - In **Inv Time**, type 90.
   - From the drop-down, choose **min**.

**Use Auto Scroll**

If the value stream map is large, use AutoScroll to quickly navigate to sections of the map that extend beyond the visible workspace.

1. Click on the toolbar.
2. When the cursor changes to a , drag it to scroll.
3. Click again to turn off AutoScroll.

**Using the Timeline**

As you add data to the shapes on a value stream map, Quality Companion automatically calculates metrics about your process. Quality Companion then displays the metrics below the Inventory and Process shapes in a series of peaks (inventory time) and troughs (cycle time).
Create a timeline

To see the timeline take shape, add data to this Inventory/Process shape pair:

1. Open VSM_02.qcf.
2. Right-click the Inventory shape to the left of the Fulfillment shape and choose Insert Shape Data.
3. In the Shape Data task pane, in Inventory, type 1000.
4. Click the Fulfillment shape.
5. In the Shape Data task pane, enter the following data:
   • Cycle Time = 2 min
   • VA CT = 0.5 min
   • NVA CT = 1.5 min
   • Operators = 20

View the timeline

After adding data to the shapes, view the timeline and map calculations to analyze the current state. Use the timeline to help pinpoint areas to improve.

1. Open VSM_03.qcf.
2. View the timeline and the timeline summary box.
After viewing the timeline, you want to change the units in the Summary box so that they are consistent with the units in the timeline. Edit the timeline to display cycle time in minutes instead of hours.

1. In the Value Stream Map Tasks task pane, click **Edit Map Calculations**.
2. Under **VSM Timeline Summary**, choose **min** next to the following data fields:
   - Total Cycle Time
   - Total VA Time
   - Total NVA Time

Next, determine takt time, which is the pace that the processes must maintain to meet customer demand.
In the Map Calculations task pane, enter the data as follows:

- **Cust. Demand**: 15000/day
- **Shifts/Day**: 3
- **Days/Week**: 7
- **Days/Month**: 30

Companion calculates the takt time and displays it in the Customer Demand box on the map. To make takt time easier to read, change the units to seconds in the Map Calculations task pane.

**Summary**

Now that you have created a value stream map, you can focus on areas of waste such as excess inventory, non value added time, and multiple operators. As you envision the future state, you can vary data on the current state map to explore the effects of possible improvements.
9 Quality Companion Viewer

Overview

Minitab offers the Quality Companion Viewer, a free utility to help you make better use of Quality Companion. If you don’t have this utility, you can download it from www.minitab.com/downloads.

Note To view projects created in earlier or current versions of Quality Companion, you need to use the latest version of the the Quality Companion Viewer.

Quality Companion Viewer

The Quality Companion Viewer provides read-only access to Quality Companion project files, without requiring a full product license and installation. Anyone who does not have a copy of Quality Companion can download the Viewer and:

- Review and present projects in conference rooms and other central locations
- Meet to discuss project progress
- Print forms and tools for markup and review
Index

A
affinity 19
aligning shapes, process map 14
analysis capture tool 26
auto scroll 41

B
baseline 10
brainstorm list 20

C
C&E (cause and effect) matrix 22
cause 19
charter 11
coach 25
connectors
  process map 14
  value stream map 38
CT tree 19

D
data
  adding custom data 33
  displaying 17, 40
  multiple-entry 33
  single-value 33
  viewing fields and categories 34
DMAIC Project template 8
DPMO 10

effect 19
environment 5

F
fishbone diagram 20
FMEA 19

I
idea map 19
inputs 13, 19

M
metrics 10
Minitab 26, 28
multiple-entry data 33

O
outputs 13

P
pan window 16
Pareto chart 24
presentation
  annotating 30
  creating 30
process map
  adding variables 17
  aligning shapes 14
  creating 13
  displaying data 17
project charter 11
Project Manager 5, 32
project template 8

Q
Quality Companion Viewer 45

R
related document 28
Roadmap 5

S
save 12
shapes
  process map 13
  value stream map 37
single-value data 33
slide list 31

takt time 43
task pane 5
team members 9
timeline 41

V
value stream map
  adding data 38
  creating 36
  displaying data 40
  selecting data fields 40
variables
  adding to a process map 17
  displaying on a map 17
  importing, brainstorm list 21
  viewing in Process Map Data 18
Viewer 45

W
workspace 5

X
X variables 13, 17

Y
Y metrics 10
Y variables 13, 17