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1. [bookmark: _Toc511720126][bookmark: _Toc511720694][bookmark: _Toc511721404][bookmark: _Toc511728304][bookmark: _Toc511728438][bookmark: _Toc511729773][bookmark: _Toc511732045][bookmark: _Toc511732435][bookmark: _Toc419481791][bookmark: _Toc419484010][bookmark: _Toc419484046][bookmark: _Toc419486447][bookmark: _Toc5798083]Objective
[bookmark: _Hlk511807773]The purpose of this protocol is to provide documented evidence that the Minitab application software functions as specified in functional specifications (section 5) of the Minitab User Requirements and Functional Specifications document (refer to document: <insert the URFS document id>).

2. [bookmark: _Toc419481792][bookmark: _Toc419484047][bookmark: _Toc419486448][bookmark: _Toc5798084]Scope
This OQ Protocol contains test cases focusing on Minitab Statistical functions / features that will be used in the CGMP area as defined in the URFS.
All tests in this protocol will be executed on the final configuration of the system that will be deployed in the QA environment.

3. [bookmark: _Toc419909799][bookmark: _Toc5798085][bookmark: _Hlk511807702][bookmark: _Toc419481793][bookmark: _Toc419484048][bookmark: _Toc419486449]Responsibilities
<Update this table if necessary>
	Task/Description
	Responsible

	Protocol approval (both preapproval and post-approval)
	Business Owner, Information Technology/Technical System Owner, Quality Assurance

	Test Execution – Executes the OQ Protocol according to general instructions in the protocol and in accordance with good documentation practices.
	Designated testers

	Test Review – Reviews the executed test scripts for completeness (all steps executed) and correctness (test executed according to all instructions, objective evidence accurately represents the actual results and is appropriately labelled), for indicating the test script disposition, for indicating deviations (if any) associated with the test, and for addressing any comments made by the Tester.
	Quality Assurance/Validation Lead

	Deviation Resolution and Execution Approval
	Business Owner, Information Technology/Technical System Owner, Quality Assurance



4. [bookmark: _Toc5798086]Definition
<Update this table if necessary>
	Acronym
	Term/Description

	CGMP
	Current Good Manufacturing Practice

	OQ
	Operational Qualification

	QA
	Quality Assurance

	URFS
	User Requirements & Functional Specifications

	VTM
	Validation Traceability Matrix



5. [bookmark: _Toc5798087][bookmark: _Hlk511807795]References
<insert document id> - Validation Plan
<insert document id> - Installation Qualification Protocol (QA and Production)
<insert document id> - User Requirements and Functional Specifications

6. [bookmark: _Toc5798088]Acceptance Criteria
Each of the tests in section 9 of this document contains a test objective, action steps, and an expected result.  The test objective describes the acceptance criterion for each test.  This protocol will be considered accepted after:
1) All tests in section 9 have satisfactorily met their test objectives, 
2) Sections 10 and 11 have been completed, 
3) Required post-approval signatures have been obtained.

7. [bookmark: _Toc419481794][bookmark: _Toc419484049][bookmark: _Toc419486450][bookmark: _Toc5798089]Requirements Tracing
A separate Validation Trace Matrix <insert document id> has been created as part of this validation effort to document the tracing between tests in this protocol and the requirements contained in the Minitab User Requirements and Functional Specifications (document: <insert document id>). 

8. [bookmark: _Toc419481795][bookmark: _Toc419484050][bookmark: _Toc419486451][bookmark: _Toc5798090]Testing Instructions
[bookmark: _Hlk511807840]After obtaining all required pre-approval signatures on the approval page and prior to executing the tests in this document, testers and reviewers must read the testing instructions below and must sign the training signature table that follows.


Testing Instructions

Follow the testing instructions for executing the tests and reviewing tests within this protocol.  If these instructions are not understandable after reading them, contact Quality Assurance for clarification.

Performing Test Steps
· For each test, perform the instructions indicated in the “Action Steps” column.
· Execute each test step in sequential order, unless otherwise directed in the test.
· Each test step requires recording a “Pass” or “Fail” entry.  When an attachment is specified in an Action Step (the phrase “Document the values for” indicates ‘take a screenshot’), record the Attachment #.
· A highlighter may be used to emphasize data contained in an attachment.
· Certain test scripts have test steps where an individual test step spans multiple pages.  In these test steps, the test executor will make annotations (e.g., Pass/Fail, initials/date) on the first page that the test step appears to represent the entries across all subsequent page(s).  No entries are necessary on the subsequent page(s) of that same test step (e.g., repeating the entries from the first page, writing N/A, etc.).  However, if the first page does not provide enough space to make the necessary annotations, then the second page is to be used for this purpose instead.
· For each blank cell in the subsequent pages of that same test step, draw a diagonal line from bottom left to the top right and write your initials and the date (required only once per page).

Recording Test Results
· Entries are required in the Actual Result column for each Procedure Step with an Expected Result other than “N/A”.
· In cases where the Actual Result column does not require specific information, “As Expected” may be entered when the Actual Result meets all aspects of the Expected Result.
· Entries are required in the Pass/Fail and Initials columns for each Procedure Step.  There is only one result for any given Procedure Step execution:  Pass or Fail.
· Tester’s comment is required for any failed Procedure Step, including a cross-reference to the Deviation Number.
· For minor script corrections, Tester may perform hand-correction and/or by striking-through the error and provide initial and date.
· Hardcopy test evidence such as screen prints and reports must include the following information:
· Protocol document number (this document) and Revision level
· Test ID and Revision level
· Procedure Step Number or Attachment Reference (e.g., Attachment #)
· Spaces for handwritten entry of Tester’s initials and execution date
· Screen prints may be cut and pasted to documents containing a footer populated with the required information and spaces for handwritten entry of initials and date. 
· PRINT SCREEN may require more than one screen print to capture contents of entire page.  To take a screen print using Alt+Printscreen, you may need to scroll down or right or left to print the entire screen. 
· Sign and date Test Executed by in the Signatures section.
· Abbreviations:
N/A = Not Applicable


Reviewing Test Results
After the Tester signs an Individual Test Protocol, a second person must review the test result for the following:
· Actual Result, Comments, Pass/Fail and Initials have been recorded per the above Notes to Tester.
· If the actual result does not match the expected result, a Deviation has been initiated and the number cross-referenced in the Actual Result column. It is to be noted that minor script corrections, such as typographical errors, will be hand-corrected and an appropriate brief explanation will be provided at the bottom of the page of the individual test protocol where the error is noted. The explanation to the correction will be initialed and dated by the person who made the correction.
· Minor script corrections, such as typographical errors, in the test step of an individual test protocol will be hand-corrected by the tester only. 
· The Signatures section was correctly completed by the Tester.
· All required attachments are present, properly labeled and support the corresponding procedure step Pass/Fail result.
· Sign and date Test Reviewed by in the Signatures section.

Addressing Deviations
· Each deviation must be recorded, investigated, and resolved before the test results are approved on the approval page. 
· Supporting evidence, if necessary (e.g., rewritten test), must be attached to the end of this protocol.






Training Signature Table

I attest that I have read the above instructions for executing this protocol and I am aware of how to document any deviations that may arise in the course of executing this protocol. I also understand the requirements for reviewing the tests results that will be recorded for this protocol.
	Printed Name
	Signature
	Initials
	Date
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9. 

Post-execution page ______ of ______
	
This document contains confidential, proprietary information of <Company Name>.  It may not be reproduced or copied without prior written permission from <Company Name>. 
	
10. [bookmark: _Toc419481796][bookmark: _Toc419484051][bookmark: _Toc419486452][bookmark: _Toc5798091]Protocol Test Cases


	Requirement Area
	[bookmark: _Toc5798092]General Statistics

	Test ID
	GSOQ01

	Test Objective
	[bookmark: _Toc5798093][bookmark: _Toc479027760]Demonstrate that the system is able to execute the automated script to test a set of Minitab commands and subcommands characterizing specific functional areas of the software.

	Pre-requisites
	· The unzipped validation kit is available on the tester’s desktop with the following files:
· automated script (i.e., Validate.mtb or script for the later version) 
· expected output (i.e., Validate-EXPECTED.doc or file for the later version) 

· Microsoft Word must be available and installed on the computer to view the expected results and compare with the generated output. 

· The system is connected to a printer.




	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Login to a Windows computer.

Navigate to Region settings in the Windows Control Panel.  Verify that the short date format is “M/d/yyyy” and the Decimal symbol is “.” (period). 

NOTE: If preferable, an alternative format of validate.mtb is included to allow users to use a comma “,” as the decimal symbol. It is named validate_comma.mtb. There is additional information in the beginning of validate_comma.mtb.  However, from this point on, it is assumed that the decimal symbol is “.” (period).

(Or, change the settings to a format such as English (United States) which uses these options by default.)

Document the values for:
· Date format
· Decimal symbol
Close all windows.
	The user has logged into the Window computer.

The following are displayed: 
· The short date format is “M/d/yyyy”.
· The decimal symbol is “.” (period).
	 
	
	
	

	2
	Launch the Minitab application.
Navigate to the menu bar and select View > Command Line/History.
Capture a screenshot showing the Command Line.
	The Minitab application is opened.

The Command Line/History pane is displayed.
	
	
	
	

	3
	Navigate to File > Run an Exec.  At the ‘Run an Exec’ pop-up box, accept the default value “1” for the Number of times to execute.  
Select the button ‘Select File’ then browse and locate the unzipped validation kit.  Double click on the automated script (validate.mtb file or script for the later version).   Click OK (or Yes) to any prompts, and the test script will execute.

	The specified pop-up box is displayed with a value “1” for the Number of times to execute.  
The automated script has been executed.


	
	
	
	

	4
	Create a blank document in Microsoft Word and close all other documents in the application. In Minitab, show the Navigator. Then, starting with the oldest command, send each command to Microsoft Word by right clicking on the title and selecting “Send to Microsoft Word.” If you select multiple commands, be sure to wait for the operation to be complete before continuing. 

NOTE: Disregard the command “Execute.” It is a record of the execution of the script and it is not included in the file “validate-EXPECTED.doc”

When the export is complete, save the Word document with a unique title in the format, <filename>-GENERATED.doc (e.g., “validate-GENERATED.doc”). This file will help users validate that the Minitab output on your configuration match the validated output provided in the Validation Kit.
	The Minitab output is exported to Microsoft Word.

The generated output document from Microsoft Word is saved to the user’s computer as <filename>-GENERATED.doc for use in succeeding tests.
	
	
	
	

	5
	Open Windows File Explorer and navigate to the unzipped validation kit folder.
Verify that following files have been created:
· .dat (dat file): a data file generated to validate Minitab’s ability to correctly export data to an external data file
· .mwx (Minitab Worksheet): a Minitab worksheet generated to validate Minitab’s ability to correctly save external data.
Note: The files will have the same name as the automated script (e.g., validate.dat and validate.mwx). The files will be used in the succeeding tests within this Protocol.
	After executing the automated script, files are produced with the following file types:
· .dat (dat file)
· .mwx (Minitab Worksheet)
	
	
	
	

	6
	In Minitab, navigate to File > Save Project As to save the results as a new Minitab Project.  Enter a filename (e.g., <filename>-AFTER.mpx).  Select the ‘Save’ button.
Capture a screen print of the Output and Command Line/History panes showing the line for saving the file.
Navigate to the file folder where the Minitab Project is saved.  Document the values for:
· Name (filename)
· Type (Minitab Project)
· Date modified (Date created)
	The Minitab Project is saved.
	
	
	
	

	7
	Navigate to the output file provided with the Validation Kit (e.g., validate-EXPECTED.doc), open it in Microsoft Word, and print the file. The document will be large.

Navigate to the output file generated by the user in step 3 (e.g., validate-GENERATED.doc), open it in Microsoft Word, and print the file. The document will be large.

Navigate to the .dat file referenced in step 4 (e.g., validate.dat), open it in Notepad++ or similar text editor tool, and print the file.

Label the three printouts with the Protocol ID, Test ID, Step No., Filename, and tester’s initials and date.
	The specified files are printed.
	
	
	
	

	Comparing the Minitab output document generated from running the automated script (<filename>-GENERATED.doc) with the expected output document provided in the Validation Kit (e.g., validate-EXPECTED.doc) 
Note: If the tester will visually compare the output documents, mark Step 8 as N/A, provide initials and date, and proceed to Step 9

	8
	Open a blank Microsoft Word document. Within Microsoft Word, navigate to the menu bar.  Go to Review > Compare and select the ‘Compare’ option.
At the Compare Documents pop-up box, go to the Original document dropdown field and browse for the expected output file (e.g., validate-EXPECTED.doc). Select the file then press Open.

Go to the Revised document dropdown field and browse for the output file (e.g., validate-GENERATED.doc). Select the file then press Open.  
	The output files are electronically compared.

	
	
	
	

	9
	Note:  This test step is applicable both for visual and electronic comparison (e.g., using Microsoft Word’s Compare tool).
Verify that the Minitab output generated by the script matches the expected output with any of the following acceptable differences:
· Differences in file paths
· Differences in the dates of when the file was run
· Differences in Windows regional settings
· Minor differences in graph titles, graph fonts, graph pixel differences, slight graph shifts
Note any identified differences.
Notes:  
(1) If Microsoft Word’s Compare Tool is used, the Revisions pane within Microsoft Word indicates the changes of the compared output documents.  The changes should be any of the acceptable changes listed above. If any graph differences are noted by the Compare Tool (which is not uncommon for graphics when accounting for different computer configurations), the tester should visually evaluate the two images for comparison and ensure that the differences are acceptable.
(2). There will be extra notes if the EXECUTE command sequence was typed rather than using File > Run an Exec.  This is acceptable.  However, in this particular test, extra notes are not expected to occur as the automated script was run using File > Run an Exec. 
(3) Verification of the generated .dat and .mwx files is accomplished by comparing output files. No additional action is required.
(4) Throughout the test script, data-setup steps and data-display steps are performed in order to assist with validation procedures. Unless otherwise noted in the succeeding sections of the OQ protocol, no additional action is required for these steps and their associated output.
	



The Minitab output generated by the script matches the expected output with any of the specified acceptable differences.

	
	
	
	



	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by: 
	Date

	
	Test Reviewed by:
	Date




	Requirement Area
	General Statistics

	Test ID
	GSOQ02

	Test Objective
	[bookmark: _Toc5798094]Demonstrate that the system has the ability to perform basic statistics.
· Test and CI for One Proportion
· One-Sample Z
· One-Sample T
· Two-Sample T-Test and CI 
· Correlation
· Covariance 
· Standardize
· Descriptive Statistics
· Store Descriptive Statistics
· Outlier Test

	Pre-requisites
	· Test ID GSOQ01 has been executed successfully.
· The tester has access to the output document generated in Test GSOQ01 (e.g., validate-GENERATED.doc).
· Record the filename for the output documented generated in Test GSOQ01:   __________________________




	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Open the generated output document (e.g., <filename>-GENERATED.doc) in Microsoft Word.
Note: For the succeeding tests, press [Ctrl] [F] in Microsoft Word to search for key words in the output document.
	The generated output document is displayed.
	
	
	
	

	2
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Test and CI for One Proportion
	The Minitab results for the following are displayed:
Test and CI for One Proportion
	
	
	
	

	3
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
One-Sample Z

	The Minitab results for the following are displayed:
One-Sample Z
	
	
	
	

	4
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
One-Sample T

Within the results, verify that the following graphs are displayed:
Histogram of pulse1
Histogram of pulse2
	The Minitab results for the following are displayed:
One-Sample T


The specified graphs are displayed.
	
	
	
	

	5
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Two-Sample T-Test and CI 
	The Minitab results for the following are displayed:
Two-Sample T-Test and CI 
	
	
	
	

	6
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Correlation
	The Minitab results for the following are displayed:
Correlation
	
	
	
	

	7
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Covariance

	The Minitab results for the following are displayed:
Covariance
	
	
	
	

	8
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Standardize

	The Minitab results for the following are displayed:
Standardize
	
	
	
	

	9
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Descriptive Statistics

Within the results, verify that the following graph is displayed:
Boxplot

	The Minitab results for the following are displayed:
Descriptive Statistics

The specified graph is displayed.
	
	
	
	

	10
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Store Descriptive Statistics
	The Minitab results for the following are displayed:
Store Descriptive Statistics
	
	
	
	

	11
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Outlier Test 

	The Minitab results for the following are displayed:
Outlier Test 
	
	
	
	




	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date
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	Requirement Area
	General Statistics

	Test ID
	GSOQ03

	Test Objective
	[bookmark: _Toc5798095]Demonstrate that the system has the ability to perform a regression analysis.
· Regression Analysis
· Prediction
· Regression Analysis (Durbin-Watson Statistic)
· Regression Analysis (Stepwise Selection) 
· Best Subsets Regression (with and without constant term)
· Poisson Regression Analysis
· Stability Study
· Nonlinear Regression

	Pre-requisites
	· Test ID GSOQ01 has been executed successfully.
· The tester has access to the output document generated in Test GSOQ01 (e.g., validate-GENERATED.doc).
· Record the filename for the output documented generated in Test GSOQ01:   __________________________




	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Open the generated output document (<filename>-GENERATED.doc) in Microsoft Word.
Note: For the succeeding tests, press [Ctrl] [F] in Microsoft Word to search for key words in the output document.
	The generated output document is displayed.
	
	
	
	

	2
	Within the Minitab output file, verify that the Minitab results for Regression Analysis are displayed:
Regression Analysis: pulse1 versus pulse2, sex

	The Minitab results for the following are displayed:
Regression Analysis: pulse1 versus pulse2, sex
	
	
	
	

	3
	Within the Minitab output file, verify that the Minitab results for Prediction are displayed:
Prediction for pulse1

	The Minitab results for the following are displayed:
Prediction for pulse1
	
	
	
	

	4
	Within the Minitab output file, verify that the Minitab results for Durbin-Watson are displayed:
Durbin-Watson Statistic
	The Minitab results for the following are displayed:
Durbin-Watson Statistic
	
	
	
	

	5
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Stepwise Selection of Terms
	The Minitab results for the following are displayed:
Stepwise Selection of Terms
	
	
	
	

	6
	Within the Minitab output file, verify that the Minitab results for Best Subset Regression (with and without constant term) are displayed:
Best Subsets Regression: pulse2 versus pulse1, sex, ran, activity

Best Subsets Regression: pulse2 versus pulse1, sex, ran
	The Minitab results for the following are displayed:
Best Subsets Regression: pulse2 versus pulse1, sex, ran, activity

Best Subsets Regression: pulse2 versus pulse1, sex, ran
	
	
	
	

	7
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Poisson Regression Analysis

	The Minitab results for the following are displayed:
Poisson Regression Analysis
	
	
	
	

	8
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Stability Study

	The Minitab results for the following are displayed:
Stability Study
	
	
	
	

	9
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Nonlinear Regression 

Within the results, verify that the following graph is displayed:
Fitted Line Plot
	The Minitab results for the following are displayed:
Nonlinear Regression 

The specified graph is displayed.
	
	
	
	



	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date



	Requirement Area
	General Statistics

	Test ID
	GSOQ04

	Test Objective
	[bookmark: _Toc5798096]Demonstrate that the system has the ability to perform an analysis of variance (ANOVA). 
· ANOVA
· General Linear Model
· General Linear Model (MANOVA)
· One-way ANOVA
· Mixed Effects Model

	Pre-requisites
	· Test ID GSOQ01 has been executed successfully.
· The tester has access to the output document generated in Test GSOQ01 (e.g., validate-GENERATED.doc).
· Record the filename for the output documented generated in Test GSOQ01:   __________________________




	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Open the generated output document (<filename>-GENERATED.doc) in Microsoft Word.
Note: For the succeeding tests, press [Ctrl] [F] in Microsoft Word to search for key words in the output document.
	The generated output document is displayed.
	
	
	
	

	2
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
ANOVA

	The Minitab results for the following are displayed:
ANOVA
	
	
	
	

	3
	Within the Minitab output file, verify that the Minitab results for General Linear Model
are displayed:
General Linear Model: rot versus bacteria, temp, oxygen
	The Minitab results for the following are displayed:
General Linear Model: rot versus bacteria, temp, oxygen
	
	
	
	

	4
	Within the Minitab output file, verify that the Minitab results for General Linear Model (MANOVA) are displayed:
MANOVA Tests for bacteria
	The Minitab results for the following are displayed:
MANOVA Tests for bacteria
	
	
	
	

	5
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
One-way ANOVA

Within the results, verify that the following graph is displayed:
Interval Plot
	The Minitab results for the following are displayed:
One-way ANOVA

The specified graph is displayed.
	

	
	
	

	6
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Mixed Effects Model 

	The Minitab results for the following are displayed:
Mixed Effects Model 
	
	
	
	



	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date





	Requirement Area
	General Statistics

	Test ID
	GSOQ05

	Test Objective
	[bookmark: _Toc5798097]Demonstrate that the system has the ability to perform a nonparametric analysis.
· Mood's Median Test
· Runs Test
· Wilcoxon Signed Rank Test
· Mann-Whitney
· Sign CI
· Pairwise Slopes
· Pairwise Differences
· Friedman Test

	Pre-requisites
	· Test ID GSOQ01 has been executed successfully.
· The tester has access to the output document generated in Test GSOQ01 (e.g., validate-GENERATED.doc).
· Record the filename for the output documented generated in Test GSOQ01:   __________________________




	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Open the generated output document (<filename>-GENERATED.doc) in Microsoft Word.
Note: For the succeeding tests, press [Ctrl] [F] in Microsoft Word to search for key words in the output document.
	The generated output document is displayed.
	
	
	
	

	2
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Mood's Median Test

	The Minitab results for the following are displayed:
Mood's Median Test
	
	
	
	

	3
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Runs Test

	The Minitab results for the following are displayed:
Runs Test
	
	
	
	

	4
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Wilcoxon Signed Rank Test
	The Minitab results for the following are displayed:
Wilcoxon Signed Rank Test
	
	
	
	

	5
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Mann-Whitney

	The Minitab results for the following are displayed:
Mann-Whitney
	
	
	
	

	6
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Sign CI
	The Minitab results for the following are displayed:
Sign CI
	
	
	
	

	7
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Pairwise Slopes

	The Minitab results for the following are displayed:
Pairwise Slopes
	
	
	
	

	8
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Pairwise Differences

	The Minitab results for the following are displayed:
Pairwise Differences
	
	
	
	

	9
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Friedman Test 

	The Minitab results for the following are displayed:
Friedman Test
	
	
	
	



	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date





	Requirement Area
	General Statistics

	Test ID
	GSOQ06

	Test Objective
	[bookmark: _Toc5798098]Demonstrate that the system has the ability to generate tables (tabulations).
· Tabulated Statistics
· Tally for Discrete Variables
· Cross Tabulation and Chi-Square

	Pre-requisites
	· Test ID GSOQ01 has been executed successfully.
· The tester has access to the output document generated in Test GSOQ01 (e.g., validate-GENERATED.doc).
· Record the filename for the output documented generated in Test GSOQ01:   __________________________




	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Open the generated output document (<filename>-GENERATED.doc) in Microsoft Word.
Note: For the succeeding tests, press [Ctrl] [F] in Microsoft Word to search for key words in the output document.
	The generated output document is displayed.
	
	
	
	

	2
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Tabulated Statistics

	The Minitab results for the following are displayed:
Tabulated Statistics
	
	
	
	

	3
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Tally for Discrete Variables

	The Minitab results for the following are displayed:
Tally for Discrete Variables
	
	
	
	

	4
	Within the Minitab output file, verify that the Minitab results for Cross Tabulation and Chi-Square are displayed:

Chi-Square Test
	The Minitab results for the following are displayed:

Chi-Square Test
	
	
	
	



	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date




	Requirement Area
	General Statistics

	Test ID
	GSOQ07

	Test Objective
	[bookmark: _Toc5798099]Demonstrate that the system has the ability to perform a multivariate analysis.
· Discriminant Analysis
· Principal Component Analysis
· Factor Analysis
· Cluster Analysis of Observations
· Cluster Analysis of Variables
· K-means Cluster Analysis

	Pre-requisites
	· Test ID GSOQ01 has been executed successfully.
· The tester has access to the output document generated in Test GSOQ01 (e.g., validate-GENERATED.doc).
· Record the filename for the output documented generated in Test GSOQ01:   __________________________




	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Open the generated output document (<filename>-GENERATED.doc) in Microsoft Word.
Note: For the succeeding tests, press [Ctrl] [F] in Microsoft Word to search for key words in the output document.
	The generated output document is displayed.
	
	
	
	

	2
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Discriminant Analysis

	The Minitab results for the following are displayed:
Discriminant Analysis
	
	
	
	

	3
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Principal Component Analysis
	The Minitab results for the following are displayed:
Principal Component Analysis
	
	
	
	

	4
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Factor Analysis

	The Minitab results for the following are displayed:
Factor Analysis
	
	
	
	

	5
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Cluster Analysis of Observations
	The Minitab results for the following are displayed:
Cluster Analysis of Observations
	
	
	
	

	6
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Cluster Analysis of Variables
	The Minitab results for the following are displayed:
Cluster Analysis of Variables
	
	
	
	

	7
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
K-means Cluster Analysis 

	The Minitab results for the following are displayed:
K-means Cluster Analysis 
	
	
	
	





	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date











	Requirement Area
	General Statistics

	Test ID
	GSOQ08

	Test Objective
	[bookmark: _Toc5798100]Demonstrate that the system has the ability to perform a time series analysis.
· Time Series Plot
· Autocorrelation Function
· Partial Autocorrelation Function
· ARIMA Model
· Trend Analysis

	Pre-requisites
	· Test ID GSOQ01 has been executed successfully.
· The tester has access to the output document generated in Test GSOQ01 (e.g., validate-GENERATED.doc).
· Record the filename for the output documented generated in Test GSOQ01:   __________________________




	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Open the generated output document (<filename>-GENERATED.doc) in Microsoft Word.
Note: For the succeeding tests, press [Ctrl] [F] in Microsoft Word to search for key words in the output document.
	The generated output document is displayed.
	
	
	
	

	2
	Within the Minitab output file, verify that the following graph is displayed:
Time Series Plot

	The specified graph is displayed.
	
	
	
	

	3
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Autocorrelation Function

Within the results, verify that the following graph is displayed:
Autocorrelation Function

	The Minitab results for the following are displayed:
Autocorrelation Function

The specified graph is displayed.
	
	
	
	

	4
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Partial Autocorrelation Function

Within the results, verify that the following graph is displayed:
Partial Autocorrelation Function

	The Minitab results for the following are displayed:
Partial Autocorrelation Function

The specified graph is displayed.
	
	
	
	

	5
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
ARIMA Model

	The Minitab results for the following are displayed:
ARIMA Model
	
	
	
	

	6
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Trend Analysis 

Within the results, verify that the following graph is displayed:
Trend Analysis – Quadratic

	The Minitab results for the following are displayed:
Trend Analysis 

The specified graph is displayed.
	
	
	
	



	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date





	Requirement Area
	General Statistics

	Test ID
	GSOQ09

	Test Objective
	[bookmark: _Toc5798101]Demonstrate that the system has the ability to perform an equivalence test.
· Two-Sample Equivalence Test

	Pre-requisites
	· Test ID GSOQ01 has been executed successfully.
· The tester has access to the output document generated in Test GSOQ01 (e.g., validate-GENERATED.doc).
· Record the filename for the output documented generated in Test GSOQ01:   __________________________




	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Open the generated output document (<filename>-GENERATED.doc) in Microsoft Word.
Note: For the succeeding tests, press [Ctrl] [F] in Microsoft Word to search for key words in the output document.
	The generated output document is displayed.
	
	
	
	

	2
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Two-Sample Equivalence Test

Within the results, verify that the following graph is displayed:
Equivalence Test
	The Minitab results for the following are displayed:
Two-Sample Equivalence Test

The specified graph is displayed.
	
	
	
	



	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date







	Requirement Area
	General Statistics

	Test ID
	GSOQ10

	Test Objective
	[bookmark: _Toc5798102]Demonstrate that the system has the ability to perform a power and sample size analysis.
· Power and Sample Size: 1-Sample Z Test
· Power and Sample Size: General Full Factorial Design
· Power and Sample Size: 2-Sample Equivalence Test
· Sample Size for Tolerance Intervals

	Pre-requisites
	· Test ID GSOQ01 has been executed successfully.
· The tester has access to the output document generated in Test GSOQ01 (e.g., validate-GENERATED.doc).
· Record the filename for the output documented generated in Test GSOQ01:   __________________________




	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Open the generated output document (<filename>-GENERATED.doc) in Microsoft Word.
Note: For the succeeding tests, press [Ctrl] [F] in Microsoft Word to search for key words in the output document.
	The generated output document is displayed.
	
	
	
	

	2
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Power and Sample Size: 1-Sample Z Test

	The Minitab results for the following are displayed:
Power and Sample Size: 1-Sample Z Test
	
	
	
	

	3
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Power and Sample Size: General Full Factorial Design

Within the results, verify that the following graph is displayed:
Power Curve for General Full Factorial
	The Minitab results for the following are displayed:
Power and Sample Size: General Full Factorial Design

The specified graph is displayed.
	
	
	
	

	4
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Power and Sample Size: 2-Sample Equivalence Test

Within the results, verify that the following graph is displayed:
Power Curve for 2-Sample Equivalence Test
	The Minitab results for the following are displayed:
Power and Sample Size: 2-Sample Equivalence Test

The specified graph is displayed.
	
	
	
	

	5
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Sample Size for Tolerance Intervals
	The Minitab results for the following are displayed:
Sample Size for Tolerance Intervals

	
	
	
	



	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date





	Requirement Area
	General Statistics

	Test ID
	GSOQ11

	Test Objective
	[bookmark: _Toc5798103]Demonstrate that the system has the ability to perform resampling techniques.
· Bootstrapping for Difference in Means
· Randomization Test for 1-Sample Mean

	Pre-requisites
	· Test ID GSOQ01 has been executed successfully.
· The tester has access to the output document generated in Test GSOQ01 (e.g., validate-GENERATED.doc).
· Record the filename for the output documented generated in Test GSOQ01:   __________________________




	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Open the generated output document (<filename>-GENERATED.doc) in Microsoft Word.
Note: For the succeeding tests, press [Ctrl] [F] in Microsoft Word to search for key words in the output document.
	The generated output document is displayed.
	
	
	
	

	2
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Bootstrapping for Difference in Means
Within the results, verify that the following graph is displayed:
Bootstrap Histogram
	The Minitab results for the following are displayed:
Bootstrapping for Difference in Means

The specified graph is displayed.
	
	
	
	

	3
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Randomization Test for 1-Sample Mean

Within the results, verify that the following graph is displayed:
Randomization Test Histogram
	The Minitab results for the following are displayed:
Randomization Test for 1-Sample Mean

The specified graph is displayed.
	
	
	
	



	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date




	Requirement Area
	[bookmark: _Toc5798104]Quality Control

	Test ID
	QCOQ01

	Test Objective
	[bookmark: _Toc5798105]Demonstrate that the system has the ability to generate quality control charts and reports.
· Xbar Chart
· R Chart
· S Chart
· Probability Plot
· Box-Cox Plot
· I Chart
· Moving Average Chart
· P Chart
· Pareto Chart
· Gage R&R Study
· I-MR-R/S (Between/Within) Chart
· Symmetry Plot
· Process Capability Report
· Between/Within Capability Sixpack Report
· Poisson Process Capability Report
· Attribute Gage Report (Analytic)


	Pre-requisites
	· Test ID GSOQ01 has been executed successfully.
· The tester has access to the output document generated in Test GSOQ01 (e.g., Validate-GENERATED.doc).
· Record the filename for the output documented generated in Test GSOQ01:   __________________________




	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Open the generated output document (<filename>-GENERATED.doc) in Microsoft Word.
Note: For the succeeding tests, press [Ctrl] [F] in Microsoft Word to search for key words in the output document.
	The generated output document is displayed.
	
	
	
	

	2
	Within the Minitab output file, verify that the quality control charts and reports for the following are displayed:
· Xbar Chart
· R Chart
· S Chart
· Probability Plot
· Box-Cox Plot
· I Chart
· Moving Average Chart
· P Chart
· Pareto Chart
· Gage R&R Study [five reports]
· I-MR-R/S (Between/Within) Chart
· Symmetry Plot
· Process Capability Report [two reports]
· Between/Within Capability Sixpack Report
· Poisson Process Capability Report
· Attribute Gage Report (Analytic)
	The specified quality control charts and reports are displayed.
	
	
	
	



	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date





	Requirement Area
	Quality Control

	Test ID
	QCOQ02

	Test Objective
	[bookmark: _Toc5798106]Demonstrate that the system has the ability to generate quality control tolerance intervals (distribution).
· Normal Method
· Lognormal Method
· Gamma Method
· Exponential Method
· Smallest Extreme Value Method
· Largest Extreme Value Method
· Logistic Method
· Loglogistic Method
· Weibull Method

	Pre-requisites
	· Test ID GSOQ01 has been executed successfully.
· The tester has access to the output document generated in Test GSOQ01 (e.g., Validate-GENERATED.doc).
· Record the filename for the output documented generated in Test GSOQ01:   __________________________




	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Open the generated output document (<filename>-GENERATED.doc) in Microsoft Word.
Note: For the succeeding tests, press [Ctrl] [F] in Microsoft Word to search for key words in the output document.
	The generated output document is displayed.
	
	
	
	

	2
	Within the Minitab output file, verify that the Minitab results for the following tolerance interval analysis are displayed:
Normal Method

Within the results, verify that the following graphs are displayed:
Tolerance Interval Plot for pipe thickness
Tolerance Interval Plot for pipe diam
	The Minitab results for the following are displayed:
Normal Method

The specified graphs are displayed.
	
	
	
	

	3
	Within the Minitab output file, verify that the Minitab results for the following tolerance interval analysis are displayed:
Lognormal Method
	The Minitab results for the following are displayed:
Lognormal Method
	
	
	
	

	4
	Within the Minitab output file, verify that the Minitab results for the following tolerance interval analysis are displayed:
Gamma Method
	The Minitab results for the following are displayed:
Gamma Method

	
	
	
	

	5
	Within the Minitab output file, verify that the Minitab results for the following tolerance interval analysis are displayed:
Exponential Method
	The Minitab results for the following are displayed:
Exponential Method

	
	
	
	

	6
	Within the Minitab output file, verify that the Minitab results for the following tolerance interval analysis are displayed:
Smallest Extreme Value Method
	The Minitab results for the following are displayed:
Smallest Extreme Value Method

	
	
	
	

	7
	Within the Minitab output file, verify that the Minitab results for the following tolerance interval analysis are displayed:
Largest Extreme Value Method
	The Minitab results for the following are displayed:
Largest Extreme Value Method
	
	
	
	

	8
	Within the Minitab output file, verify that the Minitab results for the following tolerance interval analysis are displayed:
Logistic Method

	The Minitab results for the following are displayed:
Logistic Method
	
	
	
	

	9
	Within the Minitab output file, verify that the Minitab results for the following tolerance interval analysis are displayed:
Loglogistic Method

	The Minitab results for the following are displayed:
Loglogistic Method
	
	
	
	

	10
	Within the Minitab output file, verify that the Minitab results for the following tolerance interval analysis are displayed:
Weibull Method

Within the results, verify that the following graph is displayed:
Tolerance Interval Plot
	The Minitab results for the following are displayed:
Weibull Method

The specified graph is displayed.
	
	
	
	




	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date



	Requirement Area
	[bookmark: _Toc5798107]Reliability / Survival Analysis

	Test ID
	RSOQ01

	Test Objective
	[bookmark: _Toc5798108]Demonstrate that the system has the ability to perform a reliability and survival analysis.
· Distribution Analysis (Right censoring)
· Distribution Analysis (Arbitrary censoring)
· Parametric Growth Curve
· Estimation Test Plans
· Probit Analysis

	Pre-requisites
	· Test ID GSOQ01 has been executed successfully.
· The tester has access to the output document generated in Test GSOQ01 (e.g., Validate-GENERATED.doc).
· Record the filename for the output documented generated in Test GSOQ01:   __________________________




	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Open the generated output document (<filename>-GENERATED.doc) in Microsoft Word.
Note: For the succeeding tests, press [Ctrl] [F] in Microsoft Word to search for key words in the output document.
	The generated output document is displayed.
	
	
	
	

	2
	Within the Minitab output file, verify that the Minitab results for Distribution Analysis (Right censoring) are displayed:
Distribution Analysis: Ac
	The Minitab results for the following are displayed:
Distribution Analysis: Ac
	
	
	
	

	3
	Within the Minitab output file, verify that the Minitab results for Distribution Analysis (Arbitrary censoring) are displayed:
Distribution Analysis, Start = start and End = end
	The Minitab results for the following are displayed:
Distribution Analysis, Start = start and End = end
	
	
	
	

	4
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Parametric Growth Curve

Within the results, verify that the following graphs are displayed:
Event Plot
Mean Cumulative Function
	The Minitab results for the following are displayed:
Parametric Growth Curve

The specified graphs are displayed.
	
	
	
	

	5
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Estimation Test Plans
	The Minitab results for the following are displayed:
Estimation Test Plans
	
	
	
	

	6
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Probit Analysis 

Within the results, verify that the following graph is displayed:
Probability Plot
	The Minitab results for the following are displayed:
Probit Analysis 

The specified graph is displayed.
	
	
	
	



	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date





	Requirement Area
	[bookmark: _Toc5798109]Design of Experiments

	Test ID
	DEOQ01

	Test Objective
	[bookmark: _Toc5798110]Demonstrate that the system has the ability to generate a screening design.
· Definitive Screening Design
· Screening Design Model
· Screening Design Binary Logistic Regression

	Pre-requisites
	· Test ID GSOQ01 has been executed successfully.
· The tester has access to the output document generated in Test GSOQ01 (e.g., Validate-GENERATED.doc).
· Record the filename for the output documented generated in Test GSOQ01:   __________________________




	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Open the generated output document (<filename>-GENERATED.doc) in Microsoft Word.
Note: For the succeeding tests, press [Ctrl] [F] in Microsoft Word to search for key words in the output document.
	The generated output document is displayed.
	
	
	
	

	2
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Definitive Screening Design

	The Minitab results for the following are displayed:
Definitive Screening Design

	
	
	
	

	3
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Screening design model

	The Minitab results for the following are displayed:
Screening design model

	
	
	
	

	4
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Screening Design Binary Logistic Regression 
	The Minitab results for the following are displayed:
Screening Design Binary Logistic Regression 
	
	
	
	



	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date



	Requirement Area
	Design of Experiments

	Test ID
	DEOQ02

	Test Objective
	[bookmark: _Toc5798111]Demonstrate that the system has the ability to generate a factorial design.
· Fractional Factorial Design
· Plackett-Burman Design 
· Full Factorial Design
· Factorial Regression
· Factorial Binary Logistic Regression
· Multilevel Factorial Design

	Pre-requisites
	· Test ID GSOQ01 has been executed successfully.
· The tester has access to the output document generated in Test GSOQ01 (e.g., Validate-GENERATED.doc).
· Record the filename for the output documented generated in Test GSOQ01:   __________________________




	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Open the generated output document (<filename>-GENERATED.doc) in Microsoft Word.
Note: For the succeeding tests, press [Ctrl] [F] in Microsoft Word to search for key words in the output document.
	The generated output document is displayed.
	
	
	
	

	2
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Fractional Factorial Design
	The Minitab results for the following are displayed:
Fractional Factorial Design
	
	
	
	

	3
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Plackett-Burman Design

	The Minitab results for the following are displayed:
Plackett-Burman Design
	
	
	
	

	4
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Full Factorial Design

	The Minitab results for the following are displayed:
Full Factorial Design
	
	
	
	

	5
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Factorial Regression

Within the results, verify that the following graph is displayed:
Pareto Chart
	The Minitab results for the following are displayed:
Factorial Regression

The specified graph is displayed.
	
	
	
	

	6
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Factorial Binary Logistic Regression

	The Minitab results for the following are displayed:
Factorial Binary Logistic Regression
	
	
	
	

	7
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Multilevel Factorial Design 
	The Minitab results for the following are displayed:
Multilevel Factorial Design 
	
	
	
	




	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date





	Requirement Area
	Design Experiments

	Test ID
	DEOQ03

	Test Objective
	[bookmark: _Toc5798112]Demonstrate that the system has the ability to generate a split-plot design.
· Full Factorial Split-Plot Design

	Pre-requisites
	· Test ID GSOQ01 has been executed successfully.
· The tester has access to the output document generated in Test GSOQ01 (e.g., Validate-GENERATED.doc).
· Record the filename for the output documented generated in Test GSOQ01:   __________________________




	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Open the generated output document (<filename>-GENERATED.doc) in Microsoft Word.
Note: For the succeeding tests, press [Ctrl] [F] in Microsoft Word to search for key words in the output document.
	The generated output document is displayed.
	
	
	
	

	2
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Full Factorial Split-Plot Design
	The Minitab results for the following are displayed:
Full Factorial Split-Plot Design

	
	
	
	





	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date





	Requirement Area
	Design Experiments

	Test ID
	DEOQ04

	Test Objective
	[bookmark: _Toc5798113]Demonstrate that the system has the ability to generate a response surface design.
· Box-Behnken Design
· Central Composite Design
· Response Surface Regression
· Optimal Design

	Pre-requisites
	· Test ID GSOQ01 has been executed successfully.
· The tester has access to the output document generated in Test GSOQ01 (e.g., Validate-GENERATED.doc).
· Record the filename for the output documented generated in Test GSOQ01:   __________________________




	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Open the generated output document (<filename>-GENERATED.doc) in Microsoft Word.
Note: For the succeeding tests, press [Ctrl] [F] in Microsoft Word to search for key words in the output document.
	The generated output document is displayed.
	
	
	
	

	2
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Box-Behnken Design
	The Minitab results for the following are displayed:
Box-Behnken Design

	
	
	
	

	3
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Central Composite Design
	The Minitab results for the following are displayed:
Central Composite Design

	
	
	
	

	4
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Response Surface Regression

	The Minitab results for the following are displayed:
Response Surface Regression

	
	
	
	

	5
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Optimal Design

	The Minitab results for the following are displayed:
Optimal Design
	
	
	
	




	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date




	Requirement Area
	Design Experiments

	Test ID
	DEOQ05

	Test Objective
	[bookmark: _Toc5798114]Demonstrate that the system has the ability to generate mixture models.
· Response Optimization
· Simplex Centroid Design
· Simplex Design Plot

	Pre-requisites
	· Test ID GSOQ01 has been executed successfully.
· The tester has access to the output document generated in Test GSOQ01 (e.g., Validate-GENERATED.doc).
· Record the filename for the output documented generated in Test GSOQ01:   __________________________




	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Open the generated output document (<filename>-GENERATED.doc) in Microsoft Word.
Note: For the succeeding tests, press [Ctrl] [F] in Microsoft Word to search for key words in the output document.
	The generated output document is displayed.
	
	
	
	

	2
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Response Optimization

Within the results, verify that the following graph is displayed:
Optimization Plot*
*Note: This plot does not include a title but does contain the word ‘Optimal’ on the upper left corner.
	The Minitab results for the following are displayed:
Response Optimization

The specified graph is displayed.
	
	
	
	

	3
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Simplex Centroid Design

	The Minitab results for the following are displayed:
Simplex Centroid Design
	
	
	
	

	4
	Within the Minitab output file, verify that the following graph is displayed:
Simplex Design Plot

	The specified graph is displayed.
	
	
	
	



	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date




	Requirement Area
	[bookmark: _Toc5798115]Graphs and Assistant Menu

	Test ID
	GAOQ01

	Test Objective
	[bookmark: _Toc5798116]Demonstrate that the system has the ability to generate graphs.
· Scatterplot
· Histogram
· Boxplot
· Pie chart
· Surface Plot
· Empirical CDF
· Contour Plot
· Marginal Plot
· Bubble Plot

	Pre-requisites
	· Test ID GSOQ01 has been executed successfully.
· The tester has access to the output document generated in Test GSOQ01 (e.g., Validate-GENERATED.doc).
· Record the filename for the output documented generated in Test GSOQ01:   __________________________




	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Open the generated output document (<filename>-GENERATED.doc) in Microsoft Word.
Note: For the succeeding tests, press [Ctrl] [F] in Microsoft Word to search for key words in the output document.
	The generated output document is displayed.
	
	
	
	

	2
	Within the Minitab output file, verify that the following graph is displayed:
Scatterplot

	The specified graph is displayed.
	
	
	
	

	3
	Within the Minitab output file, verify that the following graph is displayed:
Histogram

	The specified graph is displayed.
	
	
	
	

	4
	Within the Minitab output file, verify that the following graph is displayed:
Boxplot

	The specified graph is displayed.
	
	
	
	

	5
	Within the Minitab output file, verify that the following graph is displayed:
Pie Chart

	The specified graph is displayed.
	
	
	
	

	6
	Within the Minitab output file, verify that the following graph is displayed:
Surface Plot

	The specified graph is displayed.
	
	
	
	

	7
	Within the Minitab output file, verify that the following graph is displayed:
Empirical CDF

	The specified graph is displayed.
	
	
	
	

	8
	Within the Minitab output file, verify that the following graph is displayed:
Contour Plot

	The specified graph is displayed.
	
	
	
	

	9
	Within the Minitab output file, verify that the following graph is displayed:
Marginal Plot

	The specified graph is displayed.
	
	
	
	

	10
	Within the Minitab output file, verify that the following graph is displayed:
Bubble Plot

	The specified graph is displayed.
	
	
	
	



	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date



	Requirement Area
	Graphs and Assistant Menu

	Test ID
	GAOQ02

	Test Objective
	[bookmark: _Toc5798117]Demonstrate that the system has the ability to perform analysis using the Assistant menu:
· Create Modeling Design
· I-MR Chart
· 2-Sample t Test for the Mean
· Graphical Summary
· Before/After Capability Comparison
· Regression

	Pre-requisites
	· Test ID GSOQ01 has been executed successfully.
· The tester has access to the output document generated in Test GSOQ01 (e.g., Validate-GENERATED.doc).
· Record the filename for the output documented generated in Test GSOQ01:   __________________________




	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Open the generated output document (<filename>-GENERATED.doc) in Microsoft Word.
Note: For the succeeding tests, press [Ctrl] [F] in Microsoft Word to search for key words in the output document.
	The generated output document is displayed.
	
	
	
	

	2
	Within the Minitab output file, verify that the following reports are displayed:
· Create Modeling Design 
· Summary Report
· Report Card
	The specified reports are displayed.
	
	
	
	

	3
	Within the Minitab output file, verify that the following reports are displayed:
· I-MR Chart
· Summary Report
· Stability Report
· Report Card

	The specified reports are displayed.
	
	
	
	

	4
	Within the Minitab output file, verify that the following reports are displayed:
· 2-Sample t Test for the Mean
· Summary Report
· Diagnostic Report
· Report Card

	The specified reports are displayed.
	
	
	
	

	5
	Within the Minitab output file, verify that the following reports are displayed:
· Graphical Summary
· Summary Report
· Diagnostic Report
· Report Card

	The specified reports are displayed.
	
	
	
	

	6
	Within the Minitab output file, verify that the following reports are displayed:
· Before/After Capability Comparison
· Summary Report
· Diagnostic Report
· Process Performance Report
· Report Card

	The specified reports are displayed.
	
	
	
	

	7
	Within the Minitab output file, verify that the following reports are displayed:
· Regression
· Summary Report
· Model Selection Report
· Diagnostic Report
· Prediction Report
· Report Card

	The specified reports are displayed.
	
	
	
	



	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date



	Requirement Area
	Predictive Analytics

	Test ID
	PAOQ01

	Test Objective
	Demonstrate that the system has the ability to perform predictive analytics analysis.
· CART Classification
· Predict
· CART Regression

	Pre-requisites
	· Test ID GSOQ01 has been executed successfully.
· The tester has access to the output document generated in Test GSOQ01 (e.g., Validate-GENERATED.doc).
· Record the filename for the output documented generated in Test GSOQ01:   __________________________




	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Open the generated output document (<filename>-GENERATED.doc) in Microsoft Word.
Note: For the succeeding tests, press [Ctrl] [F] in Microsoft Word to search for key words in the output document.
	The generated output document is displayed.
	
	
	
	

	2
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
12 Node CART® Classification

Within the results, verify that the following graphs are displayed:
· Misclassification Cost vs Number of Terminal Nodes Plot
· Relative Variable Importance
· Receiver Operating Characteristic (ROC) Curve
	The Minitab results for the following are displayed:
12 Node CART® Classification

The specified graphs are displayed.
	
	
	
	

	3
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
Prediction for TARGET
	The Minitab results for the following are displayed:
Prediction for TARGET
	
	
	
	

	4
	Within the Minitab output file, verify that the Minitab results for the following are displayed:
4 Node CART® Regression

Within the results, verify that the following graphs are displayed:
· R-squared vs Number of Terminal Nodes Plot
· Relative Variable Importance
· Scatterplot of Response Fits vs Actual Values
· Scatterplot of MSE vs Terminal Node
· Residual Plot by Terminal Node
	The Minitab results for the following are displayed:
4 Node CART® Regression

The specified graphs are displayed.
	
	
	
	



	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date





	Requirement Area
	[bookmark: _Toc5798118]Project File

	Test ID
	PFOQ01

	Test Objective
	[bookmark: _Toc5798119]Demonstrate that the system has the ability to perform the following on a project file:
· Create
· Modify
· Display

	Pre-requisites
	· Test ID GSOQ01 has been executed successfully.
· The tester has access to the Minitab worksheet file created/saved in test GSOQ01.  (Otherwise, re-execute steps 1 through 5 of GSOQ01)




	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Launch the Minitab application.  
Navigate to File > Open and select ‘All’ for the file type.  Browse to the Minitab worksheet file created in test GSOQ01 (e.g., Validate.mwx). Select the file.
Capture a screen print showing the Minitab worksheet file.
Select ‘Open’.
Capture a screen print showing the worksheet title in the tab at the bottom of Minitab’s Data pane.

	The Minitab application is opened.



The Minitab worksheet information is displayed.

	
	
	
	

	Create a Project file

	2
	In the Minitab menu bar, navigate to Stat > Basic Statistics > Display Descriptive Statistics.  In the Display Descriptive Statistics pop-up box, select a column for the Variables box (e.g., pulse1, pulse2, etc.). Select the Statistics button to open the Statistics pop-up box, then check the checkbox for the following:
· Mean
· SE of mean (Standard Error of mean)
· Standard deviation
· Variance
· Coefficient of variation
· First quartile
· Median
(Uncheck any other boxes that are checked by default)
Capture a screen print showing the Statistics pop-up box with appropriate checkmarks as described above.
Click OK on the Display Descriptive Statistics: Statistics pop-up box.  Click OK on the Display Descriptive Statistics pop-up box.
Document the values for the following fields:
· Variable
· Mean
· SE Mean
· StDev
· Variance
· CoefVar
· Q1
· Median
Navigate to File > Save Project As and enter a filename (e.g., ProjectA.mpx).  Select ‘Save’.

Exit Minitab.
	

The specified statistics are selected (checked).










The values for the specified Descriptive Statistics are generated.















The Minitab Project is created and saved.
	
	
	
	

	Display the Project file

	3
	Open the Minitab application.  
Navigate to File > Open and browse for the Minitab Project created and saved in the previous step.  Select the file and press Open.  
Verify that the values for the following statistics match with the values as documented in the previous step.
· Variable
· Mean
· SE Mean
· StDev
· Variance
· CoefVar
· Q1
· Median
Capture a screen print showing the values.
	The Minitab application is opened.

The Minitab Project is displayed.


The values for the specified statistics match with the values as documented in the previous step.





	
	
	
	

	Modify the Project file

	4
	Navigate to Stat > Basic Statistics > Display Descriptive Statistics.  At the Display Descriptive Statistics pop-up box, select a different column (e.g., pulse1, pulse2, etc.) in addition to the first column that you selected for Variables, so there are now two columns listed in the Variables box.
Select the Statistics button, then confirm that the following are checked:
· Mean
· SE of mean (Standard Error of mean)
· Standard deviation
· Variance
· Coefficient of variation
· First quartile
· Median
Select/check the following additional statistics:
· Mode
· N nonmissing
Capture a screen print showing the pop-up box.
Click OK on the Display Descriptive Statistics: Statistics pop-up box.  Click OK on the Display Descriptive Statistics pop-up box.
Document the values for:
· Variable
· N
· Mean
· SE Mean
· StDev
· Variance
· CoefVar
· Q1
· Median
· Mode
· N for Mode
Navigate to File > Save Project (or press the Save icon). Exit from Minitab.
	


Another variable is selected in addition to the existing variable.



The specified Descriptive Statistics are selected (checked).


New statistics are selected/checked.





The values for the specified Descriptive Statistics are generated.






The Minitab Project is modified and saved.
	
	
	
	

	Display the Project file

	5
	Open the Minitab application.  
Navigate to File > Open and browse for the Minitab Project modified in the previous step.  Select the file and press Open.  
Verify that the values for the following statistics match with the values as documented in the previous step.
· Variable
· N
· Mean
· SE Mean
· StDev
· Variance
· CoefVar
· Q1
· Median
· Mode
· N for Mode
Capture a screen print showing the values.

Exit from Minitab.
	The Minitab application is opened.

The modified Minitab Project is displayed.


The values for the specified statistics match with the values as documented in the previous step.






	
	
	
	



	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date





	Requirement Area
	Project File

	Test ID
	PFOQ02

	Test Objective
	[bookmark: _Toc5798120]Demonstrate that the system has the ability to print the following:
· a worksheet
· output (including tables and graphs)
· project history 

	Pre-requisites
	· Test ID GSOQ01 has been executed successfully.
· The tester has access to the Minitab project file created/saved in test GSOQ01.  (Otherwise, re-execute steps 1 through 6 of GSOQ01)
· The system is connected to a printer.





	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Launch the Minitab application.  Navigate to File > Open and browse to the Minitab Project file described in the pre-requisites section.  Select the file and press Open.
	The Minitab Project file is displayed.

	
	
	
	

	2
	On the bottom of the Data pane, in the worksheet tabs, choose a worksheet other than Validate.mwx and select it to display. 
Navigate to View > Data Only and select it.

Click in the worksheet / Data pane to ensure that it has focus (or use shortcut Ctrl+D)

Navigate to File > Print and select it to print the worksheet.  Click OK if the Print pop-up box appears.

Compare the values between the printed Minitab worksheet and the worksheet as displayed on the Minitab screen.  Verify that the values are matching.
Capture a screen print of the Minitab worksheet showing the values that were compared.
	A Minitab worksheet is selected and displayed.

The worksheet is made to be full screen. 

The Minitab worksheet is printed.


The values on the printed Minitab worksheet match with the values on the worksheet as displayed on the Minitab screen. 
Note: The column format indicators are not included in the printed Minitab worksheet. 
	
	
	
	

	3
	In the Navigator pane, on the left, select an item that contains output table(s) along with graphical output (e.g., “Factorial Regression…,” “One-Sample T,” etc.)

Navigate to View > Output Only and select it.

Click in the Output pane to ensure that it has focus (or use Ctrl+M)
Navigate to File > Print and select it to print the output. Click OK if the Print pop-up box appears.  

Compare the values and graphs between the printed Minitab output and the output as displayed on the Minitab screen.  Verify that the values are matching.

Capture a screen print of the Minitab output showing the values that were compared.

Note: The following are considered acceptable differences:
· The color on the printed graph may be slightly dark or light depending on the ink level of the printer. If using a black and white printer, the colors may be in grayscale and very different from those on screen.
· The outline of some graph elements (e.g., bars, slices, boxes, flags, legends, etc.) may not be visible on the printed graph.  This is a known issue and expected for this release.  The graph is still correctly displayed.
	The Minitab output is selected and displayed.

The Minitab output is made to be full screen.

The Minitab output is printed and includes table(s) and graph(s).

The values on the printed Minitab output and graph(s) match with the values on the output and graph(s) as displayed on the Minitab screen.
	
	
	
	

	4
	Navigate to View > Command Line/History and select it if it is not already displayed in the Minitab window.
There should be a pane on the right side of the application, with Command Line on the top and History on the bottom. Capture a screen print.

Right-click inside the History box and select Print History Alternatively, use Ctrl+K and Tab to put focus in the History box, then navigate to File > Print and select it to print the history. Click OK if the Print pop-up box appears.

Compare the printed Minitab history and the history as displayed on the Minitab screen.  Verify that they are matching.

Capture a screen print of the Minitab history showing the values that were compared.

Exit from Minitab. It is not necessary to save changes to the project.
	The Minitab history is displayed.


The Minitab history printed.


The printed Minitab history matches with the history as displayed on the Minitab screen.
	
	
	
	



	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date



	Requirement Area
	[bookmark: _Toc5798121]Invalid Record Detection

	Test ID
	IROQ01

	Test Objective
	[bookmark: _Toc5798122]Demonstrate that the system has the ability to detect invalid records.
· Invalid field entries
· Incorrect data format (e.g., text in numeric-only field)
· Incorrect file format 

	Pre-requisites
	· The tester has access to a Minitab file (e.g., Minitab Project file, Minitab Worksheet).
· The tester has access to a Microsoft Word file.
· The system is connected to a printer.



	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	Detection of invalid field entries: Messages include description of a valid value for error prevention

	1
	Launch the Minitab application.  

In the Minitab menu bar at the top of the window, navigate to Stat > Basic Statistics > 1 Proportion.  At the One-Sample Proportion pop-up, select ‘Summarized data’ from the drop-down box.

Fill out the required fields as specified below: 
	Field
	Value

	Number of events
	abc



Select OK.
Verify that a message is displayed indicating that the input for ‘number of events’ is not valid with a description for a valid value.

Capture a screen print showing the Minitab message.

Select OK on the message pop-up.

	The Minitab application is displayed.

The specified value is entered into the specified field in the pop-up box.

A message is displayed indicating that the input is not valid and describing a valid value.  The system is able to detect an invalid field entry.
	
	
	
	

	2
	Back in the One-Sample Proportion pop-up box, fill out the required fields as specified below: 
	Field
	Value

	Number of events
	07/04/2018



Select OK.

Verify that a message is displayed indicating that the input for ‘number of events’ is not valid with a description for a valid value.

Capture a screen print showing the Minitab message.

Select OK on the message pop-up.

	The specified value is entered into the specified field in the pop-up box.


A message is displayed indicating that the input is not valid and describing a valid value.  The system is able to detect an invalid field entry.
	
	
	
	

	3
	Back in the One-Sample Proportion pop-up box, fill out the required fields as specified below: 
	Field
	Value

	Number of events
	100

	Number of trials
	50.5



Select OK.

Verify that a message is displayed indicating that the input for ‘number of trials’ is not valid with a description for a valid value.

Capture a screen print showing the Minitab message.

Select OK on the message pop-up.

	The specified values are entered into the specified fields in the pop-up box.

A message is displayed indicating that the input for ‘number of trials’ is not valid and describing a valid value.  The system is able to detect an invalid field entry.

The value for the ‘number of events’ is accepted.
	
	
	
	

	4
	Back in the One-Sample Proportion pop-up box, fill out the required fields as specified below: 
	Field
	Value

	Number of events
	100

	Number of trials
	99



Select OK.

Verify that a message is displayed indicating that the input for ‘number of trials’ is not valid with a description for a valid value.

Capture a screen print showing the Minitab message.

Select OK on the message pop-up.

	The specified values are entered into the specified fields in the pop-up box.

A message is displayed indicating that the input for ‘number of trials’ is not valid and describing a valid value.  The system is able to detect an invalid field entry.

The value for the ‘number of events’ is accepted.
	
	
	
	

	5
	Back in the One-Sample Proportion pop-up box, fill out the required fields as specified below: 
	Field
	Value

	Number of events
	100

	Number of trials
	200

	Perform hypothesis test
	(checked)

	Hypothesized proportion
	98%



Select OK.

Verify that a message is displayed indicating that the input for ‘hypothesized proportion’ is not valid with a description for a valid value.

Capture a screen print showing the Minitab message.

Select OK.

	The specified values are entered into the specified fields in the pop-up box.

The values for the ’number of events’ and ’number of trials’ are accepted.

A message is displayed indicating that the input for ‘hypothesized proportion’ is not valid and describing a valid value.  The system is able to detect an invalid field entry.

	
	
	
	

	6
	Back in the One-Sample Proportion pop-up box, fill out the required fields as specified below: 

	Field
	Value

	Number of events
	100

	Number of trials
	200

	Perform hypothesis test
	(checked)

	Hypothesized proportion
	.98



Capture a screen print showing the One-Sample Proportion dialog. 

Select OK.

Verify that the no error message appeared, indicating that the entered values are all valid.

Capture a screen print showing the Minitab output.
	The specified values are entered into the specified fields in the pop-up box.

After entering the values into their respective fields, no error appeared, indicating that the entered values are all valid.
	
	
	
	

	Detection of incorrect data formats within Minitab worksheet

	7
	Within Minitab, navigate to the View menu and verify that ‘Data and Output’ is select; if not, select it.

Navigate to the worksheet. To create a numeric column, select row 1 and column C1 and enter “100” (without quotes).  In row 2 of the same column (C1), enter “a” (without quotes). Press [Enter].

Verify that an error message appeared indicating that the entered value is not a valid numeric value.

Capture a screen print showing the message.

Select OK. 

In the same cell (row 2 of column C1), correct the value to be a number. Press [Enter].

Verify that no error message appeared.

Capture a screen print showing the worksheet.
	A Minitab worksheet is displayed.





An error message appeared indicating that the entered value is not a valid numeric value.  The system can detect an invalid data format.

No error message appeared upon entering a numeric value, indicating that the entered values are in a valid format.
	
	
	
	

	8
	Within Minitab, navigate to the Worksheet. To create a date/time column, go to row 1 and select an unused column and enter “3:15 AM” (without quotes).  Under the same column, enter “10000” (without quotes). Press [Enter].

Verify that an error message appeared indicating that the entered value is not a valid date/time.

Capture a screen print showing the worksheet and the message. Select OK.

In the same cell, correct the value to be a valid date/time. Press [Enter]. 

Verify that no error message appeared.

Capture a screen print showing the worksheet.
	An error message appeared indicating that the entered value is not a valid date/time.  The system can detect an invalid data format.

No error message appeared upon entering a valid date/time value, indicating that the entered values are in a valid format.
	
	
	
	

	Detection of Invalid File Type

	9
	Within Minitab, navigate to File > Open and select ‘All’ for the file type.  Navigate to and select a Microsoft Word document.

Capture a screen print showing the Open pop-up box.

Press Open.

Verify that a Minitab pop-up box appeared with a message indicating that the file format is unsupported. Select OK.
	A Minitab pop-up box appeared with a message indicating that the file format is unsupported. The system can detect an invalid file type/format.

	
	
	
	

	10
	Within Minitab, navigate to File > Open and select ‘All’ for the file type. Navigate to and select a Minitab file (e.g., Minitab Project file, Minitab Worksheet).

Capture a screen print showing the Open pop-up box.

Press Open. (If a pop-up box appears, select ‘No’.)

Verify that the Minitab file is opened.

Capture a screen print showing the part of the output pane and part of the worksheet.
	The Minitab file is opened.
	
	
	
	



	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date




	Requirement Area
	[bookmark: _Toc5798123]Access and Security

	Test ID
	ASOQ01

	Test Objective
	[bookmark: _Toc5798124]Demonstrate that the user access and permissions are limited to the authorized individuals with valid user accounts (e.g., Windows Username and password).

	Pre-requisites
	· Record the values for the following:
	Role / Permission
	Full Name
	Windows Username

	Minitab Regular User
	<full name>
	<windows username>



· Record the Workstation Name (Windows computer):   <work station name>




	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Attempt to log in to the Windows computer using an invalid account (e.g., “TEST1”).
Verify that an error message is displayed, and the user could not login to the Windows computer.
Document the values for:
· Username
· Message
	Upon using an invalid account, a Windows error message is displayed. The user could not log in to the Windows computer.
	
	
	
	

	2
	Log in to the Windows computer using the valid Windows Username as specified in the pre-requisites section.

Document the value for:
·  Username

Verify that the user is able to log in to the Windows computer.

	The user is able to log in to the Windows computer.

	
	
	
	

	3
	Launch the Minitab application.

Verify that the Minitab application is opened.

Capture a screen print showing the opened Minitab application.

Close the Minitab application.
	The Minitab application is opened.

The Minitab application is closed.
	
	
	
	



	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date



	Requirement Area
	Access and Security

	Test ID
	ASOQ02

	Test Objective
	[bookmark: _Toc5798125]Demonstrate that the system has the ability to limit access to project files via Windows Security.
· Windows roles and permissions

	Pre-requisites
	· Record the values for the following:
	Role / Permission
	Full Name
	Windows Username

	Administrator
	<full name>
	<username>

	User (Minitab user)
	<full name>
	<username>



· A Minitab project file is available.  
· Record the file name:     <file name>

· Record the file path:    <file path>

Note:  For testing purposes, this file should be under Drive C.  Do not use the Users folder, especially the Public folder.



	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Log in to the Windows computer using the Administrator account as documented in the prerequisite section.

Verify that the Administrator is able to log in to the Windows computer.

Document the values for:
· Username
	The Administrator is able to log in to the Windows computer.
	
	
	
	

	2
	Navigate to the Windows Control Panel.  Go to the Administrative Tools > Computer Management > Local Users and Groups.  Select Users.

In the right pane, verify that the User (Minitab user) as identified in the pre-requisites section is displayed.

Document the values for the following:
· Username
· Full Name
	The User as identified in the pre-requisites section is displayed.

	
	
	
	

	Creating a Group (Windows group/role) and Adding a User to the Group 

	3
	Within the Computer Management > Local Users and Groups, select Groups, right click and select New Group. At the New Group pop-up box, enter the following values:
	Field
	Value

	Group name (Windows Group)
	Minitab_Users

	Description
	General users

	Members 
(Click Add… > Select Users > Enter the object names to select field)
	
(Enter the Windows Username of User (Minitab user) as identified in the pre-requisites section)
		



Document the values for:
· Group name
· Description
· Members

Press Create button.  Close the pop-up box.
	The group is created for Minitab users.

The User as identified in the pre-requisites section is added to the group.

	
	
	
	

	Assigning a Read Only permission to the Windows group on the Minitab file folder

	4
	In Windows File Explorer, navigate to the Minitab project file as recorded in the pre-requisites section.

Display and document the following:
· File (file name)
· File path (e.g., C:\….\Minitab Projects\)
	The Minitab filename and file path location are displayed.



	
	
	
	

	5
	Select the folder that contains the Minitab file. Right click on the folder and select Properties.  Go to Security tab > ‘Group or usernames’ section, then select Edit to change permissions.  Select ‘Add…’ and enter the group created above (i.e., Minitab_Users) in the ‘Enter the object names to select (examples)’ field.  Click OK.

Select the added group and navigate to the Permissions section. Check the box for the following permissions:

	Permissions
	Allow
	Deny

	Read
	(checked)
	(un-checked)

	Write
	(un-checked)
	(checked)


Click Apply.  Click OK. If a popup box is displayed, click Yes. Click Continue. 

Document the specified permissions for the group:
· Read
· Write
Click OK on the pop-up box.
Log out of the Windows computer.
	The group is added to the Group or user names list.




The permissions for the group have been assigned.
	
	
	
	

	Verifying the user’s permission (Read Only) on the Minitab file folder

	6
	Log in to the Windows computer as User (Minitab user).

Launch the Minitab application.

Navigate to File > Open and browse to the Minitab Project file as identified in the pre-requisites. Press Open.
 
Capture a screen print showing the Minitab project file.
	The User has logged into the Windows computer.

The Minitab application is displayed.

The Minitab project file is displayed, indicating that the user can access the file with read privilege.
	
	
	
	

	7
	Attempt to edit a Minitab worksheet.  Document the values before change and values (or no value) after change.

Go to File > Save Project.
Verify that an error message is displayed, indicating that access has been denied and to check access privileges for target location.
Document the message.
Select OK.

Go to File > Exit.  Select Yes on the pop-up box on an attempt to save the file.
Verify that an error message is displayed, indicating that access has been denied and to check access privileges for target location.
Document the message.
Select OK.

Go to File > Exit.  Select No on the pop-up box and exit Minitab.
	Upon attempting to save the project file, an error message is displayed indicating that access has been denied and to check access privileges for target location.

Upon exiting from Minitab and an attempt to save the project file, an error message is displayed indicating that access has been denied and to check access privileges for target location.

The Minitab application could not be closed until ‘No’ is selected.  The user has read-only privilege on the folder and is not allowed to edit and save a Minitab file.
	
	
	
	

	Assigning a Read and Write permission to the group on the Minitab file folder

	8
	Log in to the Windows computer as Administrator. Navigate to the folder that contains the Minitab file as specified in the pre-requisites section. Right click on the folder and select Properties.  Go to Security tab > ‘Group or usernames’ section, then select Edit to change permissions.  Select the group (Windows group) and navigate to the Permissions section. Check the box for the following permissions:
	Permissions
	Allow
	Deny

	Read
	(checked)
	(un-checked)

	Write
	(checked)
	(un-checked)


Click Apply.  If a popup box is displayed, click Yes.  Click Continue. 
Document the specified permissions for the group.
· Read
· Write
Click OK on the pop-up boxes.
Log out from the Windows computer.
	The Minitab file folder is displayed.





The permissions of the group (Windows group) on the specified file folder have been modified.
	
	
	
	

	Verifying the user’s permission (Read and Write) on the Minitab file folder

	9
	Log in to Windows computer as User (Minitab user).

Launch the Minitab application.

Navigate to File > Open and browse to the Minitab Project file as described in the pre-requisites section.  Press Open.

Capture a screen print showing the Minitab project file.
	The User has logged into the Windows computer.

The Minitab application is displayed.
The Minitab file is displayed, indicating that the user can access the file with read privilege.
	
	
	
	

	10
	Select a column value from the Minitab worksheet.  Document the value before change.  

Change the column value. Document the value after change.  

Go to File > Save Project, then File > Exit.  
	The Minitab file has been saved, indicating that the user has a write privilege on the Minitab file folder.

	
	
	
	

	11
	Launch the Minitab application.

Navigate to File > Open and browse to the Minitab Project file as described in the pre-requisites section.  Press Open.

Navigate to the column that was changed in the previous step.

Verify that the value matches the documented value (after change) from the previous step.
Go to File > Exit.  
	The Minitab application is displayed.

The Minitab file is displayed

The value matches the documented value (after change) from the previous step.
	
	
	
	



	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date





	Requirement Area
	Access and Security

	Test ID
	ASOQ03

	Test Objective
	[bookmark: _Toc5798126]Demonstrate that the system can create and display roles.

	Pre-requisites
	Record the values for the following:
	Role / Permission
	Windows Username

	Administrator
	<user name>

	User (Minitab User)
	<user name>



[bookmark: _Toc5098125][bookmark: _Toc5099915]



	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Log in to the Windows computer using the Administrator account as documented in the prerequisites section.

Verify that the Administrator is able to log in to the Windows computer.
Document the values for:
· Username
	The Administrator is able to log in to the Windows computer.
	
	
	
	

	2
	Navigate to the Windows Control Panel.  Go to the Administrative Tools > Computer Management > Local Users and Groups.  Select Groups, then right click and select New Group. At the New Group pop-up box, enter the following values:


	Field
	Value

	Group name
	Minitab_Managers

	Description
	Minitab users with Administrator rights

	Members 
(Click Add... > Select Users > Enter the object names to select field)
	
(Enter the Windows Username of User (Minitab user) in pre-requisites section.)
		



Note:  The Windows group is created based on the user group’s role.

Document the values for:
· Group name
· Description
· Members

Press Create. Press Close.
	The group is created for Minitab users with specified role.


	
	
	
	

	3
	Within Computer Management, go to Local Users and Groups > Groups.  In the right pane, verify that the Windows group as created in the previous step is displayed.

Double click on the group to view the details. Document the values for:
· Group name
· Description
· Members

Verify that the values match with the corresponding values as documented in the previous step. 

Close the pop-up box.
	The group as created in the previous step is displayed.




The values for the group match with the corresponding values as documented in the previous step. 

	
	
	
	



	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date





	Requirement Area
	Access and Security

	Test ID
	ASOQ04

	Test Objective
	[bookmark: _Toc5798127]Demonstrate that the system can change and display roles.

	Pre-requisites
	· A Windows group for a specific Minitab user role is created.  Record the group name:  <group name>
· Record the following:
	Role / Permission
	Windows Username

	Administrator
	<user name>

	User (New Minitab User)
	<user name>



[bookmark: _Toc5098127][bookmark: _Toc5099917]



	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Log in to the Windows computer using the Administrator account as documented in the pre-requisites section.

Verify that the Administrator is able to login to the Windows computer.
Document the values for:
· Username
	The Administrator is able to log in to the Windows computer.
	
	
	
	

	2
	Navigate to the Windows Control Panel.  Go to the Administrative Tools > Computer Management > Local Users and Groups.

From the right pane, select and double click the group (role) as specified in the pre-requisites section.

Note:  The Windows group is based on the user group’s role.

Document the values for:
· Group name
· Description
· Member (can be empty)

Click OK.
	The group for Minitab users is displayed.


	
	
	
	

	3
	Within Computer Management, select the group as documented in the pre-requisites section. Right click and select Properties.  Change the group by adding a member.  Select Add.  At the Select Users pop-up box, enter the Username of the User as specified in the pre-requisites section.  Click OK.
Document the values for:
· Group name
· Description
· Member (includes the added username)

Click Apply.  Click OK.
	The group is changed by adding new member.


	
	
	
	

	4
	Within Computer Management, select the group as documented in the pre-requisites section.  Right click and select Properties.  

Document the values for:
· Group name
· Description
· Member 

Verify that the values match with the corresponding values as documented in the previous step.

Click OK.
	The group is displayed.


The values for the group match with the corresponding values as documented in the previous step. 

	
	
	
	



	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date



	Requirement Area
	Access and Security

	Test ID
	ASOQ05

	Test Objective
	[bookmark: _Toc5798128]Demonstrate that the system must only allow the system administrator to assign and remove roles.

	Pre-requisites
	· Record the values for following groups:
	Description
	Group (Role)

	Administrator Group
	<group role>

	Minitab Regular User Group
	<group role>



· Record the values for following Usernames:
	Role / Description
	Windows Username

	Administrator  
	<user name>

	Minitab Regular User
(User is not a member to any Minitab group and has no Administrator privileges)
	<user name>






	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Log in to the Windows computer using the Administrator Username as documented in the pre-requisite section.

Verify that the Administrator is able to login to the Windows computer.
Document the values for:
· Username
	The Administrator is able to login to the Windows computer.
	
	
	
	

	2
	Navigate to the Windows Control Panel.  Go to the Administrative Tools > Computer Management > Local Users and Groups > Groups.

From the right pane, select and double click the group (role) for Administrator as specified in the pre-requisites section.

Document the values for:
· Group name
· Description
· Member 

Verify that the Administrator’s Username is displayed.

Click OK.
	The group for Minitab users is displayed.


Administrator’s Username is displayed.


	
	
	
	

	Administrator assigns and remove roles (i.e., adding and removing users to/from a Windows group (role)).

	3
	Within the Computer Management > Local Users and Groups, select the user group for the Minitab Regular User. Right click and select Properties. 

Document the values for:
· Group name
· Description
· Members (can be empty)

Click Add. In the Select Users pop-up box, enter the Username of the Minitab Regular User.  Click OK.

Verify that the user is added to the Minitab Regular User group.

Document the values for:
· Members

Click Apply. Click OK.
	The Group details are displayed.


The user is added to the Minitab Regular User group.
	
	
	
	

	4
	Within the Computer Management > Local Users and Groups, select the user group for the Minitab Regular User. Right click and select Properties.

Verify that the Minitab Regular User as added in the previous step is displayed in the Members box.

Document the values for:
· Group name
· Description
· Members 

	The group is displayed.

The Minitab Regular User as added in the previous step is displayed in the Members box.
	
	
	
	

	5
	Go to the Members box and select the Minitab Regular User (added in the previous step).  Press Remove button to remove the user from the group.

Verify that the user is removed from the Minitab Regular User group.

Document the values for:
· Group name
· Description
· Member 

Click Apply.  Click OK.
	The user is removed from the Minitab Regular User group.
	
	
	
	

	6
	Within the Computer Management > Local Users and Groups, select the user group for the Minitab Regular User. Right click and select Properties.

Verify that the Minitab Regular User as removed in the previous step is not displayed as member of the group. 

Document the values for:
· Group name
· Description
· Member 
Close all windows.  Logout from the Windows computer.
	The Minitab Regular User as removed in the previous step is not displayed as member of the group.


The Administrator has logged out.
	
	
	
	

	Minitab Regular User attempt to assign role by adding a user to the group. 

	7
	Log in to the Windows computer using the Minitab Regular User account (Username) as documented in the pre-requisites section.

Verify that user is able to login to the Windows computer.
Document the values for:
· Username

	The Minitab Regular User is able to log in to the Windows computer.
	
	
	
	

	8
	Note: Execute this step if the user has access to the Computer Management in the Windows Control Panel.  Otherwise, record N/A and provide initials and current date. Proceed to the next step.

Navigate to the Control Panel.  Go to the Administrative Tools > Computer Management > Local Users and Groups.  Select Groups.

From the right pane, select and double click the group (role) for Minitab Regular User group as described in the pre-requisites section.

Document the values for:
· Group name
· Description
· Member (can be empty)

Select Add.  At the Select Users pop-up box, enter the Username used to logon to the Windows computer (Username of a Minitab Regular User).  Click OK. Click Apply.

Verify that an error message for access denied is displayed.

Click OK.  Click Cancel.
	





The group for Minitab Regular User is displayed.

An error message for access denied is displayed.  The user is not allowed to assign a group (role) to a user.



	
	
	
	

	9
	Note:  If the previous step was executed, record N/A on this step and provide initials and current date. 

Verify that the user has no access to the Computer Management in the Control Panel and does not have the ability to assign and remove Role(s) (i.e., adding or removing a user to/from a group for a particular role).

Capture a screen print showing that the user does not have access to the Computer Management in the Control Panel within the computer.
	



The user has no access to the Computer Management in the Control Panel and does not have the ability to assign and remove Role(s) (i.e., adding or removing a user to/from a group for a particular role).
	
	
	
	





	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date





	Requirement Area
	Access and Security

	Test ID
	ASOQ06

	Test Objective
	[bookmark: _Toc5098129][bookmark: _Toc5798129]Demonstrate that a user with read-only roles must not be able to change and delete a Minitab file.

	Pre-requisites
	· A Minitab project file is available.  Record the following:

Filename:      <file name>

Folder:      <folder name>

Note:  For testing purposes, this folder should be under Drive C.  Do not use the Users folder, especially the Public folder.

· Record the values for the following groups:
	Description
	Group (Role)

	Minitab User Group 
(The group will have a Read only privileges)
	<group role>



· Record the values for the following Usernames:
	Role / Description
	Windows Username

	Administrator  
	<user name>

	Minitab Read only User
	<user name>


[bookmark: _Toc5098130][bookmark: _Toc5099920]








	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Log in to the Windows computer using the Administrator account as documented in the prerequisite section.

Navigate to the Windows Control Panel.  Go to the Administrative Tools > Computer Management > Local Users and Groups.  Select Groups.

From the right pane, select and double click the group (role) for the Minitab User Group as specified in the pre-requisites section.

Verify that the Minitab Read only User as specified in the pre-requisites section is a member of the group.

Document the values for:
· Group name
· Description
· Member 
Click OK.
	The Administrator is able to log in to the Windows computer.

The Minitab Read only User as specified in the pre-requisites section is a member of the group.

	
	
	
	

	2
	Open Windows File Explorer and navigate to the folder for the file as described in the pre-requisites section.  Right click on the folder and select Properties > Security. 
Select the Minitab Read only User Group as specified in the pre-requisites section.  Press Edit. Navigate to the Permissions section. 
Check the box for the following permissions:
	Permissions
	Allow
	Deny

	Read
	(checked)
	(un-checked)

	Write
	(un-checked)
	(checked)


Click Apply.  If a pop-up box is displayed, click Yes.  Click Continue. Click OK.

Navigate to the Sharing tab.  Press Share.  If the group is not listed yet, go to the dropdown field, enter the group for the Minitab Users as specified in the pre-requisites section.  Press Add.  At the Permission Level, select Read. 

Document the values for:
· Name (Minitab User Group as documented in the pre-requisites section)
· Permission Level (Read)

Click Share.  Click Done.  Click Close.
Log out of the Windows Computer.
	The specified security settings are defined for the Minitab Regular User Group.

The group has been assigned a read (only) access to the folder.
	
	
	
	

	3
	Login to the Windows computer as the Minitab Read only User specified in the pre-requisites section.
Document the values for:
· Username
Launch the Minitab application.

Navigate to File > Open and browse to the Minitab Project file as described in the pre-requisites section.  
Document the values for the:
· File Name
· File Location
Select the file and press Open.

Verify that the Minitab project file is displayed.
Capture a screen print showing the project file.
	The user has logged into the Windows computer.


The Minitab application is displayed.


The Minitab project file is displayed, indicating that the user can access the file with read privilege.
	
	
	
	

	4
	Attempt to edit a Minitab worksheet.  Document the values before change and values (or no value) after change.

Go to File > Save Project.
Verify that an error message is displayed indicating that access has been denied and to check access privileges for target location.
Document the message.
Click OK.

Go to File > Exit.  Click Yes on the pop-up box on an attempt to save the file.

Verify that an error message is displayed indicating that access has been denied and to check access privileges for target location.
Document the message.
Click OK.

Go to File > Exit.  Click No on the pop-up box.
	Upon Saving the project file, an error message is displayed indicating that access has been denied and to check access privileges for target location.

Upon exiting from the Minitab and an attempt to save the project file, an error message is displayed indicating that access has been denied and to check access privileges for target location.

The Minitab application could not be closed until ‘No’ is selected.  The user has read only privilege on the folder and is not allowed to edit and save a Minitab file.
	
	
	
	

	5
	In Windows File Explorer, navigate to the Minitab file as specified in the pre-requisites section.  Attempt to delete the file.  Right click on the file then select Delete option.

Verify that a pop-up box appeared requiring Administrator credentials, indicating that the user is not allowed to delete the file.

Click No. 
	A pop-up box appeared requiring Administrator credentials, indicating that the user is not allowed to delete the file.
	
	
	
	



	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date





	Requirement Area
	Access and Security

	Test ID
	ASOQ07

	Test Objective
	[bookmark: _Toc5798130]Demonstrate that the user must be able to secure a project file within Minitab by assigning a password to open.

	Pre-requisites
	· A Minitab project file is available.  Record the following:

Filename:       <file name>

Folder name:      <folder name>
  
Note:  For testing purposes, this folder should be under Drive C.  Do not use the Users folder, especially the Public folder.

· Record the values for following groups:
	Description
	Group (Role)

	Minitab Regular User Group 
	<group role>



· Record the values for the following:
	Role / Permission
	Windows Username

	User (Regular User)
	<user name>


[bookmark: _Toc5098132][bookmark: _Toc5099922]










	Step
	Action Steps (Inputs)
	Expected Result (Outputs)
	Actual Result
	Pass/ Fail
	Attachment #
	Tester Initials/ Date

	1
	Log in to the Windows computer as User.
Document the values for:
· Username

Launch the Minitab application.  Navigate to File > Open and browse to the Minitab Project file as described in the pre-requisites section.  Select the file and press Open.

Capture a screen print showing the project file.
	The user has logged into the Windows computer.


The Minitab project file is displayed.
	
	
	
	

	2
	Go to File > File Security…  
At the File Security pop-up box, enter and document the following value:
	Field Name
	Values

	Password to open the project file
	Open



Click OK. In the ‘Reenter password to open’ field in the next pop-up box, re-enter the same value (“Open”) and click OK.
Select File > Save Project. 

Exit from Minitab.
	The file security is set up.
	
	
	
	

	3
	Launch the Minitab application.  

Navigate to File > Open and browse to the Minitab Project file as described in the pre-requisites section.  Select the file and press Open.

Verify that the Password pop-up box appeared requiring the user to enter a password to open the file.
Document the message.
Enter the password (“Open”) to open the file.  Click OK.

Document the message.
Click Yes to open.
Exit from Minitab.
	The Minitab application is opened.




The Password pop-up box appeared requiring the user to enter a password to open the file.


The Minitab project file is opened.
	
	
	
	

	4
	Launch the Minitab application. Navigate to File > Open and browse to the Minitab Project file as described in the pre-requisites section.  Select the file and press Open.
At the Password pop-up box requiring to enter password to open the file, enter an incorrect password (i.e., anything other than “Open”).

Verify that a message is displayed indicating that the password you supplied is not correct.
Document the message.
Click OK.  Enter the correct password to Open the file (“Open”).  Click OK to open the project.

Exit from Minitab.
	The Minitab application is opened.





Upon entering a wrong password to open the project file, a message is displayed indicating that the password you supplied is not correct.

Upon correcting the password, the Minitab project file is opened.
	
	
	
	




	Deviation:
	

	
 Test Conclusion       |_|  Pass	     |_|  Fail
	Test Executed by:
	Date

	
	Test Reviewed by:
	Date



11. [bookmark: _Toc511742820][bookmark: _Toc5798131]Summary of Test Results
Have all testers and reviewers read the testing instructions and signed the training signature table in section 8 (check one)?   |_| Yes  |_| No

Have all tests been successfully executed and do actual results match expected results for all tests (check one)?   |_| Yes  |_| No 

If no, record each deviation in the table below and attach the completed deviation form. (Note:  Mark a line through any remaining blank lines in the table, initial and date)

	Deviation No.
	Test ID
	Deviation Title

	
	
	

	
	
	

	
	
	

	
	
	

	
	
	

	
	
	

	
	
	

	
	
	

	
	
	





Section completed by:  _______________________________    Date:  ________________
			


12. [bookmark: _Toc511295568][bookmark: _Toc511295640][bookmark: _Toc511295692][bookmark: _Toc518629362][bookmark: _Toc5798132]Conclusion Statement 
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Section completed by:  _______________________________    Date:  ________________
			

13. [bookmark: _Toc518309074][bookmark: _Toc518374842][bookmark: _Toc518629363][bookmark: _Toc5798133]Revision History
	Revision
	Date
	Author
	Summary of Changes

	1.0
	13-AUG-2018
	Minitab LLC
	New Document

	1.1
	04-APR-2020
	Minitab LLC
	· Add note to step 1 of GSOQ01 regarding Validate20_comma.mtb.
· Add Test ID PAOQ01, Predictive Analytics
· Revise expected results in step 2 of Test ID PFOQ02. Column format information is not expected to print.

	1.2
	18-SEP-2020
	Minitab LLC
	· Correct name of results for step 3 of PAOQ01

	1.3
	12-DEC-2020
	Minitab LLC
	· Update file names for release 20.
· Improve the process for GSOQ01

	1.4
	07-OCT-2021
	Minitab LLC
	· Remove versioning from Validate files.

	1.5
	14-JUN-2022
	Minitab LLC
	· Add note to step 4 in GSOQ01 to disregard output from Execute command.

	1.6
	08-NOV-2022
	Minitab LLC
	· Reference step 8 instead of step 7 for users using visual comparison in GSOQ01

	1.7
	16-MAR-2023
	Minitab LLC
	· Adjust file names to be lower-cased to match casing in kit.





-End of the document-


